查找有关计算机的信息

注：某些功能可能对您的计算机或者某些国家和地区的计算机不可用。
注：您的计算机可能附带其它信息。

要查找什么？

在此处查找

  • 适用于我的计算机的诊断程序
  • 适用于我的计算机的驱动程序
  • 计算机说明文件
  • 设备说明文件
  • Notebook System Software (NSS)

Drivers and Utilities CD（也称为 ResourceCD）

您的计算机中已经安装了说明文件和驱动程序。您可以使用 CD 重新安装驱动程序、运行 Dell 诊断程序或查看说明文件。

CD 中可能包含自述文件，它提供了有关计算机技术更改的最新更新信息，或者为技术人员或有经验的用户提供高级技术参考资料。

注：在 support.dell.com 上可以找到驱动程序和说明文件更新。

注：Drivers and Utilities CD 是可选的，您的计算机可能未附带此 CD。

  • 保修信息
  • 条款和条件（仅限于美国）
  • 安全说明
  • 管制信息
  • 人机工程学信息
  • 最终用户许可协议

Dell™ 产品信息指南

  • 如何卸下和更换部件
  • 规格
  • 如何配置系统设置
  • 如何排除故障和解决问题

用户指南

Microsoft® Windows® XP 帮助和支持中心

  1. 单击“Start”（开始）按钮，并单击“Help and Support”（帮助和支持）。
  2. 单击“User and system guides”（用户指南和系统指南），并单击“User's guides”（用户指南）。

您也可以在可选的 Drivers and Utilities CD 上获得用户指南。

  • 服务标签和快速服务代码
  • Microsoft Windows 许可证标签

服务标签和 Microsoft Windows 许可证

这些标签均位于您计算机的底部。

  • 当您访问 support.dell.com 或与技术支持人员联络时，服务标签用于识别您的计算机。
  • 与技术支持人员联络时，请输入快速服务代码以转接您的电话。
  • 解决方案 — 故障排除提示和技巧、技术人员发表的文章、在线课程、常见问题
  • 团体 — 与其他 Dell 客户进行在线讨论
  • 升级 — 组件（例如内存、硬盘驱动器和操作系统）的升级信息
  • 客户服务 — 联络信息、服务电话和订单状态、保修和维修信息
  • 服务和支持 — 服务电话状态和支持历史记录、服务合约、与技术支持人员进行在线讨论
  • 参考资料 — 计算机说明文件、有关计算机配置的详细信息、产品规格和白皮书
  • 下载 — 许可的驱动程序、增补软件和软件更新
  • Notebook System Software (NSS)— 如果为计算机重新安装操作系统，您还应重新安装 NSS 公用程序。NSS 为您的操作系统提供重要更新，并为 Dell™ 3.5 英寸 USB 软盘驱动器、Intel® Pentium® M 处理器、光盘驱动器和 USB 设备提供支持。要使 Dell 计算机能够正常运行，NSS 必不可少。该软件将自动检测计算机和操作系统，并安装适用于您的配置的更新。

Dell 支持 Web 站点 — support.dell.com

注：选择您所在的地区以查看相应的支持站点。

注：公司、政府部门和教育部门客户还可以使用专为其设计的 Dell Premier 支持 Web 站点 premier.support.dell.com。并非在所有地区都可以访问此 Web 站点。

  • 如何使用 Windows XP
  • 适用于我的计算机的说明文件
  • 适用于设备（例如调制解调器）的说明文件

Windows 帮助和支持中心

  1. 单击“Start”（开始）按钮，并单击“Help and Support”（帮助和支持）。
  2. 键入描述问题的词或短语，并单击箭头图标。
  3. 单击描述问题的主题。
  4. 按照屏幕上的说明进行操作。
  • 如何重新安装操作系统

操作系统 CD

您的计算机中已经安装了操作系统。要重新安装操作系统，请使用操作系统 CD。有关说明，请参阅您的 Latitude 用户指南。

重新安装操作系统之后，请使用 Drivers and Utilities CD 为计算机附带的设备重新安装驱动程序。

操作系统的产品密钥标签位于计算机上。

注：根据您订购的操作系统，CD 的颜色会有所不同。

注：操作系统 CD 是可选的，您的计算机可能未附带此 CD。


计算机概览

正面视图

左侧视图

右侧视图

背面视图

底部视图

正面视图

1 | 显示屏 | 6 | 扬声器
2 | 电源按钮 | 7 | 触摸板按钮
3 | 设备状态指示灯 | 8 | 触摸板
4 | 键盘 | 9 | 键盘状态指示灯
5 | 显示屏闩锁 |  |

显示屏 — 有关显示屏的详细信息，请参阅“使用显示屏”。

电源按钮 — 按电源按钮可以打开计算机或退出电源管理模式。

注意：为避免数据丢失，请通过执行关闭 Microsoft® Windows® 操作系统操作来关闭计算机，而不要直接按电源按钮。

如果计算机停止响应，请按住电源按钮直至计算机完全关闭（此过程可能需要几秒钟）。

设备状态指示灯

在计算机打开时亮起，在计算机处于电源管理模式时闪烁。

在计算机读取或写入数据时亮起。

注意：为避免数据丢失，切勿在 [image] 指示灯闪烁时关闭计算机。

稳定亮起或闪烁，表示电池的电量状态。

在启用蓝牙™ 时亮起。要启用或禁用蓝牙，请按 <Fn><F2> 组合键。

注：蓝牙为计算机的可选部件，因此仅当您在订购计算机的同时订购了蓝牙，系统才会显示 [image] 图标。有关详情，请参阅蓝牙无线技术附带的说明文件。

如果计算机已连接至电源插座，则 [image] 指示灯的状态包括：

    • 呈绿色稳定亮起：表示电池正在充电。
    • 呈绿色闪烁：表示电池几乎已充满电。

如果计算机使用电池电量运行，则 [image] 指示灯的状态包括：

    • 不亮：表示电池已充满电（或者计算机已关闭）。
    • 呈橙色闪烁：表示电池电量不足。

呈橙色稳定亮起：表示电池电量严重不足。

键盘 — 键盘包括数字小键盘和 Windows 徽标键 [image] 。有关支持的键盘快捷键的信息，请参阅“使用键盘和触摸板”。

显示屏闩锁 — 用于合上显示屏。

扬声器 — 要调节集成扬声器的音量，请按音量控制按钮、静音按钮或音量控制键盘快捷键。有关详情，请参阅“使用键盘和触摸板”。

触摸板按钮 — 用于提供鼠标功能。有关详情，请参阅“使用键盘和触摸板”。

触摸板 — 用于提供鼠标功能。有关详情，请参阅“使用键盘和触摸板”。

键盘状态指示灯

键盘上方的绿色指示灯表示以下信息：

启用数字小键盘时亮起。

启用大写字母功能时亮起。

启用滚动锁定功能时亮起。

左侧视图

1 | IEEE 1394 连接器 | 4 | 音频连接器 (2)
2 | PC 卡插槽 | 5 | 安全缆线孔
3 | 红外线传感器 |  |

通风孔 — 计算机使用内部风扇使空气经通风孔流通，从而防止计算机过热。

注：计算机在变热时会打开风扇。风扇噪音是正常现象，并不表示风扇或计算机有问题。
警告：请勿将物品推入或阻塞通风孔，或使灰尘沉积在通风孔处。Dell™ 计算机运行时，请勿将其放在通风不佳的环境中，例如合上的公文包。通风受阻会损坏计算机或引起火灾。

PC 卡插槽 — 用于安装一个 PC 卡（例如调制解调器或网络适配器）。有关详情，请参阅“使用 PC 卡”。

红外线传感器 — 使您无需使用电缆连接，即可将文件从计算机传输至其它红外线兼容设备。

IEEE 1394 连接器 — 用于连接支持 IEEE 1394 高速传输速率的设备（例如某些数字摄像机）。

计算机出厂时，红外线传感器处于禁用状态。您可以使用系统设置程序启用红外线传感器。有关传输数据的信息，请参阅 Windows 帮助、帮助和支持中心或红外线兼容设备附带的说明文件。

音频连接器

连接器用于连接麦克风。

连接器用于连接耳机或扬声器。

安全缆线孔 — 使您可以将市面上购买的防盗设备连接至计算机。有关详情，请参阅该设备附带的说明。

注意：购买防盗设备前，请确保其能够与计算机的安全缆线孔配合使用。

右侧视图

1 | 安全缆线孔
2 | 模块托架
3 | 设备释放闩锁

安全缆线孔 — 使您可以将市面上购买的防盗设备连接至计算机。有关详情，请参阅该设备附带的说明。

注意：购买防盗设备前，请确保其能够与计算机的安全缆线孔配合使用。

模块托架 — 您可以在模块托架中安装光盘驱动器或 Dell TravelLite™ 模块等设备。有关详情，请参阅“使用模块托架”。

设备释放闩锁 — 用于松开模块托架设备。有关说明，请参阅“使用模块托架”。

背面视图

警告：请勿将物品推入或阻塞通风孔，或使灰尘沉积在通风孔处。计算机运行时，请勿将其放在通风不佳的环境中，例如合上的公文包。通风受阻会损坏计算机或引起火灾。

1 | USB 连接器 (2) | 6 | 视频连接器
2 | S 视频电视输出连接器 | 7 | 串行连接器
3 | 调制解调器连接器 (RJ-11)（可选） | 8 | 交流适配器连接器
4 | 网络连接器 (RJ-45) | 9 | 通风孔
5 | 并行连接器 |  |

USB 连接器

用于连接 USB 设备（例如鼠标、键盘或打印机）。您也可以使用可选的软盘驱动器电缆将可选的软盘驱动器直接连接至 USB 连接器。

S 视频电视输出连接器

用于将计算机连接至电视。有关详情，请参阅“将电视连接至计算机”。

调制解调器连接器 (RJ-11)（可选）

如果您订购了可选的内置调制解调器，请将电话线连接至调制解调器连接器。

有关使用调制解调器的信息，请参阅计算机附带的调制解调器联机说明文件。请参阅“查找有关计算机的信息”。

网络连接器 (RJ-45)

注意：网络连接器比调制解调器连接器稍大。为避免损坏计算机，请勿将电话线插入网络连接器。

用于将计算机连接至网络。连接器旁边的绿色和黄色指示灯表示有线与无线网络通信活动。

有关使用网络适配器的信息，请参阅计算机附带的设备用户指南。请参阅“查找有关计算机的信息”。

并行连接器

用于连接并行设备（例如打印机）。

视频连接器

用于连接外部显示器。有关详情，请参阅“使用显示屏”。

串行连接器

用于连接串行设备（例如鼠标或掌上设备）。

交流适配器连接器 — 用于将交流适配器连接至计算机。

交流适配器将交流电源转换为计算机所需的直流电源。无论计算机处于打开或关闭状态，您均可以连接交流适配器。

警告：此交流适配器可以与世界各地的电源插座配合使用。但是，电源连接器和配电盘则因国家或地区的不同而有所差异。使用不兼容的电缆或未正确地将电缆连接至配电盘或电源插座可能会引起火灾或损坏设备。
注意：从计算机上断开交流适配器电缆的连接时，请握住连接器（而不是电缆本身），并稳而轻地将其拔出，以免损坏电缆。

通风孔 — 计算机使用内部风扇使空气经通风孔流通，从而防止计算机过热。

注：计算机在变热时会打开风扇。风扇噪音是正常现象，并不表示风扇或计算机有问题。
警告：请勿将物品推入或阻塞通风孔，或使灰尘沉积在通风孔处。计算机运行时，请勿将其放在通风不佳的环境中，例如合上的公文包。通风受阻会损坏计算机或引起火灾。

底部视图

1 | 内存模块护盖 | 5 | 对接设备插槽
2 | 电池槽释放闩锁 | 6 | 风扇
3 | 电池电量表 | 7 | 小型 PCI 卡护盖
4 | 电池 | 8 | 硬盘驱动器

内存模块护盖 — 用于保护内存模块。请参阅“添加和更换部件”。

电池槽释放闩锁 — 用于松开电池。有关说明，请参阅“使用电池”。

电池电量表 — 提供有关电池电量的信息。请参阅“使用电池”。

电池 — 在电池槽中安装电池后您即可使用计算机，而不必将计算机连接至电源插座。请参阅“使用电池”。

对接设备插槽 — 使您可以将计算机连接至对接设备。有关其它信息，请参阅对接设备附带的说明文件。

风扇 — 计算机使用内部风扇使空气经通风孔流通，从而防止计算机过热。

注：计算机在变热时会打开风扇。风扇噪音是正常现象，并不表示风扇或计算机有问题。
警告：请勿将物品推入或阻塞通风孔，或使灰尘沉积在通风孔处。计算机运行时，请勿将其放在通风不佳的环境中，例如合上的公文包。通风受阻会损坏计算机或引起火灾。

小型 PCI 卡护盖 — 用于保护小型 PCI 卡。请参阅“添加和更换部件”。

硬盘驱动器 — 用于存储软件和数据。


Dell(TM) QuickSet 功能

Dell™ QuickSet 功能

单击 QuickSet 图标

双击 QuickSet 图标

在 QuickSet 图标上单击鼠标右键

可以通过任务栏中的 [image] 图标运行 Dell™ QuickSet，并且单击图标、双击图标或在图标上单击鼠标右键时，其功能各不相同。

单击 QuickSet 图标

单击 [image] 图标可执行以下任务：

  • 使用“Power Management Wizard”（电源管理向导）调整电源管理设置。

  • 调整图标和工具栏的大小。

  • 选择在“Power Management Wizard”（电源管理向导）中设置的电源使用方案。

  • 打开或关闭演示模式。

双击 QuickSet 图标

双击 [image] 图标可以使用“Power Management Wizard”（电源管理向导）调整电源管理设置。

在 QuickSet 图标上单击鼠标右键

在 [image] 图标上单击鼠标右键可执行以下任务：

  • 在屏幕上启用或禁用“Brightness Meter”（亮度表）。

  • 在屏幕上启用或禁用“Volume Meter”（音量表）。

  • 打开或关闭无线活动。

  • 查看 Dell QuickSet 帮助。

  • 查看计算机中安装的 QuickSet 程序的版本和版权日期。

有关 QuickSet 的详细信息，请在任务栏的 [image] 图标上单击鼠标右键，并单击“Help”（帮助）。


关于 Microsoft(R) Windows(R) XP

关于 Microsoft® Windows® XP

帮助和支持中心

切换到经典视图

清理桌面向导

文件和设置转移向导

程序兼容性向导

用户帐户和快速用户切换

家庭和小型办公网络

Internet 连接防火墙

帮助和支持中心

帮助和支持中心提供了有关 Windows XP 操作系统的帮助以及其它支持和教学工具。要访问帮助和支持中心，请单击“Start”（开始）按钮，并单击“Help and Support”（帮助和支持）。

切换到经典视图

您可以将控制面板、开始菜单和 Windows 桌面的外观更改为早期 Windows 操作系统的经典视图。

控制面板

控制面板按照以任务为导向的类别显示信息。如果您习惯于使用以图标为导向的经典控制面板执行特定任务，则可以切换到经典图标视图：

  1. 单击“Start”（开始）按钮，并单击“Control Panel”（控制面板）。

  2. 单击“Control Panel”（控制面板）窗口左上方区域的“Switch to Classic View”（切换到经典视图）或“Switch to Category View”（切换到分类视图）。

开始菜单

  1. 在任务栏的空白区域单击鼠标右键。

  2. 单击“Properties”（属性）。

  3. 单击“Start Menu”（‘开始’菜单）选项卡。

  4. 选择“Classic Start Menu”（经典‘开始’菜单），并单击“OK”（确定）。

窗口和按钮外观

  1. 在主桌面屏幕的任意位置单击鼠标右键，然后单击“Properties”（属性）。

  2. 单击“Appearance”（外观）选项卡。

  3. 在“Windows and buttons”（窗口和按钮）下拉式菜单中，选择“Windows Classic style”（Windows 经典样式）。

  4. 要自定义颜色、字体和其它经典桌面选项，请单击“Advanced”（高级）。

  5. 完成外观选项的设置后，单击“OK”（确定）。

清理桌面向导

默认情况下，清理桌面向导可以将不常用的程序移到指定的文件夹，该向导在您首次启动计算机的 7 天后运行，此后每 60 天运行一次。移动程序后，“Start”（开始）菜单的外观将随之更改。

要关闭清理桌面向导，请：

  1. 在桌面的空白位置单击鼠标右键，并单击“Properties”（属性）。

  2. 单击“Desktop”（桌面）选项卡，并单击“Customize Desktop”（自定义桌面）。

  3. 单击“Run Desktop Cleanup Wizard every 60 days”（每 60 天运行桌面清理向导）以清除复选标记。

  4. 单击“OK”（确定）。

要随时运行清理桌面向导，请：

  1. 在桌面的空白位置单击鼠标右键，并单击“Properties”（属性）。

  2. 单击“Desktop”（桌面）选项卡，并单击“Customize Desktop”（自定义桌面）。

  3. 单击“Clean Desktop Now”（现在清理桌面）。

  4. 系统显示清理桌面向导时，单击“Next”（下一步）。

  5. 在快捷方式图标列表中，取消选择所有您想保留在桌面上的快捷方式图标，然后单击“Next”（下一步）。

  6. 单击“Finish”（完成）以删除快捷方式图标并关闭向导。

文件和设置转移向导

文件和设置转移向导用于将文件和设置从一台计算机转移到另一台计算机（例如升级至新计算机时），即使旧计算机运行的是早期操作系统。收集和转移数据所需的时间取决于所收集数据的数量。时间从几分钟到几小时不等。

您可以通过网络或直接串行连接将数据转移至新计算机，或者将数据存储在可移动介质（例如软盘或可写 CD）中。如果没有 CD 驱动器，向导将允许您创建向导软盘，以在旧计算机上运行。

有关详情，请参阅帮助和支持中心。

程序兼容性向导

如果您运行为较早 Windows 操作系统设计的程序时遇到问题，可以使用程序兼容性向导以帮助您解决此问题。程序兼容性向导使您可以对程序进行配置，使其在接近于 Windows 95、Windows 98、Windows Millennium Edition (Me)、Windows NT® 4.0 (Service Pack 5) 或 Windows 2000 的环境中运行。

如果安装后遇到操作系统或其它程序问题，您可以使用系统还原功能将计算机恢复至先前的稳定状态。

有关详情，请参阅帮助和支持中心。

用户帐户和快速用户切换

快速用户切换可以使多个用户访问一台计算机。当您以自己的特定设置（包括桌面和各种程序）登录计算机后，其他用户无需要求您先注销便可登录该计算机。新用户可以登录并从您的会话切换至自己的会话。新用户可以运行自己的桌面和程序而不会影响您的桌面和程序。您可以切换回包括原始设置的桌面和程序。有关详情，请参阅帮助和支持中心。

使用快速用户切换需要特别考虑的事项

  • 内存配置较低的计算机可能会遇到问题。第二个用户登录时，计算机将占用内存以保持您的程序在后台继续运行。这可能会导致计算机运行速度变慢。对于 RAM 小于 128 MB 的计算机，快速用户切换在默认情况下处于关闭状态。

  • 如果计算机是计算机域的成员，则在 Windows XP Professional 中将禁用快速用户切换。

家庭和小型办公网络

网络安装向导提供了联机说明文件以及对设置家庭或小型办公网络的支持。新向导将自动启用个人防火墙（请参阅“Internet 连接防火墙”）。

网络安装向导包括核对表和引导您完成资源（例如家庭或小型办公室中计算机之间的文件、打印机或 Internet 连接）共享过程的步骤。有关详情，请参阅帮助和支持中心。

Internet 连接防火墙

将计算机连接至 Internet 后，Internet 连接防火墙可以为计算机提供基本的保护，以防止他人擅自访问计算机。运行网络安装向导后防火墙将自动启用。启用用于网络连接的防火墙后，防火墙图标将显示在控制面板的“Network Connections”（网络连接）部分，背景为红色。

请注意，启用 Internet 连接防火墙后仍然需要使用病毒检查软件。

有关详情，请参阅帮助和支持中心。


使用键盘和触摸板

数字小键盘

键盘快捷键

触摸板

自定义触摸板

数字小键盘

注：如果将外部键盘或小键盘连接至计算机，小键盘将被禁用。

数字小键盘的功能类似于外部键盘上的数字小键盘。小键盘上的每个按键均有多种功能。小键盘上的数字和符号以蓝色标记，位于小键盘按键的右侧。要键入数字或符号，请启用小键盘，然后按住 <Fn> 键并按所需按键。

  • 要启用小键盘，请按 <Num Lk> 键。 指示灯亮起，表明已启用小键盘。

  • 要禁用小键盘，请再次按 <Num Lk> 键。

键盘快捷键

系统功能

打开“Windows Task Manager”（Windows 任务管理器）窗口

启用和禁用数字小键盘（仅限于外部键盘）

启用和禁用滚动锁定

电池

显示 Dell™ QuickSet “Battery Meter”（电池表）。

CD 或 DVD 托盘

使托盘弹出驱动器。

显示功能

按以下顺序切换视频图像，以使用下一种显示方式显示：集成显示屏、集成显示屏和外部 CRT 显示器、外部 CRT 显示器、集成显示屏和外部 DVI 显示器、外部 DVI 显示器。

仅增大集成显示屏（不包括外部显示器）的亮度

仅减小集成显示屏（不包括外部显示器）的亮度

无线电（包括无线联网和蓝牙™）

启用和禁用无线电（包括无线联网和蓝牙）。

电源管理

激活您所选择的电源管理模式。您可以通过“Power Options Properties”（电源选项属性）窗口的“Advanced”（高级）选项卡设置此键盘快捷键。

扬声器功能

如果扬声器未发出任何声音，请按 <Fn><End> 组合键并调节音量。

增大集成扬声器和外部扬声器（如果已连接）的音量

减小集成扬声器和外部扬声器（如果已连接）的音量

启用和禁用集成扬声器和外部扬声器（如果已连接）

Microsoft® Windows® 徽标键功能

最小化所有打开的窗口

最大化所有窗口

运行 Windows 资源管理器

打开“Run”（运行）对话框

打开“Search Results”（搜索结果）对话框

打开“Search Results-Computer”（搜索结果–计算机）对话框（如果计算机已连接至网络）

打开“System Properties”（系统属性）对话框

要调整键盘操作（例如字符重复率），请打开“Control Panel”（控制面板），单击“Printers and Other Hardware”（打印机和其它硬件），并单击“Keyboard”（键盘）（对于 Windows XP）或双击“Keyboard”（键盘）图标（对于 Windows 2000）。

触摸板

触摸板检测手指的压力和移动，从而使您可以在显示屏上移动光标。使用触摸板和触摸板按钮的方式与使用鼠标的方式相同。

1 | 触摸板
2 | 触摸板按钮

  • 要移动光标，只需在触摸板上轻轻滑动手指。

  • 要选择对象，只需在触摸板表面轻轻敲击一下，或用拇指按左触摸板按钮。

  • 要选择并移动（或拖动）对象，请将光标定位在对象上，并在触摸板上敲击两次。敲击第二次时，将手指停在触摸板上并在表面滑动手指，以移动选定对象。

  • 要双击对象，请将光标定位在对象上，然后敲击两次触摸板，或用拇指按两次左触摸板按钮。

自定义触摸板

您可以使用“Mouse Properties”（鼠标属性）窗口禁用触摸板，或者调整触摸板的设置。

  1. 在 Windows XP 中，打开“Control Panel”（控制面板），单击“Printers and Other Hardware”（打印机和其它硬件），然后单击“Mouse”（鼠标）。

在 Windows 2000 中，打开“Control Panel”（控制面板），并双击“Mouse”（鼠标）图标。

  2. 在“Mouse Properties”（鼠标属性）窗口中：

    • 单击“Device Select”（设备选择）选项卡可以禁用触摸板。

    • 单击“Pointer”（指针）选项卡可以调整触摸板的设置。

  3. 选择所需的设置并单击“Apply”（应用）。

  4. 单击“OK”（确定）以保存设置并关闭窗口。


使用显示屏

调节亮度

切换视频图像

设置显示分辨率

调节亮度

当 Dell™ 计算机使用电池电源运行时，您可以使用相应的显示键盘快捷键将亮度设置为可以舒适观看的最低设置，以节省电池电量。

Dell QuickSet“Brightness Meter”（亮度表）显示了显示屏当前的亮度设置。在任务栏的 [image] 图标上单击鼠标右键可以在屏幕上启用或禁用“Brightness Meter”（亮度表）。

1

亮度表

注：默认情况下，“Brightness Meter”（亮度表）显示在显示屏的右下角。您可以单击亮度表并将其拖动到新位置，之后亮度表将始终在新位置显示。
注：亮度键盘快捷键仅对便携式计算机的显示屏起作用，对连接至便携式计算机或对接设备的显示器不起作用。如果尝试在计算机处于“CRT only”（仅 CRT）模式时更改亮度级别，系统将显示“Brightness Meter”（亮度表），但不能更改显示器的亮度级别。

您可以通过 QuickSet 任务栏菜单启用或禁用“Brightness Meter”（亮度表）。如果已启用亮度表，请按以下按键调节亮度：

  • 按 <Fn> 和上箭头键仅增加集成显示屏（不包括外部显示器）的亮度。

  • 按 <Fn> 和下箭头键仅降低集成显示屏（不包括外部显示器）的亮度。

有关 QuickSet 的详细信息，请在任务栏的 [image] 图标上单击鼠标右键，并单击“Help”（帮助）。

切换视频图像

如果计算机在启动时连接了外部设备（例如外部显示器或投影机）并且外部设备处于打开状态，则图像既可能显示在显示屏上，也可能显示在外部设备上。

按 <Fn><F8> 组合键可以切换视频图像，使视频图像依次显示在集成显示屏、集成显示屏和外部 CRT 显示器、外部 CRT 显示器、集成显示屏和外部 DVI 显示器、外部 DVI 显示器上。

注：您不能使用 <Fn><F8> 组合键在集成显示屏和外部 S 视频设备之间切换视频图像。

设置显示分辨率

要使某个程序能够在特定的分辨率下显示，则视频控制器和显示屏都必须支持该程序，并且必须安装必要的视频驱动程序。

在更改任何默认显示设置之前，请记下默认设置以备将来参考。

注：请仅使用 Dell 安装的视频驱动程序，它经过专门设计，可以与 Dell 安装的操作系统配合使用以提供最佳性能。

如果您选择的分辨率或颜色数超出显示屏支持的范围，设置将自动调整为最接近的可能设置。

注：分辨率越高，屏幕上显示的图标和文本越小。

如果视频分辨率设置高于显示屏支持的分辨率，计算机将进入全景模式。在全景模式中，屏幕无法完全显示。例如，您可能无法看到平时显示在桌面底部的任务栏。要查看屏幕的其余部分，请使用触摸板上下左右移动。

注意：使用外部显示器不支持的刷新率会损坏显示器。调整外部显示器的刷新率之前，请参阅显示器的用户指南。

Microsoft® Windows® XP

  1. 单击“Start”（开始）按钮，并单击“Control Panel”（控制面板）。

  2. 在“Pick a category”（选择一个类别）下，单击“Appearance and Themes”（外观和主题）。

  3. 在“Pick a task...”（选择一个任务...）下，单击您要更改的区域，或者在“or pick a Control Panel icon”（或选择一个控制面板图标）下，单击“Display”（显示）。

  4. 尝试使用不同的“Colors quality”（颜色质量）和“Screen resolution”（屏幕分辨率）设置。

Windows 2000

  1. 单击“Start”（开始）按钮，指向“Settings”（设置），然后单击“Control Panel”（控制面板）。

  2. 双击“Display”（显示）图标，并单击“Settings”（设置）选项卡。

  3. 尝试使用不同的“Colors”（颜色）和“Screen area”（屏幕区域）设置。


使用电池

电池性能

检查电池电量

为电池充电

取出电池

取出和安装保留电池

安装电池

存放电池

电池性能

注：便携式计算机使用的电池仅在计算机有限保修期的第一年内享受保修服务。有关 Dell 计算机保修的详细信息，请参阅《产品信息指南》或计算机附带的单独的保修说明书。

为了获得最佳计算机性能，并保留 BIOS 设置，请始终在安装主电池的情况下运行 Dell™ 便携式计算机。计算机未连接至电源插座时，可以使用电池运行计算机。标准配置为在电池槽中配备一个电池。

注：有关最大限度地延长电池使用时间的详细信息，请参阅“电源管理”。

电池使用时间取决于运行情况。在常规使用情况下，使用一个充满电的电池可以运行 3 至 4 小时。在模块托架中安装可选的第二个电池，可以显著地增加电池使用时间。有关第二个电池的详细信息，请参阅“使用模块托架”。

注：电池使用时间（电池将电量耗尽所需的时间）会随时间而逐渐减少。在计算机的使用寿命内您可能需要购买新电池，这取决于电池的使用频率和使用条件。
注：在向 CD 写入数据时，建议您将计算机连接至电源插座。

当您执行以下操作（包括但不限于）时，电池的使用时间将显著缩短：

  • 使用光盘驱动器，尤其是 DVD 和 CD-RW 驱动器

  • 使用无线通信设备、PC 卡或 USB 设备

  • 使用高亮度显示设置、3D 屏幕保护程序或其它耗电量大的程序（例如 3D 游戏）

  • 在最佳性能模式下运行计算机

您可以在计算机底部检查电池电量。您还可以设置电源管理选项，以便在电池电量不足时向您发出警报。

警告：使用不兼容的电池可能会增加火灾或爆炸的危险。更换电池时，请仅使用从 Dell 购买的兼容电池。此锂离子电池设计为与您的 Dell™ 计算机配合使用。请勿将其它计算机的电池用于您的计算机。
警告：请勿将电池随普通家庭废弃物一起丢弃。当电池不能再充电时，请致电当地废品处理机构或环境保护机构，获取关于处理锂离子电池的建议。请参阅《产品信息指南》中的电池处理说明。
警告：电池使用不当可能会增加火灾或化学烧伤的危险。请勿刺破、焚烧或拆开电池，或将电池暴露在温度超过 65°C (149°F) 的环境下。请将电池放在远离儿童的地方。处理损坏或泄漏的电池时请千万小心。如果电池受损，电解液可能会从电池中泄漏出来，造成人身伤害或设备损坏。

检查电池电量

Dell QuickSet 电池表、Microsoft® Windows® 的电表窗口和 [image] 图标、电池电量表、电池状况计量表以及低电量警告均提供了有关电池电量的信息。

有关检查第二个电池电量的详细信息，请参阅“使用模块托架”。

Dell QuickSet 电池表

按 <Fn><F3> 组合键将显示 QuickSet“Battery Meter”（电池表）。

“Battery Meter”（电池表）屏幕显示了计算机中主电池和次电池的状态、充电程度和充电完成时间。

“Battery Meter”（电池表）屏幕中可显示以下图标：

  • 计算机正在使用电池电源运行。
  • 电池正在放电或处于闲置状态。

  • 计算机已连接至电源插座，并正在使用交流电源运行。
  • 电池正在充电。

  • 计算机已连接至电源插座，并正在使用交流电源运行。
  • 电池正在放电、闲置或充电。

有关 QuickSet 的详细信息，请在任务栏的 [image] 图标上单击鼠标右键，并单击“Help”（帮助）。

Microsoft Windows 电表

Windows 电表可表明剩余的电池电量。要查看电表，请双击任务栏上的 [image] 图标。有关“Power Meter”（电表）选项卡的详细信息，请参阅“电源管理”。

如果计算机已连接至电源插座，系统将显示 [image] 图标。

电量表

按电池电量表上的状态按钮可以使充电级别指示灯亮起。每个指示灯表示大约 20% 的电池总电量。例如，如果电池的剩余电量为 80%，则有四个指示灯亮起。如果没有指示灯亮起，则表明电池已没有电。

电池状况计量表

电池使用时间在很大程度上取决于充电次数。几百个充电放电周期后，电池的充电量将会降低，或者说使用时间将缩短。要检查电池的使用状况，请按住电池电量表上的状态按钮至少 3 秒钟。如果没有指示灯亮起，则表明电池状况良好，电池的充电量可达到原充电量的 80%。每亮起一个指示灯，则表明充电量进一步降低。如果有五个指示灯亮起，则表明充电量已低于原充电量的 60%，您应该考虑更换电池。有关电池使用时间的详细信息，请参阅“规格”。

低电量警告

注意：为避免数据丢失或损坏，请在出现低电量警告后立即保存工作，然后将计算机连接至电源插座，或者在模块托架中安装第二个电池。如果电池电量完全耗尽，计算机将自动启动休眠模式。

电池电量消耗大约 90% 时，将会出现低电量警告。计算机发出一声哔声，表示电池只能运行很短的时间。在此期间，扬声器将不时地发出哔声。如果安装了两个电池，则低电量警告表示两个电池的总电量已消耗大约 90%。电池电量严重不足时，计算机将进入休眠模式。有关低电量警告的详细信息，请参阅“电源管理”。

为电池充电

注：当计算机处于关闭状态时，交流适配器为一个完全放电的电池充满电大约需要 1 小时。当计算机处于打开状态时，充电时间要长一些。电池可以在计算机内放置任意长时间。电池的内部电路可以防止电池过度充电。

每次将计算机连接至电源插座，或将电池装入已连接至电源插座的计算机时，计算机均会检查电池的电量和温度。如果有必要，交流适配器将为电池充电并保持电池电量。

如果电池由于在计算机中使用或处于温度较高的环境中而变热，则将计算机连接至电源插座时，电池可能无法充电。

断开计算机与电源插座的连接，并使计算机和电池冷却至室温。然后将计算机连接至电源插座，并继续为电池充电。

有关解决电池问题的详细信息，请参阅“电源问题”。

取出电池

警告：在执行以下任何步骤之前，请阅读并遵循《产品信息指南》中的安全说明。

有关取出第二个电池的详细信息，请参阅“使用模块托架”。

警告：在执行下列步骤之前，请先关闭计算机，并从电源插座断开计算机的连接，然后从墙上的电话插孔断开调制解调器的连接。
注意：对于内存容量高于 1024 MB 的计算机，您必须在计算机处于休眠或关闭模式时更换电池。
注意：对于内存容量为 1024 MB 或低于 1024 MB 的计算机，如果您选择在计算机处于等待模式时更换电池，则您最多有 30 秒钟的时间来完成电池更换操作。30 秒钟后，计算机将关闭并丢失所有未保存的数据。
  1. 确保计算机已关闭，并已断开与电源插座及墙上电话插孔的连接。

  2. 如果计算机已连接至对接设备（对接），请断开对接。有关说明，请参阅对接设备附带的说明文件。

  3. 滑动并按住计算机底部的电池槽释放闩锁，然后从电池槽中取出电池。

取出和安装保留电池

警告：在执行以下任何步骤之前，请阅读并遵循《产品信息指南》中的安全说明。
  1. 取出电池。

  2. 卸下保留电池护盖。

  3. 将保留电池从其电池槽中拉出，并从连接器处断开保留电池电缆的连接。

1 | 保留电池电缆
2 | 连接器
3 | 保留电池

  4. 将保留电池电缆连接至保留电池槽中的连接器。

  5. 将保留电池放入保留电池槽，并装回保留电池护盖。

安装电池

警告：在执行以下任何步骤之前，请阅读并遵循《产品信息指南》中的安全说明。

将电池滑入电池槽直至释放闩锁发出咔嗒声。

有关安装第二个电池的详细信息，请参阅“使用模块托架”。

存放电池

如果您准备长期存放计算机，请取出电池。电池经过长期存放后，电量将会耗尽。使用经过长期存放的电池之前，请重新为电池充满电。


使用模块托架

关于模块托架

检查第二个电池的电量

在计算机关闭时卸下和安装设备

在计算机运行时卸下和安装设备

使用 CD 或 DVD

关于模块托架

警告：在执行以下任何步骤之前，请阅读并遵循《产品信息指南》中的安全说明。

您可以在模块托架中安装软盘驱动器、CD 驱动器、CD-RW 驱动器、DVD 驱动器、CD-RW/DVD 驱动器、DVD+RW 驱动器、第二个电池或第二个硬盘驱动器等设备。

注：您不必拧上设备螺钉，除非出于安全考虑要将模块固定在计算机内部。

Dell™ 计算机出厂时，在模块托架中安装了光盘驱动器。但是，设备螺钉未安装在光盘驱动器中，而是单独包装。在模块托架中安装设备时，可以拧上设备螺钉。

检查第二个电池的电量

安装第二个电池之前，按电池电量表上的状态按钮可以使充电级别指示灯亮起。每个指示灯表示大约 20% 的电池总电量。例如，如果电池的剩余电量为 80%，则有四个指示灯亮起。如果没有指示灯亮起，则表明电池已没有电。

1 | 电池电量表上的状态按钮
2 | 第二个电池（底部）

在计算机关闭时卸下和安装设备

警告：在执行以下任何步骤之前，请阅读并遵循《产品信息指南》中的安全说明。
注：如果未拧上设备螺钉，您可以在计算机运行并已连接至对接设备（对接）时卸下和安装设备。

计算机出厂时，在模块托架中安装了光盘驱动器。但是，设备螺钉未安装在光盘驱动器中，而是单独包装。在模块托架中安装设备时，可以拧上设备螺钉。

注：您不必拧上设备螺钉，除非出于安全考虑要将模块固定在计算机内部。

如果未拧上设备螺钉

注意：为避免损坏设备，请将未装入计算机的设备放置在安全、干燥的地方。请勿按压设备或在上面放置重物。
  1. 按下设备释放闩锁以使其弹出。

1

设备释放闩锁

  2. 通过拉动释放闩锁将设备拉出，以从模块托架中卸下设备。

  3. 将新设备插入托架，并推动设备直至感到其卡入，然后推入设备释放闩锁使其与计算机齐平。

如果已拧上设备螺钉

  1. 保存并关闭所有打开的文件，退出所有打开的程序，然后关闭计算机。

  2. 如果计算机已连接至对接设备（对接），请断开对接。有关说明，请参阅对接设备附带的说明文件。

注意：为避免损坏设备，请将未装入计算机的设备放置在安全、干燥的地方。请勿按压设备或在上面放置重物。
  3. 合上显示屏，并将计算机翻转过来。

  4. 使用 #1 梅花槽螺丝刀从计算机底部拧下设备螺钉。

1

设备释放闩锁

  5. 按下设备释放闩锁以使其弹出。

  6. 通过拉动释放闩锁将设备拉出，以从模块托架中卸下设备。

  7. 将新设备插入托架，并推动设备直至感到其卡入，然后推入设备释放闩锁使其与计算机齐平。

  8. 重新拧上设备螺钉。

  9. 打开计算机电源。

在计算机运行时卸下和安装设备

警告：在执行以下任何步骤之前，请阅读并遵循《产品信息指南》中的安全说明。

计算机出厂时，在模块托架中安装了光盘驱动器。但是，设备螺钉未安装在光盘驱动器中，而是单独包装。在模块托架中安装设备时，可以拧上设备螺钉。

注：您不必拧上设备螺钉，除非出于安全考虑要将模块固定在计算机内部。

如果未拧上设备螺钉

Microsoft® Windows® XP

  1. 双击任务栏上的“Safely Remove Hardware”（安全删除硬件）图标。

  2. 单击“Stop”（停止），并等待操作系统确认该设备已停止。

  3. 单击要弹出的设备。

注意：为避免损坏设备，请将未装入计算机的设备放置在安全、干燥的地方。请勿按压设备或在上面放置重物。
  4. 按下设备释放闩锁以使其弹出。

1

设备释放闩锁

  5. 通过拉动释放闩锁将设备拉出，以从模块托架中卸下设备。

  6. 将新设备插入托架，并推动设备直至感到其卡入，然后推入设备释放闩锁使其与计算机齐平。Windows XP 将自动识别新设备。

  7. 如果有必要，请输入密码以解除计算机的锁定。

Windows 2000

  1. 单击任务栏上的“Unplug or Eject Hardware”（拔下或弹出硬件）图标。

  2. 单击要弹出的设备，并单击“Stop”（停止）。

  3. 按下设备释放闩锁以使其弹出。

1

设备释放闩锁

  4. 通过拉动释放闩锁将设备拉出，以从模块托架中卸下设备。

  5. 将新设备插入托架，并推动设备直至感到其卡入，然后推入设备释放闩锁使其与计算机齐平。

  6. 操作系统识别到新设备时，单击“Close”（关闭）。

如果已拧上设备螺钉

Windows XP

  1. 双击任务栏上的“Safely Remove Hardware”（安全删除硬件）图标。

  2. 单击要弹出的设备。

  3. 如果计算机已连接至对接设备（对接），请断开对接。有关说明，请参阅对接设备附带的说明文件。

注意：为避免损坏设备，请将未装入计算机的设备放置在安全、干燥的地方。请勿按压设备或在上面放置重物。
  4. 使用 #1 梅花槽螺丝刀从计算机底部拧下设备螺钉。

1

设备释放闩锁

  5. 按下设备释放闩锁以使其弹出。

  6. 通过拉动释放闩锁将设备拉出，以从模块托架中卸下设备。

  7. 将新设备插入托架，并推动设备直至感到其卡入，然后推入设备释放闩锁使其与计算机齐平。Windows XP 将自动识别新设备。

  8. 如果有必要，请输入密码以解除计算机的锁定。

Windows 2000

  1. 单击任务栏上的“Unplug or Eject Hardware”（拔下或弹出硬件）图标。

  2. 单击要弹出的设备，并单击“Stop”（停止）。

  3. 如果计算机已连接至对接设备（对接），请断开对接。有关说明，请参阅对接设备附带的说明文件。

  4. 使用 #1 梅花槽螺丝刀从计算机底部拧下设备螺钉。

1

设备释放闩锁

  5. 按下设备释放闩锁以使其弹出。

  6. 通过拉动释放闩锁将设备拉出，以从模块托架中卸下设备。

  7. 将新设备插入托架，并推动设备直至感到其卡入，然后推入设备释放闩锁使其与计算机齐平。

  8. 操作系统识别到新设备时，单击“Close”（关闭）。

使用 CD 或 DVD

使用 CD 或 DVD 托盘

注意：打开或关闭驱动器托盘时，请勿按压托盘。不使用驱动器时，请保持托盘关闭。
注意：播放 CD 或 DVD 时，请勿移动计算机。
  1. 按下驱动器正面的弹出按钮。

  2. 拉出托盘。

  3. 将光盘居中放置在托盘上，带标签的一面朝上。

注意：请确保将光盘卡到轴上，否则，可能会损坏驱动器托盘或使 CD 或 DVD 无法正常工作。
  4. 将光盘卡到轴上。

1

弹出按钮

  5. 将托盘推回驱动器。

注：如果您使用其它计算机附带的模块，则需要安装播放 DVD 或写入数据所需的驱动程序和软件。有关详情，请参阅 Drivers and Utilities CD。

如果计算机配有 DVD 驱动器或 CD-RW/DVD 组合驱动器，则可以在计算机上播放 DVD。如果计算机配有 CD-RW 或 CD-RW/DVD 组合驱动器，则可以在计算机上向 CD-R/CD-RW 写入数据。

有关播放 CD 或 DVD 的详细信息，请单击 CD 播放器或 DVD 播放器上的“Help”（帮助）（如果有）。

调节音量

注：如果扬声器已被静音，您将听不到 CD 或 DVD 播放的声音。
  1. 单击“Start”（开始）按钮，指向“All Programs”（所有程序）® “Accessories”（附件）® “Entertainment”（娱乐）（或“Multimedia”[多媒体]），然后单击“Volume Control”（音量控制）。

  2. 在“Volume Control”（音量控制）窗口中，单击并拖动“Volume Control”（音量控制）栏中的滑块，使其向上或向下滑动，以提高或降低音量。

有关音量控制选项的详细信息，请单击“Volume Control”（音量控制）窗口中的“Help”（帮助）。

“Volume Meter”（音量表）显示了计算机当前的音量级别（包括静音）。在任务栏的 [image] 图标上单击鼠标右键或按音量控制按钮可以在屏幕上启用或禁用“Volume Meter”（音量表）。

1 | 音量图标
2 | 音量表
3 | 静音图标

注：默认情况下，“Volume Meter”（音量表）显示在显示屏的右下角。您可以单击音量表并将其拖动到新位置，之后音量表将始终在新位置显示。

如果已启用音量表，请使用音量控制按钮或按以下按键来调节音量：

  • 按 <Fn><Page Up> 组合键可以增大音量。

  • 按 <Fn><Page Down> 组合键可以减小音量。

  • 按 <Fn><End> 组合键可以静音。

有关 QuickSet 的详细信息，请在任务栏的 [image] 图标上单击鼠标右键，并单击“Help”（帮助）。

调整图片

如果出现错误信息提示您当前的分辨率和颜色数占用了过多内存，并妨碍了 DVD 的回放，请调整显示属性。

Windows XP

  1. 单击“Start”（开始）按钮，并单击“Control Panel”（控制面板）。

  2. 在“Pick a category”（选择一个类别）下，单击“Appearance and Themes”（外观和主题）。

  3. 在“Pick a task...”（选择一个任务...）下，单击“Change the screen resolution”（更改屏幕分辨率）。

  4. 在“Display Properties”（显示属性）窗口中，单击并拖动“Screen resolution”（屏幕分辨率）中的滑块，将设置更改为“1024 by 768 pixels”（1024 x 768 像素）。

  5. 单击“Color quality”（颜色质量）下的下拉式菜单，并单击“Medium (16 bit)”（中 [16 位]）。

  6. 单击“OK”（确定）。

Windows 2000

  1. 单击“Start”（开始）按钮，指向“Settings”（设置），然后单击“Control Panel”（控制面板）。

  2. 双击“Display”（显示）图标，并单击“Settings”（设置）选项卡。

  3. 单击并拖动“Screen area”（屏幕区域）中的滑块，将设置更改为“1024 by 768 pixels”（1024 x 768 像素）。

  4. 单击“Color quality”（颜色）下的下拉式菜单，并单击“High Color (16 bit)”（增强色 [16 位]）。

  5. 单击“Apply”（应用）。

  6. 单击“OK”（确定）以保存设置并关闭窗口。


连接至无线局域网

注：这些联网说明不适用于使用蓝牙® 无线技术的内部卡或蜂窝式通信产品。
注：要配置运行 Windows 2000 操作系统的无线计算机，请参阅无线网络适配器附带的用户指南。

确定网络类型

注：大多数无线网络属于基础设施类型。

无线网络分为两类 — 基础设施网络和特别（自组）网络。基础设施网络使用路由器或访问点连接若干台计算机。特别（自组）网络不使用路由器或访问点，它由彼此间进行广播的计算机组成。有关设置无线连接的其它帮助，请访问 support.dell.com 并搜索关键字“无线设置”。

1 | 基础设施网络
2 | 特别（自组）网络

在 Microsoft® Windows® XP 中连接至无线网络

要连接至网络，无线网卡需要使用特定的软件和驱动程序。该软件已经安装。如果软件已被删除或损坏，请按照无线网卡的用户指南中的说明进行操作。在计算机附带的 Drivers and Utilities CD 的“用户指南–网络用户指南”类别中，您可以找到该用户指南。也可从 Dell 支持 Web 站点 support.dell.com 上获取该用户指南。

打开计算机时，只要在尚未为计算机配置的区域中检测到网络，通知区域的网络图标处便会显示一个弹出式窗口。

  1. 请单击弹出式窗口或网络图标，为计算机配置可用的无线网络之一。

“Wireless Network Connections”（无线网络连接）窗口列出区域中可用的无线网络。

  2. 请单击以选择要配置的网络，然后单击“Connect”（连接）或在列表中双击网络名。如果选择安全网络（由 [image] 图标标识），则在系统提示时必须输入 WEP 或 WPA 密钥。

注：网络安全设置在网络中是唯一的。Dell 不能提供此信息。

系统将自动配置网络。

注：计算机可能需要 1 分钟的时间连接至网络。

将计算机配置为所选无线网络后，另一弹出式窗口将通知您计算机已连接至选定的网络。

此后，每当您在此无线网络的区域中登录计算机时，相同的弹出式窗口都会通知您已连接至该无线网络。


电源管理

电源管理技巧

电源管理向导

电源管理模式

电源选项属性

电源管理技巧

注：有关节省电池电量的详细信息，请参阅“使用电池”。
  • 如果可能，请将计算机连接至电源插座，因为电池的使用寿命在很大程度上取决于充电次数。

  • 如果长时间不使用计算机，请将其置入等待模式或休眠模式。

  • 要进入电源管理模式，请合上显示屏或按 <Fn><Esc> 组合键。

  • 要退出电源管理模式，请按电源按钮。

电源管理向导

注：如果您只有部分访问权限，则无法使用“Power Management Wizard”（电源管理向导）。

单击或双击 [image] 图标可以打开“Power Management Wizard”（电源管理向导）。

此向导的前两个屏幕“Welcome”（欢迎）和“What is Power Management?”（什么是电源管理？）说明和定义了各种电源管理选项。

注：在“What is Power Management?”（什么是电源管理？）屏幕中，您可以选择“Do not show this page again”（不再显示此页面）。如果选择此选项，系统也不再显示“Welcome”（欢迎）屏幕。

使用“Power Management Wizard”（电源管理向导）的以下屏幕可以设置各种电源管理选项，包括睡眠模式、电源使用方案和电池电量不足警报。

设置睡眠模式

此屏幕定义了等待模式和休眠模式。通过此屏幕您可以：

  • 设置等待模式密码选项。

  • 启用或禁用休眠模式。

  • 选择合上显示屏时计算机的响应方式：

    • 不采取任何措施。

    • 进入等待模式。

    • 进入休眠模式。

  • 选择按电源按钮时计算机的响应方式：

    • 不采取任何措施。

    • 进入等待模式。

    • 进入休眠模式。

    • 关闭 Microsoft® Windows® 操作系统并关闭计算机。

    • 提示用户进行操作（“Ask me what to do”[问我要做什么]）。

  • 选择按 <Fn><Esc> 组合键时计算机的响应方式。

    • 不采取任何措施。

    • 进入等待模式。

    • 进入休眠模式。

    • 关闭 Microsoft Windows 操作系统并关闭计算机。

    • 提示用户进行操作（“Ask me what to do”[问我要做什么]）。

选择电源使用方案

注：当计算机使用电池电源运行时，“Network Disabled”（已禁用网络）电源使用方案将禁用内部网络和无线活动。当计算机连接至电源插座时，“Network Disabled”（已禁用网络）电源使用方案将只禁用无线活动。要启用“Network Disabled”（已禁用网络），您必须通过 QuickSet（而不是 Microsoft® Windows®）设置电源使用方案。

在此屏幕中，您可以选择、创建和编辑电源使用方案设置。另外，您可以删除您创建的电源使用方案，但不能删除 Dell™ QuickSet 预定义的电源使用方案（“Maximum Battery”[最大电池]、“Maximum Performance”[最佳性能]、“Presentation”[演示] 和“Network Disabled”[已禁用网络]）。

注：使用 QuickSet 创建电源使用方案时，QuickSet 将在电源使用方案名称后面自动添加 QuickSet。

所有 QuickSet 电源使用方案均显示在屏幕中央附近的下拉式菜单中。菜单中每个使用方案的电源设置均列在菜单下面。计算机使用电池运行或连接至电源插座时的电源设置将分别列出。

使用“Power Management Wizard”（电源管理向导）还可以将显示屏亮度级别与电源使用方案相关联。您必须通过 QuickSet 启用亮度级别电源使用方案才能设置亮度级别。

通过 Microsoft® Windows® “Control Panel”（控制面板）电源使用方案不能使用显示亮度、内部网卡活动和无线活动功能。要使用这些增值功能，您必须通过 QuickSet 电源使用方案进行设置。

注：亮度快捷键仅对便携式计算机的显示屏起作用，对连接至便携式计算机或对接设备的显示器不起作用。如果尝试在计算机处于“CRT only”（仅 CRT）模式时更改亮度级别，系统将显示“Brightness Meter”（亮度表），但不能更改显示器的亮度级别。

设置电池警报和操作

在此屏幕中，您可以启用电池不足警报和电池严重短缺警报，并可以更改警报设置。例如，您可以将电池不足警报设置为电量为 20% 时提醒您保存工作并切换到交流电源；将电池严重短缺警报设置为电量为 10% 时进入休眠模式。在此屏幕中您可以：

  • 选择通过声音还是文本向您发出警报通知。

  • 调整向您发出警报通知时的电量级别。

  • 选择当系统向您发出警报通知时计算机的响应方式：

    • 不采取任何措施。

    • 进入等待模式。

    • 进入休眠模式。

    • 关闭 Windows 操作系统并关闭计算机。

完成电源管理向导

此屏幕概括了计算机的 QuickSet 电源使用方案、睡眠模式和电池警报设置。检查已选定的设置，并单击“Finish”（完成）。

有关 QuickSet 的详细信息，请在任务栏的 [image] 图标上单击鼠标右键，并单击“Help”（帮助）。

电源管理模式

等待模式

等待模式通过在预定的一段非活动期（超时）后关闭显示屏和硬盘驱动器来节省电量。退出等待模式后，计算机将恢复到进入等待模式之前的运行状态。

注意：如果计算机在等待模式下发生断电（交流电源和电池电源）情况，则可能会丢失数据。

要进入等待模式，请：

  • 在 Microsoft® Windows® XP 操作系统中，依次单击 “Start”（开始）按钮、“Turn off computer”（关闭计算机）和“Stand by”（待机）。

在 Windows 2000 中，依次单击“Start”（开始）按钮、“Shutdown”（关机）和“Standby”（等待），然后单击“OK”（确定）。

或

  • 根据您在“Power Options Properties”（电源选项属性）窗口的“Advanced”（高级）选项卡中设置的电源管理选项，可使用以下方法之一：

    • 合上显示屏。

    • 按 <Fn><Esc> 组合键。

要退出等待模式，请按电源按钮或打开显示屏，这取决于您在“Advanced”（高级）选项卡中设置的选项。按键盘键或触碰触摸板不会使计算机退出等待模式。

休眠模式

休眠模式通过将系统数据复制到硬盘驱动器上的保留区域，然后完全关闭计算机来节省电量。退出休眠模式后，计算机将恢复到进入休眠模式之前的运行状态。

注意：计算机处于休眠模式时，请勿卸下设备或断开计算机与对接设备的连接。

电池电量严重不足时，计算机将进入休眠模式。

要以手动方式进入休眠模式，请：

  • 在 Windows XP 中，单击“Start”（开始）按钮，单击“Turn off computer”（关闭计算机），按住 <Shift> 键，然后单击“Hibernate”（休眠）。

在 Windows 2000 中，如果已启用休眠支持，请依次单击“Start”（开始）按钮、“Shutdown”（关机）和“Hibernate”（休眠），然后单击“OK”（确定）。

或

  • 根据您在“Power Options Properties”（电源选项属性）窗口的“Advanced”（高级）选项卡中设置的电源管理选项，可使用以下方法之一进入休眠模式：

    • 合上显示屏。

    • 按 <Fn><Esc> 组合键。

注：某些 PC 卡在计算机退出休眠模式后可能无法正常运行。请取出并重新插入 PC 卡，或者只需重新启动（重新引导）计算机即可。

要退出休眠模式，请按电源按钮。计算机可能需要一小段时间才能退出休眠模式。按键盘键或触碰触摸板不会使计算机退出休眠模式。有关休眠模式的详细信息，请参阅操作系统附带的说明文件。

电源选项属性

“Power Options Properties”（电源选项属性）窗口可以帮助您管理电源消耗以及监测电池的电量状态。要进入 Microsoft Windows“Power Options Properties”（电源选项属性）窗口，请：

  • 在 Windows XP 中，依次单击“Start”（开始）按钮、“Control Panel”（控制面板）、“Performance and Maintenance”（性能和维护）和“Power Options”（电源选项）。

  • 在 Windows 2000 中，打开“Control Panel”（控制面板）并双击“Power Options”（电源选项）图标。

电源使用方案选项卡

Windows XP 将根据您选择的电源使用方案控制处理器的性能级别。您无需进行任何其它调整来设置性能级别。有关为其它操作系统设置处理器性能的信息，请参阅“Intel SpeedStep™ 技术选项卡（对于 Windows 2000）”。

每个预设的电源使用方案均有不同的超时设置，以进入等待模式、关闭显示屏和关闭硬盘驱动器。有关电源管理选项的详细信息，请参阅帮助和支持中心（在 Windows 2000 中为 Windows 帮助）。

警报选项卡

注：要启用声音警报，请单击每个“Alarm Action”（警报操作）按钮并选择“Sound alarm”（声音警报）。

当电池电量低于一定百分比时，“Low battery alarm”（电池不足警报）和“Critical battery alarm”（电池严重短缺警报）设置将通过显示消息向您发出警报。Dell 计算机在出厂时，“Low battery alarm”（电池不足警报）和“Critical battery alarm”（电池严重短缺警报）复选框处于选定状态。建议您继续使用这些设置。有关电池低电量警告的详细信息，请参阅“使用电池”。

电表选项卡

“Power Meter”（电表）选项卡显示当前的供电来源和电池的剩余电量。

高级选项卡

“Advanced”（高级）选项卡使您可以：

  • 设置电源图标和等待模式密码选项。

  • 设置以下功能（取决于您的操作系统）：

    • 提示用户进行操作（“Ask me what to do”[问我要做什么]）。

    • 进入等待模式。

    • 进入休眠模式。

    • 关闭 Windows 操作系统并关闭计算机。

    • 不采取任何措施（“None”[无] 或“Do nothing”[不采取任何措施]）。

要设置这些功能，请在相应的下拉式菜单中单击选项，然后单击“OK”（确定）。

休眠选项卡

“Hibernate”（休眠）选项卡使您可以通过单击“Enable hibernate support”（启用休眠）复选框来启用休眠模式。

Intel SpeedStep™ 技术选项卡（对于 Windows 2000）

注：Windows XP 将根据您选择的电源使用方案来控制处理器的性能级别。请参阅“电源使用方案选项卡”。
注：要使用 Intel SpeedStep 技术，计算机必须运行 Windows 操作系统。

根据操作系统和微处理器的不同，“Power Options Properties”（电源选项属性）窗口可能包含“Intel SpeedStep™ technology”（Intel SpeedStep™ 技术）选项卡。Intel SpeedStep 技术使您可以根据计算机使用电池供电还是交流电源供电的不同情况来设置处理器的性能级别。根据操作系统的不同，典型的选项包括：

  • “Automatic”（自动）— 当计算机使用交流电源供电时，处理器以可能的最高速率（最佳性能模式）运行。计算机使用电池供电时，处理器将以电池优化模式运行。

  • “Maximum Performance”（最佳性能）— 即使计算机使用电池供电，处理器仍以可能的最高速率运行。

  • “Battery Optimized Performance”（电池优化性能）— 即使计算机已连接至电源插座，处理器速率仍根据电池电源进行优化。

  • “Maximum Battery”（最大电池）— 处理器以较低速率运行以延长电池使用时间。

要更改其它 Intel SpeedStep 选项，请：

  1. 单击“Advanced”（高级），并单击以下选项之一：

    • “Disable Intel SpeedStep technology control”（禁用 Intel SpeedStep 技术控制）

    • “Remove flag icon (from the notification area)”（从通知区域删除旗形图标）

    • “Disable audio notification when performance changes”（更改性能时禁用音频通知）

  2. 单击“OK”（确定）接受所有更改，并单击“OK”（确定）关闭“Intel SpeedStep™ technology”（Intel SpeedStep™ 技术）窗口。

您也可以在通知区域的旗形图标上单击鼠标右键来更改 Intel SpeedStep 设置。


使用 PC 卡

PC 卡类型

扩展 PC 卡

安装 PC 卡

取出 PC 卡

警告：在执行以下任何步骤之前，请阅读并遵循《产品信息指南》中的安全说明。

PC 卡类型

有关支持的 PC 卡的信息，请参阅“规格”。

注：PC 卡不是可引导设备。

PC 卡插槽有一个连接器，可支持一个 I 类或 II 类 PC 卡。PC 卡插槽支持 CardBus 技术和扩展 PC 卡。PC 卡的“类型”是指其厚度，而不是功能。

扩展 PC 卡

扩展 PC 卡（例如无线网络适配器）比标准 PC 卡长，并伸到计算机外部。使用扩展 PC 卡时，请遵循以下预防措施：

  • 保护好已安装扩展 PC 卡的外露端。如果扩展 PC 卡的外露端受到撞击，可能会损坏系统板。

  • 将计算机装入便携包之前，请始终先取出扩展 PC 卡。

  • 将扩展 PC 卡安装在上部的 PC 卡连接器中，以便有空间安装第二个 PC 卡。

安装 PC 卡

您可以在计算机运行时安装 PC 卡，计算机会自动检测到该 PC 卡。

PC 卡通常用一个标记（例如三角形或箭头）说明应将哪一端插入插槽。PC 卡采用锁定式设计，可以防止不正确插接。如果 PC 卡的方向不明确，请参阅其附带的说明文件。

要安装 PC 卡，请：

  1. 拿住 PC 卡并使其带有方向标记的一端指向插槽，同时使 PC 卡的上面朝上。需要将闩锁按至“in”位置才能插入 PC 卡。

  2. 将 PC 卡滑入插槽，直至其在连接器中完全就位。

如果在插入 PC 卡时遇到的阻力过大，请不要强行将其插入。请检查 PC 卡的方向，然后再试一次。

计算机能够识别大多数 PC 卡，并自动载入相应的设备驱动程序。如果配置程序提示您载入制造商提供的驱动程序，请使用 PC 卡附带的软盘或 CD。

取出 PC 卡

注意：从计算机中取出 PC 卡之前，请单击任务栏上的 [image] 图标以选择 PC 卡并使其停止运行。如果未在配置公用程序中停止 PC 卡的运行，则可能会丢失数据。请勿尝试通过拔 PC 卡电缆（如果已连接）的方法来弹出 PC 卡。
  1. 按下弹出按钮。

1

弹出按钮

  2. 再次按下弹出按钮。

  3. 轻轻取出 PC 卡。

1 | 弹出按钮
2 | PC 卡


携带计算机旅行

识别您的计算机

包装计算机

旅行提示

识别您的计算机

  • 将您的姓名标签或名片粘贴在计算机上，或者使用永久性标记或标志将唯一的识别标记（例如驾驶执照号码）写在计算机上。

  • 记下您的服务标签，并将其保存在计算机或便携包之外的安全地方。如果计算机丢失或被盗，在向执法人员和 Dell 报告时，请提供此服务标签。

  • 在 Microsoft® Windows® 桌面上创建一个名为 if_found 的文件。将您的姓名、地址和电话号码等信息记在此文件中。

  • 与您的信用卡公司联络，查询其是否提供代码识别标签。

包装计算机

  • 卸下连接至计算机的所有外部设备，并将它们存放在安全的地方。拔下连接至已安装的 PC 卡的所有电缆，并取出所有扩展 PC 卡。

  • 要使计算机尽可能轻便，请使用 Dell TravelLite™ 模块更换安装在模块托架中的任何设备。

  • 为主电池和所有准备携带的备用电池充满电。

  • 关闭计算机。

  • 断开交流适配器的连接。

注意：合上显示屏时，留在键盘或掌垫上的无关物品可能会损坏显示屏。
  • 拿走键盘和掌垫上的所有无关物品（例如回形针、钢笔和纸张），然后合上显示屏。

  • 使用可选的 Dell™ 便携包将计算机及其附件安全地包装在一起。

  • 请勿将计算机与剃须膏、古龙水、香水或食物等物品包装在一起。

  • 保护计算机、电池和硬盘驱动器，避免使其在极端温度（过高或过低）下受到损害；避免在阳光下曝晒；避免接触污物、灰尘或液体。

注意：如果计算机已暴露在极端温度下，请使其在室温下适应 1 小时，然后再打开计算机。
  • 包装好计算机，使其不会在汽车行李箱内或座位上方的贮物箱内四处滑动。

注意：请勿将计算机当作行李检查。

旅行提示

注意：请勿在使用光盘驱动器时移动计算机，否则会导致数据丢失。
  • 请考虑禁用计算机上的无线活动，以最大限度地延长电池的使用时间。要禁用无线活动，请按 <Fn><F2> 组合键。

  • 请考虑更改电源管理选项，以最大限度地延长电池的使用时间。

  • 如果您要跨国旅行，请携带您的所有权证明，如果您的计算机属于公司，请携带计算机的使用权证明，以便尽快通过海关检查。查阅您计划访问的国家或地区的海关条例，并考虑向政府申请国际海关通行证（也称为商品护照）。

  • 请确保您了解要访问的国家或地区所使用的电源插座的类型，并备有适当的电源适配器。

  • 向信用卡公司查询，了解其对便携式计算机用户提供的各种紧急旅行协助。

乘飞机旅行

  • 请确保备有已充电的电池，以便在要求您打开计算机时使用。

注意：请勿让计算机通过金属探测器。可以让计算机通过机场的 X 射线检查机器，或者对其进行手动检查。
  • 在飞机上使用计算机之前，请确定是否允许使用计算机。某些航空公司禁止在飞行期间使用电子设备。所有航空公司都禁止在起飞和着陆期间使用电子设备。

如果您的计算机丢失或被盗

  • 请致电执法机关，报告计算机已丢失或被盗。在描述计算机时请提供服务标签。询问指定的案件号并将其记下，同时记录执法机关的名称、地址和电话号码。如果可能，请获取调查员的姓名。

注：如果您知道计算机丢失或被盗的地点，请致电当地的执法机关。如果您不知道丢失或被盗的地点，请致电居住地的执法机关。
  • 如果计算机属于公司，请通知公司保安部门。

  • 请与 Dell 客户服务联络，报告计算机已丢失。请提供计算机的服务标签、案件号以及您报案的执法机关的名称、地址和电话号码。如果可能，请提供调查员的姓名。

Dell 客户服务代表将在计算机的服务标签下记录您的报告，并将计算机标记为丢失或被盗。如果有人致电 Dell 寻求技术帮助并给出了您的服务标签，则此计算机将被自动标识为丢失或被盗。客户服务代表将尝试获得致电者的电话号码和地址。然后 Dell 将与您报案的执法机关联络。


密码

关于密码

使用主密码

使用管理员密码

使用硬盘驱动器密码

设定资产标签

关于密码

注：计算机出厂时密码处于禁用状态。

主密码可以在启动系统时防止他人擅自访问计算机。您可以使用管理员密码代替主密码。硬盘驱动器密码有助于防止他人擅自访问驱动器中的数据（即使驱动器安装在另一台计算机中）。

注：只有从 Dell 购买的并适用于 Dell™ Latitude™ D 系列计算机的硬盘驱动器才支持硬盘驱动器密码。
注意：虽然密码可以为计算机或硬盘驱动器中的数据提供高级别的安全保护，但并非万无一失。如果您需要更安全的保护，则应采用其它保护方式，例如数据加密程序或具有加密功能的 PC 卡。

如果您忘记了某个密码，请与系统管理员联络或致电 Dell。为保护您的利益，Dell 技术支持人员将要求您提供身份证明，以确保只有授权的人能使用您的计算机。

下表列出了您的计算机可用的密码类型和功能。

密码类型

功能

主

  • 防止他人擅自访问计算机

管理员

  • 使系统管理员或维修技术人员能够访问计算机，以进行维修或重新配置
  • 使您可以限制对系统设置程序的访问，与系统密码限制对计算机的访问的方式相同
  • 可用于代替主密码

硬盘驱动器

  • 有助于防止他人擅自访问硬盘驱动器或外部硬盘驱动器（如果已使用）中的数据

使用主密码

主密码使您可以防止他人擅自访问您的计算机。

设定主密码后，每次打开计算机时都必须输入此密码。每次打开计算机时，系统都将显示以下信息：

Please type in the primary or administrator password and press <Enter>.（请键入主密码或管理员密码并按 <Enter> 键。）

要继续进行操作，请输入密码（最多八个字符）。

如果您未在 2 分钟之内输入密码，计算机将返回先前的运行状态。

如果您已设定管理员密码，则可以用它代替主密码。计算机不会特别提示您输入管理员密码。

注意：如果您禁用管理员密码，则主密码也将被禁用。

使用管理员密码

管理员密码专为系统管理员或维修技术人员设计，使他们可以访问计算机以进行维修或重新配置。管理员或技术人员可以为多组计算机设定相同的管理员密码，而将主密码留给用户自行设定。

设置管理员密码后，即可使用系统设置程序中的“Configure Setup”（配置设置）选项。“Configure Setup”（配置设置）选项使您可以限制对系统设置程序的访问，与主密码限制对计算机的访问的方式相同。

管理员密码可用于代替主密码。当系统提示您输入主密码时，您也可以输入管理员密码。

注：使用管理员密码可以访问计算机，但不能访问设定了硬盘驱动器密码的硬盘驱动器。

如果您忘记了主密码并且未设定管理员密码，或者已设定了主密码和管理员密码，但两个密码都忘记了，请与系统管理员联络或与 Dell 联络。

注意：如果您禁用管理员密码，则主密码也将被禁用。

使用硬盘驱动器密码

硬盘驱动器密码有助于防止他人擅自访问硬盘驱动器中的数据。您还可以为外部硬盘驱动器（如果已使用）设定密码，此密码可以与主硬盘驱动器的密码相同，也可以不同。

设定硬盘驱动器密码之后，每次打开计算机以及每次从等待模式中恢复正常操作时，均必须输入此密码。

如果已启用硬盘驱动器密码，则每次打开计算机时均会显示以下信息：

Please type in the hard-disk drive password and press <Enter>.（请键入硬盘驱动器密码并按 <Enter> 键。）

要继续进行操作，请输入密码（最多八个字符）。按 <Esc> 键可以使计算机返回先前的运行状态。

如果您未在 2 分钟之内输入密码，计算机将返回先前的运行状态。

如果您输入的密码不正确，系统将显示以下信息：

Invalid password
[Press Enter to retry]（无效的密码 [按 Enter 键重试]）

如果三次尝试输入的密码均不正确，并且系统设置程序中“Boot First Device”（第一个引导设备）选项的设置允许，则计算机将尝试从其它可引导设备进行引导。如果未将“Boot First Device”（第一个引导设备）选项设置为允许从其它设备引导，则计算机将返回开机时的状态。

如果硬盘驱动器密码、外部硬盘驱动器密码和主密码相同，系统将只提示您输入主密码。如果硬盘驱动器密码与主密码不同，系统将提示您输入这两个密码。使用两个不同的密码可以提供更好的安全保护。

注：您可以使用管理员密码访问计算机，但不能访问受硬盘驱动器密码保护的硬盘驱动器。

设定资产标签

资产标签公用程序使您可以输入您或您的公司为计算机设定的资产标签。输入资产标签后，系统设置程序屏幕中将显示此标签。

您也可以使用资产标签公用程序输入物主标签，此标签与输入主密码的提示一起显示在系统登录屏幕上。

注：您的计算机的 Drivers and Utilities CD 为可引导 CD。Drivers and Utilities CD 是可选的，您的计算机可能未附带此 CD。

查看现有的资产标签和服务标签

  1. 使用可引导软盘或 CD 引导计算机。

  2. 键入 cd c:\Dell\Util 并按 <Enter> 键。

  3. 键入 asset 并按 <Enter> 键。

设定资产标签

资产标签最多可以包含十个字符；任何字符组合（空格除外）均有效。

  1. 使用可引导软盘或 CD 引导计算机。

  2. 键入 cd c:\dell\util 并按 <Enter> 键。

  3. 键入 asset 和一个空格，然后键入新的资产标签并按 <Enter> 键。

例如，键入以下命令行，并按 <Enter> 键：

asset 1234$ABCD&

  4. 计算机提示您确认资产标签时，键入 y 并按 <Enter> 键。

计算机将显示新的或修改后的资产标签和服务标签。

删除资产标签

  1. 使用可引导软盘或 CD 引导计算机。

  2. 键入 cd c:\dell\util 并按 <Enter> 键。

  3. 键入 asset /d 并按 <Enter> 键。

设定物主标签

物主标签最多可以包含 48 个字符；任何字母、数字和空格的组合均有效。

  1. 使用可引导软盘或 CD 引导计算机。

  2. 键入 cd c:\dell\util 并按 <Enter> 键。

  3. 键入 asset /o 和一个空格，然后键入新的物主标签并按 <Enter> 键。

例如，键入以下命令行，并按 <Enter> 键：

asset /o ABC Company

  4. 计算机提示您确认物主标签时，键入 y 并按 <Enter> 键。

计算机将显示新的物主标签。

删除物主标签

注：为安全起见，您不能在已设置主密码或管理员密码的情况下设置、更改或删除物主标签。
  1. 使用可引导软盘或 CD 引导计算机。

  2. 键入 cd c:\dell\util 并按 <Enter> 键。

  3. 键入 asset /o /d 并按 <Enter> 键。

资产标签选项

要使用资产标签选项之一（参见下表），请：

  1. 使用可引导软盘或 CD 引导计算机。

  2. 键入 cd c:\dell\util 并按 <Enter> 键。

  3. 键入 asset 和一个空格，然后键入选项，并按 <Enter> 键。

资产标签选项 | 说明
/d | 删除资产标签
/o owner tag | 指定新的物主标签
/o /d | 删除物主标签
/? | 显示资产标签公用程序帮助屏幕


解决问题

电源问题

错误信息

视频和显示屏问题

声音和扬声器问题

打印机问题

调制解调器和 Internet 连接问题

触摸板或鼠标问题

外部键盘问题

意外字符

驱动器问题

PC 卡问题

网络问题

一般程序问题

如果 Dell™ 计算机受潮

如果计算机跌落或损坏

解决其它技术问题

电源问题

请在完成以下检查时填写诊断程序核对表。

检查电源指示灯 — 电源指示灯亮起或闪烁表明计算机有电。如果电源指示灯闪烁，则表明计算机处于等待模式，按电源按钮可以退出等待模式。如果指示灯不亮，按电源按钮可以打开计算机。

为电池充电 — 电池电量可能已耗尽。

  1. 重新安装电池。
  2. 使用交流适配器将计算机连接至电源插座。
  3. 打开计算机。
注：电池使用时间（电池将电量耗尽所需的时间）会随时间而逐渐减少。在计算机的使用寿命内您可能需要购买新电池，这取决于电池的使用频率和使用条件。

检查电池状态指示灯 — 如果电池状态指示灯呈橙色闪烁或呈橙色稳定亮起，则表明电池电量不足或已耗尽。请将计算机连接至电源插座。

如果电池状态指示灯呈绿色和橙色交替闪烁，则表明电池过热无法充电。请关闭计算机，断开计算机与电源插座的连接，然后使电池和计算机冷却至室温。

如果电池状态指示灯呈橙色快速闪烁，则可能是电池出现故障。请与 Dell 联络。

检测电源插座 — 使用其它设备（例如台灯）检测电源插座，确保电源插座能够正常工作。

检查交流适配器 — 检查交流适配器电缆的连接。如果交流适配器有指示灯，请确保该指示灯已亮起。

将计算机直接连接至电源插座 — 绕过电源保护设备、配电盘和延长电缆，验证计算机可以打开。

消除可能的干扰 — 关闭附近的风扇、荧光灯、卤素灯或其它设备。

调整电源属性 — 请参阅“电源管理”。

重置内存模块 — 如果计算机电源指示灯亮起，但显示屏仍然是黑屏，请重置内存模块。

错误信息

如果此处列出的信息未包括您收到的信息，请参阅信息出现时所运行的操作系统或程序的说明文件。

Auxiliary device failure（辅助设备故障）— 可能是触摸板或外部鼠标出现故障。对于外部鼠标，请检查电缆的连接。启用系统设置程序中的“Pointing Device”（定点设备）选项。如果问题仍然存在，请与 Dell 联络。

Bad command or file name（错误的命令或文件名）— 确保正确地键入了命令、在适当的位置输入空格并使用了正确的路径名。

Cache disabled due to failure（高速缓存由于故障已被禁用）— 微处理器内部的主高速缓存出现故障。请与 Dell 联络。

CD drive controller failure（CD 驱动器控制器故障）— CD 驱动器无法对计算机的命令作出响应。请参阅“驱动器问题”。

Data error（数据错误）— 软盘或硬盘驱动器无法读取数据。请参阅“驱动器问题”。

Decreasing available memory（可用内存正在减少）— 可能是一个或多个内存模块出现故障或者未正确就位。重置内存模块，如果有必要，请更换内存模块。请参阅“内存”。

Disk C: failed initialization（磁盘 C: 初始化失败）— 硬盘驱动器初始化失败。请按照“使用 Dell 诊断程序”中的说明运行硬盘驱动器检测程序。

Floppy drive 0 seek failure（软盘驱动器 0 寻道失败）— 系统配置信息可能与硬件配置不匹配。请按照“使用 Dell 诊断程序”中的说明运行软盘检测程序。

Diskette read failure（读取软盘失败）— 软盘可能有故障。如果驱动器访问指示灯亮起，请尝试使用另一张磁盘。请参阅“驱动器问题”。

Diskette subsystem reset failed（软盘子系统重设失败）— 软盘驱动器控制器可能出现故障。请按照“使用 Dell 诊断程序”中的说明运行软盘检测程序。

Diskette write-protected（软盘已被写保护）— 由于软盘已被写保护，导致操作无法完成。请滑动写保护弹片。

Drive not ready（驱动器未就绪）— 继续操作之前，请按照要求在软盘驱动器中插入软盘或在托架中安装硬盘驱动器。插入软盘，或者将软盘推入驱动器中，直至弹出按钮弹起。或者在硬盘驱动器托架中安装硬盘驱动器。

Error reading PCMCIA card（读取 PCMCIA 卡错误）— 计算机无法识别此 PC 卡。请重新插入 PC 卡或尝试使用另一张 PC 卡。

Extended memory size has changed（扩展内存大小已更改）— NVRAM 中记录的内存容量与计算机中安装的内存容量不一致。重新启动计算机。如果仍然显示此错误信息，请与 Dell 联络。

Gate A20 failure（A20 门电路故障）— 内存模块可能已松动。重新安装内存模块，如果有必要，请更换内存模块。

General failure（一般故障）— 操作系统无法执行命令。此信息后面通常会出现特定的信息，例如 Printer out of paper（打印机缺纸）请采取相应的措施。

Hard-disk drive configuration error（硬盘驱动器配置错误）— 计算机无法识别驱动器的类型。关闭计算机，卸下硬盘驱动器，并从可引导软盘或 CD 引导计算机。然后关闭计算机，重新安装硬盘驱动器，并重新启动计算机。请按照“使用 Dell 诊断程序”中的说明运行硬盘驱动器检测程序。

Hard-disk drive controller failure 0（硬盘驱动器控制器故障 0）— 硬盘驱动器无法对计算机的命令作出响应。关闭计算机，卸下硬盘驱动器，并从可引导软盘或 CD 引导计算机。然后关闭计算机，重新安装硬盘驱动器，并重新启动计算机。如果问题仍然存在，请尝试使用另一个驱动器。请按照“使用 Dell 诊断程序”中的说明运行硬盘驱动器检测程序。

Hard-disk drive failure（硬盘驱动器故障）— 硬盘驱动器无法对计算机的命令作出响应。关闭计算机，卸下硬盘驱动器，并从可引导软盘或 CD 引导计算机。然后关闭计算机，重新安装硬盘驱动器，并重新启动计算机。如果问题仍然存在，请尝试使用另一个驱动器。请按照“使用 Dell 诊断程序”中的说明运行硬盘驱动器检测程序。

Hard-disk drive read failure（硬盘驱动器读取故障）— 硬盘驱动器可能出现故障。关闭计算机，卸下硬盘驱动器，并从可引导软盘或 CD 引导计算机。然后关闭计算机，重新安装硬盘驱动器，并重新启动计算机。如果问题仍然存在，请尝试使用另一个驱动器。请按照“使用 Dell 诊断程序”中的说明运行硬盘驱动器检测程序。

Insert bootable media（插入可引导介质）— 操作系统正在尝试从非引导软盘或 CD 引导。插入可引导软盘或 CD。

Invalid configuration information-please run System Setup Program（无效的配置信息–请运行系统设置程序）— 系统配置信息与硬件配置不匹配。安装内存模块之后最有可能出现此信息。在系统设置程序中更正相应的选项。请参阅“使用系统设置程序”。

Keyboard clock line failure（键盘时钟线路出现故障）— 对于外部键盘，请检查电缆的连接。请按照“使用 Dell 诊断程序”中的说明运行键盘控制器检测程序。

Keyboard controller failure（键盘控制器出现故障）— 对于外部键盘，请检查电缆的连接。重新启动计算机，在引导例行程序期间不要触碰键盘或鼠标。请按照“使用 Dell 诊断程序”中的说明运行键盘控制器检测程序。

Keyboard data line failure（键盘数据线路出现故障）— 对于外部键盘，请检查电缆的连接。请按照“使用 Dell 诊断程序”中的说明运行键盘控制器检测程序。

Keyboard stuck key failure（键盘上的键被卡住）— 对于外部键盘或小键盘，请检查电缆的连接。重新启动计算机，在引导例行程序期间不要触碰键盘或按键。请按照“使用 Dell 诊断程序”中的说明运行卡键检测程序。

Memory address line failure at address, read value expecting value（内存地址行错误，位于地址，读取内容为值，需要值）— 可能是某个内存模块出现故障或未正确就位。重新安装内存模块，如果有必要，请更换内存模块。

Memory allocation error（内存分配错误）— 要运行的软件与操作系统、其它程序或公用程序发生冲突。关闭计算机并等待 30 秒钟，然后重新启动计算机。再次尝试运行此程序。如果仍然显示此错误信息，请参阅软件说明文件。

Memory data line failure at address, read value expecting value（内存数据行错误，位于地址，读取内容为值，需要值）— 可能是某个内存模块出现故障或未正确就位。重新安装内存模块，如果有必要，请更换内存模块。

Memory double word logic failure at address, read value expecting value（内存双字逻辑错误，位于地址、读取内容为值，需要值）— 可能是某个内存模块出现故障或未正确就位。重新安装内存模块，如果有必要，请更换内存模块。

Memory odd/even logic failure at address, read value expecting value（内存奇/偶逻辑错误，位于地址、读取内容为值，需要值）— 可能是某个内存模块出现故障或未正确就位。重新安装内存模块，如果有必要，请更换内存模块。

Memory write/read failure at address, read value expecting value（内存读/写错误，位于地址、读取内容为值，需要值）— 可能是某个内存模块出现故障或未正确就位。重新安装内存模块，如果有必要，请更换内存模块。

No boot device available（无可用的引导设备）— 计算机无法找到软盘或硬盘驱动器。如果将软盘驱动器用作引导设备，请确保驱动器中有可引导软盘。如果将硬盘驱动器用作引导设备，请确保其已安装、正确就位并分区成为引导设备。

No boot sector on hard drive（硬盘驱动器上无引导扇区）— 操作系统可能已损坏。请与 Dell 联络。

No timer tick interrupt（无计时器嘀嗒信号中断）— 可能是系统板上的芯片出现故障。请按照“使用 Dell 诊断程序”中的说明运行系统设置检测程序。

Non-system disk or disk error（非系统磁盘或磁盘错误）— 软盘驱动器中有软盘。请取出软盘，并重新启动计算机。

Not a boot diskette（非引导软盘）— 操作系统正在尝试从非引导软盘进行引导。插入可引导软盘。

Operating system not found（未找到操作系统）— 请与 Dell 联络。

Optional ROM bad checksum（可选的 ROM 校验和错误）— 显然是可选的 ROM 出现错误。请与 Dell 联络。

A required .DLL file was not found（找不到所需的 .DLL 文件）— 您正在尝试打开的程序缺少必要的文件。删除并重新安装程序。

Microsoft® Windows® XP

  1. 单击“Start”（开始）按钮，并单击“Control Panel”（控制面板）。
  2. 单击“Add or Remove Programs”（添加/删除程序）。
  3. 选择要删除的程序。
  4. 单击“Remove”（删除）或“Change/Remove”（更改/删除），并按照屏幕上的提示进行操作。
  5. 有关安装说明，请参阅程序说明文件。

Windows 2000

  1. 单击“Start”（开始）按钮，指向“Settings”（设置），然后单击“Control Panel”（控制面板）。
  2. 双击“Add/Remove Programs”（添加/删除程序）图标。
  3. 选择要删除的程序。
  4. 单击“Change or Remove Programs”（更改/删除）。
  5. 有关安装说明，请参阅程序说明文件。

Sector not found（未找到扇区）— 操作系统无法找到软盘或硬盘驱动器上的某个扇区。软盘或硬盘驱动器上可能有坏扇区或损坏的 FAT。运行 Windows 错误检查公用程序，检查软盘或硬盘驱动器上的文件结构。有关说明，请参阅 Windows 帮助。如果大量的扇区出现故障，请备份数据（如果可能），然后重新格式化软盘或硬盘驱动器。

Seek error（寻道错误）— 操作系统无法找到软盘或硬盘驱动器上的特定磁道。如果错误与软盘有关，请尝试使用另一张软盘。

Shutdown failure（关闭系统失败）— 可能是系统板上的芯片出现故障。请按照“使用 Dell 诊断程序”中的说明运行系统设置检测程序。

Time-of-day clock lost power（计时时钟电源中断）— 系统配置设置已损坏。将计算机连接至电源插座，为电池充电。如果问题仍然存在，请进入系统设置程序尝试恢复数据。然后立即退出此程序。请参阅“使用系统设置程序”。如果再次出现此错误信息，请与 Dell 联络。

Time-of-day clock stopped（计时时钟停止）— 支持系统配置设置的保留电池可能需要重新充电。将计算机连接至电源插座，为电池充电。如果问题仍然存在，请与 Dell 联络。

Time-of-day not set-please run the System Setup program（未设置时间–请运行系统设置程序）— 系统设置程序中存储的时间或日期与系统时钟不匹配。更正“Date”（日期）和“Time”（时间）选项的设置。请参阅“使用系统设置程序”。

Timer chip counter 2 failed（计时器芯片计数器 2 出现故障）— 可能是系统板上的芯片出现故障。请按照“使用 Dell 诊断程序”中的说明运行系统设置检测程序。

Unexpected interrupt in protected mode（在保护模式中出现意外中断）— 可能是键盘控制器出现故障，或者内存模块已松动。请按照“使用 Dell 诊断程序”中的说明运行系统内存检测程序和键盘控制器检测程序。

x:\ is not accessible. The device is not ready（x:\ 无法访问。设备未就绪。）— 将磁盘插入驱动器，然后再试一次。

Warning: Battery is critically low（警告：电池电量严重不足）— 电池电量即将耗尽。请更换电池，或者将计算机连接至电源插座。否则，请激活休眠模式或关闭计算机。

视频和显示屏问题

请在完成以下检查时填写诊断程序核对表。

如果显示屏为黑屏

注：如果使用的程序所要求的分辨率高于计算机支持的分辨率，建议您将外部显示器连接至计算机。

检查电池 — 如果您使用电池为计算机供电，则可能是电池电量已耗尽。请使用交流适配器将计算机连接至电源插座，然后打开计算机。

检测电源插座 — 使用其它设备（例如台灯）检测电源插座，确保电源插座能够正常工作。

检查交流适配器 — 检查交流适配器电缆的连接。如果交流适配器有指示灯，请确保该指示灯已亮起。

将计算机直接连接至电源插座 — 绕过电源保护设备、配电盘和延长电缆，验证计算机可以打开。

调整电源属性 — 在 Windows 帮助或 Windows 帮助和支持中心中搜索关键字“待机”。

切换视频图像 — 如果计算机已连接至外部显示器，请按 <Fn><F8> 组合键将视频图像切换至显示屏。

如果显示屏不清楚

调节亮度 — 有关调节亮度的说明，请参阅“调节亮度”。

将次低音扬声器移至远离计算机或显示器的位置 — 如果外部扬声器系统包括次低音扬声器，请确保将次低音扬声器放在距计算机或外部显示器至少 60 cm (2 ft) 远的地方。

消除可能的干扰 — 关闭附近的风扇、荧光灯、卤素灯或其它设备。

转动计算机使其面对其它方向 — 避免阳光照射，因为阳光照射会导致图像质量变差。

调整 Windows 显示设置 —

Windows XP

  1. 单击“Start”（开始）按钮，然后单击“Control Panel”（控制面板）。
  2. 单击“Appearance and Themes”（外观和主题）。
  3. 单击您想更改的区域或单击“Display”（显示）图标。
  4. 尝试使用不同的“Colors quality”（颜色质量）和“Screen resolution”（屏幕分辨率）设置。

Windows 2000

  1. 单击“Start”（开始）按钮，指向“Settings”（设置），然后单击“Control Panel”（控制面板）。
  2. 双击“Display”（显示）图标，并单击“Settings”（设置）选项卡。
  3. 尝试使用不同的“Colors”（颜色）、“Screen area”（屏幕区域）和“Advanced”（高级）设置。

运行视频诊断检测程序 — 如果系统未显示任何错误信息，而显示屏仍然有问题，但显示屏不完全是黑屏，请运行 Dell 诊断程序中的视频设备组。然后与 Dell 联络。

请参阅“错误信息”— 如果系统显示错误信息，请参阅“错误信息”。

如果仅部分显示屏显示图像

连接外部显示器 —

  1. 关闭计算机并将外部显示器连接至计算机。
  2. 打开计算机和显示器，并调节显示器的亮度和对比度控制。

如果外部显示器工作正常，则可能是计算机显示屏或视频控制器有问题。请与 Dell 联络。

声音和扬声器问题

请在完成以下检查时填写诊断程序核对表。

如果集成扬声器出现问题

调节 Windows 音量控制 — 双击屏幕右下角的扬声器图标。确保音量已经调高并且声音没有被静音。调节音量、低音或高音控制以消除失真。

使用键盘快捷键调节音量 — 请参阅“使用键盘和触摸板”。按 <Fn><End> 组合键以禁用（静音）或重新启用集成扬声器。

重新安装声音（音频）驱动程序 — 请参阅“重新安装软件”。

确保已为 CD 驱动器启用数字音频（仅限于 Windows 2000） —

  1. 单击“Start”（开始）按钮，指向“Settings”（设置），然后单击“Control Panel”（控制面板）。
  2. 双击“System”（系统）图标。
  3. 单击“Hardware”（硬件）选项卡。
  4. 单击“Device Manager”（设备管理器）。
  5. 双击“DVD/CD-ROM drives”（DVD/CD-ROM 驱动器）。
  6. 双击驱动器的名称。
  7. 在驱动器“Properties”（属性）屏幕上，单击“Properties”（属性）选项卡。
  8. 单击靠近屏幕底部的框，为 CD 或 DVD 驱动器启用数字音频。

如果外部扬声器出现问题

注：某些 MP3 播放器中的音量控制将代替 Windows 音量设置。如果您收听 MP3 歌曲，请确保没有调小或关闭播放器音量。

检查扬声器电缆的连接 — 请参阅随扬声器提供的安装图。

检测电源插座 — 使用其它设备（例如台灯）检测电源插座，确保电源插座能够正常工作。

确保扬声器已打开 — 请参阅随扬声器提供的安装图。

调节 Windows 音量控制 — 双击屏幕右下角的扬声器图标。确保音量已经调高并且声音没有被静音。调节音量、低音或高音控制以消除失真。

检测扬声器 — 将扬声器音频电缆插入计算机上的 [image] 连接器。确保耳机的音量控制已调高。播放音乐 CD。

运行扬声器自测试程序 — 某些扬声器系统的次低音扬声器上带有自测试按钮。有关自测试的说明，请参阅扬声器说明文件。

消除可能的干扰 — 关闭附近的风扇、荧光灯或卤素灯以检查是否有干扰。

重新安装声音（音频）驱动程序 — 请参阅“重新安装软件”。

运行其它 PCI 设备诊断检测程序 — 请参阅“使用 Dell 诊断程序”。如果检测程序成功完成，则表明控制器工作正常。

如果问题仍然存在，或未成功完成检测程序，请与 Dell 联络。

确保已为 CD 驱动器启用数字音频（仅限于 Windows 2000） —

  1. 单击“Start”（开始）按钮，指向“Settings”（设置），然后单击“Control Panel”（控制面板）。
  2. 双击“System”（系统）图标。
  3. 单击“Hardware”（硬件）选项卡。
  4. 单击“Device Manager”（设备管理器）。
  5. 双击“DVD/CD-ROM drives”（DVD/CD-ROM 驱动器）。
  6. 双击驱动器的名称。
  7. 在驱动器“Properties”（属性）屏幕上，单击“Properties”（属性）选项卡。
  8. 单击靠近屏幕底部的框，为 CD 或 DVD 驱动器启用数字音频。

打印机问题

请在执行以下各项检查时填写诊断程序核对表。

检查打印机电缆的连接 — 确保打印机电缆已正确连接至计算机。

检查打印机电缆 —

  1. 关闭计算机，并关闭打印机。
  2. 将打印机电缆更换为已知可以正常工作的电缆。
  3. 打开打印机和计算机，并再次尝试打印。
  4. 如果打印成功完成，请与 Dell 联络寻求帮助，以获得新的打印机电缆。

检测电源插座 — 使用其它设备（例如台灯）检测电源插座，确保电源插座能够正常工作。

确保打印机已打开 — 请参阅随打印机附带的说明文件。

验证 Windows 能够识别打印机 —

Windows XP

  1. 单击“Start”（开始）按钮，并单击“Control Panel”（控制面板）。
  2. 单击“Printers and Other Hardware”（打印机和其它硬件）。
  3. 单击“View installed printers or fax printers”（查看安装的打印机或传真打印机）。如果其中列出了打印机型号，请在打印机图标上单击鼠标右键。
  4. 单击“Properties”（属性），并单击“Ports”（端口）选项卡。确保“Print to the following port(s):”（打印到下列端口:）的设置为“LPT1 (Printer Port)”（LPT1: 打印机端口）。

Windows 2000

  1. 单击“Start”（开始）按钮，指向“Settings”（设置），然后单击“Printers”（打印机）。

如果其中列出了打印机型号，请在打印机图标上单击鼠标右键。

  2. 单击“Properties”（属性），并单击“Ports”（端口）选项卡。
  3. 确保“Print to the following port:”（打印到下列端口:）选项已设置为您的打印机类型：
    • 对于并行打印机：“LPT1 (Printer Port)”（LPT1: 打印机端口）
    • 对于 USB 打印机：“USB”

重新安装打印机驱动程序 — 请参阅“重新安装软件”。

检查打印机 — 运行打印机自测试程序。如果未成功完成测试程序，则可能是打印机出现故障。请与打印机制造商联络。

调制解调器和 Internet 连接问题

注意：请仅将调制解调器连接至墙上的模拟电话插孔。将调制解调器连接至数字电话网络可能会损坏调制解调器。
注意：调制解调器连接器和网络连接器的外观相似。请勿将电话线插入网络连接器。

请在完成以下检查时填写诊断程序核对表。

注：如果您可以连接至因特网服务提供商 (ISP)，则表明调制解调器工作正常。如果您确定调制解调器工作正常，但仍然遇到问题，请与您的 ISP 联络。

检查墙上的电话插孔 — 从调制解调器上断开电话线的连接，并将电话线连接至电话。倾听拨号音。确保使用按键式电话服务。请尝试将调制解调器连接至墙上的其它电话插孔。

电话杂音、电话线路或网络状况均会导致连接速度较慢。有关详情，请与您的电话公司或网络管理员联络。

将调制解调器直接连接至墙上的电话插孔 — 如果此线路上还插有其它电话设备（例如答录机、传真机、电涌保护器或分线器），请绕过它们，使用电话线将调制解调器直接连接至墙上的电话插孔。

检查连接 — 验证电话线已连接至调制解调器。

检查电话线 — 请尝试使用另一条电话线。如果使用的电缆为 3 m (10 ft) 或更长，请尝试使用较短的电缆。

不规则的拨号音 — 如果您使用语音邮件服务，那么您在收到信息时可能会听到不规则的拨号音。有关恢复拨号音的说明，请与电话公司联络。

关闭拨号等待（捕获电话）— 请参阅电话使用手册以获得有关禁用此功能的说明。然后调整拨号网络的连接属性。

Windows XP

  1. 单击“Start”（开始）按钮，并单击“Control Panel”（控制面板）。
  2. 单击“Printers and Other Hardware”（打印机和其它硬件），单击“Phone and Modem Options”（电话和调制解调器选项），单击“Dialing Rules”（拨号规则）选项卡，然后单击“Edit...”（编辑...）。
  3. 在“Edit Location”（编辑位置）窗口中，确保选取了“To disable call waiting, dial:”（要停用等待拨号功能，请拨:），然后根据电话使用手册列出的代码选择正确的代码。
  4. 单击“Apply”（应用），并单击“OK”（确定）。
  5. 关闭“Phone and Modems Options”（电话和调制解调器选项）窗口。
  6. 关闭“Control Panel”（控制面板）窗口。

Windows 2000

  1. 单击“Start”（开始）按钮，指向“Settings”（设置），然后单击“Control Panel”（控制面板）。
  2. 单击“Phone and Modems Options”（电话和调制解调器选项）。
  3. 单击“Dialing Rules”（拨号规则）选项卡，并单击“Edit”（编辑）。
  4. 确保已选取“To disable call waiting, dial:”（要停用等待拨号功能，请拨:），然后根据电话使用手册列出的代码选择正确的代码。
  5. 单击“Apply”（应用），并单击“OK”（确定）。
  6. 关闭“Phone and Modem Options”（电话和调制解调器选项）窗口。

验证调制解调器能够与 Windows 通信 —

Windows XP

  1. 单击“Start”（开始）按钮，并单击“Control Panel”（控制面板）。
  2. 单击“Printers and Other Hardware”（打印机和其它硬件）。
  3. 单击“Phone and Modems Options”（电话和调制解调器选项）。
  4. 单击“Modems”（调制解调器）选项卡。
  5. 单击调制解调器的 COM 端口。
  6. 单击“Properties”（属性），单击“Diagnostics”（诊断）选项卡，然后单击“Query Modem”（查询调制解调器）以验证调制解调器正在与 Windows 通信。

Windows 2000

  1. 单击“Start”（开始）按钮，指向“Settings”（设置），然后单击“Control Panel”（控制面板）。
  2. 双击“Phone and Modem Options”（电话和调制解调器选项）。
  3. 单击“Modems”（调制解调器）选项卡。
  4. 单击调制解调器的 COM 端口。
  5. 单击“Properties”（属性），单击“Diagnostics”（诊断）选项卡，然后单击“Query Modem”（查询调制解调器）以验证调制解调器正在与 Windows 通信。

如果所有命令均收到响应，则说明调制解调器运行正常。

触摸板或鼠标问题

请在执行以下各项检查时填写诊断程序核对表。

检查触摸板设置 —

Windows XP

  1. 依次单击“Start”（开始）按钮、“Control Panel”（控制面板）以及“Printers and Other Hardware”（打印机和其它硬件）。
  2. 单击“Mouse”（鼠标）。
  3. 尝试调整鼠标设置。

Windows 2000

  1. 单击“Start”（开始）按钮，指向“Settings”（设置），然后单击“Control Panel”（控制面板）。
  2. 双击“Mouse”（鼠标）图标。
  3. 尝试调整鼠标设置。

检查鼠标电缆 — 关闭计算机。断开鼠标电缆的连接，检查其是否损坏，然后重新将电缆连接稳固。

如果您使用鼠标延长电缆，请断开连接，将鼠标直接连接至计算机。

要验证鼠标是否有问题，请检查触摸板 —

  1. 关闭计算机。
  2. 断开鼠标的连接。
  3. 打开计算机。
  4. 在 Windows 桌面上，使用触摸板移动光标，选择并打开一个图标。

如果触摸板工作正常，则可能是鼠标出现故障。

检查系统设置程序中的设置 — 验证系统设置程序列出了定点设备选项中正确的设备。（计算机可以在未调整任何设置的情况下自动识别 USB 鼠标。）

检测鼠标控制器 — 要检测鼠标控制器（影响指针的移动）以及触摸板或鼠标按钮的操作，请运行 Dell 诊断程序中的定点设备检测程序组中的鼠标检测程序。

重新安装触摸板驱动程序 — 请参阅“重新安装软件”。

外部键盘问题

请在执行以下各项检查时填写诊断程序核对表 。

注：在 MS-DOS® 模式下工作时，或者在运行 Dell 诊断程序或系统设置程序时，请使用集成键盘。连接外部键盘后，您仍然可以使用集成键盘的全部功能。

检查键盘电缆 — 关闭计算机。断开键盘电缆的连接，检查其是否损坏，然后重新将电缆连接稳固。

如果您使用键盘延长电缆，请断开连接，将键盘直接连接至计算机。

检查外部键盘 —

  1. 关闭计算机，等待 1 分钟，然后再打开计算机。
  2. 验证键盘上的数码锁定、大写锁定和滚动锁定指示灯在引导例行程序期间闪烁。
  3. 在 Windows 桌面上，单击“Start”（开始）按钮，指向“Programs”（程序），指向“Accessories”（附件），然后单击“Notepad”（记事本）。
  4. 用外部键盘键入一些字符，验证显示屏上可以显示这些字符。

如果您无法验证这些步骤，则可能是外部键盘出现故障。

要验证外部键盘有问题，请检查集成键盘 —

  1. 关闭计算机。
  2. 断开外部键盘的连接。
  3. 打开计算机。
  4. 在 Windows 桌面上，单击“Start”（开始）按钮，指向“Programs”（程序），指向“Accessories”（附件），然后单击“Notepad”（记事本）。
  5. 用外部键盘键入一些字符，验证显示屏上可以显示这些字符。

如果此时可以显示字符，而刚才使用外部键盘时不显示，则可能是外部键盘出现故障。

运行键盘诊断检测程序 — 请运行 Dell 诊断程序中的 PC-AT 兼容键盘检测程序。如果检测程序指示外部键盘出现故障，请与 Dell 联络。

意外字符

禁用数字小键盘 — 如果系统显示数字而不是字母，请按 <Num Lk> 键禁用数字小键盘，并验证数码锁定指示灯未亮起。

驱动器问题

请在完成以下检查时填写诊断程序核对表。

如果无法将文件保存到软盘驱动器

确保 Windows 能够识别驱动器 — 在 Windows XP 中，单击“Start”（开始）按钮，并单击“My Computer”（我的电脑）。在其它操作系统中，双击“My Computer”（我的电脑）。如果其中未列出该驱动器，请使用防病毒软件执行完全扫描以检查和清除病毒。有时病毒会导致 Windows 无法识别驱动器。插入可引导盘，并重新启动计算机。

确保磁盘未被写保护 — 您无法将数据保存到已被写保护的磁盘。

尝试使用另一张软盘 — 插入另一张软盘，以排除原来的软盘有故障的可能性。

重新安装驱动器 —

  1. 保存并关闭所有打开的文件，退出所有打开的程序，然后关闭计算机。
  2. 从模块托架中卸下驱动器。有关说明，请参阅“使用模块托架”。
  3. 重新安装驱动器。
  4. 打开计算机。

清洁驱动器 — 有关说明，请参阅“清洁计算机”。

检查驱动器错误 —

  • 如果系统出现驱动器错误信息，请参阅“错误信息”以获得有关说明。
  • 请按照“使用 Dell 诊断程序”中的说明运行软盘检测程序。

如果无法播放 CD、CD-RW、DVD 或 DVD+RW

注：由于世界各地使用的文件类型各不相同，因此并非所有 DVD 驱动器均可识别所有 DVD 标题。

高速 CD 驱动器振动是正常现象，并且可能会产生噪音。此噪音并不表示驱动器或 CD 有缺陷。

确保 Windows 能够识别驱动器 — 在 Windows XP 中，单击“Start”（开始）按钮，并单击“My Computer”（我的电脑）。在其它操作系统中，双击“My Computer”（我的电脑）。如果其中未列出该驱动器，请使用防病毒软件执行完全扫描以检查和清除病毒。有时病毒会导致 Windows 无法识别驱动器。插入可引导盘，并重新启动计算机。

尝试使用另一张光盘 — 放入另一张光盘，以排除原来的光盘有故障的可能性。

调节 Windows 音量控制 — 双击屏幕右下角的扬声器图标。确保音量已经调高并且声音没有被静音。

重新安装驱动器

  1. 保存并关闭所有打开的文件，退出所有打开的程序，然后关闭计算机。
  2. 卸下驱动器。有关说明，请参阅“使用模块托架”。
  3. 重新安装驱动器。
  4. 打开计算机。

清洁驱动器或光盘 — 有关说明，请参阅“清洁计算机”。

检查驱动器错误

如果系统出现驱动器错误信息，请参阅“错误信息”以获得有关说明。

请按照 Dell 诊断程序中的说明运行 IDE 驱动器检测程序。

如果无法弹出 CD、CD-RW、DVD 或 DVD+RW 驱动器托盘

  1. 确保计算机已关闭。
  2. 将一个拉直的回形针插入驱动器正面的弹出孔并稳定地推入，直至托盘部分弹出。
  3. 轻轻将托盘完全拉出。

如果听到不熟悉的刮擦声或摩擦声

  • 请确认声音不是由正在运行的程序所引起的。
  • 确保已正确放入软盘或光盘。

如果 CD-RW 或 DVD+RW 驱动器停止写入

向 CD-RW 写入数据之前，请在 Windows 中禁用等待模式或休眠模式 — 在 Windows 帮助或 Windows 帮助和支持中心中搜索关键字“待机”或“休眠”。

降低写入速率 — 请参阅 CD 或 DVD 刻录软件的帮助文件。

退出其它所有打开的程序 — 在向 CD-RW 或 DVD+RW 写入数据之前退出其它所有打开的程序，可以减少出错的可能性。

如果硬盘驱动器出现问题

请先让计算机冷却，然后再打开计算机 — 如果硬盘驱动器温度较高，则可能会导致操作系统无法启动。请先让计算机冷却至室温后再开机。

检查驱动器错误 —

  • 运行 Windows 错误检查工具：
  1. 在 Windows XP 中，单击“Start”（开始）按钮，并单击“My Computer”（我的电脑）。在 Windows 2000 中，双击“My Computer”（我的电脑）。
  2. 在要进行错误扫描的驱动器号（本地磁盘）上单击鼠标右键，然后单击“Properties”（属性）。
  3. 单击“Tools”（工具）选项卡。
  4. 在“Error-checking”（查错）下，单击“Check Now”（开始检查）。
  5. 单击“Start”（开始）。
  • 请按照 Dell 诊断程序中的说明运行 IDE 驱动器检测程序。

PC 卡问题

检查 PC 卡 — 确保 PC 卡已正确插入连接器。

确保 Windows 能够识别 PC 卡 — 双击 Windows 任务栏上的“Safely Remove Hardware”（安全删除硬件）（在 Windows 2000 中为“Unplug or Eject Hardware”[拔下或弹出硬件]）图标。确保其中已列出 PC 卡。

运行 PC 卡诊断检测程序 — 如果随 PC 卡提供了诊断检测程序，请参阅 PC 卡附带的说明文件以获得说明。

如果是 Dell 提供的 PC 卡出现问题 — 请与 Dell 联络。

如果是非 Dell 提供的 PC 卡出现问题 — 请与 PC 卡制造商联络。

网络问题

请在完成以下检查时填写诊断程序核对表。

检查网络电缆连接器 — 确保网络电缆连接器已稳固地连接至计算机上的连接器和墙上的网络插孔。

检查网络连接器上的网络指示灯 — 绿色表示网络连接处于活动状态。如果状态指示灯不是绿色，请尝试更换网络电缆。琥珀色表示已经载入了网络适配器驱动程序，网络适配器正在检测活动。

重新启动计算机 — 再次尝试登录到网络。

与网络管理员联络 — 验证您的网络设置正确并且网络运行正常。

一般程序问题

请在完成以下检查时填写诊断程序核对表。

程序崩溃

注：软件的安装说明通常包含在其说明文件、软盘或 CD 中。

查看软件说明文件 — 许多软件制造商 Web 站点上的信息都可以帮助您解决问题。请确保您已正确安装和配置该程序。如果有必要，请重新安装此程序。

程序停止响应

结束程序

  1. 同时按 <Ctrl>、<Shift> 和 <Esc> 键。
  2. 单击“Applications”（应用程序）选项卡，然后选择不再响应的程序。
  3. 单击“End Task”（结束任务）。

出现蓝屏

关闭计算机 — 如果计算机对击键或正常关机操作无响应，请按电源按钮直至计算机关闭。再次按电源按钮以重新启动计算机。

Windows XP

计算机将重新启动。

Windows 2000

出现蓝屏是因为无法执行正常的 Windows 关闭系统操作。在启动过程中，磁盘扫描程序将自动运行。请按照屏幕上的说明进行操作。

系统显示错误信息

请参阅“错误信息”— 查找错误信息，并采取相应的措施。请参阅软件说明文件。

确认问题与软件有关 — 请运行 Dell 诊断程序中的系统板设备检测程序。如果设备组中的所有检测程序都能顺利运行，则问题可能与软件有关。请参阅软件说明文件。

如果 Dell™ 计算机受潮

警告：仅在您确认执行此操作安全时才可以执行此操作。如果已将计算机连接至电源插座，建议您先在断路器处关闭交流电源，然后再尝试从电源插座处拔下电源电缆。如果在未切断电源的情况下拔下受潮的电缆，请千万小心。
  1. 关闭计算机，断开交流适配器与计算机的连接，然后断开交流适配器与电源插座的连接。

  2. 关闭所有已连接的外部设备，断开它们与各自电源的连接，然后断开它们与计算机的连接。

  3. 触摸计算机背面的金属连接器，以确保接地，并导去身上的静电。

  4. 卸下模块托架设备和所有已安装的 PC 卡，并将它们放在安全的地方以使其干燥。

  5. 取出电池。

  6. 擦干电池，并将其放在安全的地方以使其干燥。

  7. 卸下硬盘驱动器。

  8. 卸下内存模块。

  9. 打开显示屏，用两本书或类似的物品将计算机架起，以使周围的空气流通。应将计算机置于干燥的室温环境中至少干燥 24 小时。

注意：请勿使用人工方法（例如吹风机或风扇）加速干燥过程。
警告：为避免触电，在继续执行本步骤之前，请验证计算机已完全干燥。
  10. 触摸计算机背面的金属连接器，以确保接地，并导去身上的静电。

  11. 装回内存模块和内存模块护盖，并拧上螺钉。

  12. 装回硬盘驱动器。

  13. 装回模块托架设备和所有取出的 PC 卡。

  14. 装回电池。

  15. 打开计算机并验证计算机可以正常工作。

注：有关保修范围的信息，请参阅《产品信息指南》或计算机附带的单独的保修说明书。

如果计算机无法启动，或者您无法找出受损的组件，请与 Dell 联络。

如果计算机跌落或损坏

  1. 保存并关闭所有打开的文件，退出所有打开的程序，然后关闭计算机。

  2. 断开交流适配器与计算机和电源插座的连接。

  3. 关闭所有已连接的外部设备，断开它们与各自电源的连接，然后断开它们与计算机的连接。

  4. 取出并重新安装电池。

  5. 打开计算机。

注：有关保修范围的信息，请参阅《产品信息指南》。

如果计算机无法启动，或者您无法找出受损的组件，请与 Dell 联络。

解决其它技术问题

访问 Dell 支持 Web 站点 — 访问 support.dell.com 可以获得有关一般使用、安装和故障排除问题的帮助。有关 Dell 提供的硬件和软件支持的说明，请参阅“获得帮助”。

向 Dell 发送电子邮件 — 访问 support.dell.com，然后单击“Communicate”（通信）列表中的“E-Mail Dell”（向 Dell 发送电子邮件）。请将您的问题通过电子邮件发送给 Dell，在几小时内，您将收到 Dell 的电子邮件回复。有关 Dell 提供的硬件和软件支持的说明，请参阅“获得帮助”。

与 Dell 联络 — 如果使用 Dell 支持 Web 站点 (support.dell.com) 或电子邮件服务无法解决问题，请致电 Dell 寻求技术帮助。有关 Dell 提供的硬件和软件支持的说明，请参阅“获得帮助”。


使用 Dell 诊断程序

何时使用 Dell 诊断程序

Dell 诊断程序的功能

启动 Dell 诊断程序

何时使用 Dell 诊断程序

如果计算机中的主要组件或设备不能正常工作，则可能是组件出现了故障。如果您的 Dell™ 计算机出现问题，请在致电 Dell 寻求技术帮助之前执行“解决问题”中的检查并运行 Dell 诊断程序。运行 Dell 诊断程序可以帮助您自行快速解决问题，而不必与 Dell 联络寻求帮助。

如果您是有经验的计算机用户，并且知道需要检测哪些组件，请选择相应的诊断检测程序组或子检测程序。如果您不能确定如何开始诊断问题，请参阅“启动 Dell 诊断程序”。

Dell 诊断程序的功能

Dell 诊断程序在帮助您检查计算机硬件时，无需任何附加设备，也不会破坏任何数据。通过使用此诊断程序，您可以对计算机的操作充满信心。如果遇到无法自行解决的问题，诊断检测程序可以为您提供与 Dell 服务和支持人员交谈时所需的重要信息。

注意：Dell 诊断程序只能用于检测 Dell 计算机。在其它计算机上使用此程序可能会导致计算机响应不正确或产生错误信息。

诊断检测程序组或子检测程序还具有以下功能：

  • 使您可以对一个或所有设备执行快速检测、扩展检测或自定义检测的选项

  • 使您可以根据遇到问题的症状选择检测程序的选项

  • 使您可以选择检测程序组或子检测程序重复运行次数的选项

  • 显示检测结果

  • 检测到错误时暂停检测或终止检测的选项

  • 说明检测程序和设备的扩展联机帮助

  • 通知您是否已成功完成检测程序组或子检测程序的状态信息

  • 检测到问题时显示错误信息

启动 Dell 诊断程序

Dell 诊断程序位于硬盘驱动器的隐藏诊断公用程序分区中。

注：如果您的计算机无法显示屏幕图像，请与 Dell 联络。
  1. 关闭计算机。

  2. 如果计算机已连接至对接设备（对接），请断开对接。有关说明，请参阅对接设备附带的说明文件。

  3. 将计算机连接至电源插座。

注：如果显示屏上未显示任何内容，您可以按住静音按钮，并按电源按钮（而不是 F12 键）以启动 Dell 诊断程序。您无需高亮度显示“Diagnostics”（诊断程序），也无需按 <Enter> 键。计算机将自动运行预引导系统检测。
  4. 打开计算机。系统显示 DELL™ 徽标时，立即按 <F12> 键。如果等待时间过长，系统已显示 Microsoft® Windows® 徽标，则请继续等待直至看到 Windows 桌面。然后关闭计算机并再试一次。

  5. 系统显示引导设备列表时，请高亮度显示“Diagnostics”（诊断程序）并按 <Enter> 键。

计算机将开始运行预引导系统检测。它是一系列嵌入式诊断程序，用于对系统板、键盘、硬盘驱动器和显示屏执行初始检测。

    • 在检测期间，请回答系统提出的所有问题。

    • 如果检测到组件故障，计算机将停止运行并发出哔声。要停止执行检测并重新引导至操作系统，请按 <N> 键；要继续下一个检测程序，请按 <Y> 键；要重新检测出现故障的组件，请按 <R> 键。

    • 如果在执行预引导系统检测期间检测到故障，请暂停运行 Dell 诊断程序，记下错误代码，并与 Dell 联络。

    • 如果系统显示表明未找到诊断公用程序分区的信息，请按照屏幕上的说明使用 Drivers and Utilities CD 运行 Dell 诊断程序。

注：Drivers and Utilities CD 是可选的，您的计算机可能未附带此 CD。

如果预引导系统检测成功完成，系统将显示信息 Booting Dell Diagnostic Utility Partition.Press any key to continue.（正在引导 Dell 诊断公用程序分区。按任意键继续。）

  6. 按任意键从硬盘驱动器上的诊断公用程序分区启动 Dell 诊断程序。

  7. 载入 Dell 诊断程序并显示“Main Menu”（主菜单）屏幕后，单击所需选项的按钮。

注：计算机的服务标签位于每个屏幕的标题栏中。

选项 | 功能
“Express Test”（快速检测） | 对设备执行快速检测。此检测通常需要 10 到 20 分钟的时间，并且无需您的参与。首先运行快速检测可以尽快找到问题的根源。
“Extended Test”（扩展检测） | 对设备执行彻底检查。此检测通常需要 1 小时或更长时间，并且需要您不时地回答问题。
“Custom Test”（自定义检测） | 检测特定设备。您可以自定义要运行的检测程序。
“Symptom Tree”（症状树） | 使您可以根据遇到问题的症状选择检测程序。此选项列出了最常见的症状。

  8. 如果在检测过程中遇到问题，系统将显示信息，列出错误代码和问题说明。请记下错误代码和问题说明，并按照屏幕上的说明进行操作。如果您无法解决出现的错误，请与 Dell 联络。

  9. 如果您通过“Custom Test”（自定义检测）或“Symptom Tree”（症状树）选项运行检测程序，请单击下表中说明的适用选项卡以获得详细信息。

选项卡 | 功能
“Results”（结果） | 显示检测结果和出现的所有错误。
“Errors”（错误） | 显示出现的错误、错误代码和问题说明。
“Help”（帮助） | 对检测程序进行说明，并可能会指出运行检测程序的要求。
“Configuration”（配置） | 显示所选设备的硬件配置。 Dell 诊断程序通过系统设置程序、内存和各种内部检测程序获取所有设备的配置信息，并在屏幕左窗格的设备列表中显示这些信息。设备列表可能不会显示计算机中安装的所有组件或计算机连接的所有设备的名称。
“Parameters”（参数） | 使您可以通过更改检测程序设置自定义检测程序。

  10. 检测程序运行完毕后，关闭检测程序屏幕以返回“Main Menu”（主菜单）屏幕。要退出 Dell 诊断程序并重新引导计算机，请关闭“Main Menu”（主菜单）屏幕。


清洁计算机

计算机和键盘

显示屏

触摸板

软盘驱动器

光学介质

计算机和键盘

  1. 关闭计算机，并断开所有已连接的设备，然后断开它们与各自电源插座的连接。

  2. 取出所有已安装的电池。

  3. 使用带刷子的真空吸尘器轻轻地清除计算机插槽和孔中的灰尘，以及键盘按键之间的灰尘。

注意：为避免损坏计算机或显示屏，请勿将清洁剂直接喷在显示屏上。请仅使用 LCD 专用清洁剂，并按照产品附带的说明进行操作。
  4. 用水或 LCD 清洁剂蘸湿不起毛的软布，擦拭计算机和键盘。请勿让软布上的水渗入触摸板和周围掌垫之间的空隙。

显示屏

注意：为避免损坏计算机或显示屏，请勿将清洁剂直接喷在显示屏上。请仅使用 LCD 专用清洁剂，并按照产品附带的说明进行操作。
  1. 关闭计算机，并断开所有已连接的设备，然后断开它们与各自电源插座的连接。

  2. 取出所有已安装的电池。

  3. 用水或 LCD 清洁剂蘸湿不起毛的软布，擦拭显示屏直至其清洁。

触摸板

  1. 关闭计算机，并断开所有已连接的设备，然后断开它们与各自电源插座的连接。

  2. 取出所有已安装的电池。

  3. 用水蘸湿不起毛的软布，轻轻擦拭触摸板表面。请勿让软布上的水渗入触摸板和周围掌垫之间的空隙。

软盘驱动器

请仅使用从市面上购买的清洁套件来清洁软盘驱动器。此类套件包括预处理过的软盘，用以清除正常操作过程中积聚的污物。

光学介质

注意：请始终使用压缩空气清洁驱动器中的透镜，并按照压缩空气附带的说明进行操作。切勿触摸驱动器中的透镜。

如果您发现 CD 或 DVD 的播放质量出现问题（例如跳盘），请尝试清洁光盘。

  1. 拿住光盘的外边缘，也可以触摸光盘中心孔的内边缘。

注意：为避免损伤表面，请勿沿光盘的圆周方向擦拭。
  2. 使用干燥不起毛的软布沿着光盘中心到外边缘的直线方向轻轻擦拭光盘底面（无标签的一面）。

您也可以从市面上购买清洁光盘的产品，它们提供了某些保护来防止灰尘、指印和划伤。用于清洁 CD 的产品也可以用于清洁 DVD。


重新安装软件

重新安装驱动程序和公用程序

解决软件与硬件不兼容的问题

使用 Microsoft® Windows® 系统还原

重新安装 Windows® XP

重新安装 Windows 2000

重新安装驱动程序和公用程序

您的 Dell 计算机在出厂时已经安装了正常运行所需的驱动程序和公用程序，无需进一步的安装或配置。

注意：Drivers and Utilities CD 中可能包含多个操作系统的驱动程序，并非全部适用于您的计算机，请确保您所安装的软件适用于您的操作系统。

要为可选设备（例如无线通信设备和 DVD 驱动器）重新安装驱动程序，您可能需要这些设备附带的 CD 和说明文件。

注意：Dell 支持 Web 站点 support.dell.com 和 Drivers and Utilities CD 提供了许可用于 Dell™ 计算机的驱动程序。如果您安装其它来源的驱动程序，计算机可能无法正常工作。
注：Drivers and Utilities CD 是可选的，您的计算机可能未附带此 CD。

要使用 Drivers and Utilities CD 重新安装驱动程序或公用程序，请：

  1. 保存并关闭所有打开的文件，退出所有打开的程序。

  2. 放入 Drivers and Utilities CD。

大多数情况下，CD 将自动开始运行。如果没有自动运行，请启动 Microsoft® Windows® 资源管理器，单击 CD 驱动器目录以显示 CD 的内容，然后双击 autorcd.exe 文件。首次运行 CD 时，系统可能会提示您安装某些安装文件。请单击“OK”（确定），并按照屏幕上的说明继续操作。

  3. 在工具栏的“Language”（语言）下拉式菜单中，选择所需的驱动程序或公用程序语言（如果可用）。

系统将显示欢迎屏幕。

  4. 单击“Next”（下一步）。CD 将自动扫描硬件以检测计算机使用的驱动程序和公用程序。

CD 完成硬件扫描后，您还可以检测其它驱动程序和公用程序。在“Search Criteria”（搜索条件）下，从“System Model”（系统型号）、“Operating System”（操作系统）和“Topic”（主题）下拉式菜单中选择相应的类别。

系统将显示计算机使用的特定驱动程序和公用程序的链接。

  5. 单击特定驱动程序或公用程序的链接，以显示有关您要安装的驱动程序或公用程序的信息。

  6. 单击“Install”（安装）按钮（如果有）以开始安装驱动程序或公用程序。在欢迎屏幕中，按照屏幕上的提示完成安装。

如果没有显示“Install”（安装）按钮，则无法选择自动安装。有关安装说明，请参阅以下小节中的相应说明，或单击“Extract”（抽取），按照抽取说明进行操作，并阅读自述文件。

如果系统提示您查找驱动程序文件，请单击驱动程序信息窗口中的 CD 目录以显示与该驱动程序相关的文件。

手动重新安装 Windows XP 驱动程序

注：如果要重新安装红外线传感器驱动程序，则必须先在系统设置程序中启用红外线传感器，然后再继续安装驱动程序。
  1. 按照前面的说明将驱动程序文件抽取至硬盘驱动器后，单击“Start”（开始）按钮，指向“Settings”（设置），然后单击“Control Panel”（控制面板）。单击“Start”（开始）按钮，在“My Computer”（我的电脑）上单击鼠标右键。

  2. 单击“Properties”（属性）。

  3. 单击“Hardware”（硬件）选项卡，并单击“Device Manager”（设备管理器）。

  4. 双击要为其安装驱动程序的设备的类型（例如“Modems”[调制解调器] 或“Infrared devices”[红外线设备]）。

  5. 双击要为其安装驱动程序的设备的名称。

  6. 单击“Driver”（驱动程序）选项卡，并单击“Update Driver”（更新驱动程序）。

  7. 选择“Install from a list or specific location (Advanced)”（从列表或指定位置安装 [高级]），并单击“Next”（下一步）。

  8. 单击“Browse”（浏览）以浏览至先前抽取的驱动程序文件所在的位置。

  9. 系统显示相应驱动程序的名称时，单击“Next”（下一步）。

  10. 单击“Finish”（完成）并重新启动计算机。

使用 Windows XP 返回设备驱动程序

如果您安装的新设备驱动程序使系统变得不稳定，可以使用 Windows XP 的返回设备驱动程序将此新设备驱动程序替换为先前安装的版本。如果您无法使用返回设备驱动程序进程重新安装先前的驱动程序，请使用系统还原将操作系统恢复至安装新设备驱动程序之前的运行状态。要使用返回设备驱动程序，请：

  1. 单击“Start”（开始）按钮并在“My Computer”（我的电脑）上单击鼠标右键。

  2. 单击“Properties”（属性）。

  3. 单击“Hardware”（硬件）选项卡，并单击“Device Manager”（设备管理器）。

  4. 在“Device Manager”（设备管理器）窗口中，在安装了新驱动程序的设备上单击鼠标右键，然后单击“Properties”（属性）。

  5. 单击“Drivers”（驱动程序）选项卡。

  6. 单击“Roll Back Driver”（返回驱动程序）。

手动重新安装 Windows 2000 驱动程序

注：如果要重新安装红外线驱动程序，则必须先在系统设置程序中启用红外线传感器，然后再继续安装驱动程序。
  1. 按照前面的说明将驱动程序文件抽取至硬盘驱动器后，单击“Start”（开始）按钮，指向“Settings”（设置），然后单击“Control Panel”（控制面板）。

  2. 双击“System”（系统）图标。

  3. 单击“Hardware”（硬件）选项卡。

  4. 单击“Device Manager”（设备管理器）。

  5. 双击要为其安装驱动程序的设备的类型（例如“Modems”[调制解调器] 或“Infrared devices”[红外线设备]）。

  6. 双击设备的名称。

  7. 单击“Driver”（驱动程序）选项卡，并单击“Update Driver”（更新驱动程序）。

  8. 单击“Next”（下一步）。

  9. 确保已选定“Search for a suitable driver for my device (recommended)”（搜索适于我的设备的驱动程序 [推荐]），然后单击“Next”（下一步）。

  10. 确保已选取“Specify a location”（指定一个位置）复选框，并取消选取所有其它复选框，然后单击“Next”（下一步）。

  11. 单击“Browse”（浏览）以浏览至先前抽取的驱动程序文件所在的位置。

  12. 系统显示相应驱动程序的名称时，单击“Next”（下一步）。

  13. 单击“Finish”（完成）并重新启动计算机。

解决软件与硬件不兼容的问题

在 Microsoft® Windows® XP 和 Windows 2000 操作系统中，如果在操作系统设置过程中未检测到某个设备，或者虽已检测到该设备但配置不正确，则会发生 IRQ 冲突。请参阅以下与您的操作系统相对应的小节，检查计算机上的 IRQ 冲突。

Windows XP

  1. 单击“Start”（开始）按钮，并单击“Control Panel”（控制面板）。

  2. 单击“Performance and Maintenance”（性能和维护），并单击“System”（系统）。

  3. 单击“Hardware”（硬件）选项卡，并单击“Device Manager”（设备管理器）。

  4. 在“Device Manager”（设备管理器）列表中，检查是否与其它设备发生冲突。

在发生冲突的设备旁边将显示黄色惊叹号 (!)；如果设备已被禁用，则将显示红 X。

  5. 双击任意一个列出的冲突设备以显示“Properties”（属性）窗口，以便确定“Device Manager”（设备管理器）中需要重新配置或删除的项目。

  6. 在检查特定设备前解决这些冲突。

  7. 在“Device Manager”（设备管理器）列表中双击存在故障的设备类型。

  8. 在展开的列表中，双击特定设备的图标。

系统将显示“Properties”（属性）窗口。

如果存在 IRQ 冲突，“Properties”（属性）窗口中的“Device status”（设备状态）区域将报告哪些其它设备正在共享此设备的 IRQ。

  9. 解决 IRQ 冲突。

您也可以使用 Windows XP 硬件疑难解答。要使用疑难解答，请单击“Start”（开始）按钮，单击“Help and Support”（帮助和支持）。在“Search”（搜索）字段中键入“硬件疑难解答”，然后单击箭头开始搜索。在“Search Results”（搜索结果）列表中，单击“Hardware Troubleshooter”（硬件疑难解答）。在“Hardware Troubleshooter”（硬件疑难解答）列表中，单击“I need to resolve a hardware conflict on my computer”（我需要解决计算机上的硬件冲突），并单击“Next”（下一步）。

Windows 2000

  1. 单击“Start”（开始）按钮，指向“Settings”（设置），然后单击“Control Panel”（控制面板）。

  2. 双击“System”（系统）图标。

  3. 单击“Hardware”（硬件）选项卡。

  4. 单击“Device Manager”（设备管理器）。

  5. 单击“View”（查看），并单击“Resources by connection”（依连接排序资源）。

  6. 双击“Interrupt request (IRQ)”（中断请求 [IRQ]）以查看 IRQ 分配。

在发生冲突的设备旁边将显示黄色惊叹号 (!)；如果设备已被禁用，则将显示红 X。

  7. 双击任意一个列出的冲突设备以显示“Properties”（属性）窗口，以便确定“Device Manager”（设备管理器）中需要重新配置或删除的项目。在检查特定设备前解决这些冲突。

  8. 在“Device Manager”（设备管理器）列表中双击存在故障的设备类型。

  9. 在展开的列表中，双击特定设备的图标。

系统将显示“Properties”（属性）窗口。

如果存在 IRQ 冲突，“Properties”（属性）窗口中的“Device status”（设备状态）区域将报告哪些其它设备正在共享此设备的 IRQ。

  10. 解决 IRQ 冲突。

您也可以使用 Windows 2000 硬件疑难解答。要使用疑难解答，请单击“Start”（开始）按钮，然后单击“Help”（帮助）。在“Contents”（目录）选项卡中，单击“Troubleshooting and Maintenance”（疑难解答和维护），单击“Windows 2000 troubleshooters”（Windows 2000 疑难解答），然后单击“Hardware”（硬件）。在“Hardware Troubleshooter”（硬件疑难解答）列表中，单击“I need to resolve a hardware conflict on my computer”（我需要解决计算机上的硬件冲突），然后单击“Next”（下一步）。

使用 Microsoft® Windows® 系统还原

Microsoft Windows XP 操作系统提供了系统还原功能，如果在更改计算机的硬件或软件（包括安装新硬件或程序）或者系统设置后，计算机进入不希望出现的运行状态，该功能使您可以将计算机恢复至先前的运行状态。您也可以撤消上一次系统还原。

系统还原将自动创建系统检验点。您也可以通过创建还原点手动创建自己的检验点。为了限制硬盘空间的使用，较早的还原点将被自动清除。

要解决操作系统问题，可以在安全模式或正常模式下使用系统还原将计算机恢复至先前的运行状态。

系统还原在计算机还原至先前状态后不会导致数据文件、电子邮件信息或存储在“My Documents”（我的文档）文件夹中的个人文件丢失。如果将计算机还原至安装某一程序之前的运行状态，则该程序的数据文件不会丢失，但是您必须再次重新安装该程序。

注意：定期备份数据文件非常重要。系统还原不会监测数据文件的更改，也不会恢复数据文件。如果硬盘上的原始数据被意外删除或覆盖，或者由于硬盘故障而无法访问，请使用备份文件恢复丢失或损坏的数据。

您的新计算机已启用系统还原。但是，如果您重新安装 Windows XP 时可用硬盘空间小于 200 MB，系统还原将自动被禁用。使用系统还原之前，请确定系统已启用系统还原：

  1. 单击“Start”（开始）按钮，并单击“Control Panel”（控制面板）。

  2. 单击“Performance and Maintenance”（性能和维护）。

  3. 单击“System”（系统）。

  4. 单击“System Restore”（系统还原）选项卡。

  5. 确保未选取“Turn off System Restore”（在所有驱动器上关闭系统还原）。

创建还原点

在 Windows XP 中，您既可以使用系统还原向导也可以手动创建还原点。

使用系统还原向导

要使用系统还原向导，请依次单击“Start”（开始）按钮、“Help and Support”（帮助和支持）和“System Restore”（系统还原），然后按照“System Restore Wizard”（系统还原向导）窗口中的说明进行操作。如果您以计算机管理员或具有管理员权限的用户身份登录计算机，还可以创建并命名还原点。

手动创建还原点

  1. 单击“Start”（开始）按钮，指向“All Programs”（所有程序）®
    “Accessories”（附件）® “System Tools”（系统工具），然后单击“System Restore”（系统还原）。

  2. 单击“Create a restore point”（创建一个还原点）。

  3. 单击“Next”（下一步）。

  4. 在“Restore point description”（还原点描述）字段中键入新还原点名称。

当前日期和时间将自动添加至新还原点的描述中。

  5. 单击“Create”（创建）。

  6. 单击“OK”（确定）。

将计算机还原至先前的运行状态

如果安装设备驱动程序后遇到问题，请首先尝试使用返回设备驱动程序。如果返回设备驱动程序无法解决问题，请使用系统还原。

注意：将计算机还原至先前的运行状态之前，请保存并关闭所有打开的文件，退出所有打开的程序。在系统还原完成之前，请勿更改、打开或删除任何文件或程序。
  1. 单击“Start”（开始）按钮，指向“All Programs”（所有程序）®
    “Accessories”（附件）® “System Tools”（系统工具），然后单击“System Restore”（系统还原）。

  2. 确保已选择“Restore my computer to an earlier time”（恢复我的计算机到一个较早的时间），并单击“Next”（下一步）。

  3. 单击要将计算机还原至该日期的日历日期。

“Select a Restore Point”（选择一个还原点）屏幕提供了一个日历，使您可以查看并选择还原点。所有可用还原点的日历日期均以粗体显示。

  4. 选择一个还原点并单击“Next”（下一步）。

如果日历日期上只有一个还原点，则此还原点将自动被选定。如果有两个或多个可用还原点，请单击您要使用的还原点。

注意：保存并关闭所有打开的文件，退出所有打开的程序。在系统还原完成之前，请勿更改、打开或删除任何文件或程序。
  5. 单击“Next”（下一步）。

在 Windows XP 中，系统还原完成数据收集后，系统将显示“Restoration Complete”（恢复完成）屏幕，然后计算机将自动重新启动。

  6. 计算机重新启动后，单击“OK”（确定）。

要更改还原点，可以使用不同的还原点重复上述步骤，或撤消还原。

撤消上次系统还原

注意：保存并关闭所有打开的文件，退出所有打开的程序。在系统还原完成之前，请勿更改、打开或删除任何文件或程序。
  1. 单击“Start”（开始）按钮，指向“All Programs”（所有程序）®
    “Accessories”（附件）® “System Tools”（系统工具），然后单击“System Restore”（系统还原）。

  2. 选择“Undo my last restoration”（撤销我上次的恢复）并单击“Next”（下一步）。

注意：保存并关闭所有打开的文件，退出所有打开的程序。在系统还原完成之前，请勿更改、打开或删除任何文件或程序。
  3. 单击“Next”（下一步）。

系统将显示“System Restore”（系统还原）屏幕，然后计算机将自动重新启动。

  4. 计算机重新启动后，单击“OK”（确定）。

重新安装 Windows® XP

在重新安装 Microsoft® Windows XP 操作系统以解决问题之前，请尝试使用 Windows 系统还原来解决问题。

注意：操作系统 CD 提供了重新安装 Windows XP 操作系统所需的选项。选择这些选项可能会覆盖 Dell 安装的文件，并可能影响安装在硬盘驱动器中的程序。因此，请勿重新安装操作系统，除非 Dell 技术支持代表指导您这样做。
注：操作系统 CD 是可选的，您的计算机可能未附带此 CD。
  1. 放入操作系统 CD。

  2. 关闭计算机，然后再打开计算机。

  3. 屏幕显示 Press any key to boot from CD（按任意键从 CD 进行引导）信息时，请按任意键。

  4. 系统显示“Windows XP Setup”（Windows XP 安装程序）屏幕时，请按 <Enter> 键以选择“To set up Windows now”（现在安装 Windows）。

  5. 阅读“License Agreement”（许可协议）窗口中的信息，然后按键盘上的 <F8> 键以接受许可协议信息。

  6. 如果您的计算机已经安装了 Windows XP，并且您希望恢复当前的 Windows XP 数据，请键入 r 以选择修复选项，然后转至步骤 15。

如果您想要安装全新的 Windows XP，请按 <Esc> 键以选择全新安装选项，然后在下一屏幕上按 <Enter> 键以选择高亮度显示的分区（建议）。然后按照屏幕上的说明进行操作。

系统将显示“Windows XP Setup”（Windows XP 安装程序）屏幕，Windows XP 开始复制文件并安装设备驱动程序。在系统要求您输入其它内容之前，计算机将自动重新启动多次。

  7. 系统显示“Welcome to Microsoft”（欢迎使用 Microsoft）屏幕时，单击屏幕底部的绿色箭头图标以继续。然后按照屏幕上的说明完成安装。

  8. 系统显示“Regional Settings”（区域设置）屏幕时，选择适于您所在地区的设置，并单击“Next”（下一步）。

  9. 在“Personalize Your Software”（自定义软件）屏幕中输入您的姓名和组织，并单击“Next”（下一步）。

  10. 如果您重新安装的是 Windows XP Home Edition，请在系统显示“Computer Name”（计算机名）窗口时输入计算机的名称，并单击“Next”（下一步）。

如果您重新安装的是 Windows XP Professional，请在系统显示“Computer Name and Administrator Password”（计算机名和系统管理员密码）窗口时输入计算机名称和密码，并单击“Next”（下一步）。

  11. 如果您安装了调制解调器，系统将显示“Modem Dialing Information”（调制解调器拨号信息）屏幕。输入所需信息并单击“Next”（下一步）。

  12. 在“Date and Time Settings”（日期和时间设置）窗口中输入日期、时间和时区，并单击“Next”（下一步）。

  13. 如果您的计算机配备了网络适配器，请选择相应的网络设置。如果您的计算机未配备网络适配器，则不会显示此选项。

Windows XP 开始安装其组件并对计算机进行配置。计算机将自动重新启动。

  14. 系统显示“Welcome to Microsoft”（欢迎使用 Microsoft）屏幕时，单击屏幕底部的绿色箭头图标以继续。然后按照屏幕上的说明完成安装。

  15. 从驱动器中取出 CD。

  16. 重新安装相应的驱动程序。

  17. 重新安装防病毒软件。

重新安装 Windows 2000

注意：操作系统 CD 提供了重新安装 Windows 2000 操作系统所需的选项。选择这些选项可能会覆盖 Dell 安装的文件，并可能影响安装在硬盘驱动器中的程序。因此，请勿重新安装操作系统，除非 Dell 技术支持代表指导您这样做。
注：操作系统 CD 是可选的，您的计算机可能未附带此 CD。
  1. 按照 Dell 技术支持代表的指导，打开计算机并进入系统设置程序，或者按照以下步骤进行操作：

    1. 关闭计算机。

    2. 在计算机引导至 Windows 之前，按 <F2> 键以进入系统设置程序。

    3. 按 <Alt><P> 组合键以移至“Boot”（引导）菜单。

注：操作系统 CD 是可选的，您的计算机可能未附带此 CD。
    4. 在系统设置程序的“Boot”（引导）菜单中，按照屏幕上的说明更改引导顺序，以首先从 CD 或 DVD 驱动器进行引导。然后将操作系统 CD 放入驱动器。

    5. 按 <Esc> 键保存更改并退出系统设置程序。

    6. 按任意键以从 CD 引导计算机。

  2. 系统显示“Windows 2000 Setup”（Windows 2000 安装程序）窗口时，确保已高亮度显示“To setup Win2000 now, press ENTER”（现在安装 Win2000，请按 ENTER 键）。然后按 <Enter> 键。

  3. 阅读“License Agreement”（许可协议）窗口中的信息，并按 <F8> 键以继续。

  4. 系统显示“Windows 2000 Professional Setup”（Windows 2000 Professional 安装程序）窗口时，按箭头键选择所需的 Windows 2000 分区选项。然后按表示所选分区选项的键。

  5. 系统再次显示“Windows 2000 Professional Setup”（Windows 2000 Professional 安装程序）窗口时，按箭头键选择 Windows 2000 所用文件系统的类型，然后按 <Enter> 键。

  6. 再次按 <Enter> 键以重新启动计算机。

  7. 系统显示“Welcome to the Windows 2000 Setup Wizard”（欢迎使用 Windows 2000 安装向导）窗口时，请单击“Next”（下一步）。

  8. 系统显示“Regional Settings”（区域设置）窗口时，选择您所在的地区，然后单击“Next”（下一步）。

  9. 在“Personalize Your Software”（个性化软件）窗口中输入您的姓名和组织，并单击“Next”（下一步）。

  10. 输入 Windows 产品密钥（印刷在计算机的 Microsoft 标签上）。然后单击“Next”（下一步）。

  11. 系统显示“Computer Name and Administrator Password”（计算机名和系统管理员密码）窗口时，输入您的计算机名称和密码（如果需要）。然后单击“Next”（下一步）。

  12. 在“Date and Time Settings”（日期和时间设置）窗口中输入日期和时间，然后单击“Next”（下一步）。

Windows 2000 将安装组件并对计算机进行配置。

  13. 系统显示“Completing the Windows 2000 Setup Wizard”（Windows 2000 安装向导完成）窗口时，从驱动器中取出 CD，并单击“Finish”（完成）。

计算机将自动重新启动。

启用休眠模式

  1. 单击“Start”（开始）按钮，指向“Settings”（设置），并单击“Control Panel”（控制面板）。

  2. 双击“Power Management”（电源管理）图标。

  3. 单击“Hibernate”（休眠）选项卡。

  4. 确保已选择“Enable hibernate support”（启用休眠支持），并单击“Apply”（应用）。

  5. 单击“OK”（确定）以关闭控制面板窗口。


添加和更换部件

开始之前

建议工具

关闭计算机

内存

键盘

蓝牙™

小型 PCI 卡

硬盘驱动器

将电视连接至计算机

开始之前

本节介绍了卸下和安装计算机中组件的过程。除非另有说明，否则将假设在执行每个过程时均满足以下条件：

  • 已经执行“关闭计算机”中的步骤。

  • 已经阅读《产品信息指南》中的安全信息。

  • 可以通过以相反顺序执行拆卸步骤来装回组件。

建议工具

执行本说明文件中的步骤时可能需要使用以下工具：

  • 小型平口螺丝刀

  • 梅花槽螺丝刀

  • 小型塑料划线器

  • 快擦写 BIOS 更新程序软盘或 CD

关闭计算机

遵循以下安全原则有助于防止您的计算机受到潜在的损害并确保您的人身安全。

警告：开始执行本节中的任何步骤之前，请阅读并遵循《产品信息指南》中的安全说明。
注意：只有许可的维修技术人员才能对您的计算机进行维修。未经 Dell 授权进行维修所导致的损害不在保修范围内。
警告：处理组件和插卡时应小心。请勿触摸组件或插卡上的接点。持卡时应拿住插卡的边缘或其金属固定支架。持拿微处理器等组件时，请拿住其边缘，而不要拿插针。
注意：断开电缆连接时，请握住电缆连接器或其张力释放拉环将其拔出，而不要硬拉电缆。某些电缆的连接器带有锁定卡舌；如果要断开此类电缆的连接，请先向内按压锁定卡舌，然后再断开电缆的连接。拔出连接器时，请保持连接器水平，以免弄弯连接器插针。此外，连接电缆之前，请确保两个连接器的朝向正确并对齐。
注意：为避免损坏计算机，在拆装计算机内部组件之前，请先执行以下步骤。
  1. 确保工作表面的平整和整洁，以防止刮伤计算机外壳。

  2. 关闭计算机。

  3. 确保计算机和所有连接的设备都已关闭。如果在关闭计算机时，您的计算机和连接的设备没有自动关闭，请按住电源按钮 4 秒钟。

  4. 如果计算机已连接至对接设备（对接），请断开对接。有关说明，请参阅对接设备附带的说明文件。

注意：要断开网络电缆的连接，请先从计算机上拔下网络电缆，再将其从墙上的网络插孔中拔下。
  5. 断开计算机上连接的所有电话线或通信线路。

  6. 断开计算机和所有连接的设备与各自电源插座的连接，然后按电源按钮以导去系统板上的残留电量。

注意：要连接网络电缆，请先将网络电缆插入墙上的网络插孔，然后将其插入计算机。
  7. 从 PC 卡插槽中取出所有已安装的 PC 卡。

  8. 合上显示屏，将计算机翻转过来，并放在平整的工作表面上。

注意：为避免损坏系统板，必须在维修计算机之前取出主电池。
  9. 滑动并按住计算机底部的电池槽释放闩锁，然后从电池槽中取出电池。

  10. 取出所有已安装的模块，包括第二个电池（如果已安装）。

  11. 卸下硬盘驱动器。

内存

通过在系统板上安装内存模块可以增加计算机的内存。有关计算机支持的内存的信息，请参阅“规格”。请确保仅添加适用于您的计算机的内存模块。

注：从 Dell 购买的内存模块在计算机的保修范围内。
警告：在拆装 Dell™ 计算机内部组件之前，请阅读《产品信息指南》中的安全说明。
  1. 将计算机翻转过来，拧下内存模块护盖上的螺钉，然后提起护盖。

注意：为防止损坏内存模块连接器，请勿使用工具将固定内存模块的内部金属卡舌分开。
  2. 如果要更换内存模块，请卸下现有的模块。

注意：请握住内存模块的边缘，而不要触摸模块上的组件。
    1. 用指尖小心地将内存模块连接器两端的固定夹分开，直至模块弹起。

    2. 从连接器中卸下模块。

注意：如果您需要在两个连接器中安装内存模块，请首先在标有“JDIM (DIMMA)”的连接器中安装内存模块，然后在标有“JDIM2 (DIMMB)”的连接器中安装另一个模块。
  3. 接地以导去身上的静电，然后安装新内存模块：

    1. 将模块的槽口与连接器中心的槽口对齐。

    2. 将模块边缘稳固地滑入连接器，并向下转动模块直至感到其卡入。如果未感到其卡入，请卸下内存模块并重新安装。

注：如果内存模块安装不正确，计算机将不会进行引导，也不会显示错误信息指出此故障。
  4. 装回内存模块护盖并拧上螺钉。

注意：如果内存模块护盖难以合上，请卸下内存模块并重新安装。强行合上护盖可能会损坏计算机。
  5. 将电池插入电池槽，或将交流适配器连接至计算机和电源插座。

  6. 打开计算机。

计算机将在引导过程中检测到附加内存并自动更新系统配置信息。

键盘

警告：在执行以下步骤之前，请阅读《产品信息指南》中的安全说明。
注意：为避免静电损害，请使用接地腕带或不时地触摸计算机上未上漆的金属表面（例如背面板）以确保接地，并导去身上的静电。
  1. 将计算机正面朝上翻转过来，并打开计算机。

1 | 显示屏
2 | 中心控制护盖
3 | 掌垫

  2. 卸下中心控制护盖：

    1. 完全打开显示屏（180 度），使其平放在工作表面上。

    2. 在计算机的右侧开始操作，使用塑料划线器撬起中心控制护盖。将中心控制护盖从计算机中提起，并将其放在一边。

1

中心控制护盖

  3. 卸下键盘：

    1. 拧下键盘上部的两个 M2.5 x 5 mm 螺钉。

注意：键盘的键帽容易损坏和脱落，装回它们也比较费时。卸下和处理键盘时，请小心操作。
    2. 向上转动键盘，并将其向前滑动。

    3. 提起键盘并将其稍微前倾，以看到键盘连接器。

    4. 向上拉动键盘连接器卡舌，以断开键盘连接器与系统板的连接。

1 | M2.5 x 5 mm 螺钉 (2)
2 | 键盘卡舌
3 | 掌垫

注：如果您要更换键盘，请确保键盘卡舌已完全就位，以避免刮伤掌垫。

蓝牙™

如果您随计算机一起订购了蓝牙卡，则计算机中已安装了蓝牙卡。

警告：在拆装计算机内部组件之前，请阅读《产品信息指南》中的安全说明。
  1. 确保工作表面的平整和整洁，以防止刮伤计算机外壳。

  2. 保存并关闭所有打开的文件，退出所有打开的程序，然后关闭计算机。

  3. 如果计算机已连接至对接设备（对接），请断开对接。有关说明，请参阅对接设备附带的说明文件。

  4. 断开计算机与电源插座的连接。

  5. 等待 10 至 20 秒钟，然后断开所有已连接的设备。

  6. 取出所有已安装的 PC 卡、电池和模块托架设备。

注意：持拿组件和插卡时，请拿住其边缘，切勿触碰插针和接点。触摸计算机背面的金属连接器，以确保接地，并导去身上的静电。在操作过程中，请不时地接地以导去身上的静电。
  7. 卸下硬盘驱动器。

  8. 将蓝牙卡连接器从系统板连接器中拉出。

  9. 拔掉电缆以从计算机中取出蓝牙卡。

1 | 蓝牙卡
2 | 系统板连接器
3 | 蓝牙卡连接器
4 | 电缆

注：更换蓝牙卡时，请确保将蓝牙电缆放置在合适的位置，以免您在安装硬盘驱动器时损坏电缆。

要装回蓝牙卡，请：

  1. 插入蓝牙卡。

  2. 确保将电缆放置在卡舌下面。

1 | 电缆
2 | 卡舌

  3. 连接电缆。

  4. 装回硬盘驱动器。

小型 PCI 卡

警告：FCC 规则严禁用户安装 5 GHz（802.11a、802.11a/b、802.11a/b/g）无线 LAN 小型 PCI 卡。在任何情况下，用户都不应安装此类设备。只有经过培训的 Dell 维修人员才可以安装 5 GHz 无线 LAN 小型 PCI 卡。

如果您要卸下和/或安装 2.4 GHz（802.11b、802.11b/g）小型 PCI 卡，请按照以下说明进行操作。只能安装许可用于您的便携式计算机的产品。许可使用的小型 PCI 卡可能只能从 Dell 购买。
注：用户可以卸下和安装 2.4 GHz 无线 LAN PC 卡。

如果您随计算机一起订购了小型 PCI 卡，则计算机中已经安装了小型 PCI 卡。

注：持拿组件和插卡时，请拿住其边缘，切勿触碰插针和接点。
警告：在拆装计算机内部组件之前，请阅读《产品信息指南》中的安全说明。
  1. 将计算机翻转过来，拧下小型 PCI 卡护盖上的螺钉。

  2. 将手指放在护盖下的凹口处并向上顶，将护盖滑开。

  3. 如果尚未安装小型 PCI 卡，请转至步骤 4。如果要更换小型 PCI 卡，请取出现有的 PCI 卡：

    1. 断开小型 PCI 卡与所有电缆的连接。

    2. 松开小型 PCI 卡，方法是掰开金属固定卡舌，直至 PCI 卡轻轻弹起。

    3. 从小型 PCI 卡连接器中提起小型 PCI 卡。

  4. 将新的小型 PCI 卡与连接器以 45 度角对准，然后将小型 PCI 卡按入连接器。

  5. 将小型 PCI 卡上的天线电缆连接至计算机上的天线连接器。

注意：连接器采用锁定式设计，可以防止不正确插接；请勿强行连接。

1 | PCI 卡上的天线连接器 (2)
2 | 天线电缆 (2)

  6. 将小型 PCI 卡向内部卡舌方向压低至大约 20 度角。

  7. 继续放低小型 PCI 卡直至其卡入连接器的内部卡舌。

  8. 装回护盖。

硬盘驱动器

注意：为防止数据丢失，卸下硬盘驱动器之前请先关闭计算机。当计算机运行时、处于等待模式或休眠模式时，请勿卸下硬盘驱动器。
注意：硬盘驱动器极易损坏；即使轻微的撞击也可能损坏驱动器。
警告：从计算机上卸下发热的硬盘驱动器时，请勿触摸硬盘驱动器的金属外壳。
警告：在拆装计算机内部组件之前，请阅读《产品信息指南》中的安全说明。
注：对于不是 Dell 提供的硬盘驱动器，Dell 不保证其兼容性，也不提供支持。
  1. 将计算机翻转过来。用小螺丝刀拧下硬盘驱动器固定螺钉。

1

固定螺钉

  2. 将计算机翻转过来以使其竖直向上。

注意：您必须先打开显示屏，才能卸下硬盘驱动器。
  3. 将显示屏打开约 2.54 cm (1 in)。

注意：硬盘驱动器未安装在计算机中时，请将其放入保护性防静电包装中。请参阅《产品信息指南》中的“防止静电损害”。
  4. 将硬盘驱动器护盖拉出计算机。

  5. 拆开新驱动器的包装。

保存好原来的包装，以备将来存放或运送硬盘驱动器时使用。

注意：您必须先打开显示屏，才能更换硬盘驱动器。
  6. 确保将显示屏打开约 2.54 cm（1 英寸）。

注意：将驱动器滑入到位时用力要稳定而均匀。如果用力将硬盘驱动器强行装入到位，则可能会损坏硬盘驱动器连接器。
注：操作系统 CD 是可选的，您的计算机可能未附带此 CD。
  7. 将硬盘驱动器护盖压入托架，直至其在托架中完全就位。

  8. 将计算机翻转过来。用小螺丝刀拧紧螺钉。

  9. 使用操作系统 CD 为计算机安装操作系统。

  10. 使用 Drivers and Utilities CD 为计算机安装驱动程序和公用程序。

注：Drivers and Utilities CD 是可选的，您的计算机可能未附带此 CD。

将电视连接至计算机

您的计算机带有 S 视频电视输出连接器，以便将计算机连接至电视。使用购买的 S 视频电缆或复合视频电缆，您可以按照以下两种方法之一将计算机连接至电视：

  • S 视频（适用于带有 S 视频输入的电视）

  • 复合视频（适用于仅带有复合视频输出的电视；还需要使用复合电视输出适配器电缆）

注：每一小节的开头均显示了每种连接组合的示意图，以帮助您确定应该使用哪种方法。

您也可以使用购买的音频电缆，通过计算机侧面的音频连接器将计算机连接至电视或音频设备。

完成电缆连接后，请参阅“启用电视的显示设置”，以确保计算机可以识别电视并配合电视正常工作。

S 视频连接

开始之前，请确保您备有以下电缆：

1 | S 视频电缆
2 | 音频电缆

  1. 关闭计算机以及要连接的电视和/或音频设备。

  2. 将 S 视频电缆的一端插入计算机上的 S 视频连接器。

  3. 将 S 视频电缆的另一端插入电视。

  4. 将音频电缆的单连接器端插入计算机上的耳机连接器。

  5. 将音频电缆另一端的两个 RCA 连接器插入电视或音频设备上的音频输入连接器。

  6. 打开电视和所有已连接的音频设备，然后打开计算机。

  7. 请参阅“启用电视的显示设置”，以确保计算机可以识别电视并配合电视正常工作。

复合视频连接

要将计算机连接至仅带有复合视频输入的电视，请使用从 Dell 购买的复合电视输出适配器电缆。开始之前，请确保您备有以下电缆：

1 | 复合电视输出适配器电缆
2 | 复合视频电缆
3 | 音频电缆

  1. 关闭计算机以及要连接的电视和/或音频设备。

  2. 将复合电视输出适配器电缆连接至计算机上的 S 视频电视输出连接器。

1 | S 视频电视输出连接器
2 | S 视频连接器
3 | 复合电视输出适配器电缆
4 | 复合视频连接器

  3. 将复合视频电缆的一端插入复合电视输出适配器电缆上的复合视频连接器。

  4. 将复合视频电缆的另一端插入电视上的复合视频连接器。

  5. 将音频电缆的单连接器端插入计算机上的耳机连接器。

  6. 将音频电缆另一端的两个 RCA 连接器插入电视或音频设备上的音频输入连接器。

启用电视的显示设置

Intel UMA 集成视频控制器

注：启用显示设置之前，请确保您已正确连接电视。
  1. 打开“Control Panel”（控制面板）窗口。

在 Microsoft® Windows® XP 中，单击“Start”（开始）按钮，并单击“Control Panel”（控制面板）图标。在“Pick a category”（选择一个类别）下，单击“Appearance and Themes”（外观和主题）。

在 Windows 2000 中，单击“Start”（开始）按钮，指向“Settings”（设置），然后单击“Control Panel”（控制面板）。

  2. 双击“Display”（显示）图标，单击“Settings”（设置）选项卡，然后单击“Advanced”（高级）。

  3. 单击“Intel(R) Extreme Graphics”（Intel(R) 超级图形）选项卡。

  4. 单击“Graphic Properties”（图形属性）按钮。

  5. 如果要仅使用电视，而不使用计算机显示屏或任何其它显示设备，请：

    1. 在新窗口中，单击“Television”（电视），使红色复选标记显示在电视图标的上方。

    2. 确保设置正确。

  6. 如果要同时使用电视和计算机显示屏，请：

    1. 在新窗口中，单击“Intel(R) Dual Display Clone”（Intel(R) 双重显示复制），并确保电视为列出的显示设备之一。

    2. 单击“Device Settings”（设备设置）。

    3. 在新窗口中，确保显示屏分辨率设置正确。

  7. 单击“Apply”（应用）以查看新设置。


使用系统设置程序

概览

查看系统设置程序屏幕

系统设置程序屏幕

常用选项

概览

注：您的操作系统可能会自动配置系统设置程序中的大多数选项，从而替代您通过系统设置程序设置的选项。（但是“External Hot Key”[外部热键] 选项例外，您只能通过系统设置程序禁用或启用此选项。）有关配置操作系统功能的详细信息，请参阅 Microsoft® Windows® 帮助或 Windows 帮助和支持中心。

您可以使用系统设置程序进行以下操作：

  • 设置或更改用户可选的功能，例如密码

  • 验证计算机当前的配置信息，例如系统内存容量

请在完成计算机设置后运行系统设置程序，以熟悉系统的配置信息和可选设置。您需要记下这些信息以备将来参考。

注意：请勿更改系统设置程序的设置，除非您是高级计算机用户或者 Dell 技术支持人员指导您这样做。某些更改可能会使您的计算机运行不正常。

查看系统设置程序屏幕

  1. 打开（或重新启动）计算机。

  2. 系统显示 DELL™ 徽标时，立即按 <F2> 键。如果等待时间过长，系统已显示 Windows 徽标，则请继续等待直至看到 Windows 桌面。然后关闭计算机并再试一次。

系统设置程序屏幕

系统设置程序屏幕显示了计算机当前的设置信息和设置。每个屏幕的左侧列出了系统设置程序选项。每个选项的右侧是该选项的设置或值。您可以更改屏幕上呈高亮度显示的设置。不能更改的选项或值（因为它们由计算机确定）则以较低亮度显示。

屏幕右上角显示了有关当前高亮度显示选项的帮助信息，右下角显示了有关计算机的信息。系统设置程序的按键功能列在屏幕的底部。

屏幕将显示以下信息：

  • 系统配置

  • 引导顺序

  • 引导（启动）配置和对接设备配置设置

  • 基本设备配置设置

  • 电池电量状态

  • 系统安全保护和硬盘驱动器密码设置

常用选项

对于某些选项，您必须重新引导计算机才能使新的设置生效。

更改引导顺序

引导顺序告诉计算机到哪里寻找启动操作系统所需的软件。您可以使用系统设置程序的“Boot Order”（引导顺序）页面控制引导顺序。

“Boot Order”（引导顺序）页面显示了计算机中可能安装的可引导设备的一般性列表，包括但不限于以下设备：

  • 软盘驱动器

  • 模块化托架 HDD

  • 内部 HDD

  • CD/DVD/CD-RW 驱动器

在引导例行程序过程中，计算机从列表的顶部开始扫描每个已启用的设备，以寻找操作系统启动文件。计算机找到该文件时，将停止搜索并启动操作系统。

要控制引导设备，请按上箭头键或下箭头键选择（高亮度显示）设备，然后启用或禁用该设备，或者更改其在列表中的顺序。

  • 要启用或禁用设备，请高亮度显示该项目并按空白键。已启用项目为白色，其左侧显示一个小三角；已禁用项目为蓝色或呈暗色，且旁边没有小三角。

  • 要重新排列设备在列表中的顺序，请高亮度显示设备，然后按 <U> 键或 <D> 键（不区分大小写）向上或向下移动高亮度显示的设备。

在您保存更改并退出系统设置程序后，引导顺序更改将立即生效。

执行一次性引导

您无需进入系统设置程序即可设置仅使用一次的引导顺序。（也可以使用此过程引导硬盘驱动器上诊断公用程序分区中的 Dell 诊断程序。）

  1. 关闭计算机。

  2. 请将计算机连接至电源插座。

  3. 打开计算机。系统显示 DELL 徽标时，立即按 <F12> 键。如果等待时间过长，系统已显示 Windows 徽标，则请继续等待直至看到 Windows 桌面。然后关闭计算机并再试一次。

  4. 系统显示引导设备列表时，请高亮度显示您想从其引导的设备并按 <Enter> 键。

计算机将引导至选定的设备。

下一次重新引导计算机时，将恢复正常的引导顺序。

更改打印机模式

请根据连接至并行连接器的打印机或设备的类型设置“Parallel Mode”（并行模式）选项。要确定需要使用的正确模式，请参阅设备附带的说明文件。

将“Parallel Mode”（并行模式）设置为“Disabled”（已禁用）时，系统将会禁用并行端口及其 LPT 地址，从而释放中断以供其它设备使用。

更改 COM 端口

“Serial Port”（串行端口）使您可以映射串行端口 COM 地址，或者禁用串行端口及其地址，从而释放中断以供其它设备使用。

启用红外线传感器

  1. 进入系统设置程序：

    1. 打开计算机。

    2. 系统显示 DELL 徽标时，按 <F2> 键。

  2. 不断按 <Alt><P> 组合键，直至在“Basic Device Configuration”（基本设备配置）下找到“Infrared Data Port”（红外线数据端口）。

  3. 按下箭头键高亮度显示“Infrared Data Port”（红外线数据端口）旁边的“Disabled”（已禁用）。

  4. 按右箭头键将设置更改为某个 COM 端口。

请确保您选择的 COM 端口与分配给串行连接器的 COM 端口不同。

  5. 按下箭头键选择“Infrared Mode”（红外线模式），并按右箭头键将设置更改为“Fast IR”（快速红外线）或“Slow IR”（低速红外线）。

建议您使用“Fast IR”（快速红外线）。如果红外线设备无法与计算机通信，请关闭计算机并重复步骤 1 至 5，将设置更改为“Slow IR”（低速红外线）。

  6. 按 <Esc> 键保存更改并退出系统设置程序。

如果系统提示您重新启动计算机，请单击“Yes”（是）。

  7. 按照屏幕上的说明安装红外线传感器驱动程序。

  8. 安装过程结束时，单击“Yes”（是）重新启动计算机。

启用红外线传感器之后，可以使用它建立通向红外线设备的链路。要设置和使用红外线设备，请参阅红外线设备说明文件和 Windows 帮助。


获得帮助

技术帮助

订购时遇到的问题

产品信息

退回项目以要求保修或信用退回

致电之前

与 Dell 联络

技术帮助

如果您遇到技术问题需要帮助，Dell 将助您一臂之力。

警告：如果您需要卸下计算机外壳，请先断开计算机电源电缆和调制解调器电缆与所有电源插座的连接。
  1. 完成“解决问题”中的步骤。

  2. 运行 Dell 诊断程序。

  3. 复制并填写诊断程序核对表。

  4. 要获得有关安装和故障排除过程的帮助，请使用 Dell 支持 (support.dell.com) 上的多种 Dell 在线服务。

  5. 如果以上步骤不能解决问题，请与 Dell 联络。

注：致电技术支持时，请使用计算机旁边的电话，以便完成技术支持要求的所有必要步骤。

注：并非在所有国家和地区均可使用 Dell 的快速服务代码系统。

请按照 Dell 自动电话系统的提示输入您的快速服务代码，以便将电话直接转给相应的技术支持人员。如果您没有快速服务代码，请打开“Dell Accessories”（Dell 附件）文件夹，双击“Express Service Code”（快速服务代码）图标，然后按照提示进行操作。

有关使用技术支持服务的说明，请参阅“技术支持服务”。

注：以下部分服务并非在美国本土以外的所有地区都能使用。有关其可用性的信息，请致电当地的 Dell 代表。

在线服务

您可以访问位于 support.dell.com 的 Dell 支持。请在“WELCOME TO DELL SUPPORT”（欢迎访问 DELL SUPPORT）页面上选择您所在的地区，并输入所需详细信息以查看帮助工具和信息。

您可以使用以下地址与 Dell 进行电子联络：

  • WWW

www.dell.com/

www.dell.com/ap/（仅限于亚太国家和地区）

www.dell.com/jp（仅限于日本）

www.euro.dell.com（仅限于欧洲）

www.dell.com/la/（仅限于拉丁美洲国家和地区）

www.dell.ca（仅限于加拿大）

  • 匿名文件传输协议 (FTP)

ftp.dell.com/

使用用户名 anonymous 登录，并将您的电子邮件地址用作密码。

  • 电子支持服务

mobile_support@us.dell.com

support@us.dell.com

apsupport@dell.com（仅限于亚太国家和地区）

support.jp.dell.com（仅限于日本）

support.euro.dell.com（仅限于欧洲）

  • 电子报价服务

sales@dell.com

apmarketing@dell.com（仅限于亚太国家和地区）

sales_canada@dell.com（仅限于加拿大）

  • 电子信息服务

info@dell.com

自动技术支持服务

Dell 的自动技术支持服务 (AutoTech) 针对 Dell 客户经常遇到的关于便携式计算机和台式计算机的问题提供了录音解答。

致电自动技术支持服务部门时，请使用按键式电话，以便选择与您的问题对应的主题。

自动技术支持每天 24 小时、每周 7 天提供服务。您也可以通过技术支持服务部门获取此服务。要获得致电所需的电话号码，请参阅适用于您所在地区的联络号码。

订单状态自动查询服务

您可以访问 support.dell.com，或致电订单状态自动查询服务部门，查询您订购的任何 Dell 产品的情况。电话录音将提示您提供查找和报告订单所需的信息。要获得致电所需的电话号码，请参阅适用于您所在地区的联络号码。

技术支持服务

Dell 的技术支持服务部门可以在每天 24 小时、每周 7 天内答复有关 Dell 硬件的问题。我们的技术支持人员使用基于计算机的诊断程序，可以快速准确地解答您的问题。

要与 Dell 的技术支持服务部门联络，请参阅“技术帮助”，然后按照“与 Dell 联络”中列出的适于您所在国家或地区的电话号码进行联络。

订购时遇到的问题

如果订购时遇到问题，例如缺少部件、装错部件或账单错误，请与 Dell 联络以获得客户帮助。致电时，请准备好发票或装箱单。要获得致电所需的电话号码，请参阅适用于您所在地区的联络号码。

产品信息

如果您需要有关 Dell 提供的其它产品的信息，或者想要订购产品，请访问 Dell Web 站点 www.dell.com。要获得致电专业销售人员所需的电话号码，请参阅适用于您所在地区的联络号码。

退回项目以要求保修或信用退回

无论您是要求维修还是信用退回，请按以下说明准备好所有要退回的项目：

  1. 致电 Dell 获得退回材料授权号，并在包装箱外侧的显著位置清楚地注明此号码。

要获得致电所需的电话号码，请参阅适用于您所在地区的联络号码。

  2. 附上发票复印件与说明退回原因的信函。

  3. 附上一份诊断程序核对表，其中应填写您运行过的检测程序和 Dell 诊断程序报告的所有错误信息。

  4. 如果您要求信用退回，请附上要退回产品的所有附件（例如电源电缆、软件软盘和指南等）。

  5. 使用原来（或同等）的包装材料包装要退回的设备。

您必须负责支付运费。同时还必须为退回的所有产品投保，并承担运送至 Dell 的过程中发生丢失的风险。本公司不接受以货到付款 (C.O.D.) 方式寄送的包裹。

如果退回的产品不符合上述任何要求，Dell 的接收部门将拒绝接收并将产品退回给您。

致电之前

注：致电时，请准备好您的快速服务代码。此代码可以帮助 Dell 的自动支持电话系统快速转接您的电话。

请记着填写诊断程序核对表。如果可能，请在致电 Dell 寻求技术帮助之前打开您的计算机，并使用计算机旁边的电话。我们可能会要求您在键盘上键入某些命令、转述操作过程中的详细信息，或者尝试其它仅可以在计算机上执行的故障排除操作。请确保已准备好计算机说明文件。

警告：在拆装计算机内部组件之前，请阅读《产品信息指南》中的安全说明。

诊断程序核对表

姓名：

日期：

地址：

电话号码：

服务标签（计算机背面的条形码）：

快速服务代码：

退回材料授权号（如果已由 Dell 的技术支持人员提供）：

操作系统及版本：

设备：

扩充卡：

系统是否已连接至网络？是 否

网络、版本和网络适配器：

程序和版本：

请参阅操作系统说明文件，以确定系统启动文件的内容。如果计算机已连接至打印机，请打印所有文件。否则，请在致电 Dell 之前记下每份文件的内容。

错误信息、哔声代码或诊断代码：

问题说明和已执行的故障排除过程：

与 Dell 联络

要与 Dell 进行电子联络，您可以访问以下 Web 站点：

  • www.dell.com

  • support.dell.com（技术支持）

  • premiersupport.dell.com（对教育部门、政府部门、医疗机构和中型/大型企业客户的技术支持，包括首要客户、铂金客户和黄金客户）

有关适用于您所在国家或地区的特定 Web 地址，请查看下表中相应的国家或地区部分。

注：免费电话号码可以在列出的国家或地区内使用。

需要与 Dell 联络时，请使用下表中提供的电子地址、电话号码和代码。如果您无法确定应该使用的代码，请与当地或国际接线员联络。

国家/地区（城市） 国际拨号代码 国家/地区代码 城市代码 | 部门名称或服务区域、 Web 站点和电子邮件地址 | 区号、 当地电话号码和 免费电话号码
安圭拉岛 | 一般支持 | 免费：800-335-0031
安提瓜和巴布达 | 一般支持 | 1-800-805-5924
阿根廷（布宜诺斯艾利斯） 国际拨号代码：00 国家/地区代码：54 城市代码：11 | Web 站点：www.dell.com.ar |
 | 电子邮件：us_latin_services@dell.com |
 | 电子邮件（台式和便携式计算机）：la-techsupport@dell.com |
 | 电子邮件（服务器和 EMC）：la_enterprise@dell.com |
 | 客户服务 | 免费：0-800-444-0730
 | 技术支持 | 免费：0-800-444-0733
 | 技术支持服务 | 免费：0-800-444-0724
 | 销售 | 0-810-444-3355
阿鲁巴 | 一般支持 | 免费：800-1578
澳大利亚（悉尼） 国际拨号代码：0011 国家/地区代码：61 城市代码：2 | 电子邮件（澳大利亚）：au_tech_support@dell.com |
 | 电子邮件（新西兰）：nz_tech_support@dell.com |
 | 家庭和小型企业 | 1-300-655-533
 | 政府和企业 | 免费：1-800-633-559
 | 重要客户部 (PAD) | 免费：1-800-060-889
 | 客户服务 | 免费：1-800-819-339
 | 技术支持（便携式和台式计算机） | 免费：1-300-655-533
 | 技术支持（服务器和工作站） | 免费：1-800-733-314
 | 公司客户销售 | 免费：1-800-808-385
 | 合同销售 | 免费：1-800-808-312
 | 传真 | 免费：1-800-818-341
奥地利（维也纳） 国际拨号代码：900 国家/地区代码：43 城市代码：1 | Web 站点：support.euro.dell.com |
 | 电子邮件：tech_support_central_europe@dell.com |
 | 家庭/小型企业客户销售 | 0820 240 530 00
 | 家庭/小型企业客户传真 | 0820 240 530 49
 | 家庭/小型企业客户服务 | 0820 240 530 14
 | 重要客户/公司客户服务 | 0820 240 530 16
 | 家庭/小型企业客户技术支持 | 0820 240 530 14
 | 重要客户/公司客户技术支持 | 0660 8779
 | 总机 | 0820 240 530 00
巴哈马 | 一般支持 | 免费：1-866-278-6818
巴巴多斯 | 一般支持 | 1-800-534-3066
比利时（布鲁塞尔） 国际拨号代码：00 国家/地区代码：32 城市代码：2 | Web 站点：support.euro.dell.com |
 | 电子邮件（使用法语的客户）：support.euro.dell.com/be/fr/emaildell/ |
 | 技术支持 | 02 481 92 88
 | 技术支持传真 | 02 481 92 95
 | 客户服务 | 02 713 15 65
 | 公司客户销售 | 02 481 91 00
 | 传真 | 02 481 92 99
 | 总机 | 02 481 91 00
百慕大群岛 | 一般支持 | 1-800-342-0671
玻利维亚 | 一般支持 | 免费：800-10-0238
巴西 国际拨号代码：00 国家/地区代码：55 城市代码：51 | Web 站点：www.dell.com/br |
 | 客户支持，技术支持 | 0800 90 3355
 | 技术支持传真 | 51 481 5470
 | 客户服务传真 | 51 481 5480
 | 销售 | 0800 90 3390
英属维尔京群岛 | 一般支持 | 免费：1-866-278-6820
文莱 国家/地区代码：673 | 客户技术支持（马来西亚，槟城） | 604 633 4966
 | 客户服务（马来西亚，槟城） | 604 633 4949
 | 合同销售（马来西亚，槟城） | 604 633 4955
加拿大（安大略省，北约克） 国际拨号代码：011 | 在线订单状态：www.dell.ca/ostatus |
 | AutoTech（自动技术支持） | 免费：1-800-247-9362
 | 客户服务（家庭/小型企业客户） | 免费：1-800-847-4096
 | 客户服务（中型/大型企业客户和政府部门） | 免费：1-800-326-9463
 | 技术支持（家庭/小型企业客户） | 免费：1-800-847-4096
 | 技术支持（中型/大型企业客户和政府部门） | 免费：1-800-387-5757
 | 销售（家庭/小型企业客户） | 免费：1-800-387-5752
 | 销售（中型/大型企业客户和政府部门） | 免费：1-800-387-5755
 | 备用部件销售和扩展服务销售 | 1 866 440 3355
开曼群岛 | 一般支持 | 1-800-805-7541
智利（圣地亚哥） 国家/地区代码：56 城市代码：2 | 销售、客户支持和技术支持 | 免费：1230-020-4823
中国（厦门） 国家/地区代码：86 城市代码：592 | 技术支持 Web 站点：support.dell.com.cn |
 | 技术支持电子邮件：cn_support@dell.com |
 | 客户服务电子邮件：customer_cn@dell.com |
 | 技术支持传真 | 592 818 1350
 | 技术支持（Dell™ Dimension™ 和 Inspiron™） | 免费：800 858 2969
 | 技术支持（OptiPlex™、Latitude™ 和 Dell Precision™） | 免费：800 858 0950
 | 技术支持（服务器和存储设备） | 免费：800 858 0960
 | 技术支持（投影机、PDA、交换机、路由器等） | 免费：800 858 2920
 | 技术支持（打印机） | 免费：800 858 2311
 | 客户服务 | 免费：800 858 2060
 | 客户服务传真 | 592 818 1308
 | 家庭和小型企业 | 免费：800 858 2222
 | 重要客户部 | 免费：800 858 2557
 | 大公司客户 (GCP) | 免费：800 858 2055
 | 大公司客户（重要客户） | 免费：800 858 2628
 | 大公司客户（北部地区） | 免费：800 858 2999
 | 大公司客户（北部地区政府和教育部门） | 免费：800 858 2955
 | 大公司客户（东部地区） | 免费：800 858 2020
 | 大公司客户（东部地区政府和教育部门） | 免费：800 858 2669
 | 大公司客户 (Queue Team) | 免费：800 858 2572
 | 大公司客户（南部地区） | 免费：800 858 2355
 | 大公司客户（西部地区） | 免费：800 858 2811
 | 大公司客户（备用部件） | 免费：800 858 2621
哥伦比亚 | 一般支持 | 980-9-15-3978
哥斯达黎加 | 一般支持 | 0800-012-0435
捷克共和国（布拉格） 国际拨号代码：00 国家/地区代码：420 | Web 站点：support.euro.dell.com |
 | 电子邮件：czech_dell@dell.com |
 | 技术支持 | 22537 2727
 | 客户服务 | 22537 2707
 | 传真 | 22537 2714
 | 技术支持传真 | 22537 2728
 | 总机 | 22537 2711
丹麦（哥本哈根） 国际拨号代码：00 国家/地区代码：45 | Web 站点：support.euro.dell.com |
 | 电子邮件：support.euro.dell.com/dk/da/emaildell/ |
 | 技术支持 | 7023 0182
 | 客户服务 (Relational) | 7023 0184
 | 家庭/小型企业客户服务 | 3287 5505
 | 总机 (Relational) | 3287 1200
 | 总机传真 (Relational) | 3287 1201
 | 总机（家庭/小型企业） | 3287 5000
 | 总机传真（家庭/小型企业） | 3287 5001
多米尼加 | 一般支持 | 免费：1-866-278-6821
多米尼加共和国 | 一般支持 | 1-800-148-0530
厄瓜多尔 | 一般支持 | 免费：999-119
萨尔瓦多 | 一般支持 | 01-899-753-0777
芬兰（赫尔辛基） 国际拨号代码：990 国家/地区代码：358 城市代码：9 | Web 站点：support.euro.dell.com |
 | 电子邮件：support.euro.dell.com/fi/fi/emaildell/ |
 | 技术支持 | 09 253 313 60
 | 客户服务 | 09 253 313 38
 | 传真 | 09 253 313 99
 | 总机 | 09 253 313 00
法国（巴黎）（蒙彼利埃） 国际拨号代码：00 国家/地区代码：33 城市代码：(1) (4) | Web 站点：support.euro.dell.com |
 | 电子邮件：support.euro.dell.com/fr/fr/emaildell/ |
 | 家庭和小型企业 |
 | 技术支持 | 0825 387 270
 | 客户服务 | 0825 823 833
 | 总机 | 0825 004 700
 | 总机（从法国以外地区拨打） | 04 99 75 40 00
 | 销售 | 0825 004 700
 | 传真 | 0825 004 701
 | 传真（从法国以外地区拨打） | 04 99 75 40 01
 | 公司 |
 | 技术支持 | 0825 004 719
 | 客户服务 | 0825 338 339
 | 总机 | 01 55 94 71 00
 | 销售 | 01 55 94 71 00
 | 传真 | 01 55 94 71 01
德国（朗根） 国际拨号代码：00 国家/地区代码：49 城市代码：6103 | Web 站点：support.euro.dell.com |
 | 电子邮件：tech_support_central_europe@dell.com |
 | 技术支持 | 06103 766-7200
 | 家庭/小型企业客户服务 | 0180-5-224400
 | 全球分区客户服务 | 06103 766-9570
 | 重要客户服务 | 06103 766-9420
 | 大客户服务 | 06103 766-9560
 | 一般客户服务 | 06103 766-9555
 | 总机 | 06103 766-7000
希腊 国际拨号代码：00 国家/地区代码：30 | Web 站点：support.euro.dell.com |
 | 电子邮件：support.euro.dell.com/gr/en/emaildell/ |
 | 技术支持 | 00800-44 14 95 18
 | 金牌服务技术支持 | 00800-44 14 00 83
 | 总机 | 2108129810
 | 金牌服务总机 | 2108129811
 | 销售 | 2108129800
 | 传真 | 2108129812
格林纳达 | 一般支持 | 免费：1-866-540-3355
危地马拉 | 一般支持 | 1-800-999-0136
圭亚那 | 一般支持 | 免费：1-877-270-4609
香港特区 国际拨号代码：001 国家/地区代码：852 | Web 站点：support.ap.dell.com |
 | 技术支持电子邮件：apsupport@dell.com |
 | 技术支持（Dimension 和 Inspiron） | 2969 3188
 | 技术支持（OptiPlex、Latitude 和 Dell Precision） | 2969 3191
 | 技术支持（PowerApp™、PowerEdge™、PowerConnect™ 和 PowerVault™） | 2969 3196
 | 客户服务 | 3416 0910
 | 大公司客户 | 3416 0907
 | 全球客户计划 | 3416 0908
 | 中型企业客户部 | 3416 0912
 | 家庭和小型企业客户部 | 2969 3105
印度 | 技术支持 | 1600 33 8045
 | 销售（大公司客户） | 1600 33 8044
 | 销售（家庭和小型企业） | 1600 33 8046
爱尔兰（切里伍德） 国际拨号代码：16 国家/地区代码：353 城市代码：1 | Web 站点：support.euro.dell.com |
 | 电子邮件：dell_direct_support@dell.com |
 | 技术支持 | 1850 543 543
 | 技术支持（英国）（仅限于英国境内拨打） | 0870 908 0800
 | 家庭用户服务 | 01 204 4014
 | 小型企业客户服务 | 01 204 4014
 | 客户服务（英国）（仅限于英国境内拨打） | 0870 906 0010
 | 公司客户服务 | 1850 200 982
 | 公司客户服务（仅限于英国境内拨打） | 0870 907 4499
 | 销售（爱尔兰） | 01 204 4444
 | 销售（英国）（仅限于英国境内拨打） | 0870 907 4000
 | 传真/销售传真 | 01 204 0103
 | 总机 | 01 204 4444
意大利（米兰） 国际拨号代码：00 国家/地区代码：39 城市代码：02 | Web 站点：support.euro.dell.com |
 | 电子邮件：support.euro.dell.com/it/it/emaildell/ |
 | 家庭和小型企业 |
 | 技术支持 | 02 577 826 90
 | 客户服务 | 02 696 821 14
 | 传真 | 02 696 821 13
 | 总机 | 02 696 821 12
 | 公司 |
 | 技术支持 | 02 577 826 90
 | 客户服务 | 02 577 825 55
 | 传真 | 02 575 035 30
 | 总机 | 02 577 821
牙买加 | 一般支持（仅限于牙买加境内拨打） | 1-800-682-3639
日本（川崎） 国际拨号代码：001 国家/地区代码：81 城市代码：44 | Web 站点：support.jp.dell.com |
 | 技术支持（服务器） | 免费： 0120-198-498
 | 日本以外地区技术支持（服务器） | 81-44-556-4162
 | 技术支持（Dimension 和 Inspiron） | 免费： 0120-198-226
 | 日本以外地区技术支持（Dimension 和 Inspiron） | 81-44-520-1435
 | 技术支持（Dell Precision、OptiPlex 和 Latitude） | 免费：0120-198-433
 | 日本以外地区技术支持（Dell Precision、OptiPlex 和 Latitude） | 81-44-556-3894
 | 技术支持（PDA、投影机、打印机、路由器） | 免费： 0120-981-690
 | 日本以外地区技术支持（PDA、投影机、打印机、路由器） | 81-44-556-3468
 | 传真服务 | 044-556-3490
 | 24 小时订单状态自动查询服务 | 044-556-3801
 | 客户服务 | 044-556-4240
 | 企业客户销售部（最多拥有 400 名员工） | 044-556-1465
 | 重要客户部销售（拥有 400 名以上员工） | 044-556-3433
 | 大公司客户销售（拥有 3500 名以上员工） | 044-556-3430
 | 公共部门销售（政府机构、教育部门和医疗机构） | 044-556-1469
 | 全球分区（日本） | 044-556-3469
 | 个人用户 | 044-556-1760
 | 总机 | 044-556-4300
韩国（汉城） 国际拨号代码：001 国家/地区代码：82 城市代码：2 | 技术支持 | 免费：080-200-3800
 | 销售 | 免费：080-200-3600
 | 客户服务（马来西亚，槟城） | 604 633 4949
 | 传真 | 2194-6202
 | 总机 | 2194-6000
 | 技术支持（电子产品和附件） | 免费： 080-200-3801
拉丁美洲 | 客户技术支持（美国，德克萨斯州，奥斯汀） | 512 728-4093
 | 客户服务（美国，德克萨斯州，奥斯汀） | 512 728-3619
 | 传真（技术支持和客户服务）（美国，德克萨斯州，奥斯汀） | 512 728-3883
 | 销售（美国，德克萨斯州，奥斯汀） | 512 728-4397
 | 销售传真（美国，德克萨斯州，奥斯汀） | 512 728-4600 或 512 728-3772
卢森堡 国际拨号代码：00 国家/地区代码：352 | Web 站点：support.euro.dell.com |
 | 电子邮件：tech_be@dell.com |
 | 技术支持（比利时，布鲁塞尔） | 3420808075
 | 家庭/小型企业客户销售（比利时，布鲁塞尔） | 免费：080016884
 | 公司客户销售（比利时，布鲁塞尔） | 02 481 91 00
 | 客户服务（比利时，布鲁塞尔） | 02 481 91 19
 | 传真（比利时，布鲁塞尔） | 02 481 92 99
 | 总机（比利时，布鲁塞尔） | 02 481 91 00
澳门特区 国家/地区代码：853 | 技术支持 | 免费：0800 105
 | 客户服务（中国，厦门） | 34 160 910
 | 合同销售（中国，厦门） | 29 693 115
马来西亚（槟城） 国际拨号代码：00 国家/地区代码：60 城市代码：4 | Web 站点：support.ap.dell.com |
 | 技术支持（Dell Precision、OptiPlex 和 Latitude） | 免费：1 800 88 0193
 | 技术支持（Dimension、Inspiron 以及电子产品和附件） | 免费：1 800 88 1306
 | 技术支持（PowerApp、PowerEdge、PowerConnect 和 PowerVault） | 免费：1800 88 1386
 | 客户服务（马来西亚，槟城） | 04 633 4949
 | 合同销售 | 免费：1 800 888 202
 | 公司客户销售 | 免费：1 800 888 213
墨西哥 国际拨号代码：00 国家/地区代码：52 | 客户技术支持 | 001-877-384-8979 或 001-877-269-3383
 | 销售 | 50-81-8800 或 01-800-888-3355
 | 客户服务 | 001-877-384-8979 或 001-877-269-3383
 | 主要客户 | 50-81-8800 或 01-800-888-3355
蒙塞拉特岛 | 一般支持 | 免费：1-866-278-6822
荷属安的列斯群岛 | 一般支持 | 001-800-882-1519
荷兰（阿姆斯特丹） 国际拨号代码：00 国家/地区代码：31 城市代码：20 | Web 站点：support.euro.dell.com |
 | 技术支持 | 020 674 45 00
 | 技术支持传真 | 020 674 47 66
 | 家庭/小型企业客户服务 | 020 674 42 00
 | 客户服务 (Relational) | 020 674 4325
 | 家庭/小型企业客户销售 | 020 674 55 00
 | 销售 (Relational) | 020 674 50 00
 | 家庭/小型企业客户销售传真 | 020 674 47 75
 | 销售传真 (Relational) | 020 674 47 50
 | 总机 | 020 674 50 00
 | 总机传真 | 020 674 47 50
新西兰 国际拨号代码：00 国家/地区代码：64 | 电子邮件（新西兰）：nz_tech_support@dell.com |
 | 电子邮件（澳大利亚）：au_tech_support@dell.com |
 | 技术支持（台式和便携式计算机） | 免费：0800 446 255
 | 技术支持（服务器和工作站） | 免费：0800 443 563
 | 家庭和小型企业 | 0800 446 255
 | 政府和企业 | 0800 444 617
 | 销售 | 0800 441 567
 | 传真 | 0800 441 566
尼加拉瓜 | 一般支持 | 001-800-220-1006
挪威（利萨克） 国际拨号代码：00 国家/地区代码：47 | Web 站点：support.euro.dell.com |
 | 电子邮件：support.euro.dell.com/no/no/emaildell/ |
 | 技术支持 | 671 16882
 | 客户服务 (Relational) | 671 17575
 | 家庭/小型企业客户服务 | 23162298
 | 总机 | 671 16800
 | 传真总机 | 671 16865
巴拿马 | 一般支持 | 001-800-507-0962
秘鲁 | 一般支持 | 0800-50-669
波兰（华沙） 国际拨号代码：011 国家/地区代码：48 城市代码：22 | Web 站点：support.euro.dell.com |
 | 电子邮件：pl_support_tech@dell.com |
 | 客户服务电话 | 57 95 700
 | 客户服务 | 57 95 999
 | 销售 | 57 95 999
 | 客户服务传真 | 57 95 806
 | 接待处传真 | 57 95 998
 | 总机 | 57 95 999
葡萄牙 国际拨号代码：00 国家/地区代码：351 | Web 站点：support.euro.dell.com |
 | 电子邮件：support.euro.dell.com/pt/en/emaildell/ |
 | 技术支持 | 707200149
 | 客户服务 | 800 300 413
 | 销售 | 800 300 410 或 800 300 411 或 800 300 412 或 21 422 07 10
 | 传真 | 21 424 01 12
波多黎各 | 一般支持 | 1-800-805-7545
圣基茨和尼维斯 | 一般支持 | 免费：1-877-441-4731
圣卢西亚 | 一般支持 | 1-800-882-1521
圣文森特和格林纳丁斯 | 一般支持 | 免费：1-877-270-4609
新加坡（新加坡） 国际拨号代码：005 国家/地区代码：65 | Web 站点：support.ap.dell.com |
 | 技术支持（Dimension、Inspiron 以及电子产品和附件） | 免费：1800 394 7430
 | 技术支持（OptiPlex、Latitude 和 Dell Precision） | 免费：1800 394 7488
 | 技术支持（PowerApp、PowerEdge、PowerConnect 和 PowerVault） | 免费：1800 394 7478
 | 客户服务（马来西亚，槟城） | 604 633 4949
 | 合同销售 | 免费：1 800 394 7412
 | 公司客户销售 | 免费：1 800 394 7419
斯洛伐克（布拉格） 国际拨号代码：00 国家/地区代码：421 | Web 站点：support.euro.dell.com |
 | 电子邮件：czech_dell@dell.com |
 | 技术支持 | 02 5441 5727
 | 客户服务 | 420 22537 2707
 | 传真 | 02 5441 8328
 | 技术支持传真 | 02 5441 8328
 | 总机（销售） | 02 5441 7585
南非（约翰内斯堡） 国际拨号代码：09/091 国家/地区代码：27 城市代码：11 | Web 站点：support.euro.dell.com |
 | 电子邮件：dell_za_support@dell.com |
 | 金牌服务热线 | 011 709 7713
 | 技术支持 | 011 709 7710
 | 客户服务 | 011 709 7707
 | 销售 | 011 709 7700
 | 传真 | 011 706 0495
 | 总机 | 011 709 7700
东南亚及太平洋国家和地区 | 客户技术支持、客户服务和销售（马来西亚，槟城） | 604 633 4810
西班牙（马德里） 国际拨号代码：00 国家/地区代码：34 城市代码：91 | Web 站点：support.euro.dell.com |
 | 电子邮件：support.euro.dell.com/es/es/emaildell/ |
 | 家庭和小型企业 |
 | 技术支持 | 902 100 130
 | 客户服务 | 902 118 540
 | 销售 | 902 118 541
 | 总机 | 902 118 541
 | 传真 | 902 118 539
 | 公司 |
 | 技术支持 | 902 100 130
 | 客户服务 | 902 115 236
 | 总机 | 91 722 92 00
 | 传真 | 91 722 95 83
瑞典（乌普兰斯韦斯比） 国际拨号代码：00 国家/地区代码：46 城市代码：8 | Web 站点：support.euro.dell.com |
 | 电子邮件：support.euro.dell.com/se/sv/emaildell/ |
 | 技术支持 | 08 590 05 199
 | 客户服务 (Relational) | 08 590 05 642
 | 家庭/小型企业客户服务 | 08 587 70 527
 | 员工购买计划 (EPP) 支持 | 20 140 14 44
 | 技术支持传真 | 08 590 05 594
 | 销售 | 08 590 05 185
瑞士（日内瓦） 国际拨号代码：00 国家/地区代码：41 城市代码：22 | Web 站点：support.euro.dell.com |
 | 电子邮件：Tech_support_central_Europe@dell.com |
 | 电子邮件（使用法语的 HSB 和公司客户）：support.euro.dell.com/ch/fr/emaildell/ |
 | 技术支持（家庭和小型企业客户） | 0844 811 411
 | 技术支持（公司客户） | 0844 822 844
 | 客户服务（家庭和小型企业客户） | 0848 802 202
 | 客户服务（公司客户） | 0848 821 721
 | 传真 | 022 799 01 90
 | 总机 | 022 799 01 01
台湾地区 国际拨号代码：002 国家/地区代码：886 | Web 站点：support.ap.dell.com |
 | 电子邮件：ap_support@dell.com |
 | 技术支持（OptiPlex、Latitude、Inspiron、Dimension 以及电子产品和附件） | 免费：00801 86 1011
 | 技术支持（PowerApp、PowerEdge、PowerConnect 和 PowerVault） | 免费：00801 60 1256
 | 合同销售 | 免费：00801 65 1228
 | 公司客户销售 | 免费：00801 651 227
泰国 国际拨号代码：001 国家/地区代码：66 | Web 站点：support.ap.dell.com |
 | 技术支持（OptiPlex、Latitude 和 Dell Precision） | 免费：1800 0060 07
 | 技术支持（PowerApp、PowerEdge、PowerConnect 和 PowerVault） | 免费：1800 0600 09
 | 客户服务（马来西亚，槟城） | 604 633 4949
 | 公司客户销售 | 免费：1800 006 009
 | 合同销售 | 免费：1800 006 006
特立尼达和多巴哥 | 一般支持 | 1-800-805-8035
特克斯群岛和凯科斯群岛 | 一般支持 | 免费：1-866-540-3355
英国（布拉克内尔） 国际拨号代码：00 国家/地区代码：44 城市代码：1344 | Web 站点：support.euro.dell.com |
 | 客户服务 Web 站点：support.euro.dell.com/uk/en/ECare/Form/Home.asp
 | 电子邮件：dell_direct_support@dell.com |
 | 技术支持（公司/重要客户/PAD [拥有 1000 名以上员工]） | 0870 908 0500
 | 技术支持（直接和一般客户） | 0870 908 0800
 | 全球客户服务 | 01344 373 186
 | 家庭和小型企业客户服务 | 0870 906 0010
 | 公司客户服务 | 01344 373 185
 | 重要客户（拥有 500–5000 名员工）服务 | 0870 906 0010
 | 中央政府客户服务 | 01344 373 193
 | 地方政府和教育部门客户服务 | 01344 373 199
 | 医疗机构客户服务 | 01344 373 194
 | 家庭和小型企业客户销售 | 0870 907 4000
 | 公司/公共部门客户销售 | 01344 860 456
 | 家庭和小型企业传真 | 0870 907 4006
乌拉圭 | 一般支持 | 免费：000-413-598-2521
美国（德克萨斯州，奥斯汀） 国际拨号代码：011 国家/地区代码：1 | 订单状态自动查询服务 | 免费：1-800-433-9014
 | 自动技术支持（便携式和台式计算机） | 免费：1-800-247-9362
 | 个人用户（家庭和家庭办公室）
 | 技术支持 | 免费：1-800-624-9896
 | 客户服务 | 免费：1-800-624-9897
 | DellNet™ 服务和支持 | 免费：1-877-Dellnet (1-877-335-5638)
 | 员工购买计划 (EPP) 客户 | 免费：1-800-695-8133
 | 财务服务 Web 站点：www.dellfinancialservices.com
 | 财务服务（租赁/贷款） | 免费：1-877-577-3355
 | 财务服务（Dell 重要客户 [DPA]） | 免费：1-800-283-2210
 | 企业
 | 客户服务和技术支持 | 免费：1-800-822-8965
 | 员工购买计划 (EPP) 客户 | 免费：1-800-695-8133
 | 打印机和投影机技术支持 | 免费：1-877-459-7298
 | 公共部门（政府机构、教育部门和医疗机构）
 | 客户服务和技术支持 | 免费：1-800-456-3355
 | 员工购买计划 (EPP) 客户 | 免费：1-800-234-1490
 | Dell 销售 | 免费：1-800-289-3355 免费：1-800-879-3355
 | Dell Outlet Store（Dell 翻新计算机） | 免费：1-888-798-7561
 | 软件和外围设备销售 | 免费：1-800-671-3355
 | 备用部件销售 | 免费：1-800-357-3355
 | 扩展服务和保修销售 | 免费：1-800-247-4618
 | 传真 | 免费：1-800-727-8320
 | Dell 为失聪人士、听力有困难或有语言障碍人士提供的服务 | 免费：1-877-DELLTTY (1-877-335-5889)
美属维尔京群岛 | 一般支持 | 1-877-673-3355
委内瑞拉 | 一般支持 | 8001-3605


规格

微处理器
微处理器类型 | Intel® Centrino™ 移动技术、Intel® Pentium® M 或 Intel® Celeron® M 处理器
一级高速缓存 | 64 KB（内置）；32 KB 指令和 32 KB 回写式数据
二级高速缓存 | 1.2–1.3 GHz：512 KB 1.4–1.7 GHz：1 MB 1.8 GHz 及 1.8 GHz 以上：2 MB
外部总线频率 | 400 MHz，源同步处理器系统总线

系统信息
数据总线宽度 | 64 位
DRAM 总线宽度 | 64 位
微处理器地址总线宽度 | 32 位
快擦写 EPROM | 1 MB
PCI 总线 | 32 位

PC 卡
CardBus 控制器 | PCI4510 CardBus 控制器
PC 卡连接器 | 支持一个 I 类或 II 类 PC 卡
支持的智能卡 | 3.3 V 和 5 V
PC 卡连接器大小 | 68 针
数据宽度（最大） | PCMCIA 16 位 CardBus 32 位

内存
最低速率要求 | 333 MHz
内存模块连接器 | 两个用户可抽换 DDR SDRAM 连接器
内存模块容量 | 128 MB、256 MB、512 MB 和 1024MB
内存类型 | 2.5V DDR SDRAM
标准内存 | 128 MB
最大内存 | 2 GB

端口和连接器
串行 | 9 针连接器；16550C 兼容， 16 位缓冲连接器
并行 | 25 孔连接器；单向、双向或 ECP 连接器
视频 | 15 孔连接器
音频 | 麦克风小型连接器， 立体声耳机/扬声器小型连接器
USB | 两个 4 针 USB 2.0 兼容连接器
红外线传感器 | 传感器，与 IrDA 标准 1.1（快速红外线）和 IrDA 标准 1.0（低速红外线）兼容
S 视频电视输出 | 7 针小型 DIN 连接器（可选 S 视频转复合视频适配器电缆）
小型 PCI | IIIA 类小型 PCI 卡插槽
调制解调器 | RJ-11 端口
网络适配器 | RJ-45 端口
IEEE 1394 | 4 针串行连接器

通信
调制解调器： |
类型 | v.92 56K MDC
控制器 | 软调制解调器
接口 | 内部 AC'97 总线
网络适配器 | 10/100 以太网 LAN，位于系统板上
无线 | 内置小型 PCI Wi-Fi 无线支持；蓝牙™（可选，只能随计算机一起订购）

视频
视频类型 | Intel UMA 集成
视频控制器 | Intel 855GME 集成芯片组
视频内存 | 1 MB 和最多 32 MB（系统内存为 128 MB）或 64 MB（系统内存为 256 MB 或 256 MB 以上）的 Intel DVMT
LCD 接口 | LVDS

音频
音频类型 | 与 Soundblaster 和 Microsoft® Windows® 声音系统兼容
音频控制器 | Intel AC'97
立体声转换 | 20 位（立体声数字–模拟）， 18 位（立体声模拟–数字）
接口： |
内部 | AC'97
外部 | 麦克风小型连接器，立体声耳机/扬声器小型连接器
扬声器 | 两个 4 欧姆扬声器
内置扬声器放大器 | 输入至 4 欧姆扬声器时为 2 W
音量控制 | 键盘快捷键或程序菜单

14.1 英寸显示屏
类型（有源阵列 TFT） | XGA
尺寸： |
高度 | 214.3 mm（8.4 英寸）
宽度 | 285.7 mm（11.3 英寸）
对角线 | 357.1 mm（14.1 英寸）
最大分辨率 | 16.8 兆色时为 1024 x 768 (XGA)
响应时间（典型） | 25 ms 上升（典型）， 35 ms 下降（最大）
刷新率 | 60 Hz
操作角度 | 0°（合上时）至 180°
视角： |
水平 | ±40°
垂直 | +10°/-30°
像素点距 | 0.28 x 0.28 mm (XGA)
电功率： |
带背景光的面板（典型） | 6.5 W (XGA)
控制按钮 | 可以通过键盘快捷键控制亮度

15 英寸显示屏
类型（有源阵列 TFT） | XGA、SXGA+
尺寸： |
高度 | 228.1 mm（9 英寸）
宽度 | 304.1 mm（12 英寸）
对角线 | 380.1 mm（15 英寸）
最大分辨率 |
XGA | 1024 x 768（16.7 兆色）
SXGA+ | 1400 x 1050（16.7 兆色）
响应时间（典型） | 25 ms 上升（最大）， 35 ms 下降（最大）
刷新率 | 60 Hz
操作角度 | 0°（合上时）至 180°
视角： |
水平 | ±60°
垂直 | ±45°
像素点距 | 0.2172 x 0.2172 mm
带背景光的电功率面板（典型）： |
XGA | 4.6 W
SXGA+ | 7.0 W
控制按钮 | 可以通过键盘快捷键控制亮度

键盘
按键数 | 87（美国和加拿大）；88（欧洲）；91（日本）
按键间距 | 2.7 mm ± 0.3 mm（0.11 英寸 ± 0.016 英寸）
按键宽度 | 19.05 mm ± 0.3 mm（0.75 英寸 ± 0.012 英寸）
布局 | QWERTY/AZERTY/Kanji

触摸板
X/Y 轴分辨率（图形表模式） | 240 cpi
尺寸： |
宽度 | 64.88 mm（2.55 英寸）传感器有效区域
高度 | 48.88 mm（1.92 英寸）矩形

电池
类型 | 6 单元“智能”锂离子 (53 WHr) 4 单元“智能”锂离子 (32 WHr)
尺寸： |
厚度 | 77.5 mm（3.05 英寸）
高度 | 19.5 mm（0.76 英寸）
宽度 | 123.4 mm（4.86 英寸）
重量 | 0.32 kg (0.7 lb)（6 单元电池） 0.23 kg (0.52 lb)（4 单元电池）
电压 | 11.1 VDC（6 单元电池） 14.8 VDC（4 单元电池）
计算机关闭时的充电时间（大约） | 1 小时可充电 80%
运行时间 | 大约 3 至 4 小时（6 单元电池）；大约 2 至 2.5 小时（4 单元电池）；在某些耗电量大的情况下将显著缩短
电池寿命（大约） | 300 个放电/充电周期
温度范围： |
运行时 | 0°至 35°C（32°至 95°F）
存放时 | –20°至 65°C（–4°至 149°F）

交流适配器
输入电压 | 90–264 VAC
输入电流（最大） | 1.7 A
输入频率 | 47–63 Hz
输出电流 | 3.34 A (65 W) 4.62 A (90 W)
输出功率 | 65 W 或 90 W
额定输出电压 | 19.5 VDC
尺寸： |
高度 | 28.2 mm（1.11 英寸）(65 W) 34.2 mm（1.35 英寸）(90 W)
宽度 | 57.9 mm（2.28 英寸）(65 W) 60.8 mm（2.39 英寸）(90 W)
厚度 | 137.2 mm（5.40 英寸）(65 W) 153.4 mm（6.04 英寸）(90 W)
重量（包括电缆） | 0.4 kg (1 lb) (90 W) 0.3 kg (0.69 lb) (65 W)
温度范围： |
运行时 | 0°至 35°C（32°至 95°F）
存放时 | –40°至 65°C（–40°至 149°F）

计算机尺寸和重量
高度 | 31.8 mm（1.25 英寸）
宽度 | 338.4 mm（13.32 英寸）
厚度 | 273 mm（10.75 英寸）
重量： |
14.1 英寸显示屏，包括 4 单元电池和移动模块 | 2.28 kg (5.07 lb)
14.1 英寸显示屏，包括 4 单元电池和 CD 驱动器 | 2.54 kg (5.60 lb)
14.1 英寸显示屏，包括 6 单元电池和 CD 驱动器 | 2.64 kg (5.82 lb)
15 英寸显示屏，包括 4 单元电池和移动模块 | 2.40 kg (5.31 lb)
15 英寸显示屏，包括 4 单元电池和 CD 驱动器 | 2.65 kg (5.84 lb)
15 英寸显示屏，包括 6 单元电池和 CD 驱动器 | 2.75 kg (6.06 lb)

计算机环境参数
温度范围： |
运行时 | 0°至 35°C（32°至 95°F）
存放时 | –40°至 65°C（–40°至 149°F）
相对湿度（最大）： |
运行时 | 10% 至 90%（非冷凝）
存放时 | 5% 至 95%（非冷凝）
最大振动（使用模拟用户环境的随机振动频谱测量）： |
运行时 | 0.66 GRMS
存放时 | 1.30 GRMS
最大撞击（在硬盘驱动器磁头归位和 2 ms 半正弦脉冲的情况下测量）： |
运行时 | 122 G
存放时 | 163 G
海拔高度（最大）： |
运行时 | –15.2 至 3,048 m（–50 至 10,000 ft）
存放时 | –15.2 至 10,668 m（–50 至 35,000 ft）


附录

Macrovision 产品通告

Macrovision 产品通告

本产品采用了版权保护技术，它通过申请属于 Macrovision Corporation 和其他产权所有者的美国专利权以及其它知识产权来进行保护。此版权保护技术的使用必须由 Macrovision Corporation 授权，仅适用于家庭和其它有限的观看用途，除非 Macrovision Corporation 另有授权。禁止反向工程或反编译。


词汇表

本词汇表中的术语仅用于提供信息，可能描述了您的特定计算机包含的功能，也可能没有。

英文

AC — 交流电 — 一种电流形式。在将交流适配器的电源电缆插入电源插座后，将使用这种形式的电流为计算机供电。

ACPI — 高级配置和电源接口 — 一种电源管理规范，使 Microsoft® Windows® 操作系统可以将计算机置入等待或休眠模式，以节省分配给计算机所连接的每个设备的电能。

AGP — 加速图形端口 — 一种专用的图形端口。它允许将系统内存用于与视频相关的任务。因为视频电路与计算机内存之间的接口速度更快，所以 AGP 能够提供圆润的真彩色视频图像。

APR — 高级端口复制器 — 一种对接设备，使您可以方便地将显示器、键盘、鼠标和其它设备与便携式计算机配合使用。

ASF — 警报标准格式 — 一种标准，用于定义向管理控制台报告硬件和软件警报的机制。ASF 为平台式设计，并且独立于操作系统。

BIOS — 基本输入/输出系统 — 一种程序（或公用程序），用作计算机硬件与操作系统之间的接口。除非您知道此程序的设置对计算机的影响，否则请勿更改这些设置。也称为系统设置程序。

bps — 位/秒 — 度量数据传输速率的标准单位。

BTU — 英制热量单位 — 一种热量度量单位。

C — 摄氏 — 一种温度度量系统，其中 0°为水的冰点，100°为水的沸点。

CD — 光盘 — 一种光学形式的存储介质，通常用于音频和软件程序。

CD-R — 可记录 CD — 一种可记录的 CD。只能一次性在 CD-R 中记录数据。数据写入后将无法删除或覆盖。

CD-RW — 可重写 CD — 一种可重写的 CD。可以将数据写入 CD-RW 光盘，然后再删除和覆盖（重写）。

CD-RW/DVD 驱动器 — 一种驱动器（有时称为组合驱动器），能够读取 CD 和 DVD 并向 CD-RW（可重写 CD）和 CD-R（可记录 CD）光盘写入数据。您可以多次向 CD-RW 光盘写入数据，但只能一次性向 CD-R 光盘写入数据。

CD-RW 驱动器 — 一种驱动器，能够读取 CD 并向 CD-RW（可重写 CD）和 CD-R（可记录 CD）光盘写入数据。您可以多次向 CD-RW 光盘写入数据，但只能一次性向 CD-R 光盘写入数据。

CD 播放器 — 用于播放音乐 CD 的软件。CD 播放器显示一个带有按钮的窗口，可以用来播放 CD。

CD 驱动器 — 使用光学技术从 CD 读取数据的驱动器。

COA — 许可认证 — 计算机不干胶标签上的 Windows 字母数字代码。您可能需要 COA 来完成操作系统的设置或重新安装。也称为产品密钥或产品 ID。

CRIMM — 连续性 rambus 直插式内存模块 — 一种无存储器芯片的特殊模块，用于填充闲置的 RIMM 插槽。

DDR SDRAM — 双数据速率 SDRAM — 一种 SDRAM，可以使数据脉冲串传输周期速率提高一倍，从而改善系统性能。

DIN 连接器 — 一种符合 DIN（德国工业）标准的圆形六针连接器，通常用于连接 PS/2 键盘或鼠标电缆连接器。

DMA — 直接内存访问 — 一种通道，使某些类型的数据可以绕过微处理器而直接在 RAM 和设备之间传输。

DMTF — 分布式管理综合小组 — 硬件和软件公司的联盟，负责开发分布式桌面、网络、企业和 Internet 环境的管理标准。

DRAM — 动态随机访问内存 — 将信息存储在包含电容器的集成电路的存储器。

DSL — 数字用户线 — 一种技术，通过模拟电话线提供稳定高速的 Internet 连接。

DVD — 数字多用途光盘 — 通常用于存储电影的光盘。DVD 是双面的，而 CD 是单面的。DVD 驱动器也能读取大多数 CD 介质。

DVD+RW — 可重写 DVD — 一种可重写的 DVD。可以将数据写入 DVD+RW 光盘，然后再删除和覆盖（重写）。（DVD+RW 技术与 DVD-RW 技术有所不同。）

DVD+RW 驱动器 — 一种驱动器，能够读取 DVD 和大多数 CD 介质并向 DVD+RW（可重写 DVD）光盘写入数据。

DVD 播放器 — 用于观看 DVD 电影的软件。DVD 播放器显示一个带有按钮的窗口，可以用来观看电影。

DVD 驱动器 — 使用光学技术从 DVD 和 CD 读取数据的驱动器。

DVI — 数字视频接口 — 计算机和数字视频显示器之间的数字传输标准；DVI 适配器通过计算机的集成图形运行。

ECC — 差错校验 — 一种包括特殊电路的内存，用于在数据进出内存时检测数据的正确性。

ECP — 扩展功能端口 — 一种并行连接器设计，可以提供更快的双向数据传输。与 EPP 类似，ECP 使用直接内存访问来传输数据，常常使性能得以提高。

EIDE — 增强型集成驱动电子设备 — 一种增强的 IDE 接口，用于硬盘驱动器和 CD 驱动器。

EMI — 电磁干扰 — 由电磁辐射导致的电气干扰。

EPP — 增强型并行端口 — 一种并行连接器设计，可以提供双向数据传输。

ESD — 静电释放 — 静电的快速释放。ESD 会损坏计算机和通信设备中的集成电路。

FCC — 美国联邦通信委员会 — 美国的一个机构，负责实施与通信相关的法规，用于规定计算机和其它电子设备发出的辐射等级。

FSB — 前端总线 — 微处理器和 RAM 间的数据通道和物理接口。

FTP — 文件传输协议 — 一种标准 Internet 协议，用于在连接至 Internet 的计算机之间交换文件。

G — 重力 — 重量和力的度量单位。

GB — 吉字节 — 数据存储的度量单位，1 GB 等于 1024 MB（1,073,741,824 字节）。在指硬盘驱动器的存储时，该术语通常舍入为 1,000,000,000 字节。

GHz — 吉赫兹 — 频率度量单位，1 GHz 等于一千兆 Hz 或一千 MHz。计算机微处理器速率、总线速率和接口速率的度量单位一般为 GHz。

GUI — 图形用户界面 — 通过菜单、窗口和图标方式与用户交互的软件。Windows 操作系统上运行的大多数程序都是 GUI。

HTML — 超文本标记语言 — 插入 Internet 网页（用于在 Internet 浏览器上显示）的一组代码。

HTTP — 超文本传输协议 — 一种协议，用于在连接至 Internet 的计算机之间交换文件。

Hz — 赫兹 — 频率度量单位，1 Hz 等于每秒 1 周期。计算机和电子设备的度量单位一般为千赫兹 (kHz)、兆赫兹 (MHz)、吉赫兹 (GHz) 或太赫兹 (THz)。

IC — 集成电路 — 一种半导体晶片或芯片，其上组装了几千或几百万个微型电子组件，用于计算机、音频设备和视频设备。

IC — 加拿大工业部 — 加拿大的管制机构，负责管理电子设备的辐射，其作用与美国的 FCC 类似。

IDE — 集成驱动电子设备 — 大容量存储设备的接口，其控制器已集成至硬盘驱动器或 CD 驱动器。

IEEE 1394 — 美国电气及电子工程师学会 — 高性能串行总线，用于将 IEEE 1394 兼容设备（例如数码相机和 DVD 播放器）连接至计算机。

I/O — 输入/输出 — 用于向计算机输入数据以及从计算机中提取数据的操作或设备。键盘和打印机是 I/O 设备。

I/O 地址 — RAM 中与特定设备（例如串行连接器、并行连接器或扩充槽）相关的地址，使微处理器可以与该设备进行通信。

IRQ — 中断请求 — 分配给特定设备的电子通道，以便该设备可以与微处理器进行通信。必须为每个设备连接均分配一个 IRQ。虽然两个设备可以共享同一个 IRQ 分配，但这两个设备不能同时运行。

ISP — 因特网服务提供商 — 允许您访问其宿主服务器以直接连接至 Internet、收发电子邮件并访问 Web 站点的公司。ISP 通常为您提供软件包、用户名和访问电话号码，并收取费用。

Kb — 千位 — 数据单位，1 Kb 等于 1024 位。内存集成电路容量的度量单位。

KB — 千字节 — 数据单位，1 KB 等于 1024 字节，但一般称 1 KB 等于 1000 字节。

kHz — 千赫兹 — 频率度量单位，1 KHz 等于 1000 Hz。

LAN — 局域网 — 覆盖范围较小的计算机网络。LAN 一般局限于一座建筑物或几座相邻建筑物之内。可以通过电话线和无线电波将一个 LAN 连接至另一个 LAN，从而构成一个广域网 (WAN)。

LCD — 液晶显示屏 — 便携式计算机显示屏和平板显示器使用的技术。

LED — 发光二极管 — 一种电子组件，通过发光来表示计算机的状态。

LPT — 行式打印终端 — 打印机或其它并行设备的并行连接的指定值。

Mb — 兆位 — 内存芯片容量的度量单位，1 Mb 等于 1024 Kb。

MB — 兆字节 — 数据存储的度量单位，1 MB 等于 1,048,576 字节。1 MB 等于 1024 KB。在指硬盘驱动器的存储时，该术语通常舍入为 1,000,000 字节。

Mbps — 兆位/秒 — 每秒一百万位。此度量单位通常用于网络和调制解调器传输速度。

MB/sec — 兆字节/秒 — 每秒一百万字节。此度量单位通常用于表示数据传输速率。

MHz — 兆赫兹 — 频率度量单位，1 MHz 等于每秒一百万周期。计算机微处理器速率、总线速率和接口速率的度量单位一般为 MHz。

ms — 毫秒 — 时间度量单位，1 ms 等于千分之一秒。存储设备访问时间的度量单位一般为 ms。

NIC — 请参阅网络适配器。

ns — 纳秒 — 时间度量单位，1 纳秒等于十亿分之一秒。

NVRAM — 非易失性随机存取存储器 — 一种内存，用于在计算机关闭或没有外部电源时存储数据。NVRAM 用于维护计算机配置信息，例如日期、时间以及您可以设置的其它系统设置程序选项。

PCI — 外围组件互连 — PCI 是支持 32 位和 64 位数据通道的本地总线，可以提供微处理器与设备（例如视频、驱动器和网络）之间的高速数据通道。

PCMCIA — 个人计算机内存卡国际协会 — 制定 PC 卡标准的组织。

PC 卡 — 一种符合 PCMCIA 标准的可移动 I/O 卡。常见的 PC 卡有调制解调器和网络适配器。

PIN — 个人识别号码 — 一组数字和/或字母，用于限制对计算机网络和其它安全系统的擅自访问。

PIO — 程控输入输出 — 一种通过微处理器（作为数据通道的一部分）在两个设备之间传输数据的方法。

POST — 开机自测 — 由 BIOS 自动载入的诊断程序，用于对主要计算机组件（例如内存、硬盘驱动器和视频）执行基本检测。如果在 POST 期间未检测到问题，计算机将继续启动过程。

PS/2 — 个人系统/2 — 一种连接器，用于连接 PS/2 兼容键盘、鼠标或小键盘。

PXE — 预引导执行环境 — 一种 WfM（连线管理）标准，允许对没有安装操作系统的联网计算机进行远程配置和启动。

RAID — 独立磁盘冗余阵列 — 一种提供数据冗余的方法。一些常见的 RAID 实现方法包括 RAID 0、RAID 1、RAID 5、RAID 10 和 RAID 50。

RAM — 随机存取存储器 — 程序指令和数据的主要暂存区域。关闭计算机后 RAM 中存储的所有信息都将丢失。

RFI — 射频干扰 — 在典型射频下产生的干扰，范围为 10 kHz 至 100,000 MHz。射频位于电磁频谱的低端，比频率较高的辐射（例如红外线和光）更易产生干扰。

ROM — 只读存储器 — 一种内存，其中存储的数据和程序不能被计算机删除或写入。与 RAM 不同，ROM 芯片在关闭计算机后也能保留其中的内容。运行计算机时所必需的一些程序驻留在 ROM 中。

RPM — 转/分钟 — 每分钟的旋转数。硬盘驱动器速率的度量单位一般为 rpm。

RTC — 实时时钟 — 系统板上使用电池供电的时钟，用于在计算机关闭后保持日期和时间。

RTCRST — 实时时钟重设 — 某些计算机系统板上的跳线，通常用于故障排除。

SDRAM — 同步动态随机访问内存 — 一种 DRAM，与微处理器的最佳时钟速率保持同步。

S/PDIF — Sony/Philips 数字接口 — 一种音频传输文件格式，能使音频从一个文件传输至另一个文件，而无需通过模拟格式进行转换，以免降低文件的质量。

SVGA — 超级视频图形阵列 — 一种用于视频卡和视频控制器的视频标准。典型的 SVGA 分辨率为 800 x 600 和 1024 x 768。

程序能够显示的颜色数和分辨率取决于显示器、视频控制器及其驱动程序的性能，以及计算机中安装的视频内存的容量。

SXGA — 超级扩展图形阵列 — 一种用于视频卡和视频控制器的视频标准，支持的最大分辨率为 1280 x 1024。

SXGA+ — 增强型超级扩展图形阵列 — 一种用于视频卡和视频控制器的视频标准，支持的最大分辨率为 1400 x 1050。

S 视频电视输出 — 用于将电视或数字音频设备连接至计算机的连接器。

TAPI — 电话应用系统编程接口 — 使 Windows 程序可以与多种电话设备（包括语音、数据、传真和视频）配合工作。

UPS — 不间断电源设备 — 一种备用电源，在电源出现故障或电压降低到无法使用的程度时使用。UPS 可以使计算机在停电时继续运行一段有限的时间。UPS 系统通常提供电涌抑制功能，还可能提供电压调节功能。小型 UPS 系统能够提供几分钟的电池电源，以便您关闭计算机。

USB — 通用串行总线 — 用于低速设备（例如 USB 兼容键盘、鼠标、游戏杆、扫描仪、扬声器、打印机、宽带设备 [DSL 和电缆调制解调器]、图像设备或存储设备）的硬件接口。设备可直接插入计算机上的 4 针插槽，或插入与计算机相连接的多端口集线器。可以在计算机运行过程中连接或断开 USB 设备，也可以将 USB 设备连成菊花链式。

UTP — 非屏蔽双绞线 — 一种电缆，用于大多数电话网络和某些计算机网络。非屏蔽电缆成对绞合在一起可以防止电磁干扰，而不必依赖每对缆线外面的金属护皮来防止干扰。

UXGA — 超级扩展图形阵列 — 一种用于视频卡和视频控制器的视频标准，支持的最大分辨率为 1600 x 1200。

V — 伏特 — 电压或电动势的度量单位。当 1 安培电流通过 1 欧姆电阻时，此电阻中将产生 1 V 电压。

W — 瓦特 — 电功率的度量单位。1 瓦特为 1 安培的电流以 1 伏电压流动。

WHr — 瓦特小时 — 一种度量单位，通常用于粗略表示电池的电量。例如，66 WHr 电池可以提供 1 小时 66 W 的电量或 2 小时 33 W 的电量。

XGA — 扩展图形阵列 — 一种用于视频卡和视频控制器的视频标准，支持的最大分辨率为 1024 x 768。

ZIF — 零插入力 — 一种插槽或连接器，使得在安装或卸下计算机芯片时，无需对芯片或其插槽施加力。

Zip — 流行的数据压缩格式。用 Zip 格式压缩的文件称为 Zip 文件，其文件扩展名通常为 .zip。自解压文件是一种特殊的压缩文件，其文件扩展名为 .exe。双击自解压文件可以将其解压缩。

Zip 驱动器 — 由 Iomega Corporation 开发的高容量软盘驱动器，使用称为 Zip 磁盘的 3.5 英寸可移动磁盘。Zip 磁盘稍大于普通的软盘，厚度约为普通软盘的两倍，最多可容纳 100 MB 数据。

A

安装程序 — 用于安装及配置硬件和软件的程序。大多数 Windows 软件包都附带 setup.exe 或 install.exe 程序。安装程序与系统设置程序不同。

B

帮助文件 — 包含产品的介绍或说明信息的文件。某些帮助文件是特定程序附带的，例如 Microsoft Word 中的帮助。其它帮助文件可用作独立的参考资料。帮助文件的扩展名通常为 .hlp 或 .chm。

备份 — 软盘、CD 或硬盘驱动器中的程序或数据文件的副本。作为预防措施，请定期备份硬盘驱动器中的数据文件。

本地总线 — 一种数据总线，可以为与微处理器通信的设备提供较快的吞吐速率。

病毒 — 一种程序，旨在引起不便或破坏计算机上存储的数据。病毒程序通过已感染的软盘、从 Internet 下载的软件或电子邮件附件在计算机之间传播。启动已感染的程序时，嵌入的病毒也被启动。

引导型病毒是一类常见的病毒。它存储在软盘的引导扇区中。如果在关闭计算机时将软盘留在驱动器中，则再次开机时，计算机会在读取软盘的引导扇区以寻找操作系统时受到感染。如果计算机受到感染，引导型病毒就会将自身复制到在该计算机上进行读取或写入操作的所有软盘中，直到病毒被消除为止。

并行连接器 — 一种 I/O 端口，通常用于将并行打印机连接至计算机。也称为 LPT 端口。

C

程序 — 为您处理数据的任何软件，包括电子表格、字处理器、数据库和游戏包。程序需要在操作系统中运行。

串行连接器 — 一种 I/O 端口，通常用于将掌上数字设备或数码相机等设备连接至计算机。

磁盘分拆 — 一种在多个磁盘驱动器上存储数据的技术。磁盘分拆可以提高从磁盘存储设备检索数据的速率。使用磁盘分拆的计算机通常允许用户选择数据单位大小或分拆宽度。

磁盘扫描程序 — 一种 Microsoft 公用程序，用于检查文件、文件夹和硬盘表面的错误。如果在计算机停止响应后重新启动计算机，通常会运行磁盘扫描程序。

D

等待模式 — 一种电源管理模式，停止所有不必要的计算机操作以节省能量。

电池 — 内部电源，当便携式计算机未连接至交流适配器和电源插座时，可以使用内部电源运行。

电池使用时间 — 便携式计算机电池为计算机供电时将电量耗尽所需的时间（以分或小时为单位）。

电池寿命 — 便携式计算机电池能够进行放电和充电的时间（以年为单位）。

电涌保护器 — 可以防止雷暴时产生的电压峰信号通过电源插座进入计算机。电涌保护器不能在电击或电压过低（电压低于正常交流电压 20% 以上）时提供保护。

电涌保护器不能保护网络连接。在雷暴天气时应从网络连接器断开网络电缆的连接。

对接设备 — 请参阅 APR。

F

防病毒软件 — 一种程序，旨在识别、隔离和/或删除计算机病毒。

分辨率 — 图像由打印机打印出来或在显示器上显示时的清晰度。分辨率越高，图像越清晰。

分区 — 硬盘驱动器上的物理存储区域，划分为一个或多个逻辑存储区域（称为逻辑驱动器）。每个分区可以包含多个逻辑驱动器。

服务标签 — 计算机上的条形码标签，当您访问位于 support.dell.com 的 Dell 支持或者致电 Dell 寻求客户服务或技术支持时，Dell 技术人员用它识别您的计算机。

G

高速缓存 — 一种特殊的高速存储机制，可以是主内存的保留区域，也可以是独立的高速存储设备。高速缓存可以提高许多微处理器操作的效率。

一级高速缓存 — 存储在微处理器中的主高速缓存。

二级高速缓存 — 次高速缓存，可以位于微处理器外部，也可以集成至微处理器体系结构。

格式化 — 对驱动器或磁盘进行处理以便存储文件的过程。驱动器或磁盘经过格式化之后，其中的现有信息将会丢失。

关闭系统 — 关闭窗口、退出程序、退出操作系统并关闭计算机的过程。如果在关闭系统结束之前关闭计算机，将会丢失数据。

光标 — 显示屏或屏幕上的标记，表示下一个键盘、触摸板或鼠标操作发生的位置。它常显示为闪烁的实心线、下划线字符或小箭头。

光盘驱动器 — 使用光学技术从 CD、DVD 或 DVD+RW 读取数据或向其中写入数据的驱动器。光盘驱动器包括 CD 驱动器、DVD 驱动器、CD-RW 驱动器和 CD-RW/DVD 组合驱动器。

H

海关通行证 — 一种国际海关文件，用于临时进入其它国家或地区，也称为商品护照。

红外线传感器 — 一种端口，使您能够在不使用电缆连接的情况下，在计算机和红外线兼容设备之间传输数据。

华氏 — 一种温度度量系统，其中 32°为水的冰点，212°为水的沸点。

J

即插即用 — 计算机自动配置设备的功能。如果 BIOS、操作系统和所有设备均为即插即用兼容，则即插即用可以提供自动安装和配置以及与现有硬件的兼容。

集成 — 通常指物理上位于计算机系统板上的组件。也称为内置。

键盘快捷键 — 要求您同时按多个键的命令，也称为组合键。

K

可引导 CD — 用于启动计算机的 CD。请确保始终备有可用的可引导 CD 或软盘，以便在硬盘驱动器损坏或计算机感染病毒时使用。您的 Drivers and Utilities CD 或 Resource CD 是可引导 CD。

控制面板 — 一种 Windows 公用程序，使您可以修改操作系统设置和硬件设置（例如显示设置）。

控制器 — 一种芯片，用于控制微处理器与内存之间或微处理器与设备之间的数据传输。

快捷方式图标 — 提供对常用程序、文件、文件夹和驱动器进行快速访问的图标。将快捷方式图标放在 Windows 桌面上并双击该图标，即可打开相应的文件夹或文件而无需先去查找。快捷方式图标不改变文件的位置，删除快捷方式图标不会影响原始文件。您还可以重命名快捷方式图标。

快速服务代码 — Dell™ 计算机不干胶标签上的数字代码。与 Dell 联络以寻求帮助时需要使用快速服务代码。某些国家或地区可能无法获得快速服务代码服务。

扩充槽 — 一种连接器，位于某些计算机的系统板上，可以在其中插入扩充卡，以将扩充卡连接至系统总线。

扩充卡 — 一种电路板，安装在某些计算机系统板上的扩充槽中，用于扩展计算机的功能。例如，视频卡、调制解调器卡和声卡都是扩充卡。

扩展 PC 卡 — 安装时延伸到 PC 卡插槽边缘之外的 PC 卡。

注意：在包装计算机或旅行之前应取出扩展 PC 卡。如果 PC 卡的外露端受到撞击，则可能会损坏系统板。

扩展显示模式 — 一种显示设置，使您可以使用另外一个显示器作为显示屏的扩展，也称为双重显示模式。

注：如果您的计算机配备有两个 PC 卡连接器，请始终将扩展 PC 卡安装在上部连接器中。

L

蓝牙™ — 一种用于短程（9 m [29 英尺]）联网设备的无线技术标准，启用蓝牙标准的设备可以自动相互识别。

M

模块托架 — 一种托架，用于支持光盘驱动器、第二个电池或 Dell TravelLite™ 模块等设备。

N

内存 — 计算机内部的临时数据存储区域。因为内存中的数据不是永久性的，建议您在使用文件时经常保存文件，并在关闭计算机前保存文件。您的计算机可以包含几种不同的内存，例如 RAM、ROM 和视频内存。内存常被用作 RAM 的同义词。

内存地址 — RAM 中临时存储数据的特定位置。

内存模块 — 包含内存芯片的小型电路板，与系统板相连接。

内存映射 — 计算机在启动时将内存地址分配至物理位置的过程。这样，设备和软件就能够识别微处理器可以访问的信息。

能源之星® — 环保局对减少总耗电量的要求。

Q

墙纸 — Windows 桌面上的背景图案或图片。可以通过 Windows 控制面板更改墙纸。您也可以扫描喜欢的图片，将其设置为墙纸。

驱动程序 — 使操作系统可以控制打印机等设备的软件。如果计算机中没有安装正确的驱动程序，许多设备将无法正常运行。

R

软件 — 能够以电子方式存储的任何数据，例如计算机文件或程序。

软盘驱动器 — 能够读写软盘的磁盘驱动器。

S

散热器 — 某些微处理器上的金属片，有助于散热。

设备 — 安装在计算机中或与其相连接的硬件，例如磁盘驱动器、打印机或键盘。

设备驱动程序 — 请参阅驱动程序。

时钟速率 — 表示连接至系统总线的计算机组件的运行速率，以 MHz 为单位。

视频分辨率 — 请参阅分辨率。

视频控制器 — 视频卡或系统板（对于具有集成视频控制器的计算机）上的电路，与显示器配合使用为计算机系统提供视频功能。

视频模式 — 一种模式，说明文本和图形如何在显示器上显示。基于图形的软件（例如 Windows 操作系统）以视频模式显示。视频模式可定义为 x 个水平像素乘 y 个垂直像素乘 z 种颜色。基于字符的软件（例如文本编辑器），以视频模式显示。视频模式可以定义为 x 列乘 y 行字符。

视频内存 — 由专用于视频功能的内存芯片所构成的内存。视频内存通常快于系统内存。安装的视频内存的容量主要影响程序能够显示的颜色数。

鼠标 — 用于控制光标在屏幕上移动的定点设备。通常，您可以在坚硬平滑的表面上移动鼠标，从而使指针或光标在屏幕上移动。

刷新率 — 屏幕水平线更新的频率（有时也称为垂直频率），以 Hz 为单位。刷新率越高，人眼觉察到的图像闪烁越小。

双重显示模式 — 一种显示设置，使您可以使用另外一个显示器作为显示屏的扩展，也称为扩展显示模式。

T

调制解调器 — 使计算机可以通过模拟电话线与其它计算机进行通信的设备。调制解调器有三种类型：外置、PC 卡和内置。调制解调器常用于连接至 Internet 和收发电子邮件。

通知区域 — Windows 任务栏的一部分，包含对程序和计算机功能（例如时钟、音量控制和打印状态）提供快速访问的图标，也称为系统图标盒。

图形模式 — 一种视频模式，可以定义为 x 个水平像素乘 y 个垂直像素乘 z 种颜色。图形模式能显示任意多种形状和字体。

W

网络适配器 — 提供网络功能的芯片。计算机的网络适配器可能位于系统板上，也可能位于 PC 卡上。网络适配器也称为 NIC（网络接口控制器）。

微处理器 — 解释和执行程序指令的计算机芯片。有时，微处理器被称为处理器或 CPU（中央处理器）。

位 — 可由计算机解释的最小数据单位。

文本编辑器 — 用于创建和编辑仅包含文本的文件的程序；例如，Windows 记事本就使用了文本编辑器。文本编辑器一般不提供换行或格式设置功能（添加下划线、改变字体等选项）。

文件夹 — 描述磁盘或驱动器空间的术语，文件在其中进行组织并分组。可以用不同方式查看和排序文件夹中的文件，例如按字母、按日期或按文件大小。

X

系统板 — 计算机中的主电路板，也称为母板。

系统设置程序 — 一种公用程序，用作计算机硬件与操作系统之间的接口。系统设置程序使您可以配置 BIOS 中可由用户选择的选项，例如日期和时间或系统密码。除非您知道此程序的设置对计算机的影响，否则请勿更改这些设置。

系统图标盒 — 请参阅通知区域。

显示器 — 一种类似电视的高分辨率设备，用于显示计算机输出。

像素 — 显示屏屏幕上的一个点。像素按行和列排列即可生成图像。视频分辨率表示为横向像素数乘以纵向像素数，例如 800 x 600。

写保护 — 不能更改的文件或介质。要保护数据免受更改或破坏时，请使用写保护。要对 3.5 英寸软盘设置写保护，请将其写保护挡片滑至打开位置。

休眠模式 — 一种电源管理模式，能够将内存中的所有数据保存至硬盘驱动器上的保留空间，然后关闭计算机。重新启动计算机时，保存在硬盘驱动器上的内存信息将会自动恢复。

Y

移动模块 — 一种塑料设备，旨在放入便携式计算机的模块托架以减轻计算机的重量。

引导盘 — 用于启动计算机的磁盘。请确保始终备有可用的可引导 CD 或软盘，以便在硬盘驱动器损坏或计算机感染病毒时使用。

引导顺序 — 指定计算机尝试引导设备的顺序。

硬盘驱动器 — 能够读写硬盘上数据的驱动器。术语硬盘驱动器和硬盘一般可以互换使用。

域 — 网络中的一组计算机、程序和设备，由一组特定用户按照公用原则和过程将其作为一个单位进行管理和使用。用户登录至域可以获得对资源的访问权限。

Z

只读 — 只能查看、不能编辑或删除的数据和/或文件。文件在下列情况时为只读状态：

    • 驻留在物理写保护的软盘、CD 或 DVD 上。
    • 位于网络目录中，系统管理员只给个别人分配了权限。

智能卡 — 一种嵌入了微处理器和内存芯片的插卡。智能卡可用于验证配备了智能卡的计算机上的用户。

字节 — 计算机使用的基本数据单位。1 字节通常等于 8 位。

自述文件 — 软件包或硬件产品附带的文本文件。通常，自述文件提供软件的安装信息，介绍尚未公开的新产品增强功能或修正。

总线 — 计算机各组件之间的通信路径。

总线速率 — 表示总线传输信息的速率，以 MHz 为单位。


tp.htm

Dell™ Latitude™ D505 用户指南

单击左侧的链接，即可获得有关计算机特性和操作方法的信息。有关您的计算机附带的其它说明文件的信息，请参阅“查找信息”。

注、注意和警告

注：注表示可以帮助您更好地使用计算机的重要信息。
注意：注意表示可能会损坏硬件或导致数据丢失，并告诉您如何避免此类问题。
警告：警告表示可能会导致财产损失、人身伤害甚至死亡。

缩写词和缩略词

有关缩写词和缩略词的完整列表，请参阅词汇表。

如果您购买的是 Dell™ n Series 计算机，则本说明文件中有关 Microsoft® Windows® 操作系统的所有参考信息均不适用。

____________________

本说明文件中的信息如有更改，恕不另行通知。
© 2003–2004 Dell Inc.。版权所有，翻印必究。

未经 Dell Inc. 书面许可，严禁以任何形式进行复制。

本文中使用的商标：Dell、DELL 徽标、Latitude、Dell Precision、OptiPlex、Inspiron、Dimension、Dell TravelLite 和 DellNet 是 Dell Inc. 的商标；Intel、Celeron 和 Pentium 是 Intel Corporation 的注册商标，Intel SpeedStep 和 Centrino 是 Intel Corporation 的商标；Microsoft、Windows、Windows NT 和 MS-DOS 是 Microsoft Corporation 的注册商标；蓝牙 是 蓝牙 SIG, Inc. 拥有的商标，并许可 Dell Inc. 使用；能源之星是美国环保局的注册商标。作为能源之星的伙伴公司，Dell Inc. 确定本产品符合能源之星关于节能的规定。

本说明文件中述及的其它商标和产品名称是指拥有相应商标和产品名称的公司或其制造的产品。Dell Inc. 对其它公司的商标和产品名称不拥有任何所有权。

型号：PP10L

2004 年 11 月 P/N M1794 Rev. A03