Untitled Document

Uniscan E40 帮助

界面设计分为两块：初级模式 和 高级模式 。

具体各界面的详细信息请见两种模式的界面。


E40界面初级模式

说明：

左下角信息栏内为：预览区域起始位置，当前选定的图像区域的大小。


预览

单击 [image] 开始预览原稿。

预览是对稿件进行一次快速、低分辨率的扫描。预览的步骤如下：

1. 将稿件正面朝下放置在扫描仪玻璃面板上，并使稿件一角对准定位标记。

2. 单击"Preview（预览）"键。预览后，原稿图像将显示在预览窗口中。


扫描模式选择

扫描精美照片按钮：

单击后开始扫描，默认即为精美照片扫描的参数设置。

扫描彩色杂志按钮：

单击后开始扫描，默认即为彩色杂志扫描的参数设置。

扫描报纸OCR按钮：

单击后开始扫描，默认即为报纸OCR扫描的参数设置。

扫描Internet图像按钮：

单击后开始扫描，默认即为艺术杂志扫描的参数设置。


关闭

单击 [image] 退出扫描界面。


E40界面高级模式

说明：

左下角信息栏内为：预览区域起始位置 , 当前选定的图像区域的大小。


开始扫描

单击 [image] 开始扫描任务。

当您通过预览窗口，选择好了扫描区域、设置完扫描参数后，就可以按"Scan"键进

行扫描。当扫描完成后，图像就会出现在图像处理软件的主画面上。使用此方式可

以反复多次的扫描图像。


关于驱动

这里有关于Uniscan E40扫描仪版本以及制造商的信息。


主要设定

在这里可以进行扫描来源，原稿类型，分辨率，去网纹，以及扫描尺寸的设定。

这里还有一项“自动调整”功能， 选中后，扫描的图片会以默认的参数自行进行

调整。


扫描来源

这里有“反射稿”，“投射稿正片”，“投射稿负片”3项可供选择。

如下图示：

选择扫描来源是用来选择被扫描稿件的类型。Uniscan 2400U扫描透射稿件

的适配器为选配件，当您选配了该适配器后，就可以使用透扫的功能。

反射稿： 如果您要扫描的图像是不透明的稿件，如照片、书本、报纸等，请选择反射稿。
投射稿正片：如果你要扫描的图像时幻灯片，请选择正片。
投射稿负片：如果您要扫描的图像是底片，请选择负片。

请注意：
需先选购透射适配器（TMA）后才可使用"正片"或"负片"功能。


原稿类型

这里可以选择原稿的类型，共有5种类型可供选择：

“48位真彩色”“24位真彩色”“16位灰度”“8位灰度”“黑白2值”。如下图

示：

* 黑白2值
此模式适用于做文字识别系统时的扫描或所要扫描的图像为黑白图案情况

下。当您在使用OCR软件进行文字识别或者扫描黑白稿件时，请选用黑白模式。

* 灰度（8bit灰度，16bit灰度）
使用灰阶进行扫描时请选择灰度模式，在灰度模式下扫描，扫描出的图像会呈现不同层次的灰色，当然16bit灰度比8bit灰度有更丰富的灰度级。

* 彩色（48bit彩色、24bit彩色）
彩色扫描共有色阶为24-bit与48-bit两种全彩模式，48-bit下的图像比24-bit下的呈现出更饱和丰富的图像色彩，但其对于系统的需求也较高，请您根据需要选择合适的彩色模式。

请注意：
欲使用16bit灰度和48 bit 彩色模式时，请先确认您所使用的图像处理

软件是否支持此项功能，否则将会出现无法支持此功能的对话框，请选

择离开，并重新选择扫描模式。


分辨率

这里选择扫描的分辨率：有

“1200dpi”“600dpi”“300dpi”“200dpi”“150dpi”

和“自定义”6种。如下图示：

分辨率以每英寸采集图像的像素点数表示，它决定了图像的显示和打印效果。高

分辨率下扫描的图像表现更丰富，因为扫描仪捕捉了更多的信息，其画质会较清

晰，但高分辨率图像需占用更多的存储空间。您可以从列表中选择所要求的分辨

率，也可以选择"自定义"，设置新的分辨率，我们提供的分辨率范围是30dpi－

19200dpi。


自定义－分辨率

这里可以任意（有一定范围）设定扫描的分辨率：30dpi－19200dpi。

滑块滑动时，动态框里的数字随着变动；动态框里的数字

改变时，滑块的位置也相应改变。如下图示：


去网纹

这里进行去除网纹的设定：有“不去网”，“精美印刷（175lpi）”，“杂志（

135lpi）”，“报纸（85lpi）”和“自定义”5种。

如下图示：

印刷品因网版印刷而产生细小网点，去网格功能可有效地降低网点的影

响，使扫描的图像呈现更细致的画质。

* 不去网
如果扫描稿件是照片质量的原稿，请选择"不去网"。

* 报纸
当原稿是报纸或是以较粗糙的网点印刷的稿件时，请选择"报纸 85lpi"。

* 杂志
当原稿是杂志或覆膜印刷品时，请选择"杂志 135lpi"

。
* 精美印刷
当原稿是高品质的精美印刷品、网点非常小时，请选择"精美印刷 175lpi"。

* 自定义
您也可以自己定义去网的lpi值。我们提供了一个lpi的范围：从30lpi到200lpi，

您可以在此范围内任意选择。


自定义－去网

这里可以任意（有一定范围）设定去网的分辨率：30lpi－200lpi。

滑块滑动时，动态框里的数字随着变动；动态框里的数字

改变时，滑块的位置也相应改变。


扫描尺寸

这里选择扫描的尺寸，有

“A4 210*297mm”，“B5 176*250mm”，“信纸 216*279mm”和

“自定义”4种。如下图示：


自定义－扫描尺寸

选择“自定义”扫描尺寸时，即可在左边的预览区域

随意框选欲扫描的区域。


图像处理

有如下处理功能：

常规调整：

曲线调整:

直方图调整：

色相饱和度调整：

当然，您也可以选定“主要设定”栏上相应的“自动调整”功能，图片会以默认

的参数自行进行调整。


常规调整

这里进行图像的常规调整：

此控制可对图像的亮度和对比度做调整。

您可利用明亮度控制调整图像的明亮度，亮度值介于-127至127之间。－127

级会使图像看起来非常暗，色阶分布图中的曲线会分布在右上方；正的127级会

使图像看起来非常地亮，色阶分布图中的曲线会分布在左上方。

您也可利用对比度控制调整图像黑白的分布的区域，对比控制的范围也介于

－127至127间。－127的对比度值会使图像的黑白效果相差很小，使黑白看起来

没什么差别，两者都呈现灰色（没有对比），色阶分布图的垂直线条会分布在

中间。而正127的对比度值会使图像的黑白两色间呈现最大的对比色差（强烈对

比），色阶分布图的垂直线条会分布在右边。

Gamma调整是对图像进行的一种非线性（ 指数关系）调整，当Gamma值为1时，图像

色阶为0－255，保持原状。在0.1-1范围内，和1－9.9范围内分别对不同的灰度级

进行压缩和放大，使图像在相应灰度范围内的灰度更细化或者区别加大，以获得特

别的视觉效果。


曲线调整

在此对图像进行曲线调整：

如果您所扫描的原图太暗或太亮，以至于某些细微处的图像无法呈现

出来，那么您可以使用曲线工具来改善这种情形。曲线工具适用于灰

阶和24-bit或48-bit的彩图。

图像曲线图的调整方式是利用亮度重新分配的方式来控制。当您调高阴

影区域的亮度时，原来图像中的明亮部分以及中间色调的部份都会相对

地受到影响(亮度变低)。如果曲线图调整得当的话可以使得原本呆板的

图像变得生动，而图像品质也能提升。


直方图调整

在这里进行图像的直方图调整：

您可以使用色阶调整杆来调整图像的对比和亮度。在您以滴管工具设置了

对比值与亮度值后，您可以使用白色与黑色的三角形分别控制图像中明亮

部分与阴暗部份所占整体的总量。而中央部分的灰色三角形则是用以控制

图像的中间色调。当最亮值与最暗值已设定后，只要移动灰色的三角形便

可以粗略地调整图像的对比。

请注意：
当您以全彩扫描时，您可针对RGB作个别的色级调整。


色相饱和度调整

这里进行色相、饱和度的调整：

一般而言色相通常指的是红色、黄色、绿色、蓝色和紫色这些色彩；而饱和度指

的是色彩的纯度。

请注意：
当您扫描灰阶图像或48-bit的彩图时，色相与饱和度这两项功能便无法使用。


移动

单击

在预览窗口使用拖曳方法选择欲扫描的区域。在欲扫描区域的一角按住鼠标左键不

放，拖至扫描区域的对角，松开左键即可。您可以利用鼠标移动此框线的任何一边

或是四个角落，拖曳调整扫描区域的长度和宽度；若想移动整个选取框，只要将鼠

标的光标定位在选取框内，再按住鼠标左键来拖曳到想要扫描的位置即可。按下扫

描按键时，只有框选出的区域将被扫描。


缩放

单击

可以对选定区域放大或缩小(点击右键）进行预览。


批处理

单击 [image] 会弹出如下对话框。

通过使用批扫描，可以用不同或相同的扫描模式和分辨率对稿件的相同或不同

区域进行多次扫描。在预视图上一次最多可以设定六个扫描任务。

添加
单击后，可在预览窗口中增加一个扫描区域。

退出
单击关闭批扫描窗口。

删除
单击删除当前任务

图片信息
单击后弹出对话框，可得到当前图片的详细信息。

当前任务/ 总任务
显示当前图片是第几个任务，以及总的任务数。

上移 / 下移
如上图示，单击上移或下移按钮，图片栏向上或向下滚动。

批扫描步骤

批扫描显示窗口显示所设定的扫描图像、分辨率、扫描模式及扫描结果所需

存储空间。在每个扫描图像的左上角显示批扫描中该任务的扫描顺序（从1/6到6/6）。

批扫描的步骤如下：
1. 单击"批扫描"键，出现批扫描对话框。
2. 创建扫描区域：
a. 单击“添加”按钮后，移动光标到预视窗。
b. 按住鼠标左键并向对角线方向拖曳鼠标，松开鼠标左键后创建截取框，截取框中的图像区域为扫描区域。
c. 必要时可重新对截取框进行定位，改变大小。
3. 对当前的扫描区域设置需要的扫描模式和分辨率。
4. 重复第2、3步创建更多的扫描任务，最多可以设置6个扫描任务。
5. 单击"Scan"键，将按顺序逐个完成扫描任务。


帮助

单击

这里可以获得关于Uniscan E40全部帮助信息。


标尺切换

单击 [image] 切换到英寸标尺：

单击 [image] 切换到厘米标尺：


Technical Support

技术支持

感谢您使用本公司的产品，为了表达我们持续的服务热忱，用户在中国大陆任何地点购买的紫光产品，凭保修卡可以在清华紫光在各地设立的维修点享受保修服务；本公司提供完整的技术支持和教育训练课程，我们在全国各地的分公司（办事处）均设有培训教室，紫光产品的用户可以享受一次免费培训，内容包括：软件安装，使用技巧，维护保养等，时间为每周一个下午；您如有任何操作上的疑难杂症，请不吝与以下的技术支持部门联络，本公司将实时答复您的问题。

紫光产品的用户在使用过程中，遇到技术问题可到紫光的网站上查询技术资料，或发E-MAIL咨询。

网址：http://www.62792288.com/ / http://www.thunis.com/
E-MAIL地址：scannerdept@thunis.com

请根据您所在区域，选择邻近您的服务点，在取得联络信息后与当地的技术支持部联络

清华紫光总公司

清华紫光股份有限公司信息产品事业本部北京总公司
Tsinghua Unisplendour Corporation Limited, Information Product Business Division.
地址：北京·清华大学紫光大楼402室
邮编：100084
传真：（010）62557046
电话：（010）62792288
技术咨询热线电话：（010）62658225 62658226 62658227,（010）82672688
注：客户服务部的热线技术支持时间为--周一到周日早8∶00至晚9∶00
网址：www.62792288.com / www.thunis.com
E-mail：scannerdept@thunis.com

清华紫光上海分公司

上海清华紫光企业发展有限公司
地址：上海·上海漕溪路251号望族城5号楼5层A座
邮编：200233
传真：（021）64853148
电话：（021）64514488 64842284 64836851 64853141-44 34141298
上海杭州分公司：杭州马腾路25号中磁招待所东楼4楼4A
邮 编：310012
电 话：0571-8069956/7
传 真：0571-8827136

清华紫光广州分公司

广州清华紫光企业发展有限公司
地址：广州·广州天河龙口路16号广东蓄能大厦14楼
邮编：510630
传真：（020）87502149
电话：（020）87587073 87588482 87857071 87599203

清华紫光武汉分公司

清华紫光武汉公司
地址：武汉·武汉武昌珞瑜路(卓刀泉)391号
邮编：430079
传真：（027）87498104
电话：（027）87498105 87498106 87498107 87498332

清华紫光成都分公司

成都清华紫光科技发展有限公司
地址：成都·成都市一环路南一段51号望江科技楼转清华紫光
邮编：610021
传真：（028）5435781转8005
电话：（028）5434981 5440700 5456267 85459721

清华紫光天津分公司

天津市清华紫光科技发展有限公司
地址：天津·天津南开区白堤路271号
邮编：300192
传真：（022）27494816
电话：（022）87890816 27421945 27467261
办公地址：天津南开区鞍山西道风荷园7楼1门
电话：(022) 23003580 23003581 23003582
传真：(022) 27474776

清华紫光沈阳分公司

沈阳清华紫光科技发展有限公司
地址：沈阳·沈阳市和平区三好街100号计算机所南营业楼
邮编：110003
传真：（024）23881049
电话：（024）23901946 23898155

清华紫光南京分公司

南京清华紫光科技发展有限公司
地址：南京·南京洪武北路121号苏苑大厦九楼B座
邮编：210018
传真：（025）4739206-131
电话：（025）4712911 3214742 3616197

清华紫光西安分公司

西安清华紫光科技发展有限公司
地址：西安·西安市友谊东路124号测绘科技大厦510、512室
邮编：710054
传真：（029）7819820
电话：（029）7819300 7816787 7819819

清华紫光厦门分公司

厦门清华紫光科技发展有限公司
地址：厦门·厦门厦禾路844号中厦国际大厦十二层A座
邮编： 361004
传真：（0592）5098181
电话：（0592）5067188 5098080

清华紫光济南分公司

济南清华紫光科技发展有限公司
地址：济南·济南山大路157号元方科技市场408
邮编： 250013
传真：（0531）6405546
电话：（0531）6405546 6405548 6428024

清华紫光昆明分公司

昆明清华紫光科技发展有限公司
地址：昆明·昆明市龙泉路1号金太阳大厦3201#
邮编： 650231
传真：（0871）5159246
电话：（0871）5146129 5146115 5123837 5163483


Scanner Maintenance

扫描仪的维护

在正常的使用下，扫描仪几乎是不需要任何的维护的，如依指示维护扫描仪，将使您的机器常保如新。

  1. 使用后，请盖上掀盖，以免沾上灰尘。

  2. 避免将扫描仪放置在阳光直射的地方，或者放置在温度特别高的地方。

  3. 机器的周围不要放置任何可能泼撒液体的容器，如汽水瓶，咖啡杯和茶杯等。

  4. 在平坦的桌面上操作扫描仪，并避免强烈的震动。

  5. 放置多份文件时，请先除去曲别针和钉书针，避免刮伤扫描仪的玻璃面板。

  6. 勿自行折卸扫描仪的外壳，以免有漏电之虞，如需任何维修，请与当地的经销商联络。

扫描仪的清洁程序：

  1. 关闭扫描仪的电源，拔掉电源线。

  2. 切勿使用喷雾性的清洁液，以免内部零件受潮而有漏电之虞。

  3. 以清洁的软布沾清水，轻拭玻璃面板。

  4. 再用软布轻拭扫描仪的机身。