版本

Safety information(安全信息)

习惯用语

版本：2004年4月

以下文字如果与当地法律法规有所冲突，可能并不适用于那些地区：LEXMARK INTERNATIONAL, INC.以其现状提供此手册，并没有任何保证(不论明示的或暗示的)，包括，但不限于以其特定目的进行销售及适用的暗示保证。某些司法管辖区并不准许在某些交易中排除明示的或暗示的保证。因此，这份声明可能并不适用于你方。

LEXMARK INTERNATIONAL, INC.尽量使本手册中的信息准确完整，但本手册中可能会有技术上的不准确或印刷错误。鉴于此，本手册中的内容会阶段性地更新；这些改动将会体现在以后的版本中。产品或程序有可能会随时改动，如有改动，恕不另行通知。

如果您对本手册有意见或建议，您可以致函Lexmark International, Inc., Department F95/032-2, 740 West New Circle Road, Lexington, Kentucky 40550, U.S.A. 如果您是在英国或者爱尔兰，您可以致函Lexmark International Ltd., Marketing and Services Department, Westhorpe House, Westhorpe, Marlow Bucks SL7 3RQ. Lexmark会采用适当但不对您构成任何责任的方式采纳或发布您的意见或建议。您还可以购买与本产品有关的其他手册。如果您是在美国，请拨打电话1-800-553-9727。如果您是在英国或者爱尔兰，请拨打电话+44 (0)8704 440 044。如果您是在中国，请拨打电话010-6517-2888转118，或者免费电话800-810-0595。其他国家的用户请与您购买打印机的经销商进行联系。

本手册中所提到的有关产品、程序或服务等并不意味着生产厂商打算将这些产品、程序或服务向所有的国家提供，也不意味着只能使用此产品、程序或服务。任何功能一样的产品、程序或服务，只要不侵犯现有的知识产权，都可以用来替换使用。与其他的产品、程序或服务(除厂商明确标明外)共同操作并进行评估与验证是用户的责任。

Lexmark和带有钻石图案的Lexmark标记都是Lexmark International, Inc.的商标，在美国和/或其他国家注册。
Color Jetprinter是Lexmark International, Inc.的注册商标。

其他注册商标分别属于各自所属者所有。

(C)2004 Lexmark International, Inc. All rights reserved. 版权所有，翻版必究。

UNITED STATES GOVERNMENT RIGHTS
This software and any accompanying documentation provided under this agreement are commercial computer software and documentation developed exclusively at private expense.

Safety information(安全信息)

  • Use only the power supply provided with this product or the manufacturer's authorized replacement power supply.
  • Connect the power supply cord to an electrical outlet that is near the product and easily accessible.
  • Refer service or repairs, other than those described in the user documentation, to a professional service person.

CAUTION: Do not set up this product or make any electrical or cabling connections, such as the power supply cord, during a lightning storm.

  • 请只使用随同此产品提供的电源，或者使用经过厂家认证的电源作为替代。
  • 电源线要连接在距离此产品尽量近的电源插座上，以便于使用。
  • 如果需要服务或维修，除参考操作说明书以外，也可以向专业的服务人员请教。

当心：请不要在雷雨天气时安装此产品，或者进行任何的电线/电缆连接(例如电源线)。

习惯用语

注意：表示可以对您有所帮助。

当心：表示可能会对您造成伤害。

警告：表示可能会损坏您的打印机的硬件或软件。


获取更多的信息

随同您的Lexmark™ 810 Series Color Jetprinter™打印机附带着很多有用的资源。

资源：

说明：

安装指南

有关安装打印机硬件和软件的指导，以及安装问题解答信息。

驱动软件光盘

  • 您的打印机的软件，包括：
  • Lexmark解决方案中心
  • Lexmark Precision Photo软件
  • 您的打印机的驱动程序
  • 自述文件

此文件提供了有关您的打印机技术变更的最新信息。在安装完打印机软件之后，您可以通过以下方法浏览自述文件：

点击开始 [image] 程序或所有程序 [image] Lexmark 810 Series [image] 自述文件。

用户手册 (在光盘中)

基本的使用信息

Lexmark网站

http://support.lexmark.com

包含以下方面的信息：

  • 升级—软件升级信息
  • 用户支持—联系信息、订购状态、质量保证、和维修信息

有限质量保证信息：

  • 我们为此产品提供了有限质量保证。从购买日开始的12个月以内，如果此产品由于材料或工艺的缺陷出现故障，可以免费维修。如要了解有限质量保证的限制和条件，请参阅随同产品一起的有限质量保证声明，或者访问我们的国际互联网站：http://warranty.lexmark.com。
  • 下载—驱动程序
  • 解决方案—问题解答提示和帮助
  • 参考资料—打印机文档和产品说明书


安装您的打印机

打开包装箱

了解打印机的部件

如要安装您的打印机，请按照Lexmark 810 Series安装指南 中的指导完成硬件的安装。如果在安装过程中遇到了问题，请参阅安装问题解答。

打开包装箱

您的打印机的包装箱内包含有以下物品：

注意：有可能包含USB电缆，也有可能不包含。

1 | 电源线 | 4 | 彩色打印墨盒
2 | USB电缆 | 5 | 黑色或照片打印墨盒
3 | 驱动软件光盘 | 6 | 安装指南

了解打印机的部件

编号

使用此部件：

当您希望：

1

进纸按钮

  • 送出打印机内的纸张。
  • 查看打印机的状态。请参阅使用Lexmark解决方案中心。

2

电源按钮

  • 打开或关闭打印机的电源。
  • 查看打印机的状态。

3

出纸托盘

盛放打印机送出的打印页。

4

顶盖

  • 安装或更换打印墨盒。
  • 清除卡纸。

5

进纸导轨和释放按钮

确保纸张能够正确进入打印机内。

6

纸张支架

装入纸张时保持纸张平直。

编号 | 使用此部件： | 当您希望：
1 | USB电缆插口 | 使用USB电缆(可能需要另外单独购买)将打印机连接到计算机上。
2 | 电源线插口 | 为您的打印机提供电源。


了解打印机软件

使用纸张类型传感器

了解打印机软件

Lexmark 810 Series打印机软件主要包括以下三个部分：

  • 打印属性(改变打印设置)
  • Lexmark解决方案中心(问题解答、维护、和打印墨盒订购信息)
  • Lexmark Precision Photo软件(编辑和打印照片)

使用打印属性

打印属性可以控制您的打印机的打印功能。您可以根据所创建项目的类型，在打印属性中改变相关的设置。您差不多可以从任何应用程序中打开打印属性：

  1. 从应用程序中点击文件 [image] 打印。
  2. 在“打印”对话框中，点击“属性”、“参数”、“选项”、或“设置”(取决于您的应用程序或者操作系统)。

打印属性界面将会出现，同时“我希望”菜单打开。

此时您所改变的设置将只对当前打开的文档有效。

您也可以从“打印机”文件夹中打开打印属性，无需打开任何应用程序：

  1. 点击开始 [image] 设置 [image] 打印机(或者开始 [image] 设置 [image] 打印机和其他硬件 [image] 打印机和传真)。
  2. 右键点击Lexmark 810 Series打印机图标，从弹出菜单中点击“属性”或“打印首选项”。
  3. 根据您的需要改变设置，然后点击“确定”。

此时您所改变的设置将成为大多数应用程序的默认设置。

“我希望”菜单

当您打开打印属性后，“我希望”菜单将会自动出现。菜单中包含一些项目向导，可以帮助您为您的打印项目选择正确的打印设置。

打印属性对话框

所有的打印设置都包含在打印属性的三个对话框中：“质量/份数”对话框、“纸张设置”对话框、以及“打印样式”对话框。

“质量/份数”对话框

在此区域中：

您可以选择：

质量/速度

  • 自动、高速、正常、或照片，取决于您希望获得什么样的输出质量。高速是打印速度最快的选项。

多份打印

  • 逐份打印：当您希望打印多份文档时，请选中此框。打印机首先打印第一份的所有页面，然后打印第二份的所有页面，以此类推。
  • 先打印最后一页：当您希望从最后一页开始按照相反的顺序打印时，请选中此框。
  • 您希望打印的份数。

纸张类型

  • 使用打印机传感器：由您的打印机自动检测并选择纸张类型。
  • 如要查看检测到的纸张类型，请点击“查看自动检测到的纸张类型”。
  • 使用我自己的选择：从下拉列表中手动选择您使用的纸张类型。

使用黑白方式打印彩色图像：可以节省彩色打印墨盒的墨水。

自动图像锐化：根据图像的内容自动选择最佳的图像锐化设置。

“纸张设置”对话框
在此区域中： | 您可以选择：
纸张尺寸 | 纸张、信封、横幅、或无边界，然后根据您选择的纸张类型选择适当的纸张尺寸。如果列表中不包含您希望的纸张尺寸，请选择“自定义尺寸”。
打印方向 | 纵向打印或横向打印。

“打印样式”对话框

在此区域中：

您可以选择：

样式

正常、横幅、镜像、合并打印、海报、手册、或无边界。

双面打印

  • 双面打印：在纸张的双面打印您的文档。
  • 侧边装订或顶边装订：决定您打印完的文档可以如何翻看。

注意：如果您选择了侧边装订，您打印的文档页面可以象杂志一样翻看。如果您选择了顶边装订，您打印的文档页面可以象Legal便笺簿一样翻看。

使用Lexmark解决方案中心

Lexmark 810 Series解决方案中心(LSC)是非常有价值的信息资源。

如要打开Lexmark解决方案中心，请点击开始 [image] 程序或所有程序 [image] Lexmark 810 Series [image] Lexmark解决方案中心。

Lexmark解决方案中心包括六个对话框：“打印机状态”、“如何”、“问题解答”、“维护”、“联系信息”、和“高级”。

在此对话框中：

您可以进行以下的操作：

打印机状态(主对话框)

  • 查看打印机的状态。例如，如果打印机正在打印文档，状态将会是“正在打印”。
  • 查看打印墨盒的墨水容量。

如何

了解如何：

  • 查找并改变设置。
  • 使用打印机的基本特性。
  • 打印横幅、热转印纸、照片、信封、以及其他的特殊项目。

问题解答

  • 有关您的当前状态的提示。
  • 解决打印机的问题。

维护

  • 安装新的打印墨盒。
  • 查看有关购买新打印墨盒的选项。
  • 打印测试页。
  • 清洗打印喷头，消除水平条纹。
  • 校正打印墨盒，消除模糊边界。
  • 解决其他的墨水问题。
  • 去除日式明信片所留下的渣滓。

联系信息

  • 了解如何通过电话、电子邮件、或者国际互联网站与Lexmark联系。

高级

  • 改变“打印状态”窗口的外观，打开或关闭打印中的语音通知。
  • 改变网络打印设置。
  • 查看软件的版本信息。

注意：如要获取更多的信息，请点击位于对话框右下角的“帮助”按钮。

使用纸张类型传感器

您的打印机带有一个纸张类型传感器，可以自动检测以下的纸张类型：

  • 普通纸
  • 透明胶片
  • 涂层纸
  • 光滑/照片纸

默认情况下，纸张类型传感器应该是启用的。但是，如果您希望关闭纸张类型传感器并且手动选择您的纸张类型：

  1. 打开您的文档，从应用程序中点击文件 [image] 打印。

“打印”对话框将会出现。

  2. 在“打印”对话框中，点击“属性”、“参数”、“选项”、或“设置”(取决于您的应用程序或者操作系统)。
  3. 在打印属性中选择“质量/份数”对话框。
  4. 在“纸张类型”区域中选择“使用我自己的选择”，然后从下拉列表中选择您使用的纸张类型。

注意：您的打印机只能自动检测纸张的类型，不能检测纸张的尺寸。

重新启用纸张类型传感器

  1. 打开您的文档，从应用程序中点击文件 [image] 打印。

“打印”对话框将会出现。

  2. 在“打印”对话框中，点击“属性”、“参数”、“选项”、或“设置”(取决于您的应用程序或者操作系统)。
  3. 在打印属性中选择“质量/份数”对话框。
  4. 在“纸张类型”区域中选择“使用打印机传感器”。

注意：如要获取更多的信息，请点击对话框中的“帮助”按钮。

使用Lexmark Precision Photo软件

使用Lexmark Precision Photo软件可以查找、编辑、和打印您的图像或照片。

如要打开Lexmark Precision Photo软件：

  1. 从您的计算机桌面上双击Lexmark Precision Photo图标。

Lexmark Precision Photo软件将会打开。

  2. 点击“浏览”对话框。
  3. 从右侧窗格中点击您的照片所在的文件夹。

文件夹中保存的照片将会出现在左侧的窗格中。


装入纸张

本章将向您介绍如何装入纸张和特殊纸。

在纸张支架内装入纸张

根据您使用的纸张的厚度，您最多可以同时装入100张普通纸。

  1. 紧靠着纸张支架的右边装入纸张，要打印的一面朝向您。

注意：请不要用力将纸张塞入打印机内。

  2. 压住进纸导轨并滑动到纸张的左边缘。


装入特殊纸

当您需要在纸张支架内装入特殊纸时，请参阅以下的指导。

注意：如果您使用的是A4或Letter尺寸的纸张，您可能不需要调节进纸导轨。

您可以装入：

请确认：

最多100张普通纸(取决于纸张的厚度)

  • 要打印的一面朝向您。
  • 进纸导轨紧靠纸张的左边缘。

最多10张热转印纸

  • 要打印的一面(空白的一面)朝向您。
  • 进纸导轨紧靠热转印纸的左边缘。
  • 请按照包装上的指导装入热转印纸。

最多25张照片纸或光滑纸

  • 光滑或带有涂层的一面朝向您。
  • 请使用喷墨打印机专用的照片纸或光滑纸。
  • 如果您的纸张带有说明，请仔细阅读这些说明。
  • 紧靠着纸张支架的右边垂直装入纸张。
  • 进纸导轨紧靠纸张的左边缘。

注意：由于照片需要较长时间才能完全干燥，为了防止出现污迹，请随时移开打印机送出的照片，等墨水完全干燥后再进行叠放。

注意：请确认您为您的打印项目选择了正确的纸张尺寸。

横幅纸

  • 在装入横幅纸以前，请从纸张支架内取出所有的纸张。
  • 撕下打印横幅所需的横幅纸，并放置在打印机的上面或后面。

注意：您必须在打印属性中选择A4 Banner或Letter Banner纸张尺寸。不这样做可能会导致卡纸。

  • 紧靠着纸张支架的右边将横幅纸第一页的页首装入打印机内。
  • 压住进纸导轨并滑动到横幅纸的左边缘。

最多25张贺卡专用纸、明信片、或照片卡

  • 如果您的卡片纸带有说明，请仔细阅读这些说明。
  • 要打印的一面朝向您。
  • 紧靠着纸张支架的右边垂直装入卡片纸。
  • 请不要用力将卡片纸塞入打印机内。
  • 进纸导轨紧靠卡片纸的左边缘。

注意：请确认您为您的打印项目选择了正确的纸张尺寸。

最多20张透明胶片

  • 粗糙的一面朝向您。
  • 进纸导轨紧靠透明胶片的左边缘。

注意：由于透明胶片需要较长时间才能完全干燥，为了防止出现污迹，请随时移开打印机送出的透明胶片，等墨水完全干燥后再进行叠放。

最多100张涂层纸

  • 如果您的纸张带有说明，请仔细阅读这些说明。
  • 紧靠着纸张支架的右边垂直装入纸张。
  • 如果您的纸张上带有特殊的标记，请确认将此标记背向您。
  • 请不要用力将纸张塞入打印机内。
  • 进纸导轨紧靠纸张的左边缘。

注意：请确认您为您的打印项目选择了正确的纸张尺寸。

最多10个信封

  • 要打印的一面朝向您。
  • 紧靠着纸张支架的右边垂直装入信封。

  • 贴邮票的位置位于左上角。
  • 进纸导轨紧靠信封的左边缘。

注意：请不要使用以下的信封：

  • 带有孔眼、缺口、或压纹。
  • 带有金属钩环、绳结、或可折叠金属栓扣。
  • 粘性信封口暴露出来。

注意：请确认您为您的打印项目选择了正确的纸张尺寸。


打印

使用您的打印机可以完成基本打印作业或定制特殊打印作业。

打印文档

  1. 装入纸张，并确认要打印的一面朝向您。请参阅在纸张支架内装入纸张。
  2. 打开您的文档，从应用程序中点击文件 [image] 打印。

如果您希望改变打印设置，请继续进行下一节内容。

  3. 点击“属性”、“参数”、“选项”、或“设置”(取决于您的应用程序或者操作系统)，然后从“我希望”菜单中点击适当的项目向导，例如打印信封或打印横幅。
  4. 点击“确定”。
  5. 在“打印”对话框中点击“确定”或“打印”(取决于您的应用程序)开始打印。

改变打印设置

  1. 打开您的文档，从应用程序中点击文件 [image] 打印。
  2. 如要改变打印设置，请点击“属性”、“参数”、“选项”、或“设置”(取决于您的应用程序或者操作系统)。

打印属性界面将会出现。

  3. 点击各个对话框改变您的打印设置。
  4. 在“质量/份数”对话框中，为您的文档选择适当的“质量/速度”设置、打印份数、黑白或彩色打印、以及如何进行多份打印。
  5. 在“纸张设置”对话框中，为您的文档选择适当的纸张类型、纸张尺寸、和打印方向。
  6. 在“打印样式”对话框中，为您的文档选择适当的样式和双面打印设置。

注意：右键点击对话框中的设置名称，然后点击“这是什么？”可以查看有关此设置的详细信息。

  7. 当您在打印属性中改变了所有需要的设置后，请点击对话框底部的“确定”按钮返回“打印”对话框。
  8. 点击“确定”或“打印”完成您的打印任务。


打印照片

打印无边界照片

通过电子邮件发送您的照片

其他的打印项目

打印照片

装入照片纸

  1. 紧靠着纸张支架的右边垂直装入照片纸或光滑纸，要打印的一面朝向您。

  • 如果您的纸张带有说明，请仔细阅读这些说明。
  • 请确认光滑或带有涂层的一面朝向您。
  • 请不要用力将纸张塞入打印机内。
  2. 压住进纸导轨并滑动到照片纸的左边缘。

注意：如果您使用的是A4或Letter尺寸的纸张，您可能不需要调节进纸导轨。

读取您的照片

  1. 从您的计算机桌面上双击Lexmark Precision Photo图标。

Lexmark Precision Photo软件将会打开，并且默认显示“页面”对话框。

  2. 点击“浏览”对话框。
  3. 从右侧窗格中点击您的照片所在的文件夹。

选择版面

  1. 点击“页面”对话框。
  2. 从“版面的纸张尺寸”下拉列表中选择适当的纸张尺寸。
  3. 从“列出哪种类型的版面”下拉列表中选择您希望使用的版面类型。
  4. 从版面缩略图列表中为您的照片选择适当的版面。
  5. 点击您要打印的照片，并拖动到您的版面页中。

注意：右键点击照片可以显示更多的图像版面选项，例如“复制照片到所有的图片框”，“旋转图片框中的照片”，或“编辑照片”等。

打印您的照片

  1. 点击“打印”。

“打印”对话框将会出现。点击“查看所有的打印机设置”，根据您的需要改变打印机设置，然后点击“确定”。

  2. 点击“确定”。
  3. 为了防止出现污迹，请随时移开打印机送出的照片，等墨水完全干燥后再进行叠放。
  4. 点击版面页中的X按钮关闭它，或者删除当前的版面页。

打印无边界照片

  1. 要获得最佳的结果，请使用照片纸。
  2. 打开Lexmark Precision Photo软件。请参阅使用Lexmark Precision Photo软件。
  3. 打开您要打印的照片。
  4. 点击“页面”对话框，从“列出哪种类型的版面”下拉列表中选择“只列出无边界”。
  5. 从版面缩略图列表中为您的照片选择适当的无边界版面。
  6. 点击您要打印的照片，并拖动到您的版面页中。
  7. 打印您的照片。请参阅打印照片。
  8. 为了防止出现污迹，请随时移开打印机送出的照片，等墨水完全干燥后再进行叠放。

通过电子邮件发送您的照片

您可以轻松地通过电子邮件将您的照片发送给朋友。

  1. 从您的计算机桌面上双击Lexmark Precision Photo图标。
  2. 点击“共享”对话框。
  3. 从左侧的缩略图窗格中选择您要发送的照片。
  4. 按照计算机屏幕上的提示进行操作。

其他的打印项目

“我希望”菜单为您提供了一些项目向导，包括：打印照片、打印信封、打印横幅、制作海报、打印手册、或者打印贺卡。

  1. 打开您的文档，从应用程序中点击文件 [image] 打印。
  2. 如要改变打印设置，请点击“属性”、“参数”、“选项”、或“设置”(取决于您的应用程序或者操作系统)。打印属性界面将会出现，同时“我希望”菜单打开。
  3. 选择适当的项目向导，或者点击“查看更多的打印方案”。
  4. 按照计算机屏幕上的提示完成您的项目。


在网络中使用您的打印机

概述

使用Lexmark打印服务器安装您的网络打印机

使用对等网络模式安装您的网络打印机

使用指向和打印模式安装您的网络打印机

概述

网络是指一组以共享信息为目的，互相连接在一起的计算机或计算机系统，例如打印机、文件、或Internet连接。

您的打印机是具备网络功能的设备，可以通过以下三种方式在网络中使用：

  • 使用Lexmark打印服务器，例如Lexmark N4000e。
  • 使用对等网络模式。
  • 使用指向和打印模式。

Lexmark打印服务器：

对等网络：

指向和打印：

要求：

您必须购买一台Lexmark打印服务器，例如Lexmark N4000e。

有关购买Lexmark打印服务器的信息，请访问我们的国际互联网站www.lexmark.com/US/products。

注意：Lexmark打印服务器只能在某些国家/地区才能使用。

要求：

  • 您必须在所有要使用打印机的计算机上安装驱动程序。
  • 客户端计算机希望进行打印的时候，主计算机的电源必须已打开。

要求：

客户端计算机希望进行打印的时候，主计算机的电源必须已打开。

请参阅使用Lexmark打印服务器安装您的网络打印机。

请参阅使用对等网络模式安装您的网络打印机。

请参阅使用指向和打印模式安装您的网络打印机。

使用Lexmark打印服务器安装您的网络打印机

打印机没有连接在您的计算机上

如果您要将您的打印机连接到一台Lexmark打印服务器，并且您的打印机没有连接在您的计算机上，请按照以下的步骤进行操作：

  1. 请按照Lexmark 810 Series安装指南 中的指导进行操作。请先不要插入打印机驱动软件光盘。
  2. 使用USB电缆连接打印机和Lexmark打印服务器。
  3. 接通打印机和Lexmark打印服务器的电源。
  4. 请确认打印机和Lexmark打印服务器的电源都已打开。
  5. 使用以太网电缆线将打印服务器连接到网络中。
  6. 插入打印机驱动软件光盘，然后按照计算机屏幕上的提示进行操作。

打印机连接在您的计算机上

如果您要将您的打印机连接到一台Lexmark打印服务器，并且您的打印机连接在您的计算机上，请按照以下的步骤进行操作：

Windows 98/Me

Windows XP/2000

  1. 从您的计算机上断开连接着打印机的USB电缆。
  2. 将这根USB电缆连接到Lexmark打印服务器上。
  3. 点击开始 [image] 设置 [image] 打印机。
  4. 右键点击Lexmark 810 Series打印机图标，从弹出菜单中点击“属性”。
  5. 点击“详细资料”或“详细信息”对话框。

您的打印机的端口名称为810_Series_123456(其中123456应该替换为您的MAC地址的后6个字符)。

MAC地址打印在您的打印服务器的底部。

  • 如果列表中有您的端口，请选择810_Series_(您的MAC地址的后6个字符)。点击“确定”。您已经完成了全部操作。
  • 如果列表中没有您的端口，请继续完成以下的步骤：
  • 在“详细资料”或“详细信息”对话框中点击“添加端口”。
  • 从列表中选择810 Series Port，然后点击“确定”。
  • 按照计算机屏幕上的提示完成安装。
  1. 从您的计算机上断开连接着打印机的USB电缆。
  2. 将这根USB电缆连接到Lexmark打印服务器上。
  3. 点击开始 [image] 设置 [image] 打印机(或者开始 [image] 控制面板 [image] 打印机和其他硬件 [image] 打印机和传真)。
  4. 右键点击Lexmark 810 Series打印机图标，从弹出菜单中点击“属性”。
  5. 点击“端口”对话框。

您的打印机的端口名称为810_Series_123456(其中123456应该替换为您的MAC地址的后6个字符)。

MAC地址打印在您的打印服务器的底部。

  • 如果列表中有您的端口，请选择810_Series_(您的MAC地址的后6个字符)。点击“确定”。您已经完成了全部操作。
  • 如果列表中没有您的端口，请继续完成以下的步骤：
  • 在“端口”对话框中点击“添加端口”。
  • 选择Local Port，然后点击“新端口”。
  • 从列表中选择810 Series Port，然后点击“确定”。
  • 按照计算机屏幕上的提示完成安装。

使用对等网络模式安装您的网络打印机

在此模式下，您必须在每一台客户端计算机上完整地安装打印机驱动程序。网络用户保留驱动程序的修改权限。打印作业的全过程在客户端计算机上进行处理。

  1. 请按照Lexmark 810 Series安装指南 中的指导在主计算机上安装打印机的硬件和软件。
  2. 请确认打印机在主计算机上已共享。请参阅共享打印机。
  3. 在客户端计算机上插入打印机驱动软件光盘。
  4. 按照计算机屏幕上的提示进行操作。
  5. 安装过程中会询问您的打印机是如何连接在您的计算机上的，请选择“USB电缆”。
  6. 安装过程中会询问您的打印机是如何连接到您的网络中的，请选择“对等网络”。
  7. 为每一台客户端计算机重复步骤3到6。

使用指向和打印模式安装您的网络打印机

在此模式下，您只需在每一台客户端计算机上安装一部分打印机驱动程序。主计算机具有驱动程序的修改权限，打印作业的全过程在主计算机上进行处理。

  1. 请按照Lexmark 810 Series安装指南 中的指导在主计算机上安装打印机的硬件和软件。
  2. 请确认打印机在主计算机上已共享。请参阅共享打印机。
  3. 在客户端计算机上双击“网上邻居”、“我的网络位置”、或“我的网络”(取决于您的操作系统)。
  4. 查找主计算机的名称，然后找到您为打印机指定的名称。
  5. 右键点击打印机图标，然后点击“打开”、“安装”、或“连接”(取决于您的操作系统)。

共享打印机

  1. 点击开始 [image] 设置 [image] 控制面板(或者开始 [image] 控制面板)。
  2. Windows 98/Me：双击“网络”。
    Windows 2000：双击“网络和拨号连接”。
    Windows XP：双击“网络连接”；或者点击“网络和Internet连接”，然后点击“网络连接”。
  3. Windows 98/Me：点击“文件及打印机共享”。
    Windows 2000/XP：右键点击“本地连接”，然后点击“属性”。
  4. Windows 98/Me：请确认“允许其他计算机使用我的打印机”旁边有选中标记。如果没有选中标记，请点击“允许其他计算机使用我的打印机”旁边的复选框。
    Windows 2000/XP：请确认“Microsoft网络的文件和打印机共享”旁边有选中标记。如果没有选中标记，请点击“Microsoft网络的文件和打印机共享”旁边的复选框。
  5. 点击“确定”。

在主计算机上共享打印机

  1. 点击开始 [image] 设置 [image] 打印机(或者开始 [image] 控制面板 [image] 打印机和其他硬件 [image] 打印机和传真)。
  2. 右键点击Lexmark 810 Series打印机图标。
  3. 点击“共享”。
  4. 点击“共享为”或者“共享这台打印机”，然后为打印机输入一个不同于其他打印机的名称。
  5. 点击“确定”。


维护您的打印机

更换打印墨盒

校正打印墨盒

提高打印质量

订购耗材

更换打印墨盒

Lexmark 810 Series打印机使用以下的打印墨盒。表格中的数字代表打印墨盒的产品编号，您可以在打印墨盒的包装和打印墨盒上看到此编号。

左侧的打印墨盒拖车：

黑色或照片打印墨盒

右侧的打印墨盒拖车：

彩色打印墨盒

  • 31(照片)
  • 32
  • 34
  • 33
  • 35

注意：请参阅订购耗材。

取出旧的打印墨盒

注意：请确认打印机的电源已打开。

  1. 打开打印机的顶盖。

如果打印机没有工作，打印墨盒拖车将会自动移动并停止在安装位置。

  2. 向下按墨盒锁定杆，然后打开墨盒保护盖。

  3. 取出旧的打印墨盒。将它保存在密封的容器中，或者进行妥善处理。

注意：如果您要取出所有的打印墨盒，请重复步骤2和3取出另一个打印墨盒。

安装打印墨盒

  1. 如果您安装的是新的打印墨盒，请撕掉打印墨盒后面和底部的透明封条。

警告：请不要用手触摸打印墨盒后面和底部的金色触点区域。

  2. 如果墨盒保护盖是关闭的，请向下按墨盒锁定杆，然后打开墨盒保护盖。
  3. 将黑色或照片打印墨盒装入左侧的墨盒拖车内，将彩色打印墨盒装入右侧的墨盒拖车内。

  4. 关闭墨盒保护盖，直到卡紧。

  5. 关闭打印机的顶盖。

注意：顶盖必须完全关闭，然后才可以开始新的打印作业。

校正打印墨盒

在安装或更换打印墨盒之后，您的打印机会校正打印墨盒。

  1. 装入普通纸。请参阅在纸张支架内装入纸张。
  2. 安装打印墨盒并关闭顶盖。请参阅安装打印墨盒。
  3. 按照计算机屏幕上的校正测试页指导进行操作。
  4. 打印机将会打印出一张校正测试页。

现在您的打印墨盒已经完成了校正，可以获得最佳的打印质量。

但是，当出现以下情况时，您也需要校正打印墨盒：

  • 打印的字符不正规，或者左边界处的字符没有对齐。
  • 垂直方向的直线出现波浪状。

如要校正打印墨盒：

  1. 装入普通纸。请参阅在纸张支架内装入纸张。
  2. 打开Lexmark解决方案中心。请参阅使用Lexmark解决方案中心。
  3. 在“维护”对话框中点击“进行校正以消除模糊边界”。
  4. 点击“打印”。打印机将会打印出一张校正测试页。测试页打印完以后，您也就完成了打印墨盒的自动校正。

提高打印质量

如果您对文档的打印质量不满意，请确认：

  • 根据您打印的文档使用适当的纸张。例如，如果您使用照片打印墨盒打印照片，请使用照片纸。
  • 使用比较厚重，比较亮白，或者带有涂层的纸张。
  • 选择较高的打印质量设置：
  1. 打开您的文档，从应用程序中点击文件 [image] 打印。“打印”对话框将会出现。
  2. 在“打印”对话框中，点击“属性”、“参数”、“选项”、或“设置”(取决于您的应用程序或者操作系统)。
  3. 在“质量/份数”对话框中选择较高的“质量/速度”设置。
  4. 重新打印您的文档。

如果文档的打印质量仍然不能令您满意，请按照以下的步骤进行操作：

  1. 取出打印墨盒。请参阅取出旧的打印墨盒。
  2. 重新安装打印墨盒。请参阅安装打印墨盒。
  3. 重新打印您的文档。

如果打印质量仍然没有提高，请继续进行清洗打印墨盒喷头。

清洗打印墨盒喷头

您可以使用Lexmark 810 Series解决方案中心清洗打印墨盒喷头。

  1. 装入普通纸。请参阅在纸张支架内装入纸张。
  2. 点击开始 [image] 程序或所有程序 [image] Lexmark 810 Series [image] Lexmark解决方案中心。
  3. 在“维护”对话框中，点击“进行清洗以消除水平条纹”。
  4. 点击“打印”。

打印机将会打印出一张喷头测试图，使墨水快速通过打印喷头，从而清洗堵塞的喷头。

  5. 重新打印您的文档，看打印质量是否有所提高。

如果您仍然对打印质量不满意，请继续进行擦洗打印墨盒的喷头和触点，然后重新打印您的文档。

擦洗打印墨盒的喷头和触点

  1. 取出打印墨盒。请参阅取出旧的打印墨盒。
  2. 用水将一块干净的软布润湿。
  3. 用这块湿布靠住金色的打印喷头区域大约三秒钟，然后沿着图示的方向轻轻地擦去污点并擦干。

  4. 用这块湿布的其他干净部分靠住金色的触点区域大约三秒钟，然后沿着图示的方向轻轻地擦去污点并擦干。

  5. 用这块湿布的其他干净部分重复步骤3和4。
  6. 等待喷头和触点完全干燥。
  7. 重新安装打印墨盒。
  8. 重新打印您的文档。

如果打印质量仍然没有提高，请重复进行擦洗打印墨盒的喷头和触点(最多不要超过两次)。

如果打印质量仍然不能令您满意，请更换您的打印墨盒。请参阅订购耗材。

维护打印墨盒

为了确保您的打印墨盒使用寿命最长，并使您的打印机性能最优：

  • 除非您打算安装新的打印墨盒，否则请不要打开新墨盒的包装。
  • 请不要从打印机内取出打印墨盒，除非您准备更换墨盒、清洗墨盒、或将墨盒保存在密封容器中。在不使用的时候，请将您的照片打印墨盒保存在打印墨盒存储架中。

您的Lexmark打印机的质量保证不负责修复由自行注入墨水的打印墨盒所引起的故障或损坏。Lexmark特别建议您不要使用自行注入墨水的打印墨盒。自行注入墨水的打印墨盒会影响打印质量，并有可能损坏打印机。要获得最佳的打印结果，请使用Lexmark耗材。

订购耗材

如要订购打印机的耗材，或者查找离您最近的经销商，请访问Lexmark的国际互联网站www.lexmark.com。

Lexmark 810 Series打印机使用以下的打印墨盒：

左侧的打印墨盒拖车：

黑色或照片打印墨盒

右侧的打印墨盒拖车：

彩色打印墨盒

  • 31(照片)
  • 32
  • 34
  • 33
  • 35
  • USB电缆产品编号：43H5856

回收Lexmark产品

如要将您的Lexmark产品返回给Lexmark进行回收：

  1. 访问我们的国际互联网站www.lexmark.com/recycle。
  2. 按照计算机屏幕上的提示进行操作。


问题解答

在您使用打印机的过程中可能会遇到一些问题，本章可以帮助您解决这些问题。根据您遇到的问题，从下面的列表中选择相应的主题。回答其中的问题，并找到正确的解决方法。

  • 安装问题解答
  • 卡纸和进纸错误问题解答
  • 打印问题解答
  • 错误信息问题解答

安装问题解答

现象：

问题：

解决方法：

电源指示灯不亮

电源线牢固地连接在打印机上吗？

从电源插座和打印机上断开电源线。重新连接电源线，确认电源线完全插入打印机的插口里。

电源线另一端牢固地连接在正确接地的电源插座上吗？

将打印机连接在一个其他电子设备使用过的电源插座上。

软件不能安装

当您插入打印机软件光盘后，可以自动运行吗？

如果计算机没有反应，请按照以下的步骤进行操作：

  1. 从您的计算机桌面上双击“我的电脑”图标。

Windows XP用户：点击开始 [image] 我的电脑。

  2. 双击光盘驱动器图标。
  3. 如有必要再双击setup.exe，然后按照计算机屏幕上的提示安装软件。

您的操作系统与打印机兼容吗？

您的打印机支持以下的操作系统：

  • Windows 98
  • Windows Me
  • Windows 2000
  • Windows XP
  • Mac OS X version 10.1.5(英文版)
  • Mac OS X version 10.2.3(英文版)

校正测试页或测试页不能打印

打印机的电源打开了吗？

按电源按钮。如果电源指示灯不亮，请参阅电源指示灯不亮。

您是否看到了错误信息？

请参阅错误信息问题解答。

您的打印机是否通过其他设备(例如USB集线器或转换盒)连接在计算机上？

从其他设备上断开USB电缆，将您的打印机直接连接在计算机上。

您是否撕掉了所有打印墨盒底部的透明封条？

打印墨盒安装得正确吗？

取出打印墨盒，检查是否撕掉了透明封条，然后重新安装。请参阅更换打印墨盒。

纸张装入得正确吗？

请参阅在纸张支架内装入纸张。

反安装并重新安装软件

如果打印机工作不正常，或者当您尝试使用打印机时出现了通讯错误信息，您可能需要进行反安装，然后重新安装打印机软件。

注意：在重新安装打印机软件之前，请重新启动您的计算机。如果问题仍然没有解决，请按照以下的步骤进行操作：

  1. 点击开始 [image] 程序或所有程序 [image] Lexmark 810 Series [image] Lexmark 810 Series反安装程序。
  2. 按照计算机屏幕上的提示反安装打印机软件。
  3. 重新启动您的计算机。
  4. 在出现的任何“添加新硬件”对话框中点击“取消”。
  5. 取出并重新插入打印机软件光盘。

如果打印机软件安装界面没有出现：

  1. 从您的计算机桌面上双击“我的电脑”图标。

Windows XP用户：点击开始 [image] 我的电脑。

  2. 双击光盘驱动器图标。如有必要再双击setup.exe。
  3. 当打印机软件安装界面出现后，请点击“安装”或“开始安装”。
  4. 按照计算机屏幕上的提示完成安装。


卡纸和进纸错误问题解答

从下面的表格中查找与您的问题最接近的现象：

现象： | 问题： | 解决方法：
卡纸 | 卡纸是否发生在纸张支架位置？ | 关闭打印机的电源。平稳地拉出卡住的纸张。
 | 卡纸是否发生在打印机的深处？ | 关闭打印机的电源。打开打印机的顶盖，然后平稳地拉出卡住的纸张。
 | 您正在打印横幅吗？ | 请确认您在打印属性中选择了A4 Banner或Letter Banner。
进纸不正常，扭曲，或者同时进多页纸 | 纸张装入得正确吗？ | 请参阅在纸张支架内装入纸张。
 | 您使用的是打印机的推荐使用纸张吗？ | 请参阅装入特殊纸。
 | 您是否一次打印多页？ | 请尝试在打印机内装入较少数量的纸张。请参阅在纸张支架内装入纸张。
 | 纸张是否有皱褶？ | 请使用平滑且没有皱褶的新纸张。
纸张或特殊纸粘在一起 | 您是否一次打印多页？ | 请尝试在打印机内装入较少数量的纸张。请参阅在纸张支架内装入纸张。
 | 打印页是否在出纸托盘中粘在一起。 | 请随时移开打印机送出的打印页，等墨水完全干燥后再进行叠放或其他处理。
 | 您使用的纸张或特殊纸是打印机的推荐使用纸张吗？ | 请参阅装入特殊纸。


打印问题解答

从下面的表格中查找与您的问题最接近的现象：

现象：

问题：

解决方法：

文字或图像的质量非常差，包括：

  • 空白页
  • 颜色不正确
  • 缺少字符
  • 打印结果较浅
  • 打印结果较深
  • 直线不平滑
  • 污迹
  • 深浅交替的条纹
  • 意想不到的字符
  • 白色条纹

您是否选择了正确的颜色设置？

在您的应用程序中尝试使用不同的颜色设置。

在您叠放或处理打印页之前，打印页上的墨水完全干燥了吗？

等纸张上的墨水完全干燥后再进行其他处理。

纸张是否有皱褶？

请使用平滑且没有皱褶的新纸张。

您是否选择了正确的纸张类型和纸张尺寸？

在打印属性或打印机软件中选择正确的纸张类型和纸张尺寸。

您是否选择了适当的打印质量设置？

在打印属性或打印机软件中选择最高的打印质量设置。

您正确地校正了打印墨盒吗？

请参阅校正打印墨盒。

您正确地维护了打印墨盒吗？

请参阅提高打印质量和清洗打印墨盒喷头。

打印墨盒中的墨水是否用完了？

使用新的打印墨盒更换您的打印墨盒。请参阅更换打印墨盒。

打印页边缘处的打印质量非常差

您是否超出了打印机的可打印区域？

请使用以下的最小设置：

  • 左边距和右边距：
- 除A4以外的其他纸张：6.35毫米(0.25英寸)
- A4纸张：3.37毫米(0.133英寸)
  • 上边距：
1.7毫米(0.067英寸)
  • 下边距：
16.51毫米(0.65英寸)

打印机不能打印或者没有反应

您是否看到了错误信息？

请参阅错误信息问题解答。

您是否在计算机上正确安装了打印机软件？

如果您不确定，请反安装打印机软件，然后重新安装。请参阅反安装并重新安装软件。

文档是否被挂起或者被暂停？

请参阅如何检查打印机状态。

打印机是否被设置为默认打印机？

请参阅如何检查打印机状态。

打印速度慢

您的计算机上是否正在运行其他的应用程序？

关闭其他不用的应用程序。

您是否选择了最高的打印质量设置？

降低打印质量设置。

“高速”和“正常”比“照片”打印速度快。

注意：打印照片和包含图像的文档可能会比打印正常文本花费较长的时间。

您的计算机配置是否满足打印机的最小内存需求？

考虑为您的计算机购买更多的内存(RAM)。

如何检查打印机状态

检查打印机状态可以确认您的文档是否被挂起或者被暂停，以及您的打印机是否被设置为默认打印机。如要检查打印机状态：

  1. 点击开始 [image] 控制面板 [image] 打印机和其他硬件 [image] 打印机和传真 (Windows XP)。

点击开始 [image] 设置 [image] 打印机 (Windows 98/Me/2000)。

  2. 双击Lexmark 810 Series打印机图标。
  3. 点击“打印机”菜单，确认“暂停打印”选项旁边没有选中标记，同时确认“设为默认值”或“设置为默认”或“设为默认打印机”选项旁边有选中标记。


错误信息问题解答

从下面的表格中查找您的计算机屏幕上出现的错误信息：

错误信息： | 问题： | 解决方法：
墨水量偏低 | 打印墨盒的墨水快用完了。 当您的打印墨盒的墨水量低于25%、15%、或者5%时，“墨水量偏低”警告信息将会出现。 | 使用新的打印墨盒更换您的打印墨盒。请参阅更换打印墨盒。
卡纸 | 打印机发生了卡纸。 | 清除卡纸。请参阅卡纸和进纸错误问题解答。
缺纸 | 打印机内的纸张用完了。 | 将纸张装入打印机内。 请参阅在纸张支架内装入纸张。
错误1203 | 打印墨盒短路了。 | 断开并重新连接打印机的电源。重新安装打印墨盒。 请参阅更换打印墨盒。


附录

Electronic emission notices(电磁兼容声明)

Telecommunications notice

The United Kingdom Telecommunications Act 1984

打印机的能源消耗

关闭模式

节约能源

能源消耗总量

Electronic emission notices(电磁兼容声明)

Federal Communications Commission (FCC) compliance information statement

The Lexmark 810 Series Color Jetprinter (4137-001) has been tested and found to comply with the limits for a Class B digita l device, pursuant to Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operation.

The FCC Class B limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

  • Reorient or relocate the receiving antenna.
  • Increase the separation between the equipment and receiver.
  • Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
  • Consult your point of purchase or service representative for additional suggestions.

The manufacturer is not responsible for any radio or television interference caused by using other than recommended cables or by unauthorized changes or modifications to this equipment. Unauthorized changes or modifications could void the user's authority to operate this equipment.

Note: To assure compliance with FCC regulations on electromagnetic interference for a Class B computing device, use a properly shielded and grounded cable such as Lexmark part number 12A2405 for USB attach. Use of a substitute cable not properly shielded and grounded may result in a violation of FCC regulations.

Any questions regarding this compliance information statement should be directed to:

Director of Lexmark Technology & Services

Lexmark International, Inc.

740 West New Circle Road

Lexington, KY 40550

(859) 232-3000

Industry Canada compliance statement

This Class B digital apparatus meets all requirements of the Canadian Interference-Causing Equipment Regulations.

Avis de conformité aux normes de l'industrie du Canada

Cet appareil numérique de la classe B respecte toutes les exigences du Règlement sur le matériel brouilleur du Canada.

European Community (EC) directives conformity

This product is in conformity with the protection requirements of EC Council directives 89/336/EEC and 73/23/EEC on the approximation and harmonization of the laws of the Member States relating to electromagnetic compatibility and safety of electrical equipment designed for use within certain voltage limits.

A declaration of conformity with the requirements of the directives has been signed by the Director of Manufacturing and Technical Support, Lexmark International, S.A., Boigny, France.

This product satisfies the Class B limits of EN 55022 and safety requirements of EN 60950.

Japanese VCCI notice

Korean MIC statement

This equipment has undergone EMC registration as a household product. It can be used in any area, including a residential area.

噪声等级

以下的测量是依照ISO 7779进行的，并且所做的报告完全符合ISO 9296的标准。

1米平均声压(分贝)
打印 | 45或更低
空闲 | 无声

ENERGY STAR

The EPA ENERGY STAR Office Equipment program is a partnership effort with office equipment manufacturers to promote the introduction of energy-efficient products and to reduce air pollution caused by power generation.

Companies participating in this program introduce products that power down when they are not being used. This feature will cut the energy used by up to 50 percent. Lexmark is proud to be a participant in this program.

As an ENERGY STAR Partner, Lexmark International, Inc. has determined that this product meets the ENERGY STAR guidelines for energy efficiency.

能源之星

EPA能源之星办公设备程序是与办公设备制造厂商合作开发的。它可以提供节能产品的更详细的介绍，并且减少由于能源所引起的空气污染。

参与这项程序开发的公司介绍了新的产品，可以在不使用的时候降低能源消耗。此特性能够节约能源约50%。Lexmark是此程序的参与者，对此我们感到非常自豪。

作为能源之星的合作伙伴之一，Lexmark International, Inc.可以确信此产品在节能方面完全符合能源之星的指导方针。

Telecommunications notice

The United Kingdom Telecommunications Act 1984

This apparatus is approved under the approval number NS/G/1234/J/100003 for the indirect connections to the public telecommunications systems in the United Kingdom.

打印机的能源消耗

下面的表格列出了Lexmark 810 Series打印机在各种模式下的能源消耗特性。

模式： | 说明： | 耗电量：
打印 | 打印机正在打印文档 | 10.99 W
关闭 | 打印机连接在电源插座上，但是电源开关是关闭的 | 1.89 W

上面表中所列出的能源消耗数值是基于时间的平均测量结果。某一时刻的实际能源消耗可能会比平均值高。

关闭模式

此产品有一种关闭模式，仍然会消耗很小量的能源。如要使产品完全不消耗能源，请从电源插座上断开电源线。

节约能源

作为能源之星程序的参与者，Lexmark在此产品上设计了节约能源模式，称为Power Saver(节约能源)。节约能源模式相当于EPA Sleep Mode(睡眠模式)。节约能源模式可以在产品不使用的时候降低能源消耗，达到节约能源的目的。从最后一次操作到进入节约能源模式的这段时间称为“节约能源时限”。此产品将会在15分钟后进入节约能源模式。用户不能自行修改“节约能源时限”。

能源消耗总量

有时候计算打印机所消耗的能源总量是非常有用的。因为能源消耗声明是以Watts(瓦特)作为单位的，因此，如要计算实际消耗的能源总量，还应该分别乘以打印机在各种模式下所工作的时间。将各种模式下所消耗的能源加在一起，就是打印机所消耗的能源总量。


Lexmark 810 Series Color Jetprinter

810 Series Color Jetprinter™

用户手册

2004年4月

Lexmark和带有钻石图案的Lexmark标记都是Lexmark International, Inc.的商标，在美国和/或其他国家注册。

Color Jetprinter是Lexmark International, Inc.的注册商标。

(C)2004 Lexmark International, Inc. All rights reserved. 版权所有，翻版必究。

740 West New Circle Road

Lexington, Kentucky 40550