规章声明。


用户指南

感谢您购买LG电子的产品。
本产品采用最新技术并已通过可靠测试。

为了能更轻松地使用此产品，请事先阅读本手册。

以下符号表明您必须注意的危险和安全问题。
请仔细阅读各符号相关说明以避免潜在意外。

警告：与可能导致严重物理损害或致命伤害的说明相违背时显示。

注意：与可能导致人体或机器轻度损害的说明相违背时显示。

Microsoft、MS、MS-DOS和WINDOWS是Microsoft Corporation的注册商标。
IBM、IBM Personal Computer、PS/2和PC AT是International Business Machine Corporation的注册商标。

是LG的注册商标。

Memory Stick和 [image] 是Sony Corporation的注册商标。

是Transcend的注册商标。

SD徽标是Secure Digital Corporation的注册商标。

xD-Picture Card是FUJIFILM的注册商标。

Copyright (c) 2006 LG Electronics Inc., DigitalMate Co., Ltd.
我们努力确保本手册的完美无暇，但它仍可能包含错误部分，敬请谅解。
本手册中的例图可能与实际产品有所不同。
LG Electronics Inc.有权修改本手册的任何部分以达到改善目的，而无需事先通知。
严禁在未经授权的情况下复制本手册的任何部分。
本产品已通过电磁干扰安全测试和完成注册，因此可用于包括住宅区域在内的任何场所。


用户指南 漫游

  1. 工具栏
    • 隐藏/显示：隐藏或显示导航栏。
    • 后退：显示导航历史中的前一页。
    • 前进：显示导航历史中的后一页。
    • 主页：显示主页。
    • 打印：打印当前页。
    • 选项：显示选项。
    • 帮助：打开《Ez用户指南》漫游。
  2. 导航栏
    • 索引：显示一个分类主题列表。
    • 搜索：允许用户输入关键字并进行手动搜索。
    • 收藏夹：允许用户收藏经常搜索的各项以备将来参考。
  3. 描述窗格
    • 显示选定项的《Ez用户指南》说明。
  4. 帮助和支持
    • 单击此图标启动帮助和支持。
      通过帮助和支持，您可以了解Windows XP并获得技术支持。


1. 安全预防措施

避免任何缩短产品使用寿命的不良环境因素。
Notebook PC需要安全、稳定的环境。
（使用不慎或在不良环境中使用导致的任何损失不在保修范围内。）

1.1. 安装

警告

  • 切勿在洗衣房或浴室等潮湿环境中使用本产品。

潮湿可能导致失灵或电击。
适宜温度和湿度范围分别为10 [image] ~35 [image] 以及20%RH~80%RH。

  • 正确处理干燥剂和塑料包装材料。

干燥剂和塑料包装材料可能导致窒息。

注意

  • 在无尘环境中使用本产品。

否则，系统可能无法正常使用。

  • 在没有电磁干扰的场所使用本产品。

在计算机与喇叭等产生强磁场的电器设备之间保持适当距离。
否则，硬盘上的数据可能丢失或者LCD可能受损。


1.2. 使用电池

警告

  • 仅使用提供的设备对电池进行充电。

否则，电池可能受损并导致火灾。

  • 切勿随意处理用过的（备用）电池。

否则可能导致爆炸或火灾。
处理方法因国家和区域不同而异。
根据法规规定正确处理电池。

  • 切勿撞击或拆卸电池。

这可能导致伤害、爆炸或火灾。

  • 请使用LG电子授权并认可的电池。

否则可能导致爆炸或火灾。

  • 防止电池接触到任何金属物体，如汽车点火开关或纸夹。

否则，电池可能过热而受损并导致火灾或伤害。

  • 避免电池受热。

否则可能导致爆炸或火灾。

  • 切勿使电池短路。

否则它可能爆炸。

  • 避免潮湿以及60 [image] 以上的高温。

它可能爆炸或导致火灾。

  • 将电池放置在幼童或宠物无法触及的地方。

否则可能导致伤害或产品受损。

  • 切勿将电池浸入水中。

否则电池可能受损或爆炸。

  • 操作电池组勾状尖锐边缘时，请小心操作。

否则可能导致受伤。

  • 确保电池组在安装后与计算机锁定。

否则电池组可能受损。


1.3. 使用交流电适配器

警告

  • 切勿使用松弛的插头或受损的电源线。

可能发生电击或火灾。

  • 使用接地的电源插座。

如果未接地，产品可能导致电击并受损。

  • 切勿用湿漉的手接触电源线。

否则可能发生电击。

  • 断开电源时，请拉动插头而不是电源线。

否则可能导致火灾或产品受损。

  • 按照正确的电压使用产品。

过电压可能导致电击、火灾或产品受损。

  • 使用装有接地针、提供正确额定电流的电源插座。

漏电可能导致电击或火灾。

  • 如果电线或插头发出异常声响，立即从插座上拔下电源线并联系服务中心。

可能发生火灾或电击。

  • 将电源线稳固地插入电源插座。

电源线连接松弛可能导致火灾。

  • 切勿弯曲或用力挤压电源线，使之受损。
    防止幼童和宠物损坏电源线。

受损的电源线可能导致电击或火灾。

  • 始终保持电源线和插座清洁。

可能发生火灾。

  • 如果电源电路和机器被浸入水中，请断开与交流电适配器及所有其他设备的连接，然后联系当地服务中心。

受损电线可能损坏计算机部件，继而导致火灾或电击。

  • 在进行清洁之前，将机器与其他设备完全断开连接。

否则可能发生电击或伤害。


1.4. 使用Notebook PC

警告

  • 使用适当的清洁剂清洁计算机，并将它彻底风干后再使用。

如果在湿漉情况下使用计算机，可能发生电击或火灾。

  • 如果所在区域出现闪电，请将机器与电源、调制解调器、LAN和其他设备断开连接。

可能发生电击或火灾。

  • 切勿在计算机附近放置装有水状物质的杯子或其他容器。

如果机器浸入水中，可能发生火灾或电击。

  • 切勿将调制解调器连接到集团电话系统。

可能发生火灾或使产品受损。

  • 如果计算机不慎跌落或受损，请断开电源并联系当地服务中心进行安全检查。

如果未修复而继续使用受损计算机，可能发生电击或火灾。

  • 切勿在计算机上放置点燃的蜡烛或香烟。

可能发生火灾。

  • 如果闻到或看到计算机冒烟，请停止使用计算机并断开电源，然后联系当地服务中心。

可能发生火灾。

  • LCD显示屏中的荧光灯含有水银。

如果接触到LCD显示屏中的液体，立即用水冲去这些物质。
如果出现任何不适，请立即就医。

注意

  • 切勿将笔等尖锐物体放在键盘上。

如果键盘上放有物体，则无意合上LCD显示屏时可能使屏幕破裂。

  • 切勿用尖锐物体挤压或摩擦LCD显示屏。

它可能受损。

  • 在合上LCD显示屏之前，确保电源已关闭。

机器可能因为温度升高而变形。

  • 切勿对LCD显示屏用力过重或跌落它。

LCD玻璃显示屏可能破裂。

  • 操作计算机部件时，请严格遵循本手册中的说明。

否则可能导致产品受损。

  • 切勿将手指或物体放入PC Card槽中。

可能发生伤害或电击。

  • 在修复计算机后，请要求我们的工程师检查其运行状态。

否则可能发生电击或火灾。

  • 避免在微波炉或等离子灯的5米半径范围内使用无线LAN连接。
    如果必须在此范围内同时使用无线LAN和等离子灯泡，请通过11与13之间的通道连接LAN。

连接可能失败或速度很慢（如果连接成功）。

  • 使机器远离加热器等发热设备。

产品可能变形或着火。

  • 切勿将指定设备以外的其他设备插入端口中。

否则，产品可能受损。

  • 切勿使用受损光盘或软盘。

可能导致伤害或产品受损。

  • 切勿堵塞机器背面的通风孔。

否则可能导致电击。

  • 切勿将机器留在汽车中。

电池可能爆炸并造成火灾。


1.5. Notebook PC升级

警告

  • 要对机器进行升级，请关闭系统，拔下电源线并卸下电池。
    拔下与调制解调器相连的电话线（如果有的话）。

可能导致电击或火灾。

  • 对机器进行拆卸和升级时，防止幼童吞下包括螺丝在内的任何部件。

幼童可能因此而窒息。
如果发生这种情况，请立即就医。

注意

  • 切勿随意拆卸或改装机器。

否则可能导致电击。

  • 切勿使用LG电子授权部件以外的其他部件。

否则可能导致火灾或产品受损。

  • 在使用非LG电子制造的周边设备之前，请咨询我们的维修工程师。

产品可能受损。


1.6. 搬运Notebook PC

注意

  • 要搬运机器，请关闭电源并拔下所有电缆。

否则可能被电线绊倒、损坏计算机并受伤。

  • 搭乘飞机时，请按照乘务员的指示操作。

在飞行过程中使用Laptop可能导致事故。

  • 切勿在LCD显示屏处于打开状态时搬运机器。

否则，产品可能受损。

  • 如果将机器留在汽车中，请避免太阳直晒。

产品可能因为温度升高而变形或着火。


1.7. 防止数据丢失的安全预防措施（HDD管理）

注意

  • 小心使用计算机以防止数据丢失。

  1. 硬盘对震动极为敏感。定期为重要数据制作备份。
  2. 对于用户使用不当导致的硬盘数据丢失，制造商概不负责。

  • 以下情况下可能发生硬盘受损和数据丢失：

  1. 拆卸或安装机器时，机器受到外部震动。
  2. 当硬盘处于运行状态时，计算机因电源故障重置（或重新引导）。
  3. 计算机感染病毒，使数据无法恢复。
  4. 使用过程中突然关闭计算机。
  5. 当硬盘处于运行状态时，移动、摇动或重击计算机，从而导致文件或扇区受损。

  • 要将硬盘受损导致的数据丢失降至最低，为重要数据定期制作备份。

制造商对数据丢失概不负责。


1.8. Safety Precautions for Windows Vista Capable PC Use

1.安全预防措施

1.8. 使用Windows Vista Capable PC的安全预防措施

 注意

  • Windows Vista Capable PC为用户提供了一个环境，使他们能在其中尽情享受安全性、稳定性以及信息结构化和搜索方面的卓越成果。但是，并非带有Windows Vista Capable PC徽标的所有计算机都支持完整的Windows Vista功能。
  • 对于Windows Aero而言，Windows Vista的部分高级功能需要更强大的硬件组合。
  • 带有Windows Vista Capable PC徽标的计算机至少必须配备Vista所需的那些硬件部件。
  • 虽然机器上标有Vista Capable徽标，用户必须承担Windows Vista OS的升级费用。
  • 这一注意事项不适用于没有Windows Vista Capable徽标的其他计算机。
  • 有关更多信息，请访问 http://www.windowsvista.com/getready。


1.9. Notebook PC

1.安全预防措施

1.9. Notebook PC的正确使用姿势

使用计算机时，保持下图坐姿。

  1. 切勿使光直接反射到显示器上。
  2. 使屏幕的上半部分与眼睛保持同一高度或比眼睛略低。
  3. 在避免照明反射的情况下调节屏幕。
  4. 保持颈部和背部笔直姿势。
  5. 将双手、手腕和手臂保持在水平位置。
  6. 调节坐椅，使双手和手臂与键盘保持舒适姿势。

  • 调节音量（耳机和喇叭）

  • 在聆听音乐之前检查音量。
  • 在使用耳机之前检查音量是否过高。
  • 切勿长时间、不间断地使用耳机。

警告

  • 长时间使用计算机可能导致身体疲劳。
  • 使用计算机五十分钟后应休息十分钟。
    避免每天使用计算机超过2小时。（建议时间。）
  • 定时休息并伸展肢体。


2. Notebook PC配置和功能

2.1. 产品内容

Notebook PC随附以下各项：
Notebook PC随附的某些配件可能与图片不同。

Notebook PC主机 14"

《安装指南》

LG Intelligent Update CD

Recovery CD

Cyberlink DVD Solution CD

电池

调制解调器电缆

交流电适配器（90瓦）
（*请使用提供的电源线。）

电源线
（*请使用提供的电源线。）

长效电池
（*可选）

注意
  • 务必用指定的清洁化学品清洁计算机。
    使用稀释剂、苯或酒精等其他化学品可能使产品受损或变形。


2.2. Notebook PC配置

了解各部件的名称和功能对于使用Notebook PC会有所帮助。
  • 规格可能因型号不同而异。
前视图

  1. 电源按钮
  2. 调低音量按钮
  3. 调高音量按钮
  4. 消音按钮
  5. 内置喇叭
  6. 触摸板
  7. 触摸板按钮
  8. 键盘
  9. *无线（无线LAN/蓝牙）天线

    10. *无线（无线LAN/蓝牙）为可选。

打开/合上Notebook PC
  1. 按箭头方向（ [image] ）推动显示屏滑锁，同时抬起显示屏的两侧（ [image] ）。
  2. 合上Notebook PC，直至听到“喀嗒”一声。
  • 将LCD显示屏调节到一个最舒适的视角。

后视图

  1. USB端口
  2. S-视频端口
  3. 电源端口
  4. 安全钥匙孔（Kensington锁孔）
  • 安全钥匙孔（Kensington锁孔）
    通过在安全钥匙孔中安装锁扣装置并将该装置连接到固定物体，用户可防止产品被盗。

左视图

  1. 风扇
  2. VGA端口
  3. IEEE 1394端口
  4. USB端口
  5. 耳机端口
  6. 音频输入/S/PDIF端口
  7. 麦克风端口
右视图

  • 规格可能因型号不同而异。
  1. 光盘驱动器
  2. 打开光盘托盘按钮
  3. 应急弹出孔
  4. Express Card槽
  5. 五合一卡槽（xD/SD/MMC/MS/MS Pro）
  6. 调制解调器端口
  7. LAN端口
  • 应急弹出孔
    要手动打开光盘托盘，将一枚硬质细针插入这个孔中。

提示

  • 光盘驱动器的速度和外形因型号不同而异。
  • 不同型号的Notebook PC分别安装了DVD-ROM、DVD-COMBO、CD-ROM、CD+-RW或DVD+-RW驱动器。


2.3. 操作状态灯

  1. 电源灯
    接通电源时，此灯点亮。
    • 熄灭：当系统关闭或处于休眠模式时。
    • 点亮：当系统由交流电适配器或电池供电时。
    • 闪烁：当系统处于待机模式时。
  2. 电池状态灯
    • 充电：橙色
    • 充电完成90%以上：橙色、绿色交替
    • 放电：熄灭
    • 连接交流电适配器、电池充电完毕或卸下电池时：绿色
    • 电池放电，剩余电量低于10%：绿色（闪烁）
    • 处于故障状态：红色（闪烁）
    • 如果安装了Battery Miser，当电池剩余电量低于用户设置的Battery Low Alert时，此状态灯会闪烁。
  3. 硬盘驱动器灯
    当Notebook PC访问硬盘驱动器或光盘驱动器时，此状态灯将点亮。
    • 当硬盘驱动器灯点亮时，切勿切断电源。
      否则，数据可能受损。
  4. 大写锁定灯
    激活大写锁定时，大写锁定灯将点亮。
    当此灯点亮时，您不必按住Shift键即可输入大写字母。
  5. 数字锁定灯
    当您按下Fn+Scr Lk(Num Lk)键时，数字锁定灯将点亮。数字锁定灯随即点亮，用户即可使用以下键盘区域输入数字（0~9）。
    用户可以按下Fn+Scr Lk(Num Lk)关闭数字锁定灯并输入字母。
    • 如果在OSD的键盘/触摸板设置中已激活连接外接键盘时停用数字键盘功能，则连接外接键盘时此状态灯不会点亮。
  6. *无线LAN和蓝牙开启灯
    • 熄灭：未使用无线LAN和*蓝牙。
    • 闪烁（每隔3-4秒）：正在搜索访问点以进行无线LAN和*蓝牙连接。
    • 闪烁（间隔较短）：已成功建立无线LAN或*蓝牙连接，并且正在传输数据。
    • *无线LAN和蓝牙功能为可选。


3. 使用系统

3.1. 使用电池

Notebook PC使用交流电适配器或电池。
这一部分描述了用户第一次使用新系统时应执行的步骤。
随附的交流电适配器可使用110伏和220伏交流电。
在使用之前，用交流电适配器将新电池充足电。

  1. 将机器底部朝上放置，找到电池组舱并装入电池组。
    将电池组装入舱中。

注意
  • 仅使用LG电子授权并认可的电池。
    未认可的电池可能爆炸。

  2. 如图 [image] 中所示推入电池组，直至听到“喀嗒”一声。
    电池组现已安装完毕。
    按箭头（ [image] ）方向推动 [image] 号键以装入电池组。
    号键将自动锁定。

注意
  • 在对电池组充电之前，确保电源已关闭。
  • 如果未稳固锁定 [image] 号键，电池组可能从舱中落出。
  3. 打开机器并开启电源。
  4. 检查电池状态。
    如果电池状态灯闪烁，请用交流电适配器将电池充足电，然后再使用它。

  5. 要卸下电池组，按箭头（ [image] UNLOCK）方向推动 [image] 号键，然后按箭头（ [image] ）方向滑动并按住 [image] 号键，最后取出电池组。

注意
  • 机器闲置不用时，请取出电池组。
    否则可能导致火灾和产品受损。

提示

  • 要更有效地使用电池，请仔细阅读以下内容。
  • 自然放电
    • 即使不使用电池，它也会自然损耗电能。
  • 定期完全充电和放电：
    • 中途反复充电会导致电池使用寿命逐渐缩短。要延长电池使用寿命，再次使用电池之前，对它进行一或两次完全充电和放电。
    • 为获得最佳使用效果，每30至60天进行一次完全充电和放电。
      更好的方法是，在电池用尽后对它充电。
  • 为了安全、有效地使用电池，请遵循以下事项。
    • 切勿使电池短路。
    • 避免电池受热。
    • 在室温下存放电池（0 [image] ~60 [image] 之间）。
    • 切勿拆卸电池组、将它投入水中或火中。
    • 将电池放置在幼童无法触及的地方。
  • 当电池温度降至10 [image] 以下时，它的充电电流很弱。
    此时，充电时间可能需要32小时或更长。
  • 电池是易耗品，因此寿命会逐渐缩短。
    电池使用时间也会相应缩短。


3.2. 使用交流电适配器对电池充电

Notebook PC使用交流电适配器或电池。
这一部分描述了用户第一次使用新系统时应执行的步骤。
随附的交流电适配器可使用110伏和220伏交流电。
  1. 使用电源线将交流电适配器连接到电源插座。
  2. 将交流电适配器连接到电源端口
    将交流电适配器插口插入机器的电源端口。

提示

  • 如果电压为110伏，则需要一个不同的交流电适配器插头。
    （*110伏插头需另行购买。）
  3. 将LCD显示屏调节到最舒适的视角。
  4. 打开电源
    按下电源按钮以开启机器。

警告
  • 请使用LG电子授权的交流电适配器。
    否则可能导致爆炸或火灾。

注意
  • 切勿在计算机上放置液体容器。
    这可能造成系统短路并受损。


3.3. 开启和关闭计算机。

开启计算机前，请确保已连接 AC 适配器，或电池已充电。

开启计算机.
  1. 将插销按钮向右推动 1，然后打开显示面板 2。
  2. 按下电源开关。
  3. 按下电源开关后，将启动自检程序；然后显示 Windows(R) XP 启动屏幕。
  4. 如果是首次开启计算机电源，则必须注册 'Windows XP' 副本。
    根据计算机型号的不同，注册程序也可能会有所不同，但这种差异不会影响计算机的使用。
    1. 不久之后，屏幕将显示欢迎使用 Microsoft Windows。
      单击 [下一步]。

    2. 屏幕将显示最终用户许可协议。
      请务必阅读此协议，然后选择是，我接受并单击 [下一步]。

    3. 屏幕将显示您的计算机名？。
      输入计算机的名称和描述，然后单击 [下一步]。

    4. 屏幕将显示向 Microsoft 注册吗？。
      选择否，我现在不想注册并单击 [下一步]。

    5. 当屏幕显示保护您的计算机消息时，选择立即开启自动更新来保护我的计算机，然后单击 [下一步]

    6. 屏幕将显示谁将使用这台计算机？。
      输入用户名，然后单击 [下一步]。

    7. 屏幕将显示感谢！
      单击 [完成] 以完成注册过程。

注意:

  • 重新启动计算机后，将继续优化用户环境。

关闭计算机.
  1. 退出所有正在运行的应用程序；单击 [开始]，从开始菜单中选择 [关闭计算机]。

  2. 在“关闭计算机”窗口中，选择“关闭”。

  3. 计算机将自动关闭。
    合上 LCD 屏幕，直至它发出“喀嗒”一声。

小心
  • 如果“驱动器使用中”指示灯亮起，切勿关闭计算机，否则可能损坏正从驱动器读取或写入其中的数据。

警告
  • 如果 Windows 未正确关闭，请按住电源开关 5 秒以上时间；系统将关闭。
    使用这种方式关闭计算机可能会损坏系统。
    建议总是从“开始”菜单中选择“关闭”来关闭计算机。
  • 如果计算机正在运行应用程序时不正确地关机，则可能损坏硬盘中的数据。
  • 如果某个程序未响应，请按下 [Ctr] l+ [Alt] + [Delete] 组合键启动“任务管理器”；然后退出该程序或重新启动系统。
    如果由于不正确关闭系统而导致 Windows 或程序文件损坏，请重新安装程序。
    对不正确使用计算机而导致的数据丢失由用户自行负责。


4. 使用Windows XP

Windows XP不仅流行、新颖，而且简单易用。
桌面和任务栏图像已简化，并且可以通过开始菜单更快地找到应用程序。
您还可以通过更多桌面选项来定制环境。

4.1. Windows XP漫游

Windows XP是一种操作系统。建议您了解Windows的基本功能，以便更好地使用计算机。

  1. 最小化窗口按钮
  2. 最大化窗口按钮
  3. 关闭窗口按钮
依次单击开始按钮和Windows XP漫游。
当显示窗口时，选择Windows XP功能项查看详细描述。


4.2. 帮助和支持

单击帮助和支持菜单了解Windows操作和故障诊断并获得技术支持。
在使用计算机之前，请阅读菜单。
  1. 依次单击开始按钮和帮助和支持。

  2. 随后将显示以下屏幕。

    1. 您可以通过建议的主题、全文本搜索匹配和Microsoft Knowledge Base等搜索内容。
      仅当连接到因特网时支持Microsoft Knowledge Base。
    2. 通过选择相应的主题，您可以了解Windows XP的功能和故障诊断。
    3. 您可以通过因特网连接向他人求助，并获得技术支持中心的电话号码。
    4. 您可以为计算机配置最佳环境。


4.3. Windows XP 桌面.

4. 使用 Windows XP。

4.3. Windows XP 桌面。

  1. 回收站: 将不需要的项目和文件放入“回收站”中。
    右键单击“回收站”并选择 [清空回收站]，可永久删除“回收站”中的项目。
  2. [开始] 菜单: [开始菜单] 显示在 'Windows XP' 环境中开始工作所需的所有对象。
  3. [开始] 按钮: 单击 [开始] 按钮可打开 [开始] 菜单。
    单击 [所有程序] 可打开计算机中已安装程序的列表。
  4. 任务栏: 任务栏显示当前已打开并正在运行的程序。
  5. 任务栏图标和时钟: 任务栏图标显示正在进行的活动（如电池电量状态、显示属性、LAN 设置）并允许对其进行配置。
  6. 语言栏：编辑文档或文本时，单击此图标即可切换语言。
开始菜单。

  1. 附加的项目。
  2. 我的电脑显示计算机的驱动器和网络信息。
  3. 控制面板允许更改计算机的设置。
  4. 最近使用的项目。

更改“开始”菜单的外观。

右键单击 [开始] 按钮，并选择 [属性]。
在“[开始] 菜单”选项卡中，选择“[开始] 菜单”或“经典 [开始] 菜单”。
单击 [确定] 应用新设置。

更改开始菜单中列出的项目。

右键单击要附加到“开始”菜单中的项目。
选择 [附到 [开始] 菜单]。
该项目将在“开始”菜单顶部列出。

在“开始”菜单中显示最近使用的项目。

右键单击 [开始] 按钮，然后单击 [属性]。
在 [[开始] 菜单] 选项卡中，选择 [[开始] 菜单]，然后单击 [自定义]。
在 [高级] 选项卡中，选中 [列出我最近打开的文档]，然后单击 [确定]。
在“任务栏和 [开始] 菜单属性”窗口中，单击 [应用] > [确定]。
下次单击 [开始] 按钮时，“开始”菜单中将显示最近使用过的项目。

控制面板。

'Windows XP' 的“控制面板”可按“类别视图”或“经典视图”方式显示项目。

类别视图

经典视图


4.4. 更改主题和桌面背景.

4. 使用 Windows XP。

4.4. 更改主题和桌面背景。

使用 Windows 经典主题。

单击 [开始] > [控制面板] > [显示]。
单击 [主题] 选项卡。
从 [主题] 下拉菜单中选择 [Windows 经典]。

要选择一个不同的主题。
  1. 单击 [控制面板] > [切换到经典视图] > [显示]。
  2. 单击 [主题] 选项卡下的 [Windows XP]。

注意:

  • 在“外观”选项卡中，单击 [高级] 按钮可更改色彩方案、字体大小以及窗口和按钮样式。
  • 在“主题”选项卡中，可更改桌面的整体外观。
  • 如果有多个用户使用计算机，则每个用户都可应用不同的主题和桌面外观。

更改桌面背景。

单击 [开始] > [控制面板] > [显示]。
单击 [桌面] 选项卡。
或者，在桌面背景中单击鼠标右键。
弹出快捷菜单后，选择 [属性]。

向下滚动 [背景] 下拉菜单，然后为背景选择一幅图像。
也可单击 [浏览] 按钮，然后选择一幅已保存的图像。

设置屏幕保护程序。

单击 [开始] > [控制面板] > [显示]。
单击 [屏幕保护程序] 选项卡。

从 [等待] 下拉菜单中选择激活屏幕保护程序前等待的空闲时间。
单击 [在恢复时使用密码保护]，以保护计算机免受未授权用户控制。

任务栏。

任务栏显示当前打开的程序和文件。
如果计算机中正在运行多个程序，“任务栏”会将同一程序的文件进行组合，以避免“任务栏”中的图标过于混乱。

桌面清理。

“桌面清理向导”可将不使用的桌面项目移到一个文件夹中。
“桌面清理向导”每 60 天运行一次，也可手动运行。
  1. 单击 [开始] > [控制面板] > [显示]。
  2. 单击 [桌面] 选项卡。
  3. 单击 [自定义桌面] > [现在清理桌面] 按钮。


4.5. 使用“电源选项”.

4. 使用 Windows XP。

4.5. 使用“电源选项”。

'Windows XP' 使用自有的节能程序管理电池电源。

单击 [开始] > [控制面板]。
双击 [电源选项]。

在“电源选项属性”窗口中，将设置更改为最适合计算环境的选项。

电源选项属性。

单击 [电源使用方案] 选项卡。
打开下拉菜单并选择 [便携/袖珍式] 为便携式计算机设置合适的电源使用方案。
其中包括用于 [关闭显示器]、[关闭硬盘]、[系统待机] 和 [系统休眠] 的详细时间长度。

注意:

  • 计算机进入“系统待机”模式后，硬盘将关闭以节约电池电量。
  • 在“系统待机”模式中，不能保存工作。
    务必在进入“系统待机”模式前保存您的工作。
  • 计算机进入“系统休眠”时，会将所有工作保存在硬盘中，并关闭计算机。

小心
  • 如果在玩电脑游戏时计算机进入“系统待机”或“系统休眠”模式，可能会出现致命错误。
    务必在进入节能模式前退出电脑游戏。

电源选项属性。

单击 [警报] 选项卡。
选中 [电池不足警报] 和 [电池严重短缺警报]，然后移动滑块，设置激活电池不足警报和电池严重短缺警报时的电量。

可通过“声音警报”或“显示消息”的方式进行通知。
也可将警报操作设置为使计算机进入“系统待机”或“系统休眠”模式。
并可在警报响起时运行某个特定程序。

“高级”选项卡。

在“选项”中，可将计算机设置为在计算机从待机状态恢复时提示输入密码。
您还可以将计算机设置为合上屏幕面板时进入节能模式。
也可将计算机设置为当关闭显示面板、按电源开关或按下 [Fn] + [F4] 键时，进入节能模式。

电源表。

单击“任务栏”中的“电源表”图标，可检查计算机的电量。

系统休眠。

在“休眠”选项卡中，可启用或禁用“系统休眠”模式，并检查系统休眠所需的磁盘空间。

小心
  • AC 适配器未连接到计算机时，切勿卸下电池组。
  • 如果电池电量不足时仍继续使用计算机，则电池电量耗尽时，可能会导致数据丢失。
    当计算机告知您电量不足时，请保存数据并连接 AC 适配器，或关闭计算机并更换电池组。


5. 使用因特网

可以通过许多方法访问因特网。
根据用户环境和系统规格选择最合适的方法。

5.1. 使用有线LAN

LAN是指网络中构造高速网络环境的公司和家庭。
  1. 将LAN电缆连接到LAN端口。
    单击开始|控制面板|切换到经典视图|网络连接。

  2. 显示以下屏幕时，右键单击本地连接并单击菜单中的属性。

  3. 显示以下屏幕时，在常规选项卡中， [image] 检查“连接时使用”以确认Marvell Yukon 88E8055 PCI-E Gigabit Ethernet Controller驱动程序， [image] 勾选Internet协议(TCP/IP)，然后 [image] 单击属性。
    • 网络设备可能因型号规格不同而异。

  4. 在属性|常规选项卡中，单击自动获取IP地址或手动输入IP地址。

提示

  • 对于IP地址注册，请联系网络管理员或本地网络维修工程师。
  5. 单击确定完成Internet协议(TCP/IP)属性的注册。

提示

  • IP Operator有助于在不同场所进行联网。
    为简化网络环境设置，将包括联网场所IP地址、域和工作组在内的网络信息保存在Notebook PC上。
  • 要使用调制解调器访问因特网，将调制解调器电缆连接到计算机并运行联网程序以访问因特网。
    有关设置的详细信息，请咨询ISP公司。


5.2. 使用无线LAN

  • 规格可能因型号不同而异。
无线LAN支持在家里和办公室里进行多终端联网。
无线网络提供一般网络功能（如：共享文件、文件夹和打印机），同时允许小型网络中未连接因特网的计算机通过另一个终端访问因特网。
  • 默认情况下，此计算机设置为无线网络。
利用无线网络连接图标
  1. 在任务栏中，右键单击无线网络连接图标并单击查看可用无线网络。

  2. 选择一个AP（访问点）并单击连接。

提示

  • 如果没有为选定AP设置网络密钥，单击即使不安全，也允许我连接到选定无线网络。
  • 根据需要，单击高级按钮检查“连接属性”。
  3. 要查看连接状态，将光标放在任务栏中的无线网络连接图标上。

注意
  • 计算机上的无线设备可能受到无线电干扰。
    （仅当计算机配备可选的无线LAN装置时。）


6. 将周边设备连接到Notebook PC

6.1. 通过USB(2.0)端口连接

Notebook PC可以与各种周边设备一起使用。
  • 这些周边设备必须另行购买。

Notebook PC支持使用USB端口的键盘、集线器和数码相机等周边设备。


6.2. 通过IEEE 1394端口连接

Notebook PC可以与各种周边设备一起使用。
  • 规格可能因型号不同而异。

Notebook PC支持使用IEEE 1394端口的硬盘、CD-RW、MP3播放机、数码相机和摄像机等外接设备。


6.3. Connecting Mornitor

6.将周边设备连接到Notebook PC

6.3. 连接显示器

显示器切换功能（切换显示器）

将一台外接显示器连接到计算机，按下Fn+F7在“仅LCD”、“仅外接显示器”以及“LCD和外接显示器”之间交替切换显示模式。

提示

  • 将外接显示器连接到计算机之前，确保显示器已关闭。


6.4. 使用S-视频

  • 规格可能因型号不同而异。
用户可以连接外接显示设备（如显示器、投影仪或电视）以便在外接设备上查看数据，也可以在Notebook PC和外接设备上同时显示数据。
用户可以将屏幕延伸到两个设备上以扩大视图。
连接外接设备后，用户可以在电视上轻松演示或播放视频图像。

显示配置中的设置
  • 屏幕布局可能因型号不同而异。
用户可以通过S-视频接口连接电视。
  1. 将电缆两端分别连接到系统的S-视频端口和电视的S-视频端口。

  2. 右键单击背景上的“属性”。
当VGA芯片组是NVIDIA GeForce系列中的一款时：
  3. 在“显示属性”窗口中选择“设置>高级”。

提示

  • 用户无法在LCD和电视上同时播放视频数据和玩游戏。

  4. 显示以下屏幕时，单击GeForce Go 7400选项卡。

  5. 在nView显示设置选项卡上，选择以下三项之一：单显示、重复多显示和共享显示。

提示

  • 单显示：仅在选为当前显示器的一台显示器上显示图像。
  • 重复多显示：在默认显示器和所有辅助显示器上显示相同图像。
    同时请注意，视频剪辑和计算机游戏只能显示在默认显示器上。
  • 双显示：将一个屏幕一分为二，将它们分别显示在两台互连的显示器上。
    辅助显示器作为默认显示器的延伸屏幕。
  6. 对于单显示，选择当前显示器。
    对于重复多显示或双显示，选择默认显示器或辅助显示器。

当VGA芯片组是Intel(R)Extreme Graphics系列中的一款时：
  4. 继续上述第1~3步。
  5. 显示以下屏幕时，在Intel(R) Graphics Media Accelerator Driver选项卡上单击图形属性。

  6. 选择电视并单击确定。

使用快捷键切换屏幕

按下Fn+F7依次切换屏幕：LCD、TV、LCD+TV、LCD。

使用Intel(R)显示器节能功能
  • Intel(R)显示器技能功能仅适用于配备Intel(R) Extreme Graphics VGA芯片组的计算机。
Intel(R)显示器节能功能是一种应用于Intel Extreme Graphics Driver的技术，旨在降低Laptop LCD电耗。
如果Notebook PC由电池供电并且只使用默认LCD，将自动应用这个五级节能功能。
  1. 选择显示属性|设置|高级|Intel(R) Graphics Media Accelerator Driver|图形属性。

  2. 在设备选项卡上，单击电源方案设置。

  3. 选择Intel(R)显示器节能功能，再选择一项节能设置并单击确定。

提示

  • 如果应用此功能，Intel(R)显示器节能功能可能会对屏幕亮度略作改动。


6.5. 使用 S/PDIF 输出连接器.

6. 连接外部设备。

6.5. 使用 S/PDIF 输出连接器。

通过将支持 S/PDIF（索尼／飞利浦数字接口）的扩音器连接到 S/PDIF 输出接口，您就可以使用 S/PDIF 输出接口享受数字音效。
S/PDIF 喇叭是客户另外购买的设备。

要享受 5.1 数字声道音效，您必须具备下列各项（A/V 接收器，数字扩音器的各组件）。

注意:

  • S/PDIF 输出接口为本产品提供数字输出。
  • 要享受 5.1 数字声道音效，您必须具备下列各项。
    • 以 5.1 数字声道音效格式录制的 DVD 章节。
    • 5.1 数字声道音效支持的 DVD 播放器。（例如：PowerDVD XP 4.0 或更新版本）
    • 支持 5.1 数字声道音效的 A/V 接收器或数字扩音器。
    • S/PDIF 终端。

使用 5.1 数字声道观看 DVD
  1. 双击 Realtek HD 音频管理器图标（ [image] ）并单击音频 I/O。

  2. 将光学输出电缆连接到音频输入接口（蓝色）并单击图中显示的音频输入图标。

  3. 从已连接设备对话框中选择 S/PDIF 输出。

  4. 单击开始 > 所有程序 > CyberLink PowerDVD > Power DVD，然后将 Power DVD 设置配置为 5.1 数字声道输出。
    • 要了解如何设置 5.1 数字声道，请参阅程序的“帮助”菜单。

  5. 单击 Power DVD 中的设置（ [image] )图标。
    从音频 > 喇叭环境中选择 S/PDIF 并单击确定按钮。

  6. 享受 5.1 数字声道。
    如果 DVD 章节是以 5.1 数字声道音效录制的，您就可以享受 5.1 数字声道。

使用 5.1 模拟声道观看 DVD
  1. 右键单击 Realtek HD 音频管理器图标（ [image] ）并选择 5.1 喇叭模式。然后双击 Realtek HD 音频管理器图标（ [image] ）并选择音频 I/O 选项卡。

  2. 将前置喇叭输出插口连接到耳机接口（绿色），然后单击耳机图标。

  3. 从已连接设备对话框中选择音频输出。

  4. 将后置喇叭输出插口连接到音频输入接口（蓝色），然后单击音频输入图标。

  5. 从已连接设备对话框中选择后置喇叭输出。

  6. 将中置／亚低音喇叭输出插口连接到麦克风接口（红色），然后从已连接设备对话框中选择中置／亚低音喇叭输出。

  7. 从已连接设备对话框中选择中置／亚低音喇叭输出。

  8. 单击开始 > 所有程序 > CyberLink PowerDVD > Power DVD，然后将 Power DVD 设置配置为 5.1 数字声道输出。
    • 要了解如何设置 5.1 数字声道，请参阅程序的“帮助”菜单。

  9. 单击 Power DVD 中的设置（ [image] )图标。
    从音频 > 喇叭环境中选择 6 喇叭并单击确定按钮。
  10. 享受 5.1 模拟声道。
    如果 DVD 章节是以 5.1 声道音效录制的，您就可以享受 5.1 声道。

使用双耳机模式
  1. 右键单击 Realtek HD 音频管理器图标（ [image] ）并选择双耳机模式。

  2. 可以从耳机接口（绿色）和音频输入接口同时使用两个不同的耳机。

使用多音源（Multi-Streaming）
借助假想的共享音频系统，多音源技术使每个音频系统能为不同的应用程序提供音效。
以下是将 Power DVD 和 Windows Media Player 作为 HDA 主输出设备和 HDA 辅输出设备进行播放的示例。
  1. 右键单击 Realtek HD 音频管理器图标( [image])，将出现弹出窗口。
    选择多音源 > 启用。

  2. 如果出现以下对话框，单击确定。

  3. 将一张 DVD 光盘放入光盘驱动器，然后单击开始 > 所有程序 > CyberLink Power DVD > Power DVD。
  4. Power DVD 在默认情况下使用 HDA 主输出设备来播放声音。
    • 使用多音源时，HDA 主输出设备通过内置喇叭、音频输入接口（蓝色）和麦克风接口（红色）进行播放。
      使用 Realtek HD 音频管理器对每个接口进行输出设置。
  5. 单击开始 > 所有程序 > Windows Media Player，然后从访问应用程序菜单中选择选项。

  6. 选择喇叭并单击属性。

  7. 选择 DirectSound：Realtek HD 音频辅输出设备并单击确定。
    退出 Windows Media Player。

  8. 将喇叭或耳机连接到耳机接口（绿色）后，启动 Windows Media Player。
    音乐或电影文件可以通过耳机接口播放声音。
    Windows Media Player 在默认情况下使用 HDA 辅输出设备来播放声音。
    • 使用多音源时，HDA 辅输出设备通过耳机接口（绿色）进行播放。
      使用 Realtek HD 音频管理器对每个接口进行输出设置。

注意:

  • 使用多音源时，Realtek HDA 主输出设备通过内置喇叭、音频输入接口（蓝色）和麦克风接口（红色）进行播放。
  • 使用多音源时，Realtek HD 音频辅输出设备通过耳机接口（绿色）进行播放。
  • 如果将 Realtek HD 音频辅输出设备设置为默音频设备，无法对设备进行设置的应用程序将通过耳机接口（绿色）播放声音。
  • 调节声音时，默认音频设备将更改音量。
    每个音频设备的音量可以通过相应的应用程序进行调节。

使用 Xtreme Surround System
  1. 单击“开始 > 所有程序 > 控制面板 > 切换到经典视图 > Xtreme Surround System”。
  2. 可以从 Xtreme Surround System 对话框调整 SRS 设置。

    1. 启用／禁用 SRS 效果
    2. 选择 SRS WOW XT 或 SRS TruSurroundXT 效果
    3. 喇叭设置
      1. 外接喇叭
      2. 耳机
      3. 内置喇叭
    4. SRS TruBass 配置栏
    5. SRS FOCUS 配置栏
    6. SRS Process 配置栏
    7. 用户概要文件


6.6. 使用IVT BlueSolei

6.连接外接设备

6.6. 使用IVT BlueSoleil(TM)

  • 蓝牙是可选的，并且某些型号可能不提供。
为方便起见，LG Notebook PC提供IVT BlueSoleil。
您可以使用LG Intelligent Update CD和LG Intelligent Live Update安装该程序。
使用LG Intelligent Update CD安装蓝牙 [image] 驱动程序
  • 用户界面可能因LG Intelligent Update版本不同而异。
  1. 放入LG Intelligent Update CD并运行程序。
  2. 在屏幕左侧的手动安装选项卡中选择驱动程序。

  3. 选择列表中的IVT BlueSoleil BlueSoleil蓝牙驱动程序。
  4. 将安装BlueSoleil蓝牙驱动程序，Windows会在安装完毕后自动重新启动。
关于IVT BlueSoleil(TM)
IVT BlueSoleil是IVT基于Windows的一款软件，它允许用户将启用蓝牙的 [image] 台式机或Notebook PC以无线方式连接到其他启用蓝牙 [image] 的设备。
IVT BlueSoleil允许Windows用户以无线方式访问启用蓝牙 [image] 的数字设备，如相机、手机、耳机、打印机或GPS接收器。它还允许用户为启用蓝牙 [image] 的计算机和PDA建立网络，在它们之间交换数据。
  1. IVT BlueSoleil环境
    主窗口：主窗口显示本地设备（红球）范围内检测到的蓝牙 [image] 设备。您可以在此窗口中连接和断开连接。
    在本地设备与连接的远程设备之间显示一条线表示连接状态，您可以在视图选项卡中选择服务窗口和主窗口。

  2. 远程蓝牙 [image] 设备
    远程蓝牙 [image] 设备是在蓝牙范围内启用蓝牙 [image] 的设备。
    IVT BlueSoleil使用不同颜色的图标来表示远程蓝牙 [image] 设备的状态。

远程蓝牙设备图标

个人计算机

Laptop

调制解调器

手机

PDA

LAN访问点

键盘

鼠标

MIC

高保真音响

喇叭

耳机

打印机

扫描仪

传真机

相机

游戏杆

服务器

未知设备

提示

  • 图标含义
    使用三种颜色来表示远程蓝牙 [image] 设备的连接状态。
    白色( [image])-闲置，正常设备状态。
    黄色( [image])-选中。已选中设备。
    绿色( [image])-已连接。设备已连接到计算机。
  • 操作
    单击此图标一次可选择启用蓝牙 [image] 的设备。
    双击此图标可搜索远程蓝牙 [image] 设备支持的服务。
    单击鼠标右键可显示上下文菜单。
    （示例：继续服务、设备配对和连接等）
  3. AV耳机
    AV耳机配置文件允许用户使用启用蓝牙 [image] 的耳机聆听计算机中的高质量立体声音乐。
    使用AV耳机：您可以使用启用蓝牙 [image] 的AV耳机聆听音乐。
    - 第1步：双击启用蓝牙 [image] 的AV耳机。
    - 第2步：使用媒体播放器程序播放音乐。音乐将传至耳机中。
  4. 耳机
    耳机配置文件允许用户将蓝牙耳机用作音频输入/输出设备，如无线耳机或麦克风。
    - 第1步：双击启用蓝牙 [image] 的耳机。
    - 第2步：可以播放音乐或使用网络会议工具与他人交谈。您可能需要单击多功能按钮，将音频从计算机传至耳机中。
    • 对于多数启用蓝牙 [image] 的耳机，在第一次连接后，只需按下耳机的多功能按钮即可立即重新连接到IVT BlueSoleil。
  5. 人机接口设备
    蓝牙 [image] 人机接口设备(HID)配置文件允许用户使用启用蓝牙的HID，如键盘、鼠标或游戏杆。
    将启用蓝牙 [image] 的鼠标或键盘连接到计算机。
    - 第1步：将启用蓝牙 [image] 的鼠标连接到计算机。
    - 第2步：将启用蓝牙 [image] 的键盘连接到计算机。使用IVT BlueSoleil之前，应按下键盘按钮以建立连接。


7. 使用IP Operator

7.1. 使用IP Operator

IP Operator管理系统的有线/无线网络设置并提供更友好的环境。
IP Operator存储自定义的网络设置以将它们应用到系统，同时分析网络以自动设置TCP/IP。IP Operator还支持所有类型的IEEE 802.11a、b和g无线网络，并可以自动设置并切换到最佳无线网络环境。
  • 有关更多信息，请参阅IP Operator的“Help”菜单。
  1. IP Operator显示下列图标描述网络状态。
图标 | 描述
 | IP Operator正在启动。
 | IP Operator不可用。
 | 已连接网络电缆。
 | 未连接网络电缆。
 | 未连接无线网络。
 | 当前无线网络的信号强度。
  2. 右键单击任务栏中的IP Operator图标并选择Open IP Operator。
  3. 显示以下屏幕时，从“No.1 Device Name”下拉列表中选择Wireless Network Device。

提示

  • 您也可以右键单击IP Operator图标并选择激活无线网络管理。
    如果仅使用有线网络，则无需激活管理功能。
  4. 单击Add按钮，如下完成设置时，再单击Next。

    1. 输入配置文件名称。
    2. 选择要搜索的无线网络类型。
    3. 再次搜索无线网络。
    4. 从搜索到的无线网络中选择一个。
    5. 或输入无线网络名称。
    6. 根据需要输入无线网络密钥。
    7. 单击“Next”。

  5. 指定配置文件的TCP/IP address setup和Default printer setup，然后单击Finish。

    1. 要引用TCP/IP和打印机的现有设置，请选择相应的配置文件和Import。
    2. 指定IP和DNS。
    3. 选择应用此配置文件的默认打印机。
    4. 单击“Finish”。

  6. 选择要使用的配置文件。
    用户可以编辑或删除选定配置文件，也可以单击“Apply”按钮将它应用到系统。

提示

  • IP Operator的新增功能：
    • 802.3自动切换：在连接网络电缆时分析网络，并为系统自动搜索最佳配置文件。
      （要启用此功能，必须在“Option”菜单中设置。）
    • 自动无线网络切换：搜索最合适的网络，以便在不同场所使用无线网络而无需进行手动设置。
    • IP支持：当IP Operator以外的另一个程序试图设置无线网络或选定无线网络在配置文件中已存在时，帮助进行TCP/IP设置。
    • 安排设备优先级：安排设备优先级以简化系统中多个设备的使用。


8. 使用Battery Miser

8.1. 使用Battery Miser

Battery Miser是一个管理节能功能以最大化电池寿命的程序。
与Windows默认电源管理功能结合使用时，Battery Miser能将其独特的电源管理功能发挥得淋漓尽致。
  • 有关更多信息，请参阅Battery Miser的“Help”菜单。
  1. 双击任务栏中的Battery Miser图标。

  2. 如下显示Battery Miser主页。

    1. Power Schemes：这是一个电源使用管理的设置列表，用于降低系统各部分的电耗。
    2. Battery Alert：这是一个电源选项，用户可以通过它将系统设置为在电量不足或严重短缺时发出警报。

提示

  • 对音频设备启用节能功能时，按下Fn+F8键可关闭功能并保持设备处于开启状态。
    再次按下此组合键可恢复先前设置。
  • 对显示器启用节能功能时，按下Fn+F9键可关闭功能并保持显示器处于开启状态。
    再次按下此组合键可恢复先前设置。
  • 要查看系统信息，请按Fn+F10。


9. 扫描计算机病毒

计算机病毒是可以蔓延到其他程序和文件的程序。计算机病毒通过复制感染其他文件，从而使受感染文件和程序受损或无法使用。
我们为用户提供名为Norton AntiVirus的杀毒软件。
从第一次安装起的一年内，用户可以通过LiveUpdate免费获得Norton AntiVirus服务和自动升级。

9.1. 安装Norton Antivirus

  1. 完成Windows XP用户注册过程并开启Notebook PC。
  2. 双击桌面上的Norton Antivirus图标( [image])进行安装。

      如果桌面上未显示Norton AntiVirus图标，请使用LG Intelligent Update CD安装此程序。

  3. 显示以下Norton Antivirus 2006 Installation屏幕时，单击Next。

  4. 要开始安装，根据屏幕中的说明单击Next。

  5. 显示系统安装屏幕。

  6. 已成功安装Norton Antivirus。
    单击Finish。

  7. 安装后，将显示注册屏幕。
    单击Next。

  8. 显示以下屏幕时，单击Agree并选择Next。

  9. 根据屏幕中的说明，单击Next。
  10. 完成后，单击Finish。


9.2. 更新Norton Antivirus

要更新Norton Antivirus，计算机上必须安装调制解调器或网卡。
更新需要访问因特网。
  1. 单击任务栏中的开始，然后选择所有程序|Norton Antivirus|LiveUpdate - Norton Antivirus。
  2. 显示以下屏幕时，单击Next。

  3. 显示更新项检查屏幕。

  4. 单击Next。

  5. 显示更新项下载屏幕。

  6. 显示更新项安装屏幕。

  7. 单击Finish。
    更新已完成。


9.3. 病毒扫描

  1. 单击任务栏中的开始，然后选择所有程序|Norton Antivirus|Norton Antivirus。
  2. 单击Virus Scanning以选择某项，然后单击Scan。

  3. 现在对此项进行病毒扫描。

  4. 单击Finish。
    病毒扫描已完成。


10. 输入/输出设备

10.1. 使用键盘

用户可以使用键盘输入数据或给出命令。

键盘配置

键盘包含字符键、数字键以及特殊键。

  1. 功能键：功能键用法因操作系统或应用程序不同而异。(F1~F12)
  2. Fn键：与功能键一起用作快捷键。
  3. 字符键和数字键：包含字母键、空格键、数字键(0~9)和特殊符号键。
    空格键：输入空格。
  4. 光标移动键：在程序中移动光标。
  5. 编辑键：在程序中移动页面。
使用特殊键

  1. ESC键：退出或停止程序。
  2. Caps Lock键：当用户按下此键时，大写锁定灯将点亮。激活此功能时，用户无需按住Shift键即可输入大写字母。
    要输入小写字母，请再次按下此键。
  3. Shift键：按下Shift键可输入大写字母、每个按钮的大写字符或使用快捷键。

提示

  • 要退出或进入大写锁定模式，请再次按下Caps Lock键。大写锁定灯会随即点亮或熄灭。
    开/关状态通过Notebook PC机身上的状态灯显示。
  • 用户在大写锁定模式或正常模式下按下Shift键，即可输入小写或大写字母。
  4. Windows键：按下此键后，用户可以选择“开始”按钮和打开“开始”菜单。
  5. 快捷菜单键：按下此键后，用户可以打开Windows快捷菜单。
    （选择快捷菜单与右键单击文件或文件夹效果相同。）
  6. Enter键：用于告知计算机命令完成或换行。
  7. Prt Sc键：打印或临时保存屏幕。

提示

  • 为简化Windows XP的使用，请记住以下Windows组合键：
    • 显示Windows XP帮助。

    • 显示搜索结果-计算机窗口。

    • 显示搜索结果窗口。

    • 用户可以选择任务栏中的窗口。

    • 窗口将最小化，窗口图标显示在任务栏中。

    • 显示执行屏幕。

  • 内嵌数字键

    • 用户可以按下Fn+Scr Lk(Num Lk)键激活数字锁定功能。数字锁定灯随即点亮，用户即可使用以下键盘输入数字（0~9）。
      用户可以按下Fn+Scr Lk(Num Lk)关闭数字锁定灯并输入韩语或字母。
      （如果在OSD的“键盘/触摸板设置”中已激活“连接外接键盘时停用数字键盘”，则连接外接键盘时此状态灯不会点亮。）
    • 如果输入数字而不是字母或韩语字符，请按下Fn+Scr Lk(Num Lk)关闭数字锁定灯。

注意
  • 将咖啡或果汁等水状物质溅在键盘上可能导致问题、故障或电击。


10.2. 快捷键

同时按下以下组合键可以立即启动指定功能（如调节屏幕亮度）。

Fn+F1 | 可自定义（可在OSD中设置）
Fn+F2 | 可自定义（可在OSD中设置）默认设置为屏幕扩大/收缩。*每次按下快捷键时，扩大/收缩功能为当前LCD分辨率自动选择和更改合适的屏幕模式。
Fn+F3 | 可自定义（可在OSD中设置）
Fn+F4 | 运行Windows节能模式中设置的模式。（例如：待机模式，休眠模式）
Fn+F5 在禁用触摸板、自动禁用触摸板（连接USB鼠标时）和启用触摸板之间切换触摸板模式。
（触摸板初始化需要1~2秒，在此之后再使用触摸板。）
Fn+F6 决定是否使用*无线LAN和蓝牙。（开/关）
  • *无线LAN和蓝牙功能为可选。
Fn+F7 显示器切换
在“仅LCD”、“仅显示器”、“LCD和显示器”之间依次切换显示器模式。
Fn+F8 自动启用/禁用声音驱动程序
切换自动音频输出电源管理功能。（开/关）
  • 有关详细信息，请参阅Battery Miser Help。
Fn+F9 启用/禁用LCD自动亮度控制
切换自动亮度控制器。（开/关）
  • 有关详细信息，请参阅Battery Miser Help。
Fn+F10 系统信息
显示系统信息摘要。
Fn+F11 风扇控制
在正常、静音、冷却（快速运转）之间切换CPU散热风扇模式。
Fn+F12 | 休眠模式（设置OSD时）。
Fn+Home 提高LCD亮度。
亮度调节分为九级。
Fn+End 降低LCD亮度。
亮度调节分为九级。
FN+Scr Lk(Num Lk) | 数字锁定
Fn+Delete | 插入


10.3. 使用触摸板（和鼠标）

触摸板配备滚动功能，可以用作滚轮鼠标。触摸板在软件上与USB型鼠标兼容。

  1. 触摸板：移动光标。
  2. 滚动
  3. 左键：选择或执行。
  4. 右键：在多数情况下作为鼠标右键。但是，用法因程序不同而异。
触摸板的功能与USB型鼠标相同，并且在Windows等支持鼠标的程序中使用很方便。
触摸板和USB型鼠标可以同时连接到Notebook PC。
注意
  • 触摸板使用注意事项
    • 切勿在触摸板上使用笔等尖锐物体，也不要撕下其表膜。
      它可能受损。
    • 不要将几个手指同时放在触摸板上，佩带手套或手部湿漉时不要使用它。
      触摸板可能无法正常使用。
      指尖的油或灰尘也可能导致它受损。
    • 触摸板十分敏感。
      切勿对触摸板用力过重或保持不舒适的姿势。否则可能导致手指或手腕受伤。

在屏幕中移动光标（指针）

将手指放在触摸板上并滑动手指。

单击（选择）

快速按下并放开左键。
（或轻击触摸板一次。）
例如，这样做可以选择菜单或图标，或放置光标以便在文字处理程序文件中输入内容。

双击（执行）

按下按钮两次并移开手指。
（或轻击触摸板两次。）
要运行程序，选择执行文件（或图标）并双击它。

拖/放

拖：单击某个图标，然后将它移至另一个位置。
放：将拖动的图标放到特定位置。
要将文件图标移至另一个文件夹中或删除它，将光标（或指针）放在图标上并按下左键移动它。
到达目标后，放开左键。

拖：按住左键时移动对象。

放：移开手指。当用户移开手指时，拖动的图标将放入回收站中。
（用于删除文件图标）

无单击拖动

激活此功能时，您可以拖动一个图标而无需按住左键。
执行以下操作以激活无单击拖动功能。完成此操作后，长时间按住左键可取代一直按住左键的功能，这样无需按住左键即可拖动对象。
  1. 双击通知区域中的图标，打开鼠标属性窗口。

  2. 选择“激活无单击拖动”，然后单击确定。

  3. 在激活无单击拖动功能之前，用户可以设置按住左键执行功能的时间长度。

滚动

触摸板支持滚动功能。
要垂直或水平滚动，沿右侧或底部边缘滑动手指。如果任何一侧有滚动栏，屏幕将根据手指移动方向滚动。
  • 滚动栏的宽度可能因计算机型号不同而异。


11. 系统设置

11.1. 开始系统设置

系统设置就是将计算机的硬件配置信息保存到CMOS RAM中。
计算机可以从系统设置检索各种信息，包括当前日期和时间、内存容量、硬盘容量和类型。
当您设置密码、更改引导顺序以及向机器添加新的周边设备时，需要设置系统。
注意
  • 如非必要，切勿更改系统设置。
    不正确的系统设置可能导致系统运行时发生错误。更改系统设置时，请务必谨慎操作。
  • 为提高性能，可以更改CMOS设置菜单配置和默认设置，这可能与本用户手册中的图像有所不同。

系统设置键

键 | 功能
[Enter] | 选择当前项。
[Esc] | 关闭当前项或返回到上一步。
[ [image] ][ [image] ][ [image] ][ [image] ] | 向上、向下、向左和向右移动光标。
[Shift]+[+]、[-] | 增大和减小项值。
[Page Up] | 将光标向上移至列表顶部。
[Page Down] | 将光标向下移至列表底部。
[F10] | 保存新设置或结束系统设置进程。

提示

  • 光标键盘
    这些键用于向上、向下、向右和向左移动光标。

  • 开启Notebook PC。
  • 显示LG徽标屏幕时，按下F2。

  • 稍后将显示系统设置主屏幕。

提示

  • Main
    • System Time：显示预置系统时间。
    • System Date：显示预置系统日期。
    • Product Name：Notebook PC的名称。
    • Processor Type：显示系统的CPU类型。
    • Processor Spd：显示系统CPU的处理速度。
    • BIOS Version：显示BIOS版本。
    • KBC Version：显示键盘固件的版本。
    • UUID Number：显示UUID。
    • Pri Master：显示连接到第一主控制器的设备列表。
    • Sec Master：显示连接到第二主控制器的设备列表。
    • Total Memory：显示系统内存的总容量。
  • Advanced
    • Legacy USB Support：启用/禁用DOS环境中的USB设备。
    • Boot-time Diagnostic Screen：确定徽标与引导过程之间的引导屏幕。
    • SATA Controller Mode：确定串行ATA（SATA）控制器的操作模式。
      用户可以选择将IRQ和IO资源分配到SATA控制器的方法。
      建议使用默认设置。
      • 设置可能因型号不同而异。
    • Battery Charge Stop Percentage：将电池充电限制在特定百分比。
    • Fan Mode Control：控制风扇运转。
    • Fn Key Setup：调节粘滞功能键的功能。
    • Wake On Lan：允许用户通过LAN唤醒Notebook PC。
    • Execute-Disable Bit Capability：激活/停用Windows XP SP2的数据执行保护功能。


11.2. 设置密码

此过程将设置密码，防止未经授权的人员使用这台Notebook PC或更改系统设置。
用户可以在引导或安装系统过程中设置密码。
注意
  • 如果已注册密码而您不知道此密码，则无法访问系统。将此密码保存在一个安全、好记的地方。

设置管理员密码

此密码防止未经授权的人员访问Notebook PC。
默认情况下，没有为计算机设置密码。
如果开启系统，未经授权的人员也可以更改CMOS设置并设置密码。如果发生这种情况，计算机所有者将无法访问系统。

  1. 显示系统设置屏幕后，使用[ [image]]、[ [image]]、[ [image]]和[ [image]]键选择Security。
  2. 显示以下屏幕时，使用[ [image]]、[ [image]]、[ [image]]和[ [image]]键选择Set Supervisor Password，然后按下Enter键。

提示

  • 使用管理员密码，用户可以设置CMOS设置菜单中的所有项并使用开机密码功能。
    如果与他人共用Notebook PC，建议使用用户密码。
  3. 显示以下消息时，输入密码并按下Enter键。
    密码必须为数字并且不超过8位。

  4. 显示以下消息时，按下Enter键。

  5. 要在系统设置中保存更改，按下F10。
  6. 显示以下消息时，选择Yes并按下Enter键。
    Notebook PC将重新启动。

设置用户密码

用户密码的优先级低于管理员密码，并且只能在设置管理员密码的情况下设置它。
  1. 显示系统设置屏幕后，使用[ [image]]、[ [image]]、[ [image]]和[ [image]]键选择Security。
  2. 显示以下屏幕时，使用[ [image]]、[ [image]]、[ [image]]和[ [image]]键选择Set User Password，然后按下Enter键。

提示

  • 与管理员密码相比，用户密码只能用于访问CMOS设置中的部分项。
  3. 显示以下消息时，输入密码并按下Enter键。
    密码必须为数字并且不能超过8位。

  4. 显示以下消息时，按下Enter键。

  5. 要在系统设置中保存更改，按下F10。
  6. 显示以下消息时，选择Yes并按下Enter键。
    Notebook PC将重新启动。

开机密码

开机密码要求用户在引导时输入管理员密码或用户密码以保护系统。
  1. 显示系统设置屏幕后，使用[ [image]]、[ [image]]、[ [image]]和[ [image]]键选择Security。
  2. 显示以下屏幕时，设置管理员密码或管理员密码和用户密码。

  3. 选择Password on boot，使用加号(+)或减号(-)键将Disable更改为Enable。

设置HDD密码

HDD密码用于硬盘驱动器，它与管理员密码保持独立。
注意
  • HDD密码是保护隐私和数据必需的。
    如果已注册密码而您不知道此密码，则无法访问系统。将密码保存在一个安全、好记的地方。
  • 如果丢失HDD密码，将无法恢复硬盘驱动器。
    由于丢失HDD密码而更换硬盘驱动器不在保修范围内。
  1. 显示系统设置屏幕后，使用[ [image]]、[ [image]]、[ [image]]和[ [image]]键选择Security。
  2. 显示下一个屏幕时，使用[ [image]]、[ [image]]、[ [image]]和[ [image]]键选择Set HDD Password，然后按下Enter键。

  3. 显示以下消息时，输入密码并按下Enter键。
    密码必须为数字并且不能超过8位。

  4. 显示以下消息时，按下Enter键。

  5. 要在系统设置中保存更改，按下F10。
  6. 显示以下消息时，选择Yes并按下Enter键。
    Notebook PC将重新启动。


11.3. 更改和删除密码

输入当前密码后，才能删除或更改密码。
  1. 打开System Setup主屏幕，输入密码并按下Enter键。

更改密码

更改密码的方法与设置密码相同。

删除密码

  2. 在System Setup主屏幕中，使用[ [image]]、[ [image]]、[ [image]]和[ [image]]键选择Security。

  3. 显示以下消息时，在Enter Current Password字段中输入当前密码。

  4. 选择“Enter New Password”和“Confirm New Password”，在每次选择后按下Enter键。

  5. 显示以下消息时，选择Continue并按下Enter键。

  6. 要在系统设置中保存更改，按下F10。
  7. 显示以下消息时，选择Yes并按下Enter键。
    Notebook PC将重新启动。


11.4. 复原默认设置

如果不慎更改了系统设置，您可以复原默认设置。
  1. 打开System Setup主屏幕后，使用[ [image]]、[ [image]]、[ [image]]和[ [image]]键选择Exit。
  2. 使用[ [image]]和[ [image]]键选择“Load Setup Defaults”，然后按下Enter键。
  3. 显示以下消息时，选择Yes并按下Enter键。
    系统设置将复原为默认状态。

  4. 要在系统设置中保存更改，按下F10。
  5. 显示以下消息时，选择Yes并按下Enter键。
    Notebook PC将重新启动。

提示

  • 您也可以使用F9键直接启用“Load Setup Defaults”。


12. 复原系统

12.1. 使用Recovery CD复原系统

根据当前系统状态，用户可以选择在格式化系统后恢复系统或不格式化而直接恢复系统。
为必要软件和重要数据制作备份副本，在复原硬盘之前保存它们。
完成Windows安装后，您需要象新装计算机那样在引导系统后注册用户属性。

恢复Windows
  1. 在计算机上为重要数据制作备份副本。
  2. 将Recovery CD放入CD-ROM驱动器中。当屏幕上显示Press any key to boot from CD...消息时，按下Enter键。
  3. 根据屏幕中的指示继续操作。
  4. 完成Windows安装后，取出CD并重新引导系统。
    显示以下屏幕时，根据屏幕中的指示注册用户属性。

  5. Windows安装完毕后，使用随附的LG Intelligent Update CD安装必要的驱动程序和其他应用程序。
恢复系统
  1. 在 LG Intelligent Update CD 中勾选“IMSM\F6Floppy\f6flpy32”。
  2. 运行 f6flpy32 文件夹中的“F6flpy32.exe”，然后将驱动程序复制到软盘中。
  3. 通过 USB 软盘驱动器，用准备好的软盘引导系统。
  4. 显示安装屏幕，请立即按［F6］键。
  5. 如果显示“SCSI or RAID installation”屏幕，请选择“S”。

  6. 选择“Intel(R) 82801GBM SATA AHCI Controller (Mobile ICH7M)”。

    • Intel(R) 82801GBM SATA AHCI Controller(Mobile ICH7M)
    • Intel(R) 82801GR／GH SATA RAID Controller(Desktop ICH7R／DH)
    • Intel(R) 82801GR／GH SATA AHCI Controller(Desktop ICH7R／DH)
    • Intel(R) 82801FR SATA RAID Controller(Desktop ICH6R)
    • Intel(R) 82801FR SATA AHCI Controller(Desktop ICH6R)
    • Intel(R) 82801FBM SATA AHCI Controller(Mobile ICH6M)
    • Intel(R) 82801ER SATA RAID Controller(Desktop ICH5R)
  7. 按“Enter”继续。


12.2. Windows XP升级

如果已安装Windows XP，您无需格式化硬盘即可对现有Windows XP进行升级。
如果Windows XP已经运行于硬盘上，按照以下方法对它进行升级：
  1. 开启装有Windows XP的系统。
  2. 单击开始和运行按钮。

  3. 放入Recovery CD，然后输入D:\i386\winnt32.exe/unattend并单击确定。
    （假设CD-ROM驱动器为D驱动器。）

提示

  • 要执行winnt32.exe并且不使用Unattend选项，则必须输入贴附在机箱上的产品密钥。
    如果是这样，您必须在此后的30天内完成计算机认证。


13. 重新安装驱动程序

13.1. 重新安装驱动程序

  • 建议使用Windows XP SP1或更高版本安装驱动程序。
安装
  1. 将LG Intelligent Update CD放入光盘驱动器中。
  2. 显示安装屏幕时，依次单击下一步|下一步|下一步|完成按钮或按下Enter键进行安装。

    1. 标准安装：仅将执行所需的文件复制到硬盘。
    2. 完整安装：将整张CD内容复制到硬盘。即使没有CD，也可以使用副本安装驱动程序。
  3. 将显示LG Intelligent Update屏幕。

提示

  • 光盘驱动器的速度和外形因型号不同而异。
  • 不同的Notebook PC型号分别安装了DVD-Combo或DVD-Super Multi驱动器。

执行
  1. 将LG Intelligent Update CD放入光盘驱动器中。随后会自动启动程序。
    • 如果未安装LG Intelligent Update程序，将显示LG Intelligent Update安装屏幕。
  2. 选择开始|所有程序|LG Intelligent Update|LG Intelligent Update并运行此程序。

  3. 双击桌面上的LG Intelligent Update图标。
    • 有关更多详细信息，请参阅帮助。

    1. 现在，您可以安装系统所需的驱动程序和应用程序。

提示

  • “软件安装向导”屏幕中会自动显示用户必须安装的各项。安装前仔细阅读此屏幕。


14.1. 使用CD驱动器

14. 辅助存储/内存

14.1. 使用光盘驱动器

  • 规格可能因型号不同而异。
放入/弹出CD

DVD-ROM或DVD-COMBO驱动器的速度和外形可能因型号不同而异。
不同的Notebook PC型号分别安装了DVD-ROM、DVD-Combo或DVD-Super Multi驱动器。
检查Notebook PC的规格。

提示

  • Notebook PC配备以下光盘驱动器之一：
    • DVD-ROM：读取CD/DVD。
    • DVD-Combo驱动器：读取CD/DVD并在CD上写入数据。
    • DVD Super Multi驱动器：在CD/DVD上读取并写入数据。
      支持的DVD写格式为DVD+-R、DVD+-RW和DVD RAM。

  1. 引导系统后，按下DVD-Combo驱动器前面板上的打开光盘托盘按钮。
  2. 弹出托盘后，将CD放在托盘中央。
    （光盘铭牌向上。）

    1. 应急弹出孔
    2. 打开光盘托盘按钮
    3. 操作灯
  3. 推入托盘。
    • 要取出CD，重复上述过程，然后转至第3步。

提示

  • 在水平表面上使用CD-ROM、CD-RW或DVD-ROM驱动器。
    如果表面倾斜，可能无法正常使用它们。
  • CD-ROM驱动器的速度为X24。放入CD-ROM时，马达会高速旋转并产生一些振动。
  • 当您手持CD-ROM、CD-RW或DVD-ROM等光盘时，切勿弄脏表面。
  • 切勿使用清洁剂清洗CD盘。
  • 切勿跌落或击碎CD-ROM或CD-RW/DVD-ROM。
  • 使用干净的软布进行清洁。


14.2. 播放音频CD

使用Windows Media Player

Windows Media Player可以播放各种音频和视频文件。
还可以播放和复制CD。如果计算机配备DVD驱动器，您可以播放DVD章节、收听因特网无线电、播放电影剪辑和观赏网站上的音乐视频。
您还可以使用Windows Media Player创建自己的音乐CD。
  • 方法1
    1. 按下电源按钮后，显示Windows XP主屏幕。
    2. 按下打开光盘托盘按钮，放入音频CD并关闭托盘。
    3. 从Windows XP执行“运行设置”窗口，选择Windows Media Player并单击“确定”。
      程序自动启动并播放CD。
      （根据设置情况，可能启动另一个音频CD播放器。）
  • 方法2
    1. 单击任务栏中的开始按钮，然后依次选择所有程序|附件|娱乐|Windows Media Player。
    2. 运行Windows Media Player时，单击打开按钮并选择要播放的音频或视频文件。


14.3. 在CD上记录数据

用户可以将数据复制到空白CD上或创建音频CD。
  1. 将一张空白CD放入CD驱动器中。
  2. 选择“打开可写CD文件夹”并单击确定。
    将自动显示CD驱动器窗口。

  3. 选择开始|我的电脑。
  4. 选择要复制的文件夹或文件，然后将它拖动到CD驱动器窗口中。
    单击CD驱动器窗口中的在CD上写入文件。

  5. 当显示CD向导时，输入CD名称并单击下一步按钮。
    将复制数据。
  6. 复制完成后，将显示完成消息并弹出CD驱动器托盘。


14.4. 使用PowerDVD

  1. 将DVD盘片放入DVD-Combo驱动器中并关闭托盘。
    显示以下窗口时，选择Play DVD Video并单击OK。

  2. 当用户第一次放入DVD盘片时，将显示以下消息：
    选择一种方法并单击OK。
    如果勾选Do not show this message again，今后会自动使用选定方法并且不显示此窗口。

提示

  • 如果未勾选Do not show this message again，则每次运行程序时都会显示此窗口。
  • 但是，当用户再次放入已选定播放方法的DVD盘片时，将显示此问题窗口。

注意
  • 当用户第一次放入DVD盘片时，将显示以下消息：

  • 用户更改地区设置计数器不能超过五次。
    更改地区设置计数器后，用户无法再更改它。更改地区设置计数器时，请谨慎操作。
  • 播放DVD章节时，切勿打开托盘并取出DVD。否则，DVD章节可能受损。
  3. 将启动PowerDVD程序。
    单击主控制上的“Help”按钮以查看有关PowerDVD的详细信息。


14.5. 使用内存卡

使用Express Card槽
  • 规格可能因型号不同而异。
  1. 将Express Card插入Express Card槽，直至它安装到位。

提示

  • 安全删除Express Card：
    1. 从任务栏中选择安全删除硬件并单击它。

    2. 单击安全删除硬件。
    3. 显示安全删除硬件窗口时，单击停止。
    4. 显示停止硬件设备窗口时，单击确定。
  • 要取出Express Card，再次按下Express Card前端。
    此时，拉出卡。

使用五合一（XD/SD/MMC/Memory Stick/Memory Stick Pro）卡槽

五合一（XD/SD/MMC/Memory Stick/Memory Stick Pro）卡是类似于软盘的便携式存储器。五合一卡现已广泛应用于许多数字产品。
五合一卡可以安装在数码相机或PDA中，它可以简化数据存储/携带。
  1. 将Memory Stick插入五合一卡槽，直至它安装到位。

  • 同样可以使用XD/SD/MMC/Memory Stick Pro。

提示

  • 要取出SD内存卡或Memory Stick，请再次按下卡前端。
    此时，拉出卡。
  • 在Windows XP中对Memory Stick进行格式化
    1. 右键单击Memory Stick驱动器。
    2. 从菜单中选择“格式化”。显示格式化屏幕时，单击开始。
  • 在Windows 2000、Me或98SE中对Memory Stick进行格式化。
    使用随附的CD安装Memory Stick Formatter。
  • 关于Memory Stick Pro
    Memory Stick Pro既不支持在Windows XP上进行格式化，也不提供Memory Stick Formatter。
    在另一台数字设备上格式化Memory Stick Pro。
  • 锁定Memory Stick的写保护卡口时，用户既无法格式化Memory Stick，也无法写入或删除数据。
  • 要在Windows 2000上格式化、复制或删除数据后取出Memory Stick，请在操作后等待20秒，然后继续正常操作。
  • 使用Memory Stick Duo：
    将Memory Stick Duo插入Memory Stick适配器，然后将适配器插入Memory Stick槽中。

注意

  • 使用MMC Card

将MMC Card箭头向上( [image])插入槽中。
将MMC Card强行插入槽中可能造成问题。

  • 使用XD Card：

插入特定类型的XD Card时，如果卡与槽略有不符，可能无法将它顺畅插入。
此时，将卡略向下压并滑入槽中。


14.6. 扩展内存容量

有时需要扩展Notebook PC的内存。

关于内存

本系统使用200针的内存条，它们称为双数据率(DDR)2小型双列直插式内存(SDRAM SO-DIMM)。
每个插座支持64MB~1024MB，主板最大容量为2GB。
  • 由于内存对于静电极为敏感，所以取出或安装内存时必须防止静电。
  • 在扩展内存之前，请检查当前内存和新增内存的规格。

提示

  • 扩展内存时，添加相同规格（PC-4200S和PC-5300S）的内存。
    （根据不同型号可能更改）
    与现有内存相比，DDR-2内存的传输率提升显著并且外形不同。

    • DDR2内存

    现有内存

注意
  • 升级Notebook PC时，请切断电源并断开电源线及电池连接。
    拔下与调制解调器相连的电话线（如果有的话）。
    可能导致电击或火灾。
    • 此计算机支持的DDR2类型为PC-4200/PC-5300S。
支持的内存 PC-4200/PC-5300S DDR2 SDRAM SO-DIMM 533MHz/667MHz

准备内存

在购买内存之前，请了解现有内存的规格和特性。
  • 额定功率：PC-4200/PC-5300S DDR2 SDRAM SO-DIMM 533MHz/667MHz
  • 速度：533MHz(266MHz x2)，667MHz(333MHz x2)
  • 类型：256MB、512MB、1024MB
添加内存

主板配置、内存插座和内存类型可能因型号不同而异。
  1. 拧松Notebook PC底部的螺丝以卸下外盖。

提示

  • 在打开Notebook PC外盖之前， 切断交流电电源，取下电池并拔下所有周边设备。然后，断开电缆连接。
  2. 如图所示，将内存插入内存插座。

提示

  • 按入内存，直至将它安装到位。
  3. 插入内存，直至听到“喀嗒”一声。

注意
  • 仅使用LG制造的可扩展主内存条。
    使用建议产品以外的主内存条可能导致Notebook PC故障。
  4. 插入内存后，装回外盖。

  5. 如果扩展内存后，在引导过程中显示与主内存容量相关的错误消息，请按F2键并保存设置。

提示

  • 在第二次引导过程中，检查内存容量。
    如果内存容量不正确，请重新安装主内存。


15. Notebook PC规格

15.1. Notebook PC规格

支持的处理器
  • Intel Core(TM) 2 Duo/Core(TM) Duo/Core(TM) Solo/Celeron-M处理器（二级高速缓存大小：1MB/2MB/4MB，FSB 533/667MHz）
  • 用户不能更换CPU或扩展CPU容量。
    CPU容量取决于Notebook PC型号。
主内存
  • 最大容量：每个插座为1024MB，可扩展至2048MB。
  • 内存扩展的SO DIMM类型：DDR2 SDRAM SO-DIMM（256MB、512MB和1024MB）
BIOS ROM
  • ROM：8Mbit
辅助存储
  • 2.5"硬盘驱动器
    • 硬盘容量和类型因Notebook PC型号不同而异。
  • 可以使用Express Card。
  • 五合一(XD/SD/MMC/Memory Stick/memory Stick Pro)。
  • 光盘驱动器
    • 规格因Notebook PC型号不同而异。
LCD
  • 14" : WXGA（分辨率1280*768）TFT彩色LCD
Anticopy Technology认证
  • 美国专利号：4,631,603、4,577,216、4,819,908、4,907,093、5,315,448和6,516,132。专利号归Macrovision所有。
    本产品包含归Macrovision和相应公司所有的技术，它们受到美国专利法和其他相关法律的保护。
    使用受版权保护的所有技术必须得到Macrovision的许可。否则，只能在内部使用和展示此类技术。
    切勿拆卸产品或进行逆向工程。
外部I/O接口
  • 外部VGA显示器端口： 1
  • Express Card槽： 1
  • MIC端口： 1
  • 音频输入/S/PDIF端口： 1
  • 耳机： 1
  • USB2.0端口： 3
  • RJ调制解调器端口： 1
  • RJ 45(LAN)端口： 1
  • IEEE 1394端口： 1
  • S-视频端口： 1
  • 五合一内存卡槽(XD/SD/MMC/MS/MS Pro)：
关于视频
  • Intel 945GM Integrated Graphics Controller 64MB/128MB/256MB with DVMT Technology或nVIdia Geforce Go 7400 with TurboCache 128MB/256MB
    • 规格因Notebook PC型号不同而异。
    • DVMT-动态视频内存技术
关于音频
  • Azalia Codec(realtek ALC883)
  • 内置立体声喇叭
蓝牙
  • 2.0版蓝牙模块
    • 规格因Notebook PC型号不同而异。
LAN
  • Marvell Yukon 88E8055 Gigabit Ethernet Controller
  • RJ 45接口


15.2. 电源装置和操作环境

交流电适配器（电压不受限制）
  • 电源功率：90瓦
  • 输入：交流电100~240伏，1.6安培，50~60赫兹
  • 输出：直流电18.5伏，3.5安培
注意
  • 使用与型号相应的交流电适配器。

电池（锂离子）
  • 额定功率：直流电11.1伏、4800毫安时（6芯-标准）、7200毫安时（9芯-可选）
    • 使用可选电池可延长电池使用时间。
  • 充电时间：常温（9.6 [image] ~40 [image] ）且关机时-充电少于3小时
    低温（0 [image] ~9.6 [image] ）且关机时-充电32小时或更长时间
    • 切勿在0 [image] 以下充电。
    • 上述温度是电池组的内部温度，可能因实际室温不同而异。
操作/存储环境和条件
  • 操作温度： 10 [image] ~35
  • 操作湿度：20%RH~80%RH
  • 存储温度： -10 [image] ~60
  • 存储湿度：10%RH~80%RH
电耗

操作条件 | 约34瓦 | 播放视频CD时的电耗。
待机模式 | 约28瓦 | 背景状态
休眠 | 3瓦或更低 | S3(STR)状态
手动关机模式 | 2瓦或更低 | 关机
  • 上述电耗是指电池充足电时的情况。
  • 操作或待机模式下的电耗可能因运行的程序和产品规格不同而异。
  • 即使系统已关闭，只要仍未断开电源线连接，本设备依然会消耗少量电能。
    要完全停止系统供电，请从电源插座上拔下电源线。


用户指南

配置名称：R1