联邦通信委员会声明。


安全信息。

感谢您使用 LG 产品。
LG 在制造出此产品后已对其进行测试，以便为您提供一个可靠的计算环境。
使用计算机前请仔细阅读本手册。

下列符号用于提请用户注意某些可能产生危险的功能和操作， 请务必严格遵循说明进行操作，以免导致人身伤害或设备损坏。

警告: 如果不遵循说明进行操作，可能会导致死亡或严重的人身伤害。

小心: 如果不遵循说明进行操作，可能会导致轻微或中度人身伤害和/或产品损坏。

Microsoft,MS,WinPE 和 Windows 是 Microsoft Corporation 在美国和/或其他国家的商标。

"Memory Stick" 和 [image] 是 SONY Corporation 的商标。
是 Transcend 的商标。
是 Secure Digital 的商标。

是 LG 的商标。

版权所有 2005 LG Electronics, Inc., DigitalMate Co., Ltd。
本手册中的信息可能存在技术或印刷方面的错误。
本手册中的插图只为说明之用，与实际产品可能会有所差别。
LG 保留改进和/或更改此产品的权利，恕不另行通知。
未经书面允许，禁止复制本手册中的任何或所有信息。
对于任何允许无线使用本计算机的国家和地区，本机都符合当地的无线电频率和安全性标准。


如何使用本手册。

  1. 工具栏。
    • 隐藏： 隐藏和显示导航窗口。
    • 后退： 转至前一页。
    • 前进： 转至使用“后退”按钮后的前一页。
    • 主页： 转至第一页。
    • 打印： 执行打印功能。
    • 选项： 使用此按钮查看选项菜单。
    • 帮助： 转至如何使用本手册页。
  2. 导航窗口。
    • 内容：[内容] 选项卡将显示各种标题，帮助您选择详细的主题。
      双击各个书签图标来查看详细内容。
    • 搜索：[搜索] 选项卡可以帮助您借助关键字找到所需的特定标题。
    • 收藏夹：[收藏夹] 选项卡允许您保存收藏标题。
      当您下次要查找同一标题时，您可以轻松找到它们。
  3. 主窗口。
    • 位于右侧框架中的主窗口将显示各个标题的相关文本。
  4. 单击 [image] 即可访问 [帮助与支持]。
    通过使用 [帮助与支持] 即可寻求帮助并了解如何使用 Windows XP。


1.1. 选择使用场地.

1. 重要安全性说明。

遵循这些安全性说明进行操作，可确保安全使用本计算机达数年之久。
请将计算机置于平整、稳定的表面上。
（对于因在非安全环境中不正确使用计算机而导致的问题或损坏，LG 概不负责。）

1.1. 选择使用场地。

 警告
  • 切勿在近水处（例如在浴室内或游泳池旁）操作计算机。
  • 否则，计算机可能无法正常工作，并有触电危险。
    在 50 至 95 华氏度（10 至 35 摄氏度）的温度范围以及 20% 至 80% 的相对湿度范围内对计算机进行操作。
  • 请妥善处理包装材料，如干燥剂和塑料袋等。
    旧设备的处理：
    所有电气产品和电子产品应当交由政府或当地权力机构指定的收集设施处理，它们将与市政废物分开处理。
    当产品上贴有这个打叉的带轮容器符号时，它表示该产品受到欧盟指令 2002/96/EC 的约束。
    儿童可能吞咽干燥剂，或因吞咽塑料袋而窒息死亡。
  • 在未受到监督的情况下，幼童或体弱者不能使用本设备。
    幼童必须受到监督以确保他们不会把玩本设备。

小心
  • 请保持计算机使用环境的整洁，避免存在灰尘。
    否则可能导致计算机无法正常工作。
  • 请将计算机远离电磁场。
    在电磁场中，可能导致硬盘中的数据丢失和/或损坏 LCD。
  • 切勿遮挡风扇散热孔，计算机周围应留有足够的空间，以保证通风顺畅。
    计算机可能会过热，从而导致火灾或人身伤害。


1.2. 使用电池组.

1. 重要安全性说明。

1.2. 使用电池组。

 警告
  • 只能使用 LG 推荐的电池组。
    使用其他型号的电池组可能会引起爆炸。
  • 请将电池组远离钥匙、夹子等金属物体。
    导电物体可能会使电池组短路，从而导致火灾和/或人身伤害。
  • 切勿使电池组受热。
    否则可能导致爆炸或火灾。
  • 切勿将电池两极短路对接。
    否则可能导致爆炸。
  • 切勿将电池组置于超过华氏 140 度（摄氏 60 度）的高温下。
    否则可能导致爆炸或火灾。
  • 请将电池组远离儿童和/或宠物。
    否则可能导致人身伤害，并损坏电池组。
  • 切勿将电池组置于水中。
    否则可能导致火灾或损坏电池组。
  • 操作电池组挂钩的锋利部分时请务必小心。
    它可能会使您受伤。
  • 请将底面的笔记本锁锁定。
    否则可能损坏电池。


1.3. 更换和处理备用（后备）电池.

1. 重要安全性说明。

1.3. 更换和处理备用（后备）电池。

 警告
  • 更换备用电池时，操作不当可能导致爆炸。
  • 锂电池中含有锂，如果未能正确处理或处置，可能会导致爆炸。
  • 只能更换相同型号的电池。


1.4. 连接 AC 电源.

1. 重要安全性说明。

1.4. 连接 AC 电源。

 警告
  • 切勿使用已松动或损坏的电源插头。
    否则可能导致触电或火灾。
  • 请使用已正确接地的电源插座。
    如果将计算机连接到未正确接地的插座中，可能导致触电并损坏计算机。
  • 切勿湿手触摸或插拔电源插头。
    否则可能导致触电。
  • 从插座上拔下电源线时，请握住插头。
    否则可能导致火灾并损坏计算机。
  • 请在指定电压/电流范围内使用计算机。
    如果供电电压/电流不适合，可能导致触电、火灾和/或损坏计算机。
  • 如果听到电源线或插座发出声音，请立即拔下电源线，并联络客户服务寻求帮助。
    否则可能导致火灾或触电。
  • 请确保电源插头与插座紧密连接。
    如果插入不牢靠，可能导致火灾。
  • 如果本设备由接线板或便携式电输出设备供电，则必须正确放置接线板或便携式电输出设备，确保它不会被水溅到或受潮。
  • 切勿弯曲电源线，或在其上压置重物。避免儿童和宠物损坏电源线。
    受损的电源线可能会导致触电或火灾。
  • 请保持电源线和插头清洁，避免存在灰尘。
    否则可能导致火灾。
  • 如果有物体或液体进入计算机或适配器中，请从计算机上拆下电源线、电池以及其他所有电缆，并联络客户服务以寻求帮助。
    否则可能导致触电、火灾或损坏计算机。
  • 清洁计算机前，请从计算机上拆下电源线、电池以及其他所有电缆。
    否则可能导致触电或损坏计算机。


1.5. 使用计算机.

1. 重要安全性说明。

1.5. 使用计算机。

 警告
  • 警告洁计算机时，请使用中性清洁剂或计算机专用清洁产品。
    使用计算机前，务必确保其已完全变干。
  • 如果未等完全变干就使用计算机，可能会导致触电或火灾。
  • 在有雷电的暴风雨期间，请从计算机断开连接的电源线、电话线和 LAN 电缆。
    否则可能导致触电或火灾。
  • 切勿在计算机上放置水、化学物品或任何液体。
    任何液体流入计算机后，都可能导致触电、火灾或损坏计算机。
  • 切勿将调制解调器与多线电话直接相连。
    否则可能导致火灾或损坏计算机。
  • 如果不慎跌落计算机，请拔除电源线和电池组，然后联络客户服务进行检查。
    否则可能导致触电或火灾。
  • 切勿将已点燃的蜡烛或香烟放置在计算机上。
    否则可能导致火灾。
  • 如果您看到计算机或适配器中冒烟或闻到烟味，请关闭计算机，拔除电源线，然后联络客户服务以寻求帮助。
    否则可能导致火灾。
  • LCD 显示器的荧光灯中含有水银。
    避免直接接触破裂 LCD 中流出的液体。
    如果液体溅入眼睛或溅到身体其他部位，请使用清水多次冲洗。
    如果感觉异样，请立即与医生或保健人员取得联系。

小心
  • 切勿在键盘上放置钢笔、夹子等物品。
    如果合上 LCD 背盖时键盘上有物品，可能会损坏 LCD，甚至使其破裂。
  • 切勿使用尖锐的物体接触碰或刮擦 LCD。
    否则可能会损坏 LCD。
  • 合上 LCD 背盖前，请确保已关闭计算机。
    计算机可能会过热，从而导致损坏或变形。
  • 切勿对 LCD 施加太大的压力。
    LCD 使用玻璃制成，用力过大可能会使其破裂。
  • 请遵照用户指南中的说明进行操作。
    否则可能损坏计算机。
  • 切勿将物体插入 PC 卡插槽内。
    否则可能导致触电或人身伤害。
  • 在对计算机进行任何保养或维修后，请要求服务技术人员进行安全性检查。
    如果忽略安全性检查，可能导致触电或火灾。
  • 使用无线 LAN 时，应与微波炉或等离子灯至少保持 5m 的距离。
    在等离子灯附近使用无线 LAN 时，请使用频道 11、12 或 13。
    然而可能无法连接，或速度较慢。
  • 请避免计算机受热。
    否则，计算机可能变形并可能导致火灾。
  • 连接外部设备时，请确保外部设备的连接器与计算机端口的型号一致。
    否则可能损坏计算机。
  • 切勿插入已损坏的 CD-ROM 或软盘。
    否则可能损坏计算机。
  • 切勿将任何物体插入通风孔中。
    可能会导致电击事故。


1.6. 计算机升级.

1. 重要安全性说明。

1.6. 计算机升级。

 警告
  • 在因升级而拆卸计算机前，请关闭电源并拆下电源线、电话线以及电池组。
  • 否则可能导致触电或火灾。
    如果需要打开计算机外盖，请联络客户服务以寻求帮助。
  • 请将螺丝以及其他小零件远离儿童。
    儿童可能会吞咽螺丝或其他小零件。
    如果儿童已吞咽小零件，请到医院接受治疗。

小心
  • 在未咨询客户服务之前，切勿尝试拆卸或修改计算机。
    否则可能导致触电。
  • 只能使用 LG 认可的零件进行更换。
    否则可能导致火灾并损坏计算机。
  • 在使用任何非 LG 产品连接并使用计算机前，请咨询客户服务。
    否则可能损坏计算机。


1.7. 携带和存放计算机

1. 计算机升级。

1.7. 携带和存放计算机。

小心
  • 移动计算机前，请关闭电源并拔除所有电线。
    您可能会被松开的电线绊倒。
  • 乘飞机旅行时，请遵照空服人员的指示。
    在飞机上使用计算机可能会导致飞机偏离航线。
  • 携带计算机外出时，切勿打开 LCD 显示器。
  • 在封闭的空间（如汽车）内，切勿让阳光直射在计算机上。
    在高温环境下时间过长，可能导致计算机变形，从而导致火灾。


1.8. 防止数据丢失（硬盘操作）.

1. 计算机升级。

1.8. 防止数据丢失（硬盘操作）。

 小心
  • 请小心操作硬盘。
    任何物理撞击都容易造成硬盘损坏。应始终备份数据。LG 对用户原因造成的数据丢失概不负责。
  • 下列情况下，可能损坏硬盘中的数据或驱动器：
    1. 拆卸或安装期间受到物理撞击。
    2. 硬盘驱动器工作时，由于断电等原因造成计算机重置（重新启动）。
    3. 感染病毒。
    4. 计算机工作时关闭电源。
    5. 硬盘驱动器工作时受到物理撞击。
  • 为防止因硬盘损坏导致的数据丢失，应始终将数据备份。
    LG 对数据丢失概不负责。


1.9. 人机工程信息.

1. 计算机升级。

1.9. 人机工程信息。

 警告
  • 调整显示器位置，以避免头顶光线反射晃眼。
  • 显示器顶部应与眼睛位置平齐或稍低。
  • 请保持头颈笔直端正。
  • 请保持前臂、手腕和手掌处于水平位置。
  • 调整座椅，以保证手臂和手掌在舒适的位置。
  • 如果长时间以同一姿势使用计算机，可能会导致身体不适。
  • 使用计算机时，请经常短暂休息。建议每天使用计算机的时间不要超过 2 个小时。
  • 应定时舒展身体，以缓解肌肉酸痛。
  • 检查音量大小。
  • 使用耳机前应检查音量是否过高。
  • 切勿长时间使用耳机。


1.10. 澳大利亚用户注意事项.

1. 计算机升级。

1.10. 澳大利亚用户注意事项。

 警告
  • 出于安全考虑，只能连接具有符合电信标准标签的设备。包括以前已经过标示或认证的客户设备。


1.11. 激光符合性声明.

1. 计算机升级。

1.11. 激光符合性声明。

本计算机中可安装的 CD-ROM、CD-RW、DVD-ROM 驱动器等光存储驱动器（设备）都属于激光产品。
驱动器分类标签粘贴在驱动器的表面，如下所示。

CLASS 1 LASER PRODUCT
LASER KLASSE 1
LUOKAN 1 LASERLAITE
APPAREIL A LASER DE CLASSE 1
KLASS 1 LASER APPARAT

制造商声明驱动器生产时符合“卫生与公众服务部 21 号联邦法规 (Department of Health and Human Services 21 Code of Federal Regulations”(DHHS 21 CFR) 第 J 小节中对 I 类激光产品的要求。

对于其他国家，驱动器经认证符合针对 1 类激光产品的 IEC825 和 EN60825 要求。

危险
  • 切勿打开光驱动器设备：严禁用户对内部零件进行调整或维修。
    未按规定使用控件、调整或未执行规定的步骤，都可能导致危险的辐射暴露。


2.1. 装箱物品.

2. 概述。

2.1. 装箱物品。

包装箱中包括以下物品。
请对照此清单清点箱中的物品。
某些物品的外观与照片可能会有出入。

LW20 12 英寸 Notebook PC

安装指南

电池

电源线

交流电适配器（65 瓦）

LG Intelligent Update CD

电话线

恢复光盘

9 芯电池
（*可选）

DMB 模块
(*Optional)

小心
  • 清洁计算机时，请使用计算设备专用的清洁产品。
    如果使用含研磨剂的化学制品（如油漆稀释剂、苯或酒精），可能会损坏计算机。


2.2. 组件 (LW20).

2. 概述。

2.2. 组件 (LW20)。

了解计算机的组件及其功能，有助于您更加容易、彻底地掌握计算机的使用。
  • 规格可能因型号不同而异。
前视图。

  1. 电源开关。
  2. 调低音量按钮。
  3. 调高音量按钮。
  4. 消音按钮。
  5. SRS 按钮。
  6. 键盘。
  7. 内置麦克风。
  8. 内置喇叭。
  9. 五合一卡槽。
  10. 触摸板按钮。
  11. 触摸板。
  12. LCD。
  13. 无线 LAN。

要打开屏幕面板。
  1. 将滑锁按钮推到右侧 1。
  2. 然后翻起 LCD 面板 2。
  • 将屏幕面板的倾斜角度调整为一个舒适的视角。

后视图。

  1. 安全钥匙孔（机械锁）。
  2. USB 接口。
  3. S-视频接口。
  • 安全钥匙孔
    用户可以将另外购买的锁链一端锁入这个安全钥匙孔，并将另一端连接到固定物体以防止便携式计算机被盗。
左视图。

  1. VGA 接口。
  2. 风扇换气口。
  3. USB 接口。
  4. IEEE 1394 接口。
  5. 耳机接口。
  6. 音频输入和 S/PDIF 接口。
  7. 麦克风接口。
  8. Express Card 槽。
右视图。

  • 规格可能因型号不同而异。
  1. 光盘驱动器弹出按钮。
  2. 应急弹出孔。
  3. 光盘驱动器卸下按钮。
  4. 调制解调器接口。
  5. LAN 接口。
  6. 电源接口。
  • 应急弹出孔
    将一枚硬质细针插入这个孔中即可手动打开光盘托盘。

注意:

  • 同时按下“调高音量”和“调低音量”按钮将消音。
  • 不同的型号分别内置了 DVD-ROM、DVD-COMBO、CD-ROM 或 CD-RW 驱动器。


2.3. 状态指示灯。

  1. 数字锁定
    按下“数字锁定”键时，“数字锁定”指示灯将点亮。

    2. 按下 Fn + Scr LK（Num LK）键即可使用内嵌数字键。
    要禁用内嵌数字键，再次按下 Fn + Scr LK（Num LK）键即可。
    • 如果将 OSD 键盘设置配置为当使用外接键盘时不使用内嵌数字键盘，则连接外接键盘时“数字锁定”指示灯将熄灭。
  2. 大小写锁定
    • 按下“大小写锁定”键时，“大小写锁定”指示灯将点亮。
    • 当这个指示灯点亮时，您无需按下换档（Shift）键即可输入大写字母。
  3. 正在使用驱动器
    将数据写入硬盘或光盘驱动器或从这些设备读取数据时，“正在使用驱动器”指示灯将点亮。
    • 当正在使用驱动器指示灯点亮时，切勿关闭电源。
      这可能导致硬盘数据丢失。
  4. 无线活动指示灯

    5. 熄灭：未使用无线 LAN。
    闪烁（3-4 秒）：正在搜索无线 LAN 连接的访问点。
    闪烁（间隔较短）：无线 LAN 处于开启状态，正在传输数据。
  5. 电源

    6. 电源状态指示灯表明计算机的下列状态。
    • 熄灭：计算机已关闭或处于休眠模式。
    • 点亮：计算机已开启。
    • 闪烁：计算机处于待机模式。
  6. 电池状态指示灯

    7. 电源状态指示灯表明计算机的下列状态。
    • 橘黄色灯：正在为电池充电。
    • 橘黄色灯/闪烁（绿色）：正在为电池充电 － 剩余电池电量超过最大容量的 90%。
    • 熄灭：正在为电池放电。
    • 绿色：电池已充足电或在连接交流电适配器时电池为空。
    • 闪烁（绿色）：剩余电池电量低于 10% 或正在为电池放电。
    • 闪烁（红色）：出现电池错误。
      • 如果在 Battery Miser 2005 中设置了警告操作，电池指示灯将闪烁。


3. 基本功能。

3.1. 使用电池组。

您必须使用交流电适配器或电池组为计算机供电。
这一部分描述了如何使用计算机的基本功能。
请在开始使用计算机之前阅读这一部分。
交流电适配器可使用 110~220 伏电源。
在第一次使用电池组之前，必须将它充足电。

  1. 将计算机底部向上放置（电池槽向上），然后安装电池组。
    将电池组与计算机电池槽旁的小孔对齐。

小心
  • 仅使用 LG 建议使用的电池组。
    电池可能会爆炸。
  2. 将电池组轻轻地推入电池槽，直至听到“喀嗒”一声。
    按照图中显示的方向滑动滑锁 2，将电池组锁定到位。
    将自动锁住电池锁 3。

小心
  • 您必须在关闭计算机后才能替换电池组。
    如果电池滑锁 2 未锁住，您可以卸下电池组。
  3. 打开 LCD 面板并开启便携式计算机。
  4. 检查电池状态指示灯。
    如果电池状态指示灯不停闪烁，请使用交流电适配器为计算机充电。

  5. 按照开锁箭头的方向推动电池滑锁 1 和 2，然后取出电池组。

小心
  • 当您不使用计算机时，请卸下电池组。
    电池可能会自放电并对计算机造成损伤。

注意:

  • 电池组具有以下特性。
    自放电: 如果长时间不使用，电池的电量会逐渐降低。
    定期完全放电/充电: 如果经常在电池组电量未耗尽时对其充电，可能会降低电池组的使用时间。
    定期对电池组进行完全放电/充电（每隔 30 ~ 60 天），可恢复其容量。
    使用电池时应直到没电关机为止；然后将电池完全充足。
  • 要安全且高效地使用电池组，
    1. 切勿使电池组短路。
    2. 请将电池组远离高温或火源。
    3. 请在室温下保存电池组。(32 ~140 °F/0 ~ 60 °C)
    4. 切勿拆开电池组。
    5. 切勿使电池组与水接触。
    6. 请将电池组远离儿童。
  • 如果电池组的温度低于 50 °F (10 °C)，将开始慢速充电。
    慢速充电需要 32 个小时才能将电池组完全充满。


3.2. 使用交流电适配器。

计算机需要 AC 适配器或电池组为其提供电源。
AC 适配器可用于 100~240V 交流电源。
只能使用随计算机附带的 AC 适配器。
使用其他任何适配器都可能损坏计算机。

  1. 将交流电适配器连接到交流电插座。（100~240 伏）
    将电源线连接到适配器，然后将电源线的另一端插入交流电插座。
  2. 将交流电适配器连接到交流电接口。
    将交流电适配器电缆连接到计算机背后的电源插口。

注意:

  • 电源开关、调高音量／调低音量按钮都涂有防止静电的特殊涂层。
  3. 打开屏幕面板并将它的倾斜角度调整为一个舒适的视角。
  4. 按下电源开关以开启计算机。

警告
  • 切勿在电源插座上连接多个设备，以免造成过载。
    电源插座过载可能导致火灾或触电。
  • 切勿湿手触摸电源线或插头。
    否则，可能导致触电。
    将电源线与适配器相连，然后将电源线插入 AC 插座中。


3.3. 开启和关闭计算机。

开启计算机前，请确保已连接 AC 适配器，或电池已充电。

开启计算机.
  1. 将插销按钮向右推动 1，然后打开显示面板 2。
  2. 按下电源开关。
  3. 按下电源开关后，将启动自检程序；然后显示 Windows(R) XP 启动屏幕。
  4. 如果是首次开启计算机电源，则必须注册 'Windows XP' 副本。
    根据计算机型号的不同，注册程序也可能会有所不同，但这种差异不会影响计算机的使用。
    1. 不久之后，屏幕将显示欢迎使用 Microsoft Windows。
      单击 [下一步]。

    2. 屏幕将显示最终用户许可协议。
      请务必阅读此协议，然后选择是，我接受并单击 [下一步]。

    3. 屏幕将显示向 Microsoft 注册吗？。
      选择否，我现在不想注册并单击 [下一步]。
    4. 当屏幕显示保护您的计算机消息时，选择立即开启自动更新来保护我的计算机，然后单击 [下一步]

    5. 屏幕将显示您的计算机名？。
      输入计算机的名称和描述，然后单击 [下一步]。

    6. 屏幕将显示谁将使用这台计算机？。
      输入用户名，然后单击 [下一步]。

    7. 屏幕将显示感谢！
      单击 [完成] 以完成注册过程。

注意:

  • 重新启动计算机后，将继续优化用户环境。

关闭计算机.
  1. 退出所有正在运行的应用程序；单击 [开始]，从开始菜单中选择 [关闭计算机]。

  2. 在“关闭计算机”窗口中，选择“关闭”。

  3. 计算机将自动关闭。
    合上 LCD 屏幕，直至它发出“喀嗒”一声。

小心
  • 如果“驱动器使用中”指示灯亮起，切勿关闭计算机，否则可能损坏正从驱动器读取或写入其中的数据。

警告
  • 如果 Windows 未正确关闭，请按住电源开关 5 秒以上时间；系统将关闭。
    使用这种方式关闭计算机可能会损坏系统。
    建议总是从“开始”菜单中选择“关闭”来关闭计算机。
  • 如果计算机正在运行应用程序时不正确地关机，则可能损坏硬盘中的数据。
  • 如果某个程序未响应，请按下 [Ctr] l+ [Alt] + [Delete] 组合键启动“任务管理器”；然后退出该程序或重新启动系统。
    如果由于不正确关闭系统而导致 Windows 或程序文件损坏，请重新安装程序。
    对不正确使用计算机而导致的数据丢失由用户自行负责。


4.1. 概述.

4. 使用 Windows XP。

'Windows XP' 是一个功能卓越、易于使用的新操作系统。
经过重新安排后，背景和标题栏更加简洁明快，从开始菜单访问应用程序更加方便。
另外，用户在布置自己的桌面时，具有更加广泛的选择。

4.1. 概述。

'Windows XP' 是一个运行计算机的操作系统。
建议事先学习 Windows 的基本功能，以便更高效地使用计算机。
单击 [开始]->[漫游 Windows XP] 可浏览 'Windows XP' 中可用的功能和工具。


4.2. 帮助和支持.

4. 使用 Windows XP。

4.2. 帮助和支持。

单击 [帮助和支持] 可了解如何解决使用计算机时可能遇到的问题。
  1. 单击 [开始] > [帮助和支持]。

  2. 出现以下窗口。

      1. 可搜索有用的“帮助和支持”信息。
      2. 可连接到 Internet 并寻求在线帮助。
      3. 可设置并配置您的计算机，以个人化您的计算环境。
      4. 单击可了解功能和故障排除信息。


4.3. Windows XP 桌面.

4. 使用 Windows XP。

4.3. Windows XP 桌面。

  1. 回收站: 将不需要的项目和文件放入“回收站”中。
    右键单击“回收站”并选择 [清空回收站]，可永久删除“回收站”中的项目。
  2. [开始] 菜单: [开始菜单] 显示在 'Windows XP' 环境中开始工作所需的所有对象。
  3. [开始] 按钮: 单击 [开始] 按钮可打开 [开始] 菜单。
    单击 [所有程序] 可打开计算机中已安装程序的列表。
  4. 任务栏: 任务栏显示当前已打开并正在运行的程序。
  5. 任务栏图标和时钟: 任务栏图标显示正在进行的活动（如电池电量状态、显示属性、LAN 设置）并允许对其进行配置。
  6. 语言栏：编辑文档或文本时，单击此图标即可切换语言。
开始菜单。

  1. 附加的项目。
  2. 我的电脑显示计算机的驱动器和网络信息。
  3. 控制面板允许更改计算机的设置。
  4. 最近使用的项目。

更改“开始”菜单的外观。

右键单击 [开始] 按钮，并选择 [属性]。
在“[开始] 菜单”选项卡中，选择“[开始] 菜单”或“经典 [开始] 菜单”。
单击 [确定] 应用新设置。

更改开始菜单中列出的项目。

右键单击要附加到“开始”菜单中的项目。
选择 [附到 [开始] 菜单]。
该项目将在“开始”菜单顶部列出。

在“开始”菜单中显示最近使用的项目。

右键单击 [开始] 按钮，然后单击 [属性]。
在 [[开始] 菜单] 选项卡中，选择 [[开始] 菜单]，然后单击 [自定义]。
在 [高级] 选项卡中，选中 [列出我最近打开的文档]，然后单击 [确定]。
在“任务栏和 [开始] 菜单属性”窗口中，单击 [应用] > [确定]。
下次单击 [开始] 按钮时，“开始”菜单中将显示最近使用过的项目。

控制面板。

'Windows XP' 的“控制面板”可按“类别视图”或“经典视图”方式显示项目。

类别视图

经典视图


4.4. 更改主题和桌面背景.

4. 使用 Windows XP。

4.4. 更改主题和桌面背景。

使用 Windows 经典主题。

单击 [开始] > [控制面板] > [显示]。
单击 [主题] 选项卡。
从 [主题] 下拉菜单中选择 [Windows 经典]。

要选择一个不同的主题。
  1. 单击 [控制面板] > [切换到经典视图] > [显示]。
  2. 单击 [主题] 选项卡下的 [Windows XP]。

注意:

  • 在“外观”选项卡中，单击 [高级] 按钮可更改色彩方案、字体大小以及窗口和按钮样式。
  • 在“主题”选项卡中，可更改桌面的整体外观。
  • 如果有多个用户使用计算机，则每个用户都可应用不同的主题和桌面外观。

更改桌面背景。

单击 [开始] > [控制面板] > [显示]。
单击 [桌面] 选项卡。
或者，在桌面背景中单击鼠标右键。
弹出快捷菜单后，选择 [属性]。

向下滚动 [背景] 下拉菜单，然后为背景选择一幅图像。
也可单击 [浏览] 按钮，然后选择一幅已保存的图像。

设置屏幕保护程序。

单击 [开始] > [控制面板] > [显示]。
单击 [屏幕保护程序] 选项卡。

从 [等待] 下拉菜单中选择激活屏幕保护程序前等待的空闲时间。
单击 [在恢复时使用密码保护]，以保护计算机免受未授权用户控制。

任务栏。

任务栏显示当前打开的程序和文件。
如果计算机中正在运行多个程序，“任务栏”会将同一程序的文件进行组合，以避免“任务栏”中的图标过于混乱。

桌面清理。

“桌面清理向导”可将不使用的桌面项目移到一个文件夹中。
“桌面清理向导”每 60 天运行一次，也可手动运行。
  1. 单击 [开始] > [控制面板] > [显示]。
  2. 单击 [桌面] 选项卡。
  3. 单击 [自定义桌面] > [现在清理桌面] 按钮。


4.5. 使用“电源选项”.

4. 使用 Windows XP。

4.5. 使用“电源选项”。

'Windows XP' 使用自有的节能程序管理电池电源。

单击 [开始] > [控制面板]。
双击 [电源选项]。

在“电源选项属性”窗口中，将设置更改为最适合计算环境的选项。

电源选项属性。

单击 [电源使用方案] 选项卡。
打开下拉菜单并选择 [便携/袖珍式] 为便携式计算机设置合适的电源使用方案。
其中包括用于 [关闭显示器]、[关闭硬盘]、[系统待机] 和 [系统休眠] 的详细时间长度。

注意:

  • 计算机进入“系统待机”模式后，硬盘将关闭以节约电池电量。
  • 在“系统待机”模式中，不能保存工作。
    务必在进入“系统待机”模式前保存您的工作。
  • 计算机进入“系统休眠”时，会将所有工作保存在硬盘中，并关闭计算机。

小心
  • 如果在玩电脑游戏时计算机进入“系统待机”或“系统休眠”模式，可能会出现致命错误。
    务必在进入节能模式前退出电脑游戏。

电源选项属性。

单击 [警报] 选项卡。
选中 [电池不足警报] 和 [电池严重短缺警报]，然后移动滑块，设置激活电池不足警报和电池严重短缺警报时的电量。

可通过“声音警报”或“显示消息”的方式进行通知。
也可将警报操作设置为使计算机进入“系统待机”或“系统休眠”模式。
并可在警报响起时运行某个特定程序。

“高级”选项卡。

在“选项”中，可将计算机设置为在计算机从待机状态恢复时提示输入密码。
您还可以将计算机设置为合上屏幕面板时进入节能模式。
也可将计算机设置为当关闭显示面板、按电源开关或按下 [Fn] + [F4] 键时，进入节能模式。

电源表。

单击“任务栏”中的“电源表”图标，可检查计算机的电量。

系统休眠。

在“休眠”选项卡中，可启用或禁用“系统休眠”模式，并检查系统休眠所需的磁盘空间。

小心
  • AC 适配器未连接到计算机时，切勿卸下电池组。
  • 如果电池电量不足时仍继续使用计算机，则电池电量耗尽时，可能会导致数据丢失。
    当计算机告知您电量不足时，请保存数据并连接 AC 适配器，或关闭计算机并更换电池组。


5.1. 设置局域网 (LAN) 连接.

5. 因特网连接。

要访问因特网，请执行以下操作。
用户可以根据不同的系统规范选择符合规范的方式。

5.1. 设置局域网 (LAN) 连接。

局域网（LAN）连接为您的家庭或公司提供了高速网络连接。
  1. 将 LAN 电缆与以太网 (LAN) 连接器相连。
    单击 [开始] > [控制面板] > [网络连接]。

  2. 右键单击一个本地连接并选择 [属性]。

  3. 如果显示以下窗口，单击 [常规] 选项卡。1. 检查计算机中是否已安装 Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller；2. 然后，勾选 Internet 协议；3. 单击 [属性]。

  4. 单击 [常规] 选项卡，然后选择 [自动获得 IP 地址]。

  5. 完成 Internet 协议 (TCP/IP) 设置后，单击 [确定]。

注意:

  • 请从网络管理员处获取相应的 IP 设置。
  • 使用 LAN 或无线 LAN 时，请参阅『使用 IP Operator』。
  • IP Operator 可以帮助您使用便携式计算机随时随地访问网络。


5.2. 连接和使用无线网络。

  1. 右键单击“任务栏”中的“无线网络”图标，然后选择 [查看可用无线网络]。

  2. 选择要连接的 AP（接入点）并键入所需信息。
    单击 [连接]。

注意:

  • 如果未设置正确的访问点网络密钥，将显示消息您将连接到不安全的网络…，单击 [继续连接]。
  • 单击 [高级] 按钮，检查连接状态。
  3. 如果将鼠标指针置于“任务栏”中的“无线网络”图标上，可查看无线网络的状态。


6.1. 连接 USB 设备.

6. 连接外部设备。

6.1. 连接 USB 设备。

USB 鼠标（未随机附带）

可连接支持 USB 的键盘、网络集线器、数码相机以及其他设备。


6.2. 连接 IEEE 1394 设备.

6. 连接外部设备。

6.2. 连接 IEEE 1394 设备。

数码相机 （需另外购买）

您可以将 IEEE 1394 设备连接到便携式计算机，如外置式硬盘驱动器、CD-RW 驱动器、MP3 播放器、数码相机和摄像机。


6.3. 连接外部显示器.

6. 连接外部设备。

6.3. 连接外部显示器。

注意:
  • 当连接外接显示器时，请关闭显示器。
  • 如果使用 PR10（端口复制器），您可以使用支持 DVI（数字视频接口）的 LCD 显示器。

外部显示器 （未包括）

显示器切换功能（使用快捷键切换显示器）。
在笔记本电脑上安装外部显示器后，使用 [Fn] + [F7] 可将主显示器依次切换为仅 LCD、仅外部显示器以及 LCD 和外部显示器。


6.4. 使用 S-视频接口连接电视。

  • 规格可能因型号不同而异。
  1. 将与电视机相连的 S-Video 电缆连接到计算机的 S-Video 连接器上。

  2. 右键单击桌面背景，然后单击属性。
  3. 在显示属性对话框中单击设置 > 高级。

注意:

  • 游戏和电影等重叠功能不能同时用于 LCD 和电视。

  4. 单击 Intel(R) 图形媒体加速器驱动程序选项卡并单击图形属性。

  5. 单击电视，然后单击确定。

Intel(R) 显示器节能技术。
  • Intel(R) 显示器节能技术适用于配备 Intel(R) Extreme Graphics VGA 芯片组的产品。
Intel(R) 显示器节能技术优化了 Notebook PC 的 LCD 屏幕的节能功能。
  1. 单击显示属性 > 设置 > 高级 > Intel(R) 图形媒体加速器驱动程序 > 图形属性。

  2. 在设备选项卡中单击电源方案设置。

  3. 选择 Intel(R) 显示器节能技术，然后单击确定。

注意:

  • 在技术应用过程中可能出现亮度变化。
    您只需使用“Intel(R) 显示器节能技术”选项菜单进行调节即可。


6.5. 使用 S/PDIF 输出连接器.

6. 连接外部设备。

6.5. 使用 S/PDIF 输出连接器。

通过将支持 S/PDIF（索尼／飞利浦数字接口）的扩音器连接到 S/PDIF 输出接口，您就可以使用 S/PDIF 输出接口享受数字音效。
S/PDIF 喇叭是客户另外购买的设备。

要享受 5.1 数字声道音效，您必须具备下列各项（A/V 接收器，数字扩音器的各组件）。

注意:

  • S/PDIF 输出接口为本产品提供数字输出。
  • 要享受 5.1 数字声道音效，您必须具备下列各项。
    • 以 5.1 数字声道音效格式录制的 DVD 章节。
    • 5.1 数字声道音效支持的 DVD 播放器。（例如：PowerDVD XP 4.0 或更新版本）
    • 支持 5.1 数字声道音效的 A/V 接收器或数字扩音器。
    • S/PDIF 终端。

使用 5.1 数字声道观看 DVD
  1. 双击 Realtek HD 音频管理器图标（ [image] ）并单击音频 I/O。

  2. 将光学输出电缆连接到音频输入接口（蓝色）并单击图中显示的音频输入图标。

  3. 从已连接设备对话框中选择 S/PDIF 输出。

  4. 单击开始 > 所有程序 > CyberLink PowerDVD > Power DVD，然后将 Power DVD 设置配置为 5.1 数字声道输出。
    • 要了解如何设置 5.1 数字声道，请参阅程序的“帮助”菜单。

  5. 单击 Power DVD 中的设置（ [image] )图标。
    从音频 > 喇叭环境中选择 S/PDIF 并单击确定按钮。

  6. 享受 5.1 数字声道。
    如果 DVD 章节是以 5.1 数字声道音效录制的，您就可以享受 5.1 数字声道。

使用 5.1 模拟声道观看 DVD
  1. 右键单击 Realtek HD 音频管理器图标（ [image] ）并选择 5.1 喇叭模式。然后双击 Realtek HD 音频管理器图标（ [image] ）并选择音频 I/O 选项卡。

  2. 将前置喇叭输出插口连接到耳机接口（绿色），然后单击耳机图标。

  3. 从已连接设备对话框中选择音频输出。

  4. 将后置喇叭输出插口连接到音频输入接口（蓝色），然后单击音频输入图标。

  5. 从已连接设备对话框中选择后置喇叭输出。

  6. 将中置／亚低音喇叭输出插口连接到麦克风接口（红色），然后从已连接设备对话框中选择中置／亚低音喇叭输出。

  7. 从已连接设备对话框中选择中置／亚低音喇叭输出。

  8. 单击开始 > 所有程序 > CyberLink PowerDVD > Power DVD，然后将 Power DVD 设置配置为 5.1 数字声道输出。
    • 要了解如何设置 5.1 数字声道，请参阅程序的“帮助”菜单。

  9. 单击 Power DVD 中的设置（ [image] )图标。
    从音频 > 喇叭环境中选择 6 喇叭并单击确定按钮。
  10. 享受 5.1 模拟声道。
    如果 DVD 章节是以 5.1 声道音效录制的，您就可以享受 5.1 声道。

使用双耳机模式
  1. 右键单击 Realtek HD 音频管理器图标（ [image] ）并选择双耳机模式。

  2. 可以从耳机接口（绿色）和音频输入接口同时使用两个不同的耳机。

使用多音源（Multi-Streaming）
借助假想的共享音频系统，多音源技术使每个音频系统能为不同的应用程序提供音效。
以下是将 Power DVD 和 Windows Media Player 作为 HDA 主输出设备和 HDA 辅输出设备进行播放的示例。
  1. 右键单击 Realtek HD 音频管理器图标( [image])，将出现弹出窗口。
    选择多音源 > 启用。

  2. 如果出现以下对话框，单击确定。

  3. 将一张 DVD 光盘放入光盘驱动器，然后单击开始 > 所有程序 > CyberLink Power DVD > Power DVD。
  4. Power DVD 在默认情况下使用 HDA 主输出设备来播放声音。
    • 使用多音源时，HDA 主输出设备通过内置喇叭、音频输入接口（蓝色）和麦克风接口（红色）进行播放。
      使用 Realtek HD 音频管理器对每个接口进行输出设置。
  5. 单击开始 > 所有程序 > Windows Media Player，然后从访问应用程序菜单中选择选项。

  6. 选择喇叭并单击属性。

  7. 选择 DirectSound：Realtek HD 音频辅输出设备并单击确定。
    退出 Windows Media Player。

  8. 将喇叭或耳机连接到耳机接口（绿色）后，启动 Windows Media Player。
    音乐或电影文件可以通过耳机接口播放声音。
    Windows Media Player 在默认情况下使用 HDA 辅输出设备来播放声音。
    • 使用多音源时，HDA 辅输出设备通过耳机接口（绿色）进行播放。
      使用 Realtek HD 音频管理器对每个接口进行输出设置。

注意:

  • 使用多音源时，Realtek HDA 主输出设备通过内置喇叭、音频输入接口（蓝色）和麦克风接口（红色）进行播放。
  • 使用多音源时，Realtek HD 音频辅输出设备通过耳机接口（绿色）进行播放。
  • 如果将 Realtek HD 音频辅输出设备设置为默音频设备，无法对设备进行设置的应用程序将通过耳机接口（绿色）播放声音。
  • 调节声音时，默认音频设备将更改音量。
    每个音频设备的音量可以通过相应的应用程序进行调节。

使用 Xtreme Surround System
  1. 单击“开始 > 所有程序 > 控制面板 > 切换到经典视图 > Xtreme Surround System”。
  2. 可以从 Xtreme Surround System 对话框调整 SRS 设置。

    1. 启用／禁用 SRS 效果
    2. 选择 SRS WOW XT 或 SRS TruSurroundXT 效果
    3. 喇叭设置
      1. 外接喇叭
      2. 耳机
      3. 内置喇叭
    4. SRS TruBass 配置栏
    5. SRS FOCUS 配置栏
    6. SRS Process 配置栏
    7. 用户概要文件


6.6. 安装 DMB（数字多媒体广播）模块。

  • 规格可能因型号不同而异。
DMB 的全称是数字多媒体广播。
借助 Notebook PC 上的 DMB 模块，您可以享受到高质量的电视广播。

首先卸下光盘驱动器。
  • 规格可能因型号不同而异。
  1. 双击任务栏中的安全地卸下硬件图标。

  2. 选择光盘驱动器并单击停止。
  3. 出现停止硬件设备对话框后，选择“光盘驱动器”并单击确定。
  4. 出现可以安全地卸下硬件消息。

  5. 按照图中显示的箭头方向（箭头 1）推动释放按钮，然后按照箭头 2 方向推动光盘驱动器释放按钮一次。光盘驱动器释放按钮将弹出。

  6. 按照图中显示的箭头方向拉动释放按钮，然后卸下光盘驱动器。

安装 DMB（数字多媒体广播）模块。
  1. 按照箭头方向插入 DMB 模块，直至听到“喀嗒”一声。

  2. 按照图中显示的箭头方向锁定释放按钮。

  3. 请参阅 DMB 模块手册完成安装。


7.1. 使用 IP Operator 2005.

7. 使用 IP Operator 2005。

7.1. 使用 IP Operator 2005。

IP Operator 2005 可以管理网络系统，它提供了更简单的使用环境。
它不使用 TCP/IP 设置，而是将用户的网络设置存储到系统中。
它符合 IEEE 802. 11a、b、g 标准网络要求。
它提供自动建立和更改网络环境的强大功能。
  • 请参阅 IP Operator“帮助”菜单以获取详细信息。
  1. IP Operator 2005 的各个图标显示如下。
图标 | 描述
 | IP Operator 2005 正在启动。
 | IP Operator 2005 不可用。
 | 已连接网络电缆。
 | 未连接网络电缆。
 | 未检测到无线网络。
 | 无线网络处于连接状态。
  2. 从任务栏中选择 IP Operator2005 图标，然后右键单击打开的 IP Operator 2005。
  3. 如果显示以下窗口，单击 [激活] 按钮以激活无线网络功能。
    如果屏幕不同于下图，请从窗口中选择要激活的无线网络设备。

注意:

  • 右键单击 IP Operator 图标以激活 IP Operator。
  4. 执行下列操作并单击 [下一步]。

    1. 输入配置文件名称。
    2. 选择无线网络。
    3. 刷新无线网络。
    4. 选择一个网络名称。
    5. 输入一个网络名称。
    6. 根据需要输入网络密钥。
  5. 当设置 [使用下面的 IP 地址] 时，填写“IP 地址”、“子网掩码”和“默认网关”窗口。
    然后，填写“DNS 服务器”窗口。

    1. 选择配置文件并单击 [导入] 以参考先前的打印机设置。
    2. 设置 IP 和 DNS。
    3. 选择要使用的默认打印机。
  6. 选择要使用的配置文件。
    您可以编辑或删除选择的配置文件。
    单击“应用”以保存系统更改。

注意:

  • IP Operator 2005 提供一些新增功能。
    • 802.3 自动切换功能：为系统选择正确的配置文件。
      （需要进行可选设置）
    • 无线网络自动切换：如果用户频繁使用无线网络，IP Operator 可以找到正确的无线网络而无需另行设置。
    • IP 支持功能：如果使用配置文件中的无线网络在 IP Operator 2005 之外建立无线网络，IP Operator 将设置 TCP/IP。
    • 最高优先级：它将控制各个设备的优先级顺序。


8.1. 使用电池节能程序.

8. 使用 Windows XP。

8.1. 使用电池节能程序。

Battery Miser（电池节能）程序是管理节能功能，使笔记本电脑电池保持最佳性能的程序。
在使用 Battery Miser（电池节能）程序时，既可以使用 Windows 的原有电源管理功能，又可以使用电池节能程序的高级电源管理功能。
有关详细信息，请参阅 [About Battery Miser]（关于电池节能）。
  1. 双击“桌面系统”栏中的 [Battery Miser]（电池节能）图标即可。

  2. 将显示 Battery Miser（电池节能）主屏幕，如下所示。

    1. Power scheme（电源使用方案）: 管理电源以减少计算机外围设备能源消耗的组。
    2. Battery alarm（电池警报）: 如果电池电量下降至低于电池不足警报电量或电池严重短缺警报电量，用户可定义所要使用的警报选项。

注意:

  • 按下组合键 [Fn] + [F8] 时，它将保持未使用的声音设备电源管理（声音设备始终处于“开启”状态）。
  • 再次按下该组合键时，将恢复为原先的设置状态。
  • 在按 Fn + F9 键时，它会使“显示器”电源。
  • 如果再按一次，将返回原始状态。


9. 检查计算机病毒。

计算机病毒是一些改变和／或破坏存储在计算机中的信息的小程序。
Norton Antivirus 可用于检查计算机病毒。
安装该程序后 1 年之内，用户可以使用 Norton Antivirus 服务和 LiveUpdate 进行自动升级。

9.1. 安装 Norton Antivirus。

  1. 在 [安装应用程序] 中单击 [Norton Antivirus 图标]（ [image] ）。
  2. 如果显示以下窗口，单击 [下一步]。

  3. 按照指示操作并单击 [下一步] 开始安装。

  4. 将显示“系统安装”屏幕。

  5. 已成功安装 Norton Antivirus 2005。
    单击 [完成]。

  6. 安装完成后，将显示“注册”窗口。
    单击 [下一步]。.

  7. 将显示以下窗口，选择我接受许可协议，然后单击 [下一步] 按钮。

  8. 按照以下指示单击 [下一步]。

  9. 完成操作后，单击 [完成]。


9.2. Norton Antivirus 更新。

要更新 'Norton Antivirus'，需要使用网卡或调制解调器访问因特网。
  1. 单击 [开始] > [所有程序] > [Norton Antivirus] > [LiveUpate] > [Norton Antivirus]。
  2. 如果显示以下窗口，请单击 [下一步]。

  3. LiveUpdate 正在搜索更新。

  4. 单击 [下一步]。

  5. LiveUpdate 正在下载更新。

  6. 单击 [完成]，现已完成更新下载。


9.3. 启动 Norton Antivirus。

  1. 单击 [开始] > [所有程序] > [Norton Antivirus] > [Norton Antivirus 2005]。
  2. 单击 [扫描病毒]，单击要启动扫描的一项，然后单击 [扫描]。

注意:

  • 如果检测到病毒，请单击 [修复] 进行修复。

  3. 正在进行扫描。

  4. 单击 [完成] 按钮。
    已完成病毒扫描。


10. 输入/输出。

10.1. 使用键盘。

键盘用于向计算机中输入文本和命令。

关于键盘。

键盘由字母、数字以及其他特殊功能键组成。

  1. 功能键（F1 ~ F12）：功能键使您能根据使用的不同操作系统和应用程序执行各种操作。
  2. Fn 键：Fn 键与功能键结合使用，它们为一些预定义的操作（如进入节能模式）提供了快捷方式。
  3. 字母和数字键: 由字母键、数字键、特殊字符键以及空格键组成。
    空格键用于在字符间创建一个空格。
  4. 光标控制键: 可按箭头方向移动光标。
  5. 编辑键: 可将光标移到当前行的起始或结尾处，或上移或下移屏幕。
组合键和特殊功能键。

  1. [Esc] 键: 使用 Esc 键可退出程序或取消程序中的某个操作。
  2. [Caps Lock] 键: 按下 Caps Lock 键可将键盘锁定为输入大写字母。
    Caps Lock 指示灯亮起后，按住 Shift 键的同时按下另一键，可输入该键的小写字母。
  3. [Shift] 键: 按住 Shift 键，同时按下另一键，可输入该键的大写字母。
  4. [Windows(R)] 键: 按下 Windows 键可查看“开始”菜单。
  5. [PrtSc] （打印屏幕）键: PrtSc 键，可拍摄屏幕上全部可见区域的快照，并将其存储在剪贴板中。
  6. 快捷菜单键: 按下“快捷菜单”键可查看当前程序的快捷菜单。
    （“快捷菜单”键的功能与单击鼠标右键相同）
  7. [Enter] 键: 按下 Enter 键可输入一个命令或结束一行。

注意:

  • 按 Caps Lock 键可将键盘锁定为输入大写/小写字母。
    锁定为输入大写字母时，Caps Lock 指示灯将亮起。
  • 使用 Shift 和字母键可输入该键的大写/小写字母。
  • 使用下列键可以简化 Windows XP 的使用。
    • 显示 Windows XP 帮助菜单。

    • 显示搜索结果 － 计算机窗口

    • 显示搜索结果窗口。

    • 按序选择任务栏中的各个窗口。

    • 各个窗口将最小化到任务栏中。

    • 将打开运行窗口。

  • 内嵌数字键。
    • 您可以按下组合键 [Fn] 和 [ScrLk] 以启用内嵌数字键盘。
      [Num Lock] 指示灯亮起后，您即可使用内嵌数字键盘（如下所示）。
    • 如果将一个外接键盘连接到便携式计算机，此外接键盘只能根据 OSD 键盘／触摸板的设置进行使用并且状态指示灯将熄灭。
    • 当您试图输入字母，而实际输入的是数字时，请按下组合键 [Fn] + [Scr Lk(Num Lk)] 使 NumLock 指示灯熄灭。

小心
  • 切勿将水、果汁、咖啡等溅到键盘上，否则可能会损坏计算机并导致触电。


10.2. 热键。

下列热键为您提供了各种操作的快捷方式，如调节计算机屏幕的亮度。

[Fn] + [F1] | 用户定义热键。（OSD 中提供设置）
[Fn] + [F2] | 用户定义热键。（OSD 中提供设置）
[Fn] + [F3] | 用户定义热键。（OSD 中提供设置）
[Fn] + [F4] | 强制计算机进入节能模式。（例如：系统待机和休眠）
[Fn] + [F5] 按下组合键一次可以禁用触摸板，再次按下组合键即可启用触摸板。
（触摸板初始化需要 1~2 秒的时间，因此在使用触摸板之前，请等待初始化完成）
[Fn] + [F6] | 无线 LAN 和蓝牙启用／禁用切换。
[Fn] + [F7] 显示器切换。
当计算机连接到一台外接显示器时，您可以使用 [Fn] + [F7] 组合键来更改屏幕输出位置。
您可以在三种显示模式之间进行切换（仅 LCD 显示器、仅外接显示器或两者同时显示）。
[Fn] + [Delete] | 计算机屏幕将变亮。
[Fn] + [Insert] | 计算机屏幕将变暗。
[Fn] + [F8] 音频启用／禁用
  • 请参阅 Battery Miser 帮助。
[Fn] + [F9] LCD 自动亮度控制启用／禁用。
启用／禁用自动亮度控制。（开／关）
  • 请参阅 Battery Miser 帮助。
[Fn] + [F10] | 系统信息。
[Fn] + [F11] | CPU 散热风扇控制模式（正常/慢/快）。
[Fn] + [F12] | 最大节能模式。（安装 OSD 时。）
[Fn] + Home | 降低 LCD 亮度（8 级）。
[Fn] + End | 提高 LCD 亮度（8 级）。
[Fn] + Scr Lk [Num Lk] | 数字锁定
[Fn] + [Delete] | 插入
Fn + PgUp (Prt Sc Sys Rq) | 打印屏幕
Fn + PgDn (Pause Break) | 暂停


10.3. 使用触控板.

10. 输入/输出。

10.3. 使用触控板。

可同时使用触控板与鼠标。
它具有滚动按钮，其功能与鼠标上的滚轮相似。

  1. 触控板: 用于移动指针。
  2. 滚动（垂直方向）。
  3. 滚动（水平方向）。
  4. 左键: 用于选择或单击项目。
  5. 右键: 功能与鼠标右键相似。
小心
  • 触控板使用原则.
    • 切勿使用尖锐的物体触碰触控板，否则可能损坏触控板。
    • 切勿移除触控板的覆盖膜层，否则可能损坏触控板。
    • 切勿使用两根手指、戴着手套或湿手操作触控板，否则可能无法正确操作。
      如果使用脏的或油腻的手指操作触控板，可能会损坏触控板。
    • 切勿对触控板施力过大，否则可能会伤害到您的手指或手腕。

移动屏幕中的指针。

将手指轻轻放在触摸板上并按希望指针移动的方向滑动手指。

作出选择。（单击）

要单击一个按钮，快速按下并放开左侧按钮。
您可以单击左侧按钮或在触摸板上轻触一次即可选择菜单中的一项或屏幕中的一个图标，或者将光标停留在文档中的一个位置。

双击。（运行）

要双击一个按钮，快速按下并放开左侧按钮两次。
轻触触摸板两次也可以达到相同效果。
要启动一个应用程序，您可以选择并双击相应的 .exe 文件或程序图标。

拖放。

要拖动一个对象，单击并按住左侧按钮，同时（仍按住按钮）在触摸板上滑动手指即可选择并移动该对象。
要放下拖动的对象，放开左侧按钮即可。
您可以使用拖放操作将文件从一个位置移动到另一个位置。
例如，如果要将一个文件放入回收站，将指针放在要移动的文件上，单击并按住左侧按钮，在触摸板上滑动手指来移动文件，当指针达到回收站上方时放开左侧按钮即可。

拖：移动图标（按住左侧按钮）。

放：在回收站上方放开左侧按钮。

单击锁定。

它使您不必按住鼠标按钮或触摸板按钮即可选择文本或拖动文件。
如果已启用 ClickLock，您只需按住鼠标按钮或触摸板按钮片刻，然后放开，即可达到持续按住按钮的效果。
您可以在启用 ClickLock 后拖动一个对象，再次按下即可放开按钮并放下对象。
  1. 单击并打开“鼠标属性”窗口。

  2. 在“按钮”选项卡的“ClickLock”中，选择“开启 ClickLock”复选框。

  3. 单击“设置”并调节按住鼠标或触摸板按钮以启用 ClickLock 的时间，然后选择“确定”。

使用滚动功能。

它提供一个滚动按钮，功能类似于鼠标上的滚轮。
将您的手指放在触摸板右侧边缘处并上下移动，显示的文本或图形会上下移动。


11.1. 启动系统设置.

11. 系统设置。

系统设置可将计算机的硬件配置保存在 CMOS RAM 中。
系统设置可提供硬盘容量和型号、已安装内存大小、日期及时间等信息。

11.1. 启动系统设置。

设置密码。
更改或删除密码。
恢复出厂缺省设置。
设置“Load Optimal Defaults”。

小心
  • 切勿随意更改系统设置。
  • 不正确系统设置可能导致使用计算机时出现错误。
  • BIOS Setup Utility 中的菜单和缺省出厂设置可能与本手册不同。
  • 这些内容可能已作更改，以提高系统的性能。

系统设置中使用的键。

[Enter]: 选择当前项目。
[Esc]: 关闭当前窗口或移动到上一窗口。
光标控制键: 上、下、左、右移动。
[+], [-]: 增大和减小值。
[Page Up]: 移动到第一个项目。
[Page Down]: 移动到最后一个项目。
[F10]: 保存并退出系统设置。

注意:

  • 光标控制键（箭头键）可将光标向上、下、左、右移动。

  1. 开启计算机。
  2. 屏幕上出现 LG 徽标时按 [F2]。

  3. 出现 BIOS Setup Utility 窗口。

注意:

  • Main 菜单。
    • System Time：为目前系统设置的当前时间。
    • System Date：为目前系统设置的当前日期。
    • Product Name：型号名称。
    • ProcessorType：系统中的内置 CPU。
    • Processor Spd：CPU 的处理速度。
    • BIOS Version：显示 BIOS 版本。
    • KBC Version：键盘固件版本。
    • UUID Number：显示 UUID 编号。
    • Pri Slave：连接到第一个从控制器的设备的内容。
    • Sec Master：连接到第二个主控制器的设备的内容。
    • System Memory：基本系统内存。
    • Ext.Memory：扩展内存。
  • Advanced 菜单。
    • Legacy USB Support：在 DOS 系统中使用 USB 设备。
    • Boot-time Diagnostic Screen：启动系统时，显示引导顺序。
    • SATA-Device 31, Function 2：设置 SATA（串行 ATA）控制器模式。设置 SATA 控制器中的 IRQ 和 I/O 范围。
      建议使用默认设置。（规格可能因型号不同而异）
    • Battery Charge Stop Percentage：控制系统中的电池充电量。
    • Fan Mode Control：更改风扇模式。
    • Fn Key Setup：设置 Fn 键的功能。
    • Wake On Lan：使 LAN 能唤醒便携式计算机。
    • Execute-Disable Bit Capability：激活／取消激活 XP SP2 数据执行保护功能。


11.2. 设置密码.

如果要防止未经授权的用户访问系统设置，请按照以下说明设置密码。
可在 BIOS Setup Utility 程序中设置密码。
小心
  • 如果遗忘了密码，则将无法进入系统。
  • 为了防止遗忘密码，务必将密码记录在只有您自己知道的地方。

设置管理员密码。

该密码可防止未经授权的用户使用计算机。
出厂缺省设置没有密码。
管理员密码可防止未经授权的用户更改系统设置。

  1. 使用箭头键选择 [Security] 菜单下的 [Set Supervisor Password]，然后按 [Enter] 键。

注意:

  • 使用管理员密码可访问并更改 BIOS Setup Utility 中的项目，并可选择 Power on Boot。
    如果其他人也需使用本计算机，则建议使用用户密码。
  3. 出现以下消息时，请输入密码，然后按 [Enter] 键。
    密码必须由字母 A~Z 和数字 0~9 组成，最多 8 位。

  4. 出现以下消息时，请按 [Enter] 键。

  5. 按 F10 键保存新设置
  6. 出现以下消息时，选择 [Yes]，然后按 [Enter] 重新启动计算机。

设置用户密码.

与管理员密码相比，用户密码较为次要。
要设置开机密码，必须设置管理员密码。
  1. 启动 BIOS Setup Utility，使用箭头键选择 [Security] 菜单。
  2. 使用箭头键选择 [Set User Password]，然后按 [Enter] 键。

注意:

  • 与管理员密码不同的是，开机密码允许访问 BIOS Setup Utility 并有限地更改其设置。
  3. 出现以下消息时，请输入新密码，然后按 [Enter] 键。
    密码必须由字母 A~Z 和数字 0~9 组成，最多 8 位。

  4. 出现以下消息时，请按 [Enter] 键。

  5. 按 [F10] 键保存新设置。
  6. 出现以下消息时，选择 [Yes]，然后按 [Enter] 重新启动计算机。

开机密码。

为保护用户的系统信息，开机时将要求您输入管理员密码或用户密码。
  1. 启动 BIOS Setup Utility 并使用方向键选择 Security 菜单。
  2. 如果显示以下屏幕，请设置管理员密码或用户密码。

  3. 突出显示 [Password on boot] 并使用 + 和 - 键将它设置为 [Enabled]。

设置 HDD 密码。

HDD 密码的级别略低于管理员密码。
在设置 HDD 密码之前，您必须首先设置管理员密码。
  1. 启动 BIOS Setup Utility 并使用方向键选择 Security 菜单。
  2. 如果显示以下消息，请使用方向键选择 [Set HDD Password] 并按 [Enter]。

  3. 如果显示以下消息，请输入一个新密码并按 [Enter]。
    密码必须由字符 A~Z 和数字 0~9 组成，最大长度为 8 个字符。

  4. 如果显示以下消息，请按 Enter。

  5. 按 [F10] 以保存新设置。
  6. 如果显示以下消息，请选择 [Yes] 并按 [Enter] 以重新启动计算机。


11.3. 更改或除去密码。

用户必须知道用于更改或除去密码的密码。
  1. 启动 BIOS Setup Utility，输入密码，然后按 [Enter]。

要更改密码，请按设置密码中的指示操作。

更改密码的方法与设置密码相同。

要除去密码，请按以下指示操作。

  2. 使用方向键选择 [Security] 菜单中的 [Set Supervisor Password]，然后按 [Enter]。

  3. 出现以下消息时，在 [Enter Current Password] 旁的括号中输入当前密码，然后按 [Enter] 键。

  4. 在 [Enter New Password] 和 [Confirm New Password] 旁的括号中不输入任何密码，然后按 [Enter] 键。

  5. 出现以下消息时，请按 [Enter] 键。

  6. 按 [F10] 键保存新设置。
  7. 出现以下消息时，选择 [Yes]，然后按 [Enter] 重新启动计算机。


11.4. 恢复出厂缺省设置.

如果用户不慎修改了系统设置，可按照以下说明恢复出厂缺省设置。
  1. 启动 BIOS Setup Utility，使用箭头键选择 [Exit]。
  2. 使用箭头键选择 [Load Setup Defaults]，然后按 [Enter] 键。
  3. 出现以下消息时，选择 [Yes]，然后按 [Enter] 键恢复出厂缺省设置。

  4. 按 [F10] 键保存新设置。
  5. 出现以下消息时，选择 Yes，然后按 [Enter] 重新启动计算机。

注意:

  • Boot 菜单。
    设置启动便携式计算机的引导顺序。
    • CD-ROM Drive：表示 CD/CD-RW/DVD 等。
    • Removable Devices：表示 SD 或 USB 内存等。
    • Hard Drive：表示内置硬盘或 USB 内存等。
    • B2 Do Yukon PXE：启用内置 LAN 控制器来引导系统。
  • Exit 菜单。
    • Exit Saving Changes：保存设置更改并重新启动系统。
    • Exit Saving Changes：废弃设置更改并重新启动系统。
    • Load Setup Defaults：恢复出厂默认设置并重新启动系统。
    • Discard Changes：不保存用户所作更改。
    • Save Changes：保存用户所作更改。


12. 恢复系统。

12.1. 使用“恢复光盘”恢复系统。

您可以使用便携式计算机随付的“恢复光盘”恢复计算机系统。
它提供两个选项（不格式化完全恢复／格式化后完全恢复）。

  1. 请为您的便携式计算机制作备份文件。
  2. 将“恢复光盘”放入光盘驱动器中，然后关闭计算机。
  3. 开启便携式计算机，当屏幕中显示“Press any key to boot from CD”消息时，按 [Enter]。
  4. 根据指示安装 Widows 操作系统。
  5. 安装完成后，从计算机中取出“恢复光盘”并重新启动计算机。
  6. 根据屏幕中的指示完成注册过程。

  7. 完成 Windows 操作系统的安装后，在计算机中安装 LG 智能更新光盘（软件安装光盘），随后即可使用所有应用程序和设备驱动程序。


12.2. Windows XP 升级。

为防止在系统中多重安装。
按照下列步骤操作，升级 Windows XP（如果已将 Windows XP 安装到硬盘中）。
  1. 开机以启动计算机中的 Windows XP。
  2. 单击 [开始]，然后单击 [运行]。

  3. 放入恢复光盘，然后输入 D:\i386\winnt32.exe/unattend，单击 [确定]。
    （如果光盘驱动器为 D）

注意:

  • 不带“unattend”选项运行“winnt32.exe”时，您必须输入贴付在计算机上的“产品密钥”。
    在这种情况下，您必须在 30 天内进行注册。


13. 重新安装驱动程序。

13.1. 重新安装驱动程序。

  • Windows XP SP1 或更高版本中建议安装驱动程序。
  1. 开启便携式计算机并将 [LG 智能更新] 光盘放入光盘驱动器中。

注意:

  • DVD-ROM 和 DVD-COMBO 驱动器提供的功能和速度因型号不同而异。
  • 不同的型号分别内置了 DVD-ROM、DVD-COMBO、CD-ROM 或 CD-RW 驱动器。
  2. 将显示以下窗口。
    选择要安装的设备驱动程序并单击 [安装]。
    • 图片结构可能因型号不同而异。

    1. 可以安装的驱动程序。
      可以安装的应用程序。

注意:

  • “软件安装”屏幕将显示需要安装的软件。
    阅读信息后开始安装。
  3. 选择要安装的设备驱动程序并按照指示进行操作。


14. 存储/内存.

14.1. 使用光盘驱动器.

  • 规格可能因型号不同而异。
不同型号的计算机提供的光盘驱动器也不同。
（某些型号提供 CD-ROM 驱动器，另外一些型号提供 CD-RW/DVD-ROM 组合驱动器。）

注意:

  • 您的计算机包含下列一种设备。
    • DVD-ROM：读取光盘数据。
    • DVD Combo 驱动器：读取光盘／DVD 数据并记录光盘数据。
    • DVD 超级多功能驱动器：读取和记录光盘／DVD 数据。
      支持 DVD±R、DVD±RW 和 DVD RAM。

放入／取出光盘。
  1. 启动计算机，然后按 CD-ROM 驱动器上的弹出按钮。
  2. 将光盘放入托盘中央位置。
    （光盘带标签的一面必须朝上）

    1. 应急弹出孔。
    2. 光盘驱动器弹出按钮。
    3. 状态指示灯。
  3. 将托盘推入 CD-ROM 驱动器中。
    • 要取出光盘，重复以上第 1 步并从光盘托盘中取出光盘。

注意:

  • 使用 CD-ROM 或 CD-RW/DVD-ROM 驱动器时，请将计算机放置在平整的表面上。如果表面不平整，驱动器可能无法正常工作。
  • 本计算机的 CD-ROM 驱动器具有 24X 速或更高速度；因此，第一次插入光盘时可能会发出咔嗒声。
  • 切勿刮擦 CD-ROM 或 CD-RW/DVD-ROM 光盘的表面。
  • 切勿使用含研磨剂的化学制品（如苯或油漆稀释剂）清洁 CD-ROM 或 CD-RW/DVD-ROM 光盘。
  • 切勿使 CD-ROM 或 CD-RW/DVD-ROM 光盘跌落或受到撞击。
  • 请使用清洁的软布清除 CD-ROM 或 CD-RW/DVD-ROM 光盘上的灰尘或指纹。


14.2. 播放音频光盘.

使用 Windows Media Player.

使用 Windows(R) Media Player 可播放多种类型的音频和视频文件。
可播放和复制音频光盘、收听 Internet 无线广播、播放电影剪辑、聆听网站上的音乐或观看视频。
如果具有 DVD 驱动器，则还可播放 DVD。
如果具有 CD-RW 驱动器，可使用 Windows Media Player 制作自己的音乐光盘。

启动 Windows Media Player 1 .

开启计算机。
按驱动器上的弹出按钮打开托盘，然后插入音频光盘并并上托盘。
选择 Windows Media Player，然后单击“确定”。
Windows Media Player 将开始播放音频光盘。
（如果选择其他音频光盘程序，则该程序将替代 Windows Media Player 播放光盘）

启动 Windows Media Player 2.

按“启动” > “所有程序” > “附件” > “娱乐” > Windows Media Player。
Windows Media Player 打开后，单击“文件”菜单下的“打开”，然后选择要播放的音频或视频文件。


14.3. 将数据写入光盘中。

您可以将数据写入光盘中并创建音频光盘。
  1. 将一张空白光盘放入光盘驱动器中。
  2. 选择 [使用 Windows 资源管理器打开可写 CD 文件夹] 并单击 [确定]。

  3. 单击 [开始] > [我的电脑]。
  4. 将一个文件或文件夹拖到光盘驱动器窗口中。
    单击 [将这些文件写入 CD]。

  5. 将显示 CD 写入向导，输入光盘名称并单击 [下一步]。
    将把数据记录到光盘中。
  6. 将显示正在完成 CD 写入向导消息，单击 [完成]。
    将弹出光盘。


14.4. 使用 Power DVD.

  1. 在驱动器中插入 DVD 光盘，然后关上托盘。
    出现以下窗口后，选择“播放 DVD 视频”，然后单击 [确定]。

  2. 插入 DVD 光盘时，将打开“DVD 自动恢复”窗口，如下图所示。
    设置首选项，然后单击 [确定]。
    如果选中“不再询问此问题”，则下次将不会自动打开此窗口，并按照此次的选择进行播放。

  3. 现在开始播放 Power DVD。
    从主控件的“帮助”菜单中可阅读有关 Power DVD 的详细说明。

注意:

  • 如果取消选中“不再询问此问题”，则每次打开 Power DVD 时都将出现此消息。
    如果将 DVD 标题删除并再次播放，则也将出现此首选项选择窗口。
  • 最多只能更改地区代码 5 次。
    更改 5 次后，将不能再更改。
    因此更改地区代码时必须谨慎行事。
  • DVD 仍在播放时，切勿打开 DVD 托盘和将其取出。
    否则可能损坏系统或 DVD 光盘。


14.5. 使用扩展卡。

使用 Express 卡。
  1. 按照箭头方向将 Express 卡推入槽中，直至它发出“喀嗒”一声。

注意:

  • 安全地取出 PC 卡／Express 卡。
    1. 右键单击“安全地除去硬件”图标。
    2. 单击“安全地除去硬件”。
    3. 单击 安全地除去硬件 中的 [停止]。
    4. 单击 停止硬件设备 中的 [确定]。
  • 推动 PC 卡弹出按钮两次即可从槽中取出 PC 卡。

使用五合一（SD/MMC/Memory Stick/Memory Stick Pro）卡。

五合一（XD/SD/MMC/Memory Stick/Memory Stick Pro）卡是一种广泛应用于数码设备产品的可移动存储设备。

借助支持 五合一卡的数码相机或 PDA（个人数字助手），您可以轻松地存储并传输这些设备中的数据。
  • SD 内存卡／Memory Stick。
    1. 按照箭头方向将 SD 内存卡推入五合一卡槽中，直至它发出“喀嗒”一声。

注意:

  • 用指尖按下 SD 内存卡／Memory Stick。
    SD 内存卡／Memory Stick 将弹出。
  • 在 Windows XP 中对 Memory Stick 进行格式化。
    1. 右键单击 Memory Stick 驱动器。
    2. 将显示格式化屏幕，单击 [开始]。
  • 在 Windows 2000、Me 和 98SE 中对 Memory Stick 进行格式化。
    安装“软件光盘”中的 Memory Stick Formatter。
  • Memory Stick Pro。
    Memory Stick Pro 在 Windows XP 中不支持 Memory Stick Formatter。
  • 如果将 Memory Stick 锁定为写保护状态，将无法对它进行写／删除格式。
  • 在 Windows 2000 中进行写／删除格式后，删除 Memory Stick。
    由于 Windows 问题，启动需要约 20 秒。
  • 使用 Memory Stick Duo。
    将 Memory Stick Duo 插入 Memory Stick 适配器，然后将适配器插入 Memory Stick 槽中。


14.6. 扩展计算机内存。

使用计算机时，您可能希望增加内存容量。

关于内存。

您的计算机使用的是 200 针的 DDR（双数据率）2 SDRAM SO-DIMM（双列直插式内存）。
每个内存插座可以支持容量为 64MB 至 1024MB 的内存条，这台计算机的最大内存总容量为 2GB。
  • 安装或卸下内存条时，切勿将它们暴露在静电中，因为这样可能会对内存条造成损伤。
  • 确保计算机中已安装的内存与将要安装的内存类型相同。

注意:

  • 仅使用正确类型的内存条（使用 1.8 伏电压的 DDR2 SDRAM）。
  • 不同型号的计算机可能使用不同的内存条。
  • 与一般内存相比，DDR2 内存具有更高的数据传输率和不同的外型。

    • DDR2 SDRAM。

    SDRAM。

小心
  • 在拆卸计算机进行升级之前，请关机并拔下电源线和电话线并卸下电池组。
  • 可能会导致电击事故或火灾。
    如果您需要打开计算机外盖，请与客户服务人员联系以寻求帮助。
可用内存。 PC2 3200／PC2 4200 DDR2 SDRAM SO-DIMM 400MHz／533MHz

购买内存。

请为您的计算机购买正确类型的内存条。
  • 类型：PC3200／PC4200 DDR2 SDRAM SO-DIMM 400MHz／533MHz。
  • 速度：400MHz(200MHz×2)，533MHz(266MHz×2)。
  • 容量：128MB、256MB、512MB 和 1024MB。
安装内存。

主板配置、内存插座和内存条可能因计算机型号不同而异。
  1. 卸下便携式计算机底部的 2 颗螺丝并取下外盖。

注意:

  • 在卸下外盖之前，请关闭计算机、卸下交流电适配器和电池组并断开连接到计算机的任何设备或电缆。
  2. 将内存与凹槽对齐。

  3. 对齐凹槽时，将内存向下按入插座中，直至听到“喀嗒”一声。

小心
  • 仅使用 LG 销售的内存条。
    使用其他内存条可能会对您的计算机造成损伤。
  4. 内存安装完毕后，请重新装上外盖。

  5. 如果启动过程中显示有关内存容量的错误消息，请按 [F2] 键以保存更改。

注意:

  • 重新引导计算机时，请确保已安装内存的容量正确无误。
    如果与实际容量不符，请重新安装内存条。


15. 规格。

15.1. 规格。

处理器。
  • Intel Pentium M 处理器（二级高速缓存大小：2MB，FSB：533MHz）。
    （支持配备 Intel 915PM 芯片组的型号。）
    • 用户不能对 CPU 进行替换或升级操作。
      计算机配备的 CPU 因型号不同而异。
主内存。
  • 最大：每个槽 1024MB，共计 2048MB。
  • 内存类型：DDR2 SDRAM SO-DIMM（256MB、512MB 和 1024MB）。
BIOS ROM。
  • ROM：8 Mbit。
存储设备。
  • 1.8 英寸硬盘驱动器。
    • 规格可能因型号不同而异。
  • 提供 Express Card。
  • 五合一（XD/SD/MMC/Memory Stick/memory Stick Pro）。
  • 光盘驱动器。
    • 规格可能因型号不同而异。
Anticopy Technology 相关证书。
  • 美国专利号：4,631,603、4,577,216、4,819,908、4,907,093、5,315,448 和 6,516,132。
    Macrovision。本产品包含的版权保护技术受到美国专利法版权法以及 Macrovision 和其他版权持有者的其他知识产权的保护。使用版权保护技术之前，您必须获得 Macrovision 公司的许可。
    将对公司进行受限检查，除非获得 Macrovision 的许可。
    严禁拆卸。
LCD。
  • 12 英寸：WXGA+（1080*800）TFT 彩色 LCD。
外部 I/O 接口。
  • VGA 外接显示器接口。
  • Express card 槽。
  • 麦克风接口。
  • 音频输入和 S/PDIF 接口。
  • 耳机接口。
  • USB 2.0 接口。
  • RJ 11（调制解调器）接口。
  • RJ 45（LAN）接口。
  • IEEE 1394 接口。
  • S-视频接口。
  • 五合一内存卡槽（XD/SD/MMC/MS/MS Pro）。
视频。
  • Intel 915GM/910GML 集成图形控制器。
    • 规格可能因型号不同而异。
音频。
  • Azalia Codec (realtek ALC880).
  • 内置立体声喇叭。
调制解调器。
  • Agere System HDA 调制解调器。
  • RJ 11 接口。
    • 规格可能因型号不同而异。
LAN。
  • Marvell Yukon 88E8053 PCI-E 千兆位以太网控制器。
  • Marvell Yukon 88E8036 10/100 基本以太网控制器。
  • RJ 45 接口。
    • 规格可能因型号不同而异。


15.2. 电源规格。

交流电适配器（电压不受限制）。
  • 功耗：65 瓦。
  • 输入：交流电 100 ~ 240 伏，1.7 安培，50 ~ 60 赫兹。
  • 输出： 直流电 18.5 伏，3.5 安培。
注意
  • 请对计算机使用正确的适配器。

电池（锂离子）。
  • 直流电 11.1 伏，4800 毫安时（6 芯），7200 毫安时（9 芯可选）。
  • 室温（9.6 ~ 40 摄氏度／49.28 ~104 华氏度）时，在关机情况下充电时间少于 3 小时（6 芯）或 4 小时（9 芯）。
  • 室温较低时（0 ~ 9.6 摄氏度/32 ~ 49.28 华氏度），在关机情况下充电时间超出 32 小时。

注意:

  • 低于 0 摄氏度（32 华氏度）时无法对电池进行充电。
  • 上述温度是指电池组内部的温度。
  • 实际温度可能有所不同。
  • 超过 3 小时。（Battery Mark(TM) V4.0.1）
操作／存储环境。
  • 操作温度： 10℃~35℃。
  • 操作湿度：20%RH~80%RH。
  • 存储温度： -10℃~60℃。
  • 存储湿度：10%RH~80%RH。
耗电情况。
  • 当计算机运行时：约 26 瓦 － 播放视频 CD
  • 系统处于待机模式时：约 21 瓦
  • 处于休眠模式时：低于 3 瓦 － S3（STR）
  • 当计算机关闭时：低于 2 瓦 － 系统关闭

  • 上述耗电情况描述仅适用于电池已完全充电时。
  • 系统待机模式或操作模式下的耗电情况可能因规格不同而异。
  • 要完全切断电源，请拔下计算机上的电源线。


用户指南 - LW20

用户指南

Model : LW20