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EASTMAN KODAK COMPANY SOFTWARE LICENSE AGREEMENT

Read the following terms and conditions carefully before using the enclosed software. Use of the software within this package indicates your

acceptance of these terms and conditions. If you do not agree with them, you should promptly return the package in its entirety and your money
will be refunded.

License
1. Grantof License. Eastman Kodak Company (“Kodak”) grants you a license to use one copy of the enclosed software program(s) (the
“Software”) subject to the license restrictions set forth below.

2. Restrictions on Use. You may use the software only on one computer at a time. For each additional computer on which the Software is

running at the same time, you will need an additional licensed copy of the software. You may copy the Software as necessary to use the
Software as described above.

3. Transfer of the Software. You may permanently transfer the Software to another party if the other party agrees to accept the terms and
conditions of this license and you retain no copies of the Software.

4. Copyright. The Software is owned by Kodak or its suppliers and protected by copyright laws and International treaties. You may not copy
the Software other than as expressly provided in this license. You may not reverse engineer, decompile, or disassemble the Software.

5. Term. This license is effective until terminated. You may terminate it at any time by destroying the Software together with all copies in any
form. It will also terminate if you fail to comply with any term or condition of this Agreement. You agree upon such termination to destroy the
Software together with all copies in any form.

Limited Warranty

As evidenced by a copy of your purchase receipt, Kodak warrants (i) the Software will perform substantially in accordance with the
accompanying written materials, and (ii) the media on which the Software is furnished will be free from defects in materials and workmanship
under normal use.

Kodak does not warranty that the functions contained in the Software will meet your requirements or that the operation of the Software will be
uninterrupted or error free. You assume responsibility for operation of the Software to achieve your intended results, and for installation, use,
and results obtained from the Software.

KODAK MAKES NO OTHER WARRANTIES OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING THE IMPLIED WARRANTIES

OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. Some states and countries do not allow the exclusion of implied
warranties, so the above exclusion may not apply to you. This warranty give you specific legal rights and you may also have other rights.

Limitations of Remedies

Kodak’s entire liability and your exclusive remedy shall be, at Kodak’s option either (a) the repair or replacement of the Software or any media
not meeting Kodak’s “Limited Warranty” that is returned to Kodak or your dealer with a copy of your receipt, or (b) the return of the price you
paid for the Software, provided you have proof of the purchase price you paid. These remedies are not available if the failure of the Software or
media is the result of misuse, abuse, or a failure to follow the operating instructions in the accompanying written materials.

IN NO EVENT WILL KODAK OR ITS SUPPLIERS OR DEALERS BE LIABLE TO YOU FOR ANY INCIDENTAL OR CONSEQUENTIAL
DAMAGES, INCLUDING ANY LOST PROFITS, LOST SAVINGS, OR OTHER DAMAGES ARISING OUT OF THE USE OR INABILITY TO
USE THE SOFTWARE EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. Some states and countries do not allow the
limitation or exclusion of liability for incidental or consequential damages, so the above limitation may not apply to you.

General

If the Software was purchased in the United States, this Agreement is governed by the laws of the State of New York. If purchased outside the
United States, this agreement is governed by the laws of the country in which it was purchased.

If you have any questions concerning this Agreement, contact your local KODAK representative.

U.S. Government Restricted Rights

The SOFTWARE and documentation are provided with RESTRICTED RIGHTS. Use, duplication, or disclosure by the Government is subjectto
restrictions as set forth in subdivision (b)(3)(ii) of the Rights in Technical Data and Computer Software clause 252.227-7013. Contractor/
manufacture is Eastman Kodak Company, 343 State Street, Rochester, New York, 14650.

European Community Provisions

If this Software is used within a county of the European Community, nothing in this Agreement shall be construed as restricting any rights
available under the European Community Software Directive, OJ. Eur. Comm. (No. L. 122) 42 (1991).

Document Imaging
EASTMAN KODAK COMPANY
ROCHESTER, NEW YORK 14650
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Introduction

The Kodak Image Server Software is a background process software
application. It is used as an integral component of a larger system of
Kodak and integrator-supplied micrographics devices and applications
that are connected together by a local area network.

Images can be scanned through microfilm retrieval devices and sent to
various output devices either manually or via a computer-aided retrieval
(CAR) application. These individual images are transmitted to Image
Server Software where they can be grouped into documents and/or
folders and are ultimately delivered via a printer, fax, gateway or e-mail
account to the requester.

Your PC with the Image Server Software may be in the same physical
location as the other components of the system, or it may be in another
department, building, or city.

NOTES:

* Throughout this manual the term scanner will be used to describe
the Kodak Digital Science Intelligent Microimage Scanner (IMS) and
the Kodak i7300 Scanner.

« The term Digital Workstation refers to both the Kodak Imagelink
Digital Workstation and the Kodak Imagelink Digital Workstation
2000.

» If something is specific to one scanner/Digital Workstation or the
other, it will be specifically noted.

Overview The Image Server Software does the following:

» Supports the Kodak i7300 Scanner, Kodak Digital Science Intelligent
Microimage Scanner, Kodak Imagelink Digital Workstation and
Kodak Imagelink Digital Workstation 2000 receiving images digitized
from microfilm, along with information regarding their routing. The
Image Server Software accepts bitonal images from the Digital
Workstation and both bitonal and grayscale images from the
scannetr.

* Accepts commands that allow images to be collected into folders/
documents.

» Supports a CAR application host computer, which can send the
Image Server Software information via CAR commands using a
serial port or network connection.

» Allows operators to use the Image Server Software’s user interface to
input the information regarding the final destination of image files.

« Allows images to pass to a remote location using the Gateway
functionality of the Image Server Software.
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Virtual Network Node

« Allows for foldering of images from both the scanners and Digital
Workstations for later processing.

* Allows for immediate printing of images from both the scanners and
Digital Workstations.

» Supports release (CAR) commands (via both network and serial
interfaces).

« Provides the capability of sending images to any printer supported by
Windows. The printer may be attached to the same PC on which the
Image Server Software is installed or any network printer that is
accessible from the PC on which the Image Server Software is
installed.

« Allows images to be e-mailed or faxed if the PC being used has that
capability. (Faxing requires Symantec WinFax PRO v10.0 or higher;
e-mail requires a MAPI-compliant services or connection to a SMTP
server via TCP/IP.)

NOTE: The scanner can only send images to the Image Server
Software. It cannot send images to the Kodak Imagelink
Enhanced Network Node.

The Image Server Software comes with two Virtual Network Nodes
(VNNs). One Kodak Image Server Software Expansion Module can be
added to supply two additional VNNs.

A VNN is a software entity within the Image Server Software. The
Image Server Software is a base platform of software that is installed
on one physical PC. The Image Server Software is the framework
application. Several VNNs can operate—discrete from one another—
on the same physical PC.

One to four of these VNNs can be configured for a specific customer
environment to act on a software level to work with CAR and keyboard
commands, to manipulate images/folders from input devices, and to
send images/folders to output devices.

Devices supported by one VNN:

* One or more Intelligent Microimage Scanners.

* One or more i7300 Scanners.

* One or more Kodak Imagelink Digital Workstations.

« Two printers (printers can be assigned to the PC that the Image
Server Software is running on or be available to the PC over the LAN/
WAN).

« Faxing capability using WinFax PRO v10.0.

« E-mail capability using MAPI-compliant e-mail service or SMTP
service.

» Folder release commands by RS-232 COM port or via NetBIOS calls
through the network connection. Folder release commands are also
supported through the scanner or Digital Workstation CAR
commands.
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System requirements Refer to the Kodak Image Server Software Installation Planning Guide
(A-61156) for the software and hardware requirements for the Image

Server Software.

Image Server Software Basic System

Physical PC

Operating System Software

Image Server Software

VNN 1

VNN 2

Printer 1
VNN 1

Printer 2
VNN 1

Printer 1
VNN 2

Printer 2
VNN 2

Gateway

Gateway

Fax

E-mail

Store image on hard drive

Image Server Software and Image Server Software Expansion Module

Physical PC

Operating System Software

Image Server Software Image Server Software Expansion Module
VNN 1 VNN 2 VNN 3 VNN 4
Printer 1 Printer 2 Printer 1 Printer 2 Printer 1 Printer 2 Printer 1 Printer 2
VNN 1 VNN 1 VNN 2 VNN 2 VNN 3 VNN 3 VNN 4 VNN 4
Gateway Gateway Gateway Gateway
Fax
E-mail

Store image on hard drive

NOTE: If the VNN is set up for Print, Fax or E-mail, it will not support
Gateway functionality; likewise, if it is set up for Gateway, it will
not support Print, Fax or E-mail functionality.
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Output devices Any Microsoft Windows-supported local or network printer can be
configured as an output device. The Image Server Software can
contain a maximum of four individually addressable Virtual Network
Nodes if both the Image Server Software and Image Server Software
Expansion Module are purchased. Each VNN supports up to two

physically or network-attached printers, plus fax or e-mail for a total of
four output devices per Image Server Software.

NOTE: With the Image Server Software and Image Server Software
Expansion Module, you can have a total of eight printer devices.

Configuration examples are shown below and on the next two pages.

Mainframe configuration

Kofila's Hortlink or

Kafle's Hestlink or
CAR ISy Interface Unk
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Mainframe Configuration
Scanner only

Hofle's Hostiink or Kaoflla's Hastink or
CAR 2705y Inberface Unk CAR 278/Sync Interfaca Unht

—_—— .7 H
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Carreker (Antinori)
ASI100 configuration
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Image Server Software - Processing Application

The Image Server Software contains two applications:
» Processing: used to monitor the Image Server Software.

e Configuration: for system administrator use. For more information,
see the section entitled “Image Server Software - Configuration

Application.”
Processing The Processing application receives images and commands from input
application devices (Digital Workstations and/or scanners) and routes them to the

specified output devices (printer, fax, e-mail, gateway or folder). All
devices are managed through queues which can be held or released as
needed. Images can be processed when received or they can be
assembled into documents and/or folders and stored on a hard drive for
later processing.

There are two windows within the Processing application: the Status
window and the Image Server Node Browser window.

Status window The Status window of the Processing application contains a status
panel for each enabled VNN. Since it is possible to configure up to four
VNNSs for simultaneous use, as many as four status panels may appear
in the Status window (one VNN is shown below).

x|

File “iew Help Menu bar

Model VNN name

— Input section

iT300AMS

© O @ BusyHold
© © O Ready

5]

=

gl
b
)

IHISessnns
IHIImagecount
IHIEmroount
® ® @ Error

— Output section

O O @ O BusyHold

HHIHQueued
HHIHImgecaunt
[N NN R

Within each status panel is a set of counters and status indicator lights.
The counters and status indicator lights are divided into input and
output sections. The input section appears at the top of the status panel
and the output section appears at the bottom of the panel.
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Status panel
descriptions

Input section

Output section

If an input/output device has not been configured for Image Server
Software, then all status indicator lights are off.

Following are descriptions of the counters and status indicator lights for
each section.

Sessions — the number of scanners or Digital Workstations from
which the VNN is actively taking input.

Image count — the number of images that have been received from all
input devices since the application was last started.

Error count — the number of errors that have occurred while
communicating with all input devices since the last counter reset.

Error light (red) — when illuminated, indicates that either at least one
error has occurred while communicating with this device since the error
reset or since the application was last started.

Busy/Hold light (yellow) — when the input queue for the scanner or
Digital Workstation is being held (i.e., the Digital Workstation queue is
not accepting input; the scanner queue is not processing jobs), this
indicator will be steadily illuminated. When the input queue is not being
held, this indicator will be illuminated only when the VNN is actively
processing documents or commands from any input device.

Ready light (green) — when the scanner or Digital Workstation has
been configured as an enabled device that is available to provide input
to the VNN, this indicator will be steadily illuminated.

CAR — indicates that CAR commands have been received at the VNN.

Queued — the number of documents that are currently waiting to be
sent to the output device. A document consists of one or more images.

Image count — the number of images that have been sent to the
output device since the application was last started.

Error count — the number of errors that have occurred since the last
counter reset. Errors are reported on a per-document basis, with a
maximum of one error reported per document.

Error light (red) — when illuminated, indicates that at least one error
has occurred while sending output to the device since the last counter
reset or since the application was last started.

Busy/Hold light (yellow) — when the output queue for the device is
being held (i.e., the queue is not sending documents to the device), this
indicator will be steadily illuminated. When the output queue is not
being held, this indicator will be illuminated only when the VNN is
actively sending a document to the device.

Ready light (green) — when the output device has been configured as
an enabled device that is available to process output, this indicator will
be steadily illuminated.
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Status window The menu bar of the Processing application Status window contains the
menu bar commands described below.

File menu

x

| File “iew Help
EE o I
Exit — shuts down the Processing application.

View Menu

File | iew Help e

Browse Image Server Modes. .

Clear All Error Indicatars
Feset Application

Browse Image Server Nodes — accesses the Image Server Node
Browser window. (See the next section, “Image Server Node Browser
window,” for information about the features in this window.)

Clear All Error Indicators — clears any error lights that are currently
illuminated on each VNN status panel. For information about clearing
the error counters, see the section entitled “Working with the
Configuration window.”

Reset Application — stops the current operation and exits the Image
Server Software.

Help Menu

File ‘“iew | Help
Image = This Window
+[E] Evente Contents

Index

Ahaout. .

This window — opens the Help dialog box to display the online help
page that applies to the currently active window.

Contents and Index — opens the Help dialog box to display the first
page of the online help with Contents and Index tabs.

About — displays a window containing software copyright and version
information.

A-61148 February 2003 9




Image Server Node The Processing application Image Server Node Browser window shows

Browser window all enabled VNNs and allows you to manage the queues for the devices
associated with each VNN. The Image Server Node Browser window
also allows you to manage documents and folders stored on the hard
drive and access the Event log.

When you select Browse Image Server Nodes on the View drop-
down menu, the Image Server Nodes Browser window appears. It has
two sections: a Navigation pane on the left and a Content pane on the

right.
Image Server Node Browser
File  “iew Help

E@ Image Server Modes Started at | File
: ) Mode1

i DWW
&g i7300/M5

@ Frinter 1
i Printer 2
(%4 Fax
E-hail
Ewvent log
Storage
=

5 BAH
EC] sdada
- test

=4 Node3
_,_%‘ Mode4
=| Ewventlog

Navigation pane Content pane
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The Navigation pane contains a list of VNNs in a hierarchical format.
Since it is possible to configure up to four VNNs for simultaneous use,
as many as four VNNs may appear under Image Server Nodes in the
navigation pane. Only VNNSs that have been configured will appear.

« To display a list of defined VNNSs, double-click on Image Server
Nodes in the Navigation pane or click on the “+” button to the left of
Image Server Nodes.

« To display a list of devices that have been enabled for a particular
VNN, double-click on the VNN name in the Navigation pane or click
the “+” button to the left of the VNN name.

« To view information about the contents of the queue for a device,
click on a device. The information will appear in the Content pane.

« Information about the contents of the Event log and hard drive
document/folder storage area can also be displayed by clicking on
the item in the Navigation pane.

[l image Seever Hads Baows o
L

= g Ige Servmn Hodes Ghapi e al | Fie
= :J Meodst
£ 10w
g ITANAMS
g Prirte
\*-j Privher 2

i Faot
-& 8 E-Mal
Ewmnt log

Navigation pane Content pane

Only the events that have occurred since the current session was
started will be displayed.
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Working with the The Imager Server Node Browser window allows you to check the

Browser window status of input and output devices and to view folders. Right-click on an
item in the Browser window Navigation pane to access a context-
sensitive menu for that item.

Following are descriptions of the information that appears on the
Navigation pane context-sensitive menu and in the Content pane for
each item. The most recent events appear at the bottom.

Image Server Image Server Node Browser = _)ﬂ
File “iew Help
Ell?z Image Server MNodes
; =5 g Mode1
H g 7300/IMS

Started at I Fuolder I Docurnent l Images

Fa ¥ Hold queue

E-f Release queus
: Ew

§ ‘= sk Properties...
“[E] Event log

Refreshing the The Content pane does not automatically refresh. To refresh the

Content pane Content pane, select Refresh on the View menu. You can also refresh
the screen by closing the Image Server Node Browser window and
opening it again.

IDW Navigation pane menu

Hold queue — the VNN stops accepting input to the IDW queue. The
Digital Workstations are refused with a “busy” signal.

Release queue — the VNN resumes accepting input to the IDW
queue.

Content pane information

Started at — the time the Digital Workstation started the session with
the VNN.

IDW Name — the name of the Digital Workstation with which the VNN
is currently communicating.

Device — the destination to which the VNN is currently routing images.

Folder — the name of the folder in which the VNN is currently storing
documents.

Document — the name of the document in which the VNN is currently
storing images.

Pages — the number of images placed into the current document since
the last screen refresh.
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i17300/IMS Navigation pane menu

Hold queue — the VNN stops processing jobs already in the i7300/IMS
queue, but continues to accept input for later processing.

Release queue — using a “first in/first out” strategy, the VNN resumes
processing jobs already in the i7300/IMS queue.

Content pane information
Started at — the time the scanner started the session with the VNN.

Folder — the name of the folder in which the VNN is currently storing
documents.

Document — the name of the document in which the VNN is currently
storing images.

Printer 1/ Printer 2 Navigation pane menu

Hold queue — the VNN stops sending documents from this printer
gqueue to the Windows Print Manager, but continues to add documents
to the queue for later processing.

Release queue — using a “first in/first out” strategy, the VNN resumes
sending documents from this printer queue to the Windows Print
Manager.

Properties — shows the printer path and name.

Content pane information

Started at — the time the print job was placed into the VNN output
gueue for the printer.

Folder — the name of the folder in which the listed document is
located.

Document — the name of the document that is to be printed.

Pages — the number of images in the document.
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Fax Navigation pane menu

Hold queue — the VNN stops sending documents from the fax queue
to the WinFax PRO Message Manager, but continues to add
documents to the queue for later processing.

Release queue — using a “first in/first out” strategy, the VNN resumes
sending documents to the WinFax PRO Message Manager.

Content pane information

Started at — the time the fax job was placed into the VNN output
gueue for faxing.

Folder — the name of the folder in which the listed document is
located.

Document — the name of the document to be faxed.
Pages — the number of images in the document.

Recipient — the name of the person to whom the document is being
faxed.

Fax number — the recipient’s fax number.

E-Mail Navigation pane menu

Hold queue — the VNN stops sending documents from the e-mail
gueue to the e-mail client, but continues to add documents to the queue
for later processing.

Release queue — using a “first in/first out” strategy, the VNN resumes
sending documents to the e-mail client.

Content pane information

Started at — the time the e-mail job was placed into the VNN output
gqueue for e-mail.

Folder — the name of the folder in which the listed document is
located.

Document — the name of the document to be e-mailed.
Pages — the number of images in the document.

Recipient — the name of the person to whom the document is being
e-mailed.

E-Mail Address — the recipient’s e-mail address.
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Gateway Navigation pane menu

Hold queue — the VNN stops sending documents from the Gateway
gueue to the Gateway client, but continues to add documents to the
queue for later processing.

Release queue — using a “first in/first out” strategy, the VNN resumes
sending documents to the Gateway client.

Content pane information

Started at — the time the job was placed into the VNN output queue.

Folder — the name of the folder in which the listed document is
located.

Document — the name of the document to be sent to the Gateway.

Images — the number of images in the document.

Event Log Content pane information
Time — the time the event occurred.

Event — a description of the event.
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Storage (folders)

[L] imape Server Mods Biowze

Eie Wiew Help
=1 R ImEgs Seiver Hodes Shabed Fi=
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Navigation pane menu

Output Folder — accesses the Output Settings dialog box, which
allows you to send a folder’s contents to an output destination without
deleting the folder and its contents from the hard drive. See the section
entitled, “Output Settings dialog box” for more information.

Output/Delete Folder — a confirmation box is displayed to confirm that
you want to delete the contents of the folder from the hard drive after
you send the folder to an output destination.

Delete — after you click Yes on the confirmation box, the selected
folder and its contents will be removed from the hard drive.

Properties — shows the folder path and name.

Content pane information
Started at — the time the folder was created on the hard drive.

File — the name of the folder.
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Output Settings dialog The Output Settings dialog box allows you to manually release folders
box or documents.

Output zettings
i Output device
= Printer 1
) Printer 2 Cancel I
&+ Fau
) E-mail

Send trne [hb:mm): W ; I?
Send date [rmm-dd-wy]: !r - lﬁS_ - IF

Fecipient tax no. or e-mail iSUDDDTl@KDdEk.CDm

Recipient name: |Joe Support

Riecipient location: !343 State Shieet

Sender name: iMr. Cuztomer

Sender location: ;Eustomer Location

Sender fax no. or e-mail: iMe@customer.com

Sender telephone no.: 1555'555-121 2

 If the output device isPrinter 1 or Printer 2, click OK.

« If the output device is Fax, enter the information in the available fields
on the Output Settings dialog box. If you leave the Send time and/or
Send date fields blank, the fax will be sent immediately.

« If the output device is E-mail, enter the information in the available
fields on the Output Settings dialog box. Do not make an entry in the
Send time and Send date fields; e-mails are sent immediately.

1
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Storage (documents)

Image Server Node Browser
File “iew Help

’3@ Image Server Hodes Started at | File

i =

~J N,?d'ﬂ 05/15/02 14:46:32 C:AIMSImagesi\Mode\BAHNBAHT \Copy (2] of KP-DIAWLABD210.2.0.0.kf

] 10w 05/15/02 14:46:38 C:uIMSImagesiNode1BAHYBAHT \Copy (3] of KP-DIAwLABDZ.10.2.0.0.4f
g 73004 M5 05415402 14:46:32 CuIMSImages\Node\BAHVBAHT \Copy (4] of KP-DIAWLABD210.2.0.0.4f
@ Frinter 1 05/15/02 14:46:38 CAIMSImagesiNode\BAHNBAHT \Copy (5] of KP-DIAw/LABDZ.10.2.0.0.4f

05415402 14:46:32 C:AuIMSImages\Nodel\BAHYBAHT\Copy of KP-DIAWLABDZ 1002 000,k
05415402 14:46:38 CAIMSImages\Nodel \BAHNBAHTAEP-DIAWLABD2 10.2.0.0.4

-] test
- ;—E.j Mode2

Navigation pane menu

Output Document — accesses the Output Settings dialog box, which
allows you to send a document to an output destination without deleting
the document from the folder. See the section entitled, “Output Settings
dialog box” earlier in this chapter for more information.

Output/Delete Document — a confirmation box is displayed to confirm
that you want to delete the document from the folder after you send the
document to an output destination.

Delete — after you click Yes on the confirmation box, the selected
document will be removed from the hard drive.

Properties — shows the document path and name.

Content pane information
Started at — the time the document was saved on the hard drive.

File — the name of the document.
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Storage Right-click in the Image Server Node Browser window Content pane to
Context-Sensitive access a context-sensitive menu for Storage folders or documents.
These menu choices allow manual management of documents in an

menu output queue when the queue is on hold.

For example, the processing order can be changed from the default of
“first in/first out.” Also, documents can be processed and left in the
gqueue, rather than being automatically deleted after processing.

«
File View Halp
-1 E Imags Seryver Modes
=+ =1 Nodel
sof PI00IME
g ek |
(e Fans
s Ewerlag
= = Foraga
=+ 0 FLEHE
-2 Dioc1E34

LT [ o =

Ve
Dielete

Propertiss. .

& Bwerilag

Following are descriptions of the menu choices for each item.
View — shows the image in a pop-up image viewer window.
Delete — removes the selected image from the hard drive.

Properties — shows the image path and name.
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Browser window The menu bar of the Image Server Node Browser window contains the
menu bar commands described below.

File menu

In'lagE Ser
| File “iew

Close E

Close — closes the Image Server Node Browser window.

View menu

Image Server Node

File | ‘iew Help

=88 Refresh f
|

Refresh — updates the contents of all devices to show newly added
items. You must refresh the screen to get the latest “snapshot” of the
Image Server Software.

Help menu

Image Server Mode Browser
File “iew | Help
- Image & This Window

..... |°°'E°°| Event It

Contents
Inde:x

Ahbout. .

This Window — opens the Help dialog box to display the online help
page that applies to the currently active window.

Contents and Index — opens the Help dialog box to display the first
page of the online help with Contents and Index tabs.

About — displays a window containing software copyright and version
information.
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Image Server Software - Configuration Application

The Configuration portion of the Image Server Software allows each
Virtual Network Node (VNN) to be set up and associated with various
input and output queues and devices.

Input Devices

« Kodak Imagelink Digital Workstation

» Kodak Imagelink Digital Workstation 2000

» Kodaki7300 Scanner

+ Kodak Digital Science Intelligent Microimage Scanner

Output Devices

« Any local or network printer (i.e., Printer 1 or Printer 2), fax machine,
gateway or e-mail utility may be configured.

Configuration may also be used to view and reset the Event log and
specify a storage location on the hard drive.

System The System Administrator:
Administrator duties . configures the hardware and software on the PC.
* maps the drives and the home directory.
* runs the Image Server Software Configuration.
« shuts down the Image Server Software and restarts it.

« performs backups.
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The Configuration The Configuration window has two sections: a Navigation pane on the
window left and a Content pane on the right.

' .Image Server Configuration

Image Server Modes
| Event log

Navigation pane Content pane
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Viewing the VNNs

Working with the
Configuration
window

» To view the list of VNNSs (initially assigned default names of Nodel,
Node2, etc.), double-click on Image Server Nodes in the Navigation
pane.

Image Server Configuration 101 x|

File

NOTE: The examples show five nodes. Your system may not be
licensed for all of these nodes.

« To access the configuration form for a VNN, click on the VNN name
(e.g., Nodel) in the Navigation pane. The template will appear in the
Content pane.

Image Server Configuration 1Ol =l
File “iew Help

ER- |

Image Server Modes
-g Model

-5 MNodez . .
_g Modes v Enable thiz device

:%l MNode . IW
_g Hoges REE

[:;’] Event log

Counters

Imagez proceszed since |ast reset; 0

Reset |
Save |

Ermorg since last reset: 0

Following are descriptions of the fields on the setup templates.

« To view a list of items that can be configured for a VNN, double-click

on the VNN in the Navigation pane or click on the “+” button to the left
of the VNN.

» To access the configuration template for an item, double-click on the

VNN name (e.g., Nodel) in the Navigation pane. The template will
appear in the content pane.

A-61148 February 2003
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Naming a VNN -1y x

sile “iew Help

'| Image Server Modes
G- _;j Model
- 24 Modez . :
EI g R ¥ Enable thiz device
He
-
3, i o —

----- Evert log

— Counters

Images processzed since last reset; 0O

Reset |
Save |

Errors zince last reset: 0

Enable this device — enables the VNN for use within the Processing
application.

Name — the name of this VNN. If the VNN will be receiving images
from Digital Workstations, this name will be used by NetBIOS and must
not contain any blank characters. Names are case-sensitive and can
contain up to 15 alphanumeric characters.

Counters

* Images — the total number of images that the VNN received from
Digital Workstations and/or scanners since the last counter reset.

« Errors — the total number of processing errors experienced by the
VNN since the last counter reset.

Reset — zeroes the image and error counters for the VNN.

Save — saves any changes that you have made to this form. Before
you make any additional configuration selections, go to the menu bar
and select File > Save Configuration.
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Configuring an IDW [Ciimage server configuration JSIT=TEY

File “iew Help
=B Image Server Modes

512} Nodet
I — Counters
i s
-yl 17300{IM3 Images processed since last reset: 0
Printer 1
Printer 2 Errors since lagt rezet; 0

Fax Rezet |
E-Mail

;,i CAR Interface

B Gateway — Paper size
i {=1 Starage L
tter 8172 % 11 hd
- B hode? |LeterB1/2x =l
ﬂm—g xojei " Scan documents front to back
3 ade
E i
!:J"'A_%_j NodeS Secan documents back to front
Ewent log

Save I

Enable this device — enables the Digital Workstation queue so it can
receive images from Digital Workstations. If images will not be received
from Digital Workstations, do not enable this, as it will needlessly
consume network and processing resources.

Counters

* Images — the total number of images received by the IDW input
gueue since the last counter reset.

« Errors — the total number of processing errors experienced by the
IDW input queue since the last counter reset.

Reset — zeroes the image and error counters for the IDW input queue.

Paper Size — allows you to set up what image size the Digital Work-
station will deliver to the Image Server Software. Available sizes are:

Letter 8 1/2 x 11 A4 Portrait
Letter Landscape A4 Landscape
Legal 8 1/2 x 14 A5 Portrait
Tabloid 11 x 17 A5 Landscape
Journal 8 1/2 x 5 1/2 A6 Portrait
A3 B4 Portrait
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Configuring an i7300/IMS
Scanner

Scan documents front to back — allows you to select to scan the
document from front to back.

Scan documents back to front — allows you to select to scan the
document from back to front.

NOTE: The Paper Size and Scan Direction selections are only available
with the Digital Workstations.

Save — saves any changes that you have made to this form. Before
you make any additional configuration selections, go to the menu bar
and select File > Save Configuration.

! Image server Configuration 3 o IEIlil L

File “iew Help
i L—_J"- Image Server Modes
i =1 2 node1
g IO
%8 Prinker 1 ¥ Enable this device
g Printer 2
Fax
E-Mail
..... . 7_5," CAR Interface Errors zince last rezet: 0
i Gateway
--{=J Storage ﬂl
- g,l Modez
i B Node3
,g Nade4 il
rl-- B ModeS
----- @ Ewent log

— Counters

Images proceszed since lazt regel: O

e O s O e R |

Enable this device — enables the i7300/IMS queue so it can receive
images from the scanner. If images will not be received from the
scanner, do not enable this, as it will needlessly consume network and
processing resources.

Counters

* Images — the total number of images received by the i7300/IMS
input queue since the last counter reset.

« Errors — the total number of processing errors experienced by the
i7300/IMS input queue since the last counter reset.

Reset — zeroes the image and error counters for the i7300/IMS input
queue.

Save — saves any changes that you have made to this form. Before
you make any additional configuration selections, go to the menu bar
and select File > Save Configuration.
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Configuring Printer 1/

. =iol =
Printer 2 R
= "= Imacm Servar Modms
S = bl
A3 IO
il 7E00/IME
=]
._'ﬁ Printar 2
Al Fax ¥ Erubls thix clavice
B Bl
P CoR Interface et
2 Gatomay I g et procesded droes bod et 0
|| = Storaga Ercis soe bk resat 01
i [ hode
i3 :_"g [P k] Raami I
| B _\_-; Mo=d
.2 '!J hccas Prinisr
7] Evertlea VK PWPS 0K P B A3 on Hellz
Sehup..
Bin suppart

i+ Mars

" HP L axsrd ut 5000

 Lesmveard Optia TE1G

Spwmedd luning

F Dorol soale images (o msch plinkel esofufion

Sarem

Enable this device — enables the Printer 1 or Printer 2 output queue
so that it can receive input from the VNN. Enable this if you intend to
print retrieved images.

NOTES:

* The Printer 1 output queue must be enabled and associated with a
printer in order to enable the Printer output queue. The Printer 2
output queue should be enabled only if you intend to print retrieved
images on more than one printer.

« When Printer 1, Printer 2, E-mail or Fax are enabled, Gateway is not
available.
Counters

* Images — the total number of images output to the Windows Print
Manager by the Printer 1 or Printer 2 output queue since the last
counter reset.

« Errors — the total number of processing errors experienced by the
Printer 1 or Printer 2 output queue since the last counter reset.

Reset — zeroes the image and error counters for the Printer 1 or
Printer 2 output queue.

Printer — the physical printer and port associated with the Printer 1 or
Printer 2 output queue.
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Setup — accesses a Print Setup dialog box that allows you to specify
the printer name of the physical printer to be associated with the
Printer 1 or Printer 2 output queue.

Printsetup 21|
— Printer
Mame: W PWPS 20841 -CLR-4490 Froperties... |

Statuz;  Feady

Type: Lexmark C720 P53

“Where:  Drop: 214-F1-D2-EB24 Contact
Comment: 1/214/KP Lexmark C720

— Paper Orientation
Size:  |Letter81/2x11in [ | * Portrait
Source: I,F.'quto Select Ll " Landscape

Metwark... Ok Cancel
etk | | |

IMPORTANT:Changes made to any other printer setup values will not
be saved. The printer must first be enabled in the
Windows Printer Setup Utility before you configure a
printer for the Image Server Software.

Bin support
* None — the printer does not have bin support.

 HP LaserJet 8000 — the printer is an HP LaserJet 8000 or
HP LaserJet 8100 Series and is bin (mailbox) enabled.

* Lexmark Optra T616 — the printer is a Lexmark Optra T616 or T626
and is bin (mailbox) enabled.

Speed tuning — enabling this option increases the output speed of the
printer. Disabling it forces the Image Server Software to scale every
image according to the configured settings of the printer. When
disabled, the software will scale to fit every image to fit the size of the
paper, otherwise the scanned image may not be fully printed since it
was too large for the paper.

NOTE: Enable this option to increase performance.
Save — saves any changes that you have made to this form. Before

you make any additional configuration selections, go to the menu bar
and select File > Save Configuration.
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Configuring the Fax =10l

output queue File ‘Wiew Help
E-#3 Image Server Modes
I'_—"g Ngdel
: f ) IO
‘g i7300/IMS [¥ Enable thiz device
Prfnter 1 Counters
@ Printer 2 .
- Irmages processed since lastrezet 0
£ E-Mail Errors since last reset: 0
y CAR Interface
% Gateway izl I
L= Storage
B nodez Subject text:
3 EHL“E! Hades, Here are the microfilm images you requested
- B nodes
; 5"5 Modes ]
Evert log Cower test:
Here are the documents pou requested. ;I

Ed
Save |

Enable this device — enables the Fax output queue so that it can
receive input from the VNN. Enable this device if you intend to fax
retrieved images via the WinFax PRO application.

NOTE: When Printer 1, Printer 2, E-mail or Fax are enabled, Gateway
is not available.

Counters

» Images — the total number of images output by the Fax output
gueue since the last counter reset.

» Errors — the total number of processing errors experienced by the
Fax output queue since the last counter reset.

Reset — zeroes the image and error counters for the Fax output
queue.

Subject text — allows the inclusion of a subject line that will appear in
WinFax PRO’s Message Manager. The default is Here are the
microfilm images you requested.

Cover text — allows the inclusion of cover page information that will
appear on the fax cover page. The default is Here are the documents
you requested. For no cover page, leave the Cover text box blank.

Save — saves any changes that you have made to this form. Before
you make any additional configuration selections, go to the menu bar
and select File > Save Configuration.
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Configuring the E-Mall =
OUtpUt queue File ‘“iew Help

=8 3l Image Server Modes
= i% Model
P

1w ¥ Enatile this device
g i7300/IM5 X
54 Printer 1 i
58 Printer 2 Images processed since lastreset: 0
5 Fax Enrors gince lagt reset: 0
’ E-Mail
CAR Interface Feset |
% Gateway
- Storage Subject text:

Here are the microfilm images you requested

Cover text:

Attached are the documents pou requested. d

|-

[~ Enhanced CAR E-mail Command in use

Save |

Enable this device — enables the E-Mail output queue so that it can

receive input from the VNN. Enable this if you intend to send retrieved

images via e-mail.

NOTE: When Printer 1, Printer 2, E-mail and Fax are enabled, Gateway
is not available.

Counters

« Images — the total number of images output by the E-Mail output
gueue since the last counter reset.

» Errors — the total number of processing errors experienced by the
E-Mail output queue since the last counter reset.

Reset — zeroes the image and error counters for the E-Mail output
queue.

Subject text — allows the inclusion of a subject line that will appear as
the subject in the e-mail message. The default is Here are the microfilm
images you requested.

Cover text — allows the inclusion of information that will appear as the
body of the e-mail message. The default is Attached are the documents
you requested.

Enhanced CAR E-mail Command in use — enable this option to
allow the VNN to process emails via the 4AXXN CAR command.

Save — saves any changes that you have made to this form. Before
you make any additional configuration selections, go to the menu bar
and select File > Save Configuration.
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Configuring the CAR CAR Interface enables direct communication with a VNN over a LAN or

interface serial connection to allow the release of folders for fax, e-mail, or
printing.
=TE

File “iew Help
=B Image Server Nodes

F_l,_% Model

@ DWW

i7300/IMS

Printer 1
{50 Printer 2
B Fax

E-Mail 4
ﬁy CAR, Interface Connection

i % Gateway
=3 Storage 7 Use netwark interface
LJ---_N_%I MNodez £ Use serial interface
.= _—
& "—Wj Madss % Use network and serial interface
[ B Mode4
L "".5! Modes Serial part: I vI
- Event log

Save l

Enable this device — enables the CAR output queue so it can receive
input from the VNN. Check this box if you intend to manage retrieved
images via CAR.

Connection — select the connection based on the recommendation of
the CAR system’s integrator.

« Use network interface — receive CAR commands over a network
interface.

* Use serial interface — receive CAR commands over a serial
interface.

* Use network and serial interface — receive CAR commands over
both network and serial interfaces.

Serial port — if you have selected Use serial interface or Use
network and serial interface as the connection, you must specify the
serial port on the Image Server Software PC that will be used.

NOTE: Use network and serial interface is not a recommended
choice for connection.

Save — saves any changes that you have made to this form. Before
you make any additional configuration selections, go to the menu bar
and select File > Save Configuration.
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Configuring the Gateway

The Gateway is a communications device connecting two separate
networks. The Gateway acts as an image router for the Digital
Workstation and scanner network by receiving images from it and
placing them into requested destination directories on the imaging
application network server.

NOTE: When Gateway is enabled, Printer 1, Printer 2, E-mail, and Fax
functionality is not available.

Image Server Configuration

File iew Help
|_:_|--- Image Server Nodes
=B Noded

g 1o

gl 17300{IM3
58 Prinker 1
g Printer 2

Fax Images processed since last reset: [
| E-Mail 0

Reset |

=10lx]

r Counters

: ﬁé!i CAR Tnterfacs Errors since last reset:

Gateway

----- {=J Storage

- B Node2 T

& B Hode3 -

- 5 Noded [ Create infonational files

5 NodeS File name format;

~[£) Eventlog @ Sequence [{II5555.227)
 Time [OrryyY ZZ2)
Image order:

* Fleverse
" Fomward

Save |

Enable this device — enables this VNN with Gateway functionality.
Check this box if you intend to manage retrieved images via the
Gateway. If this VNN is enabled as a Gateway VNN, Printer, Fax and
E-mail capabilities for this VNN must be disabled.

Counters

« Images — the total number of images output by the Gateway output
gueue since the last counter reset.

* Errors — the total number of processing errors experienced by the
Gateway output queue since the last counter reset.

Reset — zeroes the image and error counters for the Gateway output
queue.

32

A-61148 February 2003



Files

Create informational files — enable this option to create an
informational file that tracks documents and image files retrieved
through the Gateway. These files contain the image file names and the
commands sent via the CAR command. This information may assist the
System Administrator in determining which files and directories may be
deleted after the imaging application has processed them.

File name format
* Sequence — how the image file is formatted: XZJJJSSSSZz77Z
where:

X = A, image order is set to Reverse order, this is the default; or
Z =image order is set to Forward order

JJJ = current Julian date (001 to 366)

SSSS = sequence number (0001 to 9999)

ZZZ = TIF or JPG image

NOTE: The sequence number will wrap around to 0001 after the upper
limit of 9999 is reached.

e Time — system time format: XYYYYYYY.ZZZ

where:

X = A, image order is set to Reverse order, this is the default; or
Z =image order is set to Forward order

YYYYYYY = alphanumeric characters based on the system time
(obtained from the DOS clock)

ZZZ = TIF or JPG image

Image order — images will appear in the RSS file in either Reverse or
Forward order.

* Reverse — places the name of the image file last to first.
* Forward — places the name of the image file first to last.

Save — saves any changes that you have made to this form. Before
you make any additional configuration selections, go to the menu bar
and select File > Save Configuration.
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Configuring the Storage

. 1o/ x]
directory File View Help
- Image Server Nodes
E--_."J Madel
g 10w
-Jggll i7300/IMS
Printer 1
Printer 2 — Home directomn
5 E_ar\’fla“ C\IMSImages'Nodel'
F_Sf CAR Interface
% Gateway Browsze...
S Eolorage ‘—l
(- B Modez
I:I--_,g‘ Moded — Backup directory
g::g :Eg:; [CIMSimagesiNodeT B sckupt
-[iE] Eventlog
[~ Enable backup M
Save |
|

Home directory — the directory on the hard drive that the VNN will use

for storing documents and folders that are to be processed later.

Images retrieved from Digital Workstations and scanners for immediate

processing, along with the associated CAR commands, are also placed

into files in this directory.

NOTES:

« Any changes to the home directory path may result in files not being
stored in the correct location for processing by Image Server
Software.

» Each VNN requires its own home directory.

Browse — accesses a dialog box which allows you to navigate to any

hard drive or network drive and specify a directory.

—Home directary
||::\|M5|mageswode1 4
Browse... |
— Backup directory
IE:\IMSImagesKN ode14B ackuph
[™ Enable backup Browsze... |
Save |
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Backup directory — the directory on the hard drive that the VNN will
use for storing backed-up folders prior to being deleted from the VNN.

Enable backup — when checked, will make a copy of the folder being
deleted and places it under the Backup directory.

Browse — accesses a dialog box which allows you to navigate a hard
drive and specify a directory.

Save — saves any changes that you have made to this form. Before
you make any additional configuration selections, go to the menu bar
and select File > Save Configuration.

NOTE: Image Server Software does not manage the backup directory.

Configuring the Event
_lo|x]

log File ‘“iew Help
E! Image Server Modes i
£ 5 Hodel

ég 1o

Tl I7300/IMS Message types tolog:

Printer 1

g Prinker 2 !.&II pozszible messages "I

Fax
E-Mail Reset log |

(y CAR Interfac
; Gakeway il
| | »

Message types to log — specifies the level of information to capture to
the log file. The more information you capture, the faster the log file
will grow. Select None; Errors only; Errors and warnings; Errors,
warnings and information; or All possible messages.

Reset log — clears the current log file and starts a new file.

NOTE: Do not use All possible messages unless directed to do so for
debugging a problem. It is recommended that the Message
types to log be set to Errors and warnings.
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Configuration The menu bar of the Configuration window contains the commands
window menu bar described below.

File menu
Image Server Configura
| File “iew Help

oave Configuration

Exit

Save Configuration — saves the current settings to the Configuration
file. The changes will take effect the next time the Processing
application is started.

IMPORTANT: Always save the configuration before you exit the
application.

Exit — shuts down the Configuration application.

View menu

Image Server Confi
File | “iew Help

B8 Refresh

Refresh — updates the contents of all devices.

Help menu

Image Server Configuration
File ‘“iew | Help

BB Image ¢ This Window
E_n ND':

Contents

Index

AR

This Window — opens the Help dialog box to display the online Help
page that applies to the currently active window.

Contents — opens the Help dialog box to display the first page of the
online Help with the Contents tab active.

Index — opens the Help dialog box to display the first page of the
online Help with the Index tab active.

About — displays a window containing software copyright and version
information.
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Appendix A Troubleshooting

Problem solving

Following are some common problems and solutions.

NOTE: Kodak does not support WinFax PRO. For WinFax PRO issues,
go to www.winfaxpro.com.

Problem

Solution

Verifying print, e-mail, or fax
capabilities from the host PC

Choose one of the following actions:

» Use Microsoft Word to print a test document.

Use Windows Imaging to print an image. Double-click on an image to open
Windows Imaging. Then select File > Print to print the image.

Use WinFax PRO v10.0 outside of the Image Server Software to send a fax
message.

Use an e-mail utility outside of the Image Server Software to send an e-mail
message. If unsuccessful, contact your IT department.

Verifying that output and/or
input is not being held

Check the status of the queues. Are the queues held or released?

In the Image Server Node Browser window, click on the device you want to
check. Then right-click on the device. Hold or release the queue.

Check the Windows Print Manager. Select Start > Settings > Printers.
Double-click on the printer and look at the queue.

Images do not appear on the
Image Server Software host
PC’s hard drive

Refresh the view in Image Server Node Browser window. Select View >
Refresh.

If foldering is being used, check to see if the folders are there and if they are
shared (a hand appears under a folder when it is shared).

Or you can right-click on the folder, select Properties, and click on the
Sharing tab. If the folder is shared, the Shared As button will be selected.

Copy a file from one PC to a another PC.

Verifying network
connections

Ping Dispatcher’s host PC by the PC name or IP address from the Image
Server Software host PC.

Select Start > Programs > Command Prompt. In the DOS window, type
ping computername, where computername is the name of the PC with
Dispatcher. If a timeout occurs, there is no connection. Contact your IT
department.

Verifying that the Image
Server Software is
functioning on the Scanner
host PC

Manually scan an image at the scanner without using the CAR system.
Manually print an image on a local or network printer.

» Ping Dispatcher’s host PC by the PC name or IP address from the Image

Server Software host PC.
Select Start > Programs > Command Prompt. In the DOS window, type

ping computername, where computername is the name of the PC with
Dispatcher. If a timeout occurs, there is no connection.

Capture the CAR command string(s) and verify that the command is going to
the correct node.
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Problem Solution

Verifying that the Image 1. Connect to the Image Server Software by using the Digital Workstation
Server Software is keyboard commands.
functioning on the Digital

. Manually scan an image.
Workstation host PC y 9

Manually send an image to the Image Server Software.

4. Capture the CAR command string(s) and verify that the command is going to
the correct node.

Dispatcher is not functioning [+ Verify that the Dispatcher is running and that PCs can communicate with it.
» Verify that the Dispatcher’s host PC is running. If it is not, reboot the PC.
To verify that the Dispatcher is running:

Press Ctrl + Alt + Delete, then click on the Task Manager button. Select the
Applications tab and verify that the Dispatcher is running. Go to the PC
installed with Dispatcher Administrator and select Start > Programs > Kodak
Imagelink IMS > IMS Node Dispatcher Administrator or
Start>Programs>KODAK>i7300 Image Server Dispatcher. Select File >
Connect on the Dispatcher Administrator panel and connect to either the local
or remote Dispatcher.

« Ping the Image Server Software’s host PC by the PC name or IP address from
Dispatcher’s host PC.

Select Start > Programs > Command Prompt. In the DOS window,
type ping computername, where computername is the name of the PC
with the Image Server Software. If a timeout occurs, there is no connection.

* Ping the scanner’s host PC by the PC name or IP address from Dispatcher’s
host PC.

Select Start > Programs > Command Prompt. In the DOS window,
type ping computername, where computername is the name of the PC
with the scanner application. If a timeout occurs, there is no connection.

Performing a system test Place the queues on hold.
Scan and send an image using all of the appropriate CAR commands.
Verify that the image was received on the Image Server Software VNN.

Release the image sent in CAR commands.

A A

Verify that the image was received at its destination.

The host PC displays a * Reboot the PC and restart the application.
memory dump with a blue
background (commonly
called, the blue screen of
death).
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Problem Solution

You cannot connect (send « Verify that the queue is released on the Image Server Software PC with the
images) to the Image Server | application running.

Software 1. Select View>Browse Image Server Nodes.

2. Expand Image Server Nodes.

3. Choose and expand the VNN that cannot be connected to.
4

Right-click on the device you cannot connect to. If the Held queue is
checked, release the queue.
* Verify that the device is connected to the Dispatcher.
1. On the scanner PC, select CAR>Setup>Network.

2. If the status is Not Connected, select Remote if the Dispatcher is on a
different PC or Local if the Dispatcher is on the same PC as the scanner
host software.

3. Click OK and the status should change to Connected.

« Verify that you can see the IMSImages file on the Image Server Software PC
from the scanner host PC. If you cannot see the file, contact your System
Administrator.

The Image Server has a To stop the printing:
document that is

: > Open the Image Server Node Browser window.
continuously printing

1

2. Open the VNN and select the printer that is continuously printing.

3. Right-click on the printer and place it on Hold.

4. Select Task Bar>Start>Settings>Printers>Printer>Pause Printing.

« If the same job is listed multiple times and it is the only job, select
Printer>Purge Print Documents. All of the documents will be purged.

« Ifthe job is not the only one in the queue, highlight the document at the
top of the list and select Document>Cancel. This will purge only the
highlighted document.

5. Select Printer>Start Printerto restart the printer. Close the windows
associated with the printer.

6. Return to the Image Server Node Browser window and if the job is still
listed, highlight the job and right-click on it.

7. Select Delete from the menu.
8. Right-click on the printer and select Release.

The job should be removed from both the Windows printer queue and the Image
Server Software printer queue.
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Problem Solution

The Image Server Software [The file may be so large that it cannot be displayed before it is updated (the
PC locks-up when viewing Event log never truncates). You need to adjust the message setting.

the Event log 1. Shut down the Image Server Software.

2. Using My Computer or Explorer, go to C:\Program Files\Kodak Image
Server Software.

Right-click Hive.log and rename the file to Hive.log.old.

.

Select Start>Programs>Kodak Image Server Software>Image Server
Software Configuration.

Click Event Log.
Select Errors and Warnings from the Message type drop-down box.
Select File>Save.
Select File>Exit.

© ® N o O

Restart the Image Server Software.
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Error codes

Following are descriptions of error codes you may encounter.

Code Description Actions
099 The folder or document referenced by an entry in | Delete entry from queue.
an output queue does not exist.
100 Could not open the printer. Check printer/printer setup.
101 Could not get the printer properties while starting | Check printer/printer setup.
a document.
102 Could not set the printer properties while starting | Check printer/printer setup.
a document.
108 Could not read a file referenced by an entry in a Rescan the problem image using the indicated
printer output queue. address.
109 Could not start a new page on the printer. Check printer/printer setup.
110 Could not write a page to the printer. Check printer/printer setup.
111 Could not end a page on the printer. Check printer/printer setup.
112 Could not open the printer to start a spool job. Check printer/printer setup.
113 Could not get the printer properties while starting | Check printer/printer setup.
a spool job.
114 Could not set the printer resolution while starting | Check printer/printer setup.
a spool job.
115 Could not create a printer device context while Check printer/printer setup.
starting a spool job.
116 Could not start a new printer document while Check printer/printer setup.
starting a spool job.
117 WinFax error: could not send fax. Check WinFax/WinFax setup.
118 WinFax error: could not load WinFax library. Verify that WinFax PRO is installed.
119 Could not read a file referenced by an entry in a Delete entry from queue.
fax output queue.
120 Could not resize a bitmap for faxing. Reboot the PC and shut down any applications
that are not needed.
121 Could not write a resized bitmap to disk prior to The disk may be full; delete any unneeded files.
faxing.
122 WinFax error: could not send fax. Check WinFax PRO/WinFax PRO setup.
123 MAPI error: could not load MAPI library. Check that a MAPI-compliant application is
installed and properly configured.
124 MAPI error: could not send e-mail. Check that a MAPI-compliant application is
installed and properly configured.
125 MAPI error: could not send e-mail. Check that a MAPI-compliant application is
installed and properly configured.
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Code Description Actions
126 Could not start a new folder cover page on the Check printer/printer setup.
printer.
127 Could not end a new folder cover page on the Check printer/printer setup.
printer.
128 Could not start a new document cover page on Check printer/printer setup.
the printer.
129 Could not end a new document cover page on Check printer/printer setup.
the printer.
130 Could not read the spool file while printing to a The disk may be full; delete unneeded files.
specific bin.
131 The spool file is not in the expected format while | If a new printer driver was recently installed,
printing to a specific bin. restore the old version.
132 Could not open the printer to print to a specific Check printer/printer setup.
bin.
133 Could not start a new printer document while Check printer/printer setup.
printing to a specific bin.
134 Could not write a spool file to the printer while Check printer/printer setup.
printing to a specific bin.
135 Could not end a document on the printer while Check printer/printer setup.
printing to a specific bin.
140 Bad Gateway destination directory (missing Check path sent via the 3XXN command.
Folder or Document directory).
141 Could not create Gateway destination directory. Network drive offline? Have write access? Disk
full?
142 Could not create Gateway folder-level RSS file. Network drive offline? Have write access? Disk
full?
143 Could not create Gateway document-level RSS Network drive offline? Have write access? Disk
file. full?
144 Could not copy a Gateway image file to Network drive offline? Have write access? Disk
destination path. full?
145 MAPI error: could not find sender in address Add sender name and e-mail address to address
book. book.
146 MAPI error: could not find recipient in address Add recipient name and e-mail address to
book. address book.
Is the NetBIOS installed?
200 Could not initialize NetBIOS subsystem. Verify that NetBIOS is installed and configured on
the Image Server Software PC.
201 NetBIOS ADD NAME failed. Verify that the VNN name is not currently being
used on another Image Server Software node or
Enhanced Network Node.
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Code Description Actions
202 NetBIOS LISTEN failed. Retry connection; verify that NetBIOS is installed
and configured on the Image Server Software
PC.
203 NetBIOS DELETE NAME failed. Verify that NetBIOS is installed and configured on
the Image Server Software PC.
204 Could not open COM port for CAR serial Verify that the COM port is not being used by
interface. another application or VNN and is legal.
205 Could not read COM port settings. Verify that the COM port is not being used by
another application or VNN and is legal.
206 Could not initialize COM port settings. Verify that the COM port is not being used by
another application or VNN and is legal.
207 Could not write COM port settings. Verify that the COM port is not being used by
another application or VNN and is legal.
210 NetBIOS SEND failed. Verify that NetBIOS is installed and configured on
the Image Server Software PC.
211 NetBIOS command unexpectedly cancelled. Verify that NetBIOS is installed and configured on
the Image Server Software PC.
212 NetBIOS interface is busy or too many Decrease the number of NetBIOS sessions.
commands outstanding.
213 Unexpected NetBIOS error. Verify that NetBIOS is installed and configured on
the Image Server Software PC.
214 Could not write to disk while starting IDW image Verify that the disk is not full; if it is, reduce files
job. on the drive and retry the operation.
215 Could not write to disk while receiving IDW image | Verify that the disk is not full; if it is, reduce files
data. on the drive and retry the operation.
216 Could not open file while receiving IDW image Verify that the file does not exist.
header.
217 Could not write to disk while receiving IDW image | Verify that the disk is not full; if it is, reduce files
header. on the drive and retry the operation.
300 Invalid, unsupported, or unrecognized CAR Correct the CAR input.
command received.
301 The file referenced by the CAR command was Verify that the file does not exist.
not found.
302 The device referenced by the CAR command is Change the output device.
disabled or does not exist.
303 Missing folder in the CAR fax command. Correct the CAR input.
304 The folder referenced by the CAR fax command Verify that the file does not exist.
was not found.
305 Missing document in the CAR fax command. Correct the CAR input.
306 The document referenced by the CAR fax Verify that the file does not exist.
command was not found.
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Code Description Action

307 Missing folder in the CAR print command. Correct the CAR input.

308 The folder referenced by the CAR print command | Verify that the file does not exist.
was not found.

309 Missing document in the CAR print command. Correct the CAR input.

310 The document referenced by the CAR print Verify that the file does not exist.
command was not found.

311 The printer referenced by the CAR command is Change the output device.
disabled or does not exist.

312 Missing folder in the CAR delete command. Correct the CAR input.

313 The folder referenced by the CAR delete Verify that the file does not exist.
command was not found.

314 Missing document in the CAR delete command. Correct the CAR input.

315 The document referenced by the CAR delete Verify that the file does not exist.
command was not found.

316 Could not create a memory-based bitmap during | Windows resources are low.

annotation.

317 Could not load an image file from disk during Verify that the file does not exist.
annotation.

318 Could not create device context during Windows resources are low.
annotation.

319 Could not write a file to disk during annotation. Verify that the disk is not full.

320 Missing folder in the CAR List Documents Correct the CAR input.
command.

321 The folder referenced by the CAR List Verify that the file does not exist.

Documents command was not found.

322 Could not back up document/folder during Delete | Backup directory accessible? Disk full?
Folder/Document command.

323 Could not back up document/folder during Backup directory accessible? Disk full?
Release Folder command.

324 Could not back up document/folder during Print Backup directory accessible? Disk full?
Folder/Document command.

325 Could not back up document/folder during Fax Backup directory accessible? Disk full?
Folder/Document command.

326 Could not parse an e-mail address from Check data sent via the 4XXN command.
Enhanced CAR E-mail Gateway request.
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Hints and tips Following are some recommendations and tips to keep in mind when
using Image Server Software:

* There is no backup utility with the Image Server Software. Obtaining
a backup utility intended specifically for backing up large folders
containing many image files is recommended.

« Itis recommended that you reboot Windows NT/Windows 2000/
Windows XP at least once a week. Before rebooting the PC, shut
down the Image Server Software (select Exit from the File menu).

« Since the Image Server Software is Microsoft Windows-driven, do
not move your folders to a different subdirectory.

« Any changes to the home directory information may result in files not
being stored in the correct location for processing by the Image
Server Software.

« All required resources (print, fax and e-mail) must be installed,
running, and available prior to starting Image Server Software.

« If you add a new printer, you must enable the new printer in the
Windows Printer Setup Utility before you configure the printer for
the Image Server Software.

« Fax images submitted to WinFax PRO are deleted after 10 days
from the time the Image Server Software is started.

« When setting up the fax, both the Subject Text Line and Cover Text
must be blank or both must be filled in. WinFax PRO will not work
with one filled in and the other blank.

« Itis recommended that you not enable a screen saver on the PC.
A screen saver will hide the Status window which contains
information about the performance of your system.

» Disable all power management on the PC. Enabling power
management may result in undesirable results.

» Specify an Event log value no higher than “Errors, warnings
and information.”

* Itis recommended that no other application be used when using
Image Server Software.

« Automatic daily/weekly procedures can be set up using common
Windows utilities to automate the following features:

- Shutting down the application and restarting the application.

Shutting down and restarting the PC.
- Backing up image folders.

- Configuring Nodes, Event log, etc.
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Contacting support

Contacting Kodak for
support

Phone numbers

Checklist

Read this section before contacting Kodak for technical support.

The following information is needed when contacting Kodak technical
support for the Image Server Software. This procedure is current as of
the date of this guide, but it may change without notice as conditions
require.

Response Center assistance is available as part of the Service
Agreement. Refer to the Service Agreement Terms and Conditions for
hours of availability.

Only a trained System Administrator should place the call to the
Kodak Response Center. The following items will be requested:

« A K-number that identifies the Image Server Software.
» A brief description of the question or problem.

* A contact name and a phone number where the contact/customer
can be reached.

U.S. and Canada 1-800-822-1414
International 1-716-724-4675

The contact’'s name and phone number will be taken by a Response
Center operator. A Response Center System Support Engineer will
return the call.

The goal is to answer inquiries on the first call. However, depending
on the complexity of the question, it may be necessary to confer
with other technical resources. Therefore, the inquiry may require
follow-up contact.

Before calling the Response Center:

* Make sure the Image Server Software is running.

« Make sure the Input/Output queues are not being held.
« Make sure it isnot a printer problem.

» Make sure you can fax and/or e-mail using other applications.
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Appendix B Glossary

CAR Computer-Aided Retrieval is a method of indexing and retrieving
microfilm images. A computer is used to store and retrieve image
addresses and control the retrieval of images at the retrieval device.

Digital Workstation A Kodak microfilm retrieval device. Also known as IDW (Kodak Imagelink
Digital Workstation).

Document A document can be in paper and/or electronic form. A paper document is
a collection of one or more pages. An electronic document is a collection
of one or more images.

Folder A directory on a hard drive that may contain one or more related
documents.

IDW See Digital Workstation.

IMS A Kodak microfilm retrieval device. The official name is Kodak Digital

Science Intelligent Microimage Scanner.

Image A microfilm image represents a page front or back. These images are
retrieved using the image address or odometer value, then scanned and
digitized to create electronic documents consisting of one or more
images.

Input Queue Location where incoming images are placed, in the order they are
received from the retrieval device prior to being processed by the Image
Server Software.

LAN Local Area Network.

MAPI Microsoft Messaging Application Programming Interface.

NetBIOS Network Basic Input/Output system. Provides application programs on a
local area network with a uniform set of commands for requesting low-
level service.

oS Operating System.

Page A page is a component of a paper document. A page can have

information on just the front side or on both the front and the back sides,
so that the scanning of one page can result in either one or two images
captured on microfilm.

Retrieval The action of finding stored information, such as locating and displaying
microfilm images using a microfilm retrieval device.

RSS files RSS files track documents and folders as they are being sent to the
remote location by the Gateway functionality of the VNN.

SMTP Simple Mail Transfer Protocol.

VNN Virtual Network Node. A logical entity within the Image Server Software.
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