簡介

TravelMate 360系列筆記型電腦整合的功能包括 CardBus、16-位元立體音效、內部指向裝置、通用序列匯流排 (USB)、SmartCard 鎖定功能及一個選配的 802.11b 無線區域網路。TravelMate 筆記型電腦更提供了全球支援服務。

您的電腦附有印刷文件及線上文件，可教您如何使用電腦：

  • 本線上手冊提供範圍廣泛的說明，內含易於瀏覽的文字和圖形連結，當您外出時可派上用場：
    • 使用「內容」頁來瀏覽各主題。
    • 使用瀏覽器的按鈕 (如「上一頁」、「下一頁」和「列印」) 來執行特定功能。
  • 當您初次使用電腦時，「新手專用」簡介海報可幫助您快速上手。
  • 印刷的使用手冊提供您電腦的詳細資訊，應該可以回答您操作 TravelMate 筆記型電腦時，所遇到的大部分問題。請仔細閱讀。
  • 幾乎電腦所附的所有程式都可以看到線上說明檔案。請善加利用。

希望您愉快使用 TravelMate 電腦。用心呵護您的電腦，它將會為您帶來極佳的生產力。

著作權 © 2001 Acer 屬於宏碁電腦股份有限公司。 版權所有。版本通知及商標註冊。


系統導覽

本節主要簡介電腦的特性，並深入 "討論" 其主要功能。

  • 系統導覽
    • 顯示幕打開時的前面板
    • 左面板
    • 右面板
    • 後面板
    • 底部面板
  • 產品特性
  • 關於顯示幕
  • 瞭解狀態指示燈
  • 使用鍵盤
  • 使用觸控板
  • 全功能的儲存裝置
  • 熟悉連接埠
  • 音訊特性


系統導覽-前面板打開

顯示幕打開的前面板

# | 項目 | 說明
1 | 顯示幕 | 也稱為 LCD (液晶顯示器)，顯示電腦的輸出。
2 | 狀態指示 | LED (發光二極體)，亮與滅之間，用來顯示電腦及其功能及組件的狀態。
3 | 執行鍵 | 用來執行常用的程式按鈕。
4 | 觸控板 | 類似電腦滑鼠的觸控指向裝置。
5 | 按鈕 (左、捲動及右) | 左右按鈕功能就如滑鼠的左右按鈕
6 | 喇叭/耳機輸出端子 | 連接到音訊輸出裝置 (例如，喇叭、耳機)。
7 | 音訊輸入端子 | 可接受音訊輸入裝置 (例如，音樂 CD 播放機、立體隨聲聽)。
8 | 紅外線埠 | 具有紅外線裝置的介面 (例如，紅外線印表機、紅外無線電腦)。
9 | 麥克風 | 輸入音訊及語音到您的電腦中。
10 | 手腕閒置 | 可讓您在使用電腦時，支撐您的手腕，讓您舒舒服服地使用電腦。
11 | 鍵盤 | 輸入資料到您的電腦
12 | 喇叭 | 輸出音訊


系統導覽-左面板

左面板

# | 項目 | 說明
1 | EasyLink Combo Drive 連接器 | 連接到一個 EasyLink Combo Drive。
2 | IEEE 1394埠 | 連接到任何有支援 IEEE 1394 s的裝置。
3 | 電源開關 | 打開電腦的開關。
4 | 退出鈕 | 從卡插槽 退出 PC 卡 。
5 | PC 卡插槽 | 連接一個 type II/I CardBus PC 卡
6 | SmartCard 退出按鈕 | 從卡插槽退出 SmartCard。
7 | SmartCard 卡插槽 | SmartCard插槽介面，具有先行啟動鑑定系統。
8 | 視訊擷取套件插槽 | 可在電腦的左方使用視訊擷取套件選項。


系統導覽-右面板

右面板

# | 項目 | 說明
1 | 視訊擷取套件插槽 | 用來掛套視訊擷取套件選購品於電腦的右邊。
2 | 電池槽 | 放置電腦的電池組。要卸除電池組時，請解開電池槽蓋。
3 | 保全鎖定 | 連接 Kensington-相容的電腦保全鎖定。


系統導覽-後面板

後面板

# | 項目 | 說明
1 | PS/2 埠 | 連接 PS/2-相容鍵盤, 滑鼠或相類似的指向裝置
2 | USB 埠 | 連接通用匯流排 (Universal Serial Bus; USB) 裝置
3 | 擴充連接器 | 連接選購的 EasyPort 連接埠整合器
4 | 數據機端子 | 連接電腦到類比電話線
5 | 網路端子 | 連接 Ethernet 網路
6 | 外接顯示器連接埠 | 連接外接顯示器
7 | 電源端子 | 連接到 AC 整流器


系統導覽-底部

底部面板

# | 項目 | 說明
1 | 電池槽 | 放置電腦電池套件的位置。
2 | 硬碟槽 | 放置電腦的硬碟 (以螺絲鎖定)。
3 | 硬碟抗震保護 | 磁碟防震保護 (Disk Anti-Shock Protection ;DASP) 可保護您的硬碟受到搖晃。
4 | 電池釋放栓鈕 | 釋放電池以取出電池組。
5 | 個人身份插槽 | 可插入名片或身份證大小的卡片，做為個人化電腦的標識。
6 | 記憶體槽 | 放置電腦的主記憶體。


系統導覽- 產品特性

產品特性

本電腦結合了高效能、多樣化、功能強大的電源管理功能，以及多媒體特性，其獨特的造型及符合人體工學的設計，更深得您心。下列為幾個主要特性：

效能

  • Mobile Intel® Pentium® III Processor-M 具有 512 KB 第二 2 快取記憶體，及新式 Enhanced Intel® SpeedStep™ 技術
  • 記憶體可擴充至 1024 MB 或 1 GB，並支援 PC133 Mhz 匯流排速度
  • 外接式 EasyLink™ Combo Drive (軟式磁碟機及 CD-ROM/DVD-ROM/DVD-RW 裝置)
  • 高容量、強化式-IDE 硬式磁碟機
  • 鋰電池組
  • 具有 ACPI (進階架構電源介面) 的電源管理系統。
  • Smart Card 介面具有先行啟動鑑定系統，作為保全的功能。

顯示

  • 13.3" 薄膜轉換器 (Thin-Film Transistor;TFT) 液晶顯示器 (LCD)，可顯示 24-位元全彩 1024x768 延伸圖形陣列 (eXtended Graphics Array; XGA) 解析度。
  • 8 MB 視訊 DRAM 具有動態視訊記憶體技術 (Dynamic Video Memory Technology™) 可至 32 MB
  • 3D 顯示能力
  • 同步 LCD 及 CRT 顯示器支援
  • 支援其他輸出顯示裝置，例如 LCD 投影面板，用以做為大型觀眾展示。
  • "自動 LCD 調暗" 功能，可自動地決定您顯示器的最佳設定，及節省電源。
  • 雙顯示器功能。

多媒體

  • 16-位元廣角 AC'97 PCI 高品質立體音效，內建波形合成器
  • 內建具有麥克風的喇叭
  • 高速光學裝置 (CD-ROM, DVD-ROM 或 DVD-RW) 裝置
  • USB視訊擷取套件選用品

連接

  • 高速傳真/資料數據機連接埠
  • 快速紅外線無線通訊
  • 通用序列匯流排 (USB) 連接埠
  • Ethernet/Fast Ethernet 埠
  • IEEE 1394 埠
  • 選用 USB 藍芽無線通訊功能
  • 選用 802.11b 無線區域網路

符合人體工學的人性化設計

  • 體積輕薄流暢、平順且具風格的設計
  • 大尺寸的鍵盤
  • 人體工學為主的軌跡觸控指向裝置
  • 網際網路捲動鍵

擴充

  • Type II CardBus PC 卡 (昔稱 PCMCIA) 插槽，具ZV (縮放視訊) 連接埠支援
  • 可升級記憶體
  • EasyPort 埠整合器


系統導覽 - 顯示幕

關於顯示幕

大型的圖形顯示幕可呈現優異的視覺和顯像能力、以及桌上型軟體的圖形品質。下列便是其中部份的功能：

  • 顯示幕架構。薄膜電晶體 (The Thin-Film Transistor; TFT) 液晶顯示幕 (LCD) 可在 13.3" LCD 1024x768 延伸圖形陣列 (XGA) 解析度下，顯示顯示 24-位元全彩圖形。
  • 桌上型效能視訊。 視訊 DRAM 具有動態視訊記憶體技術 (Dynamic Video Memory Technology™) 可至 32 M。
  • 同步顯示。 同步顯示可以讓您顯示輸出至電腦的顯示幕，及外接輸出裝置，像是外接式顯示器或 LCD 投影面板。這個設定可讓您透過筆記型電腦操控簡報的進行，而且同時面對您的觀眾。
  • 雙重顯示。 雙重顯示可讓您延伸桌面到一個如外接顯示器的顯示裝置。在此功能被啟用時，您可以把程式視窗在電腦顯示幕及外接顯示器之間移動。
  • 電源管理。 電源管理系統整合了一個 "自動調暗"功能； 該功能會自動地決定您顯示幕最佳設定，並且同時節省電源損耗。

打開及闔上顯示幕

要打開顯示幕時，請將顯示幕栓鈕往左推，並掀起上蓋。接著再把顯示幕調整到適合觀看的視覺角度。電腦採用了一個微控開關，可以在您闔上顯示幕上蓋時，關閉顯示幕 (並進入等待模式) 以節省電源，而在您掀開顯示幕上蓋時，又會回復回來。

要闔上顯示幕時，慢慢地將之闔上，直到顯示幕栓鈕卡定位為止。


系統導覽 - 狀態指示燈

瞭解狀態指示燈

本電腦在顯示屏幕下方，設計了七個易於辨認的狀態指示燈 (LED)。

當您闔上顯示屏幕時，可看到其中無線通訊、 Power 及 Sleep 指示燈，這樣子您才能即使在闔上上蓋的情況下，看到電腦的狀態。

# | 圖示 | 功能 | 說明
1 | 無線通訊圖示 | 無線通訊 | 燈亮表示藍芽/無線區域網路功能被啟用。
2 | 電源圖示 | 電源 | 當電腦啟動時會亮起。
3 | 等待圖示 | 等待 | 當電腦進入等待模式時會亮起。
4 | 媒體動作圖示 | 媒體動作 | 亮起時表示軟碟、硬碟或光碟機裝置作用。
5 | 電池充電圖示 | 電池充電 | 亮起時表示電池正在充電。
6 | Caps Lock 圖示 | 大寫鎖定 | 燈亮表示 Caps Lock 功能已起用。
7 | 數字鎖定圖示 | 數字鎖定 | 亮起時，表示Num Lock 發生作用。


系統導覽 - 鍵盤

使用鍵盤

本機型內建大型鍵盤，包括內建數字鍵盤、獨立的方向鍵、兩個 Windows 按鍵，以及十二個功能鍵。此外，本電腦特別設計了寬廣的手腕閒置區。

這裡將討論下列的特殊按鍵：

  • 鎖定鍵
  • 內建數字鍵
  • Windows 按鍵
  • 歐元符號
  • 切換熱鍵

鎖定鍵

鍵盤上共有三個鎖定鍵，可讓您切換開與關。

鎖定鍵 | 說明
Caps Lock | 當 Caps Lock 亮起時，所有輸入的字母字元都變成大寫。
Num Lock (Fn-F11) | 當 Num Lock 亮起時，內建數字鍵盤變成數字模式。按鍵功能就像計算機(具有算術運算功能，+, -, *, 及 /)。當您需要輸入大量的數字時，便可切換成這個模式。較佳的解決方式是連接一個外接式數字鍵盤。
Scroll Lock (Fn-F12) | 當 Scroll Lock 亮起時，螢幕會在您按↑或↓鍵時往上或往下移動一行。Scroll lock 對某些應用軟體是不會發生效用的。

內建數字鍵

內建式數字鍵面的功能，與桌上型電腦標準鍵盤的數字鍵相同。數字可由位於數字鍵面右上角的小數字來表示，為使鍵面看起來單純些，並未印出控制游標鍵的符號。

想執行的動作 | Num lock 燈亮起 | Num lock 燈未亮
使用內建式鍵盤區的數字鍵 | 如平常一樣輸入數值。 |
使用內建式鍵盤區的游標控制功能 | 使用游標控制鍵時，請按住 Shift 鍵。 | 使用游標控制鍵時，一面按住 Fn。
使用主鍵盤上的按鍵 | 由內建式鍵盤輸入字母時，一面按住 Fn。 | 如平常一樣輸入字母。

附註: 如果電腦連接了外接式鍵盤或數字鍵面，則 Num Lock 功能會自動從內建鍵盤換成外接式鍵盤或數字鍵面。

Windows 按鍵

本機型提供兩個可執行 Windows 特定功能的按鍵。

按鍵 | 說明
Windows 標誌鍵

[開始] 按鈕。與此按鍵搭配使用可執行某些特殊功能，下列即為其中幾個範例：

  • Windows 標誌鍵 + Tab 啟動下一個工作清單上的按鈕
  • Windows 標誌鍵 + E 瀏覽「我的電腦」
  • Windows 標誌鍵 + F 尋找文件
  • Windows 標誌鍵 + M 縮小所有視窗
  • Shift + Windows 標誌鍵 + M 取消縮小所有視窗
  • Windows 標誌鍵 + R 顯示「執行」對話方塊
應用鍵 (Fn-Application key) | 開啟應用程式的功能表 (與按一下滑鼠右鍵的作用相同)。

歐元符號

如果您的鍵盤是下列語言別的鍵盤 -- 美國-國際、英國、法國、德國、義大利、西班牙、葡萄牙、丹麥、瑞士德語、瑞士法語、捷克、比利時、挪威、匈牙利、土耳其、瑞典或芬蘭 -- 您便可以在您的鍵盤上輸入歐元符號。

附註：重要！ (美式鍵盤使用者): 鍵盤的型態是在您第一次設定 Windows 時便已設定完成。要能輸入歐元符號，鍵盤型態必須設成美式國際 (United States-International)。

檢查鍵盤型態：

  1. 按一下開始、設定、控制台。
  2. 連按兩下鍵盤。
  3. 按一下語系標籤。
  4. 檢查預設的鍵盤型態 "En English (United States)" 是否設為 United States-International。
  5. 如果沒有，就按一下內容；然後再選擇 United States-International 並按一下確定。
  6. 按一下確定。

要輸入歐元符號：

  1. 在鍵盤上找到歐元符號位置。
  2. 開啟文字編輯器或文書處理軟體。
  3. 按住 Alt Gr 並按歐元符號。

附註：Alt Gr 只適用於歐元符號。某些字型及軟體並不提供歐元符號。詳細資訊請參考 http://www.microsoft.com/typography/faq/faq12.htm。

切換熱鍵

本機型提供切換熱鍵或其他按鍵組合，以便使用本筆記型電腦的控制功能，如螢幕明暗對比、音量及電源管理。

切換熱鍵 | 圖示 | 功能 | 說明
Fn-F1 | ? | 切換熱鍵說明 | 顯示切換熱鍵的清單和輔助說明。
Fn-F2 | NBM 圖示 | Setup | 啟用 Notebook Manager 硬體架構公用程式。
Fn-F3 | Standby 圖示 | 電源配置切換 | 在不同電源管理配置間切換。
Fn-F4 | Hibernation 圖示 | Sleep | 將電腦帶入睡眠模式，可經由 Windows 的「控制台」中的「電源管理內容」內的「進階」標籤項目設定。
Fn-F5 | 顯示切換圖示 | 切換顯示方式 | 在顯示幕及外接顯示器 (如果已連接) 之間切換顯示、以及同時顯示到電腦顯示幕及外接顯示器。
Fn-F6 | 螢幕空白圖示 | 螢幕空白 | 關閉 LCD 背景底光以節省電源。按任何鍵可回復。
Fn-F7 | 觸控板圖示 | 觸控板切換 | 開啟／關閉使用內部觸控板。
Fn-F8 | 喇叭圖示 | 喇叭開/關 | 切換喇叭開與關。
Fn-<up arrow> | 調高音量圖示 | 調高音量 | 增加喇叭音量。
Fn-<down arrow> | 降低音量圖示 | 降低音量 | 降低喇叭音量。
Fn-<right arrow> | 調高亮度圖示 | 調高亮度 | 調高螢幕亮度
Fn-<left arrow> | 調低亮度圖示 | B調低亮度 | 調低螢幕亮度

要使用熱鍵時，請先按住 Fn 鍵，再按下熱鍵組合中的按鍵。

附註: 如果您想使用外接式 PS/2 滑鼠，請先啟用觸控板，再連接外接式 PS/2 滑鼠，如果需要的話，接著再關閉觸控板。

手腕閒置區

位於鍵盤前方、寬廣的手腕閒置區，讓您在輸入時手腕可舒適地靠在上面而不致於懸空。


系統導覽 - 執行鍵

使用執行鍵

在鍵盤上方有 5 個按鈕。這些按鈕稱為執行鍵。設計為 P1, P2, P3, 電子郵件按鈕及網頁瀏覽按鈕。初設值是， P1 及 P2 是使用者自訂。EMail 按鈕是用於執行 Email 應用程式。當使用者有一封來信時，郵件的 LED 會閃爍。P3 預設是用於執行系統隨附的多媒體應用程式。Web 瀏覽器按鈕預設是用於執行網際網路瀏覽器。要設定執行鍵時，請執行 Acer Launch Manager。


系統導覽 - 軌跡觸控板

使用軌跡觸控板

本機型提供一內建式，並與 PS/2 相容的軌跡觸控板，作為感應方向移動的點選設備。只要您將手指在觸控板上輕輕移動，即能控制螢幕上游標的移動方向。此外，觸控板的位置設計在手腕閒置區的中央，以方便操作並符合人體工學。

附註： 當您連接外接式 PS/2 滑鼠時，您可以按 Fn-F7 取消內部觸控板。

軌跡觸控板基本操作

下列說明項目將教您如何使用軌跡觸控板：

  • 將手指頭放在軌跡觸控板上任意移動，感覺螢幕游標隨著手指頭的動作而移動。
  • 按一下觸控板的左 (1) 及右 (3) 按鈕，試著選擇及執行功能。這兩個按鈕的功能跟滑鼠的左右鍵一樣。輕點一下觸控板也會有相同的結果。
  • 利用中間 (2) 按鈕 (上及下) 可以上下捲動頁面內容。此按鈕就好比您把指標移到視窗應用程式右邊捲動一樣。

功能 | 左鍵 | 右鍵 | 中間按鍵 | 按下次數
執行 | 快按兩下 |  |  | 輕點兩下 (以同樣速度，連按兩下滑鼠按鍵)。
選取 | 按一下 |  |  | 輕點一下
拖曳 | 按住不放以拖曳游標 |  |  | 輕點兩下 (以同樣速度，連按兩下滑鼠按鍵) 並在輕按第二次時，以指尖接觸觸控板拖曳游標。
取用相關功能表 |  | 按一下 |  |
捲動 |  |  | 按一下並按住上/下按鈕 |

附註： 使用軌跡觸控板時，請注意保持手指頭的清潔與乾爽。軌跡觸控板對手指頭的移動相當敏感，因此碰觸的動作愈輕，則回應效果愈佳。太過用力並不會加快軌跡觸控板的反應速度。


系統導覽 - 儲存設備

儲存裝置

本電腦提供給您全功能的媒體儲存裝置：

  • EasyLink Combo 裝置
  • 高容量強化型 IDE 硬碟

EasyLink Combo 裝置

EasyLink 串接裝置是一個軟式磁碟機/CD-ROM、軟式磁碟機/DVD-ROM 或軟式磁碟機/DVD-RW 的二合一"串接" 裝置，其以外接方式連接於電腦。

要連接 EasyLink 串接裝置時，先從儲存槽中拉出 EasyLink 串接裝置連接線連接器。打開電腦上的 EasyLink 串接裝置連接器門 (a)。再將 EasyLink 串接裝置 (連接器對連接器) (b) 連接到電腦。

退出軟式磁碟片

按一下軟式磁碟機退出按鈕，以便從軟式磁碟機中退出磁片。

硬式磁碟機

高容量的硬碟便是您儲存裝置所需的答案。您也可以採用抗震式硬碟，以強化系統的保護。

退出光學裝置托盤

  • 要在電腦開著的狀況下退出光學裝置托盤，請按裝置退出按鈕。

    當電源開關著時，您可以利用緊急退出孔退出裝置托盤。只要拿一個別針或筆頭伸入該圓孔，便可以打開托盤，取出其中的碟片。

播放 DVD 影片

當 EasyLink DVD combo 裝置槽，安裝了 DVD-ROM 裝置模組，您就可以在電腦上播放 DVD 影片：

  1. 退出 DVD 托盤，並置入 PowerDVD 碟片，接著再闔上 DVD 托盤。

    附註： 當您第一次執行 DVD 播放程式時，程式會要求您輸入區碼。 DVD 碟片共分為 6 區。一旦您的電腦設好區碼，只能播放該區碼的 DVD 碟片。您最多可以設定區碼五次 (包括第一次)，最後一次所設定的，就會成為永久的區碼。回復硬碟也無法重設區碼的次數。請參考本節稍後的 DVD 影片區碼分類表。

  2. DVD 影片會在數秒後自動播放。

區碼 | 國家或地區
1 | 美國、加拿大
2 | 歐洲、中東、南非、日本
3 | 東南亞、台灣、南韓
4 | 拉丁美洲、澳大利亞、紐西蘭
5 | 舊蘇聯、非洲部份、印度
6 | 中華人民共和國

附註： 要改變區碼，請置入不同區碼的 DVD 影片。詳細請參考畫面上的輔助說明。


系統導覽 - 連接埠

熟悉您的連接埠

連接埠可讓您將週邊裝置 連接到筆記型電腦上，作用和桌上型電腦的連接埠一樣。

圖示 | 連接埠 | 連接到... | 位置
紅外線圖示 | 紅外線連接埠 | 紅外線裝置 (例如，紅外線印表機、紅外線無線電腦) | 前面板
PC 卡圖示 | PC 卡插槽 | 16-位元 PC 卡及 32-位元 CardBus PC 卡 (ZV 支援) | 左面板
1394 icon | 1394 埠 | 任何支援 1394 的裝置 (數位相機或攝影機) | 左面板
音訊輸出圖示 | 耳機輸出端子 | 喇叭或耳機 | 前面板
Line-in icon | 音訊輸入圖示 | 3.5mm 迷你端子連接器的音訊輸入裝置 (例如，音樂 CD 播放機、立體隨聲聽) | 前面板
直流輸入圖示 | 直流-輸入端子 | AC 整流器及電源插座 | 後面板
PS/2 埠圖示 | PS/2 埠 | PS/2-相容裝置 (例如，PS/2 鍵盤、滑鼠) | 後面板
數據機端子圖示 | 數據機端子 | 電話線 | 後面板
網路端子圖示 | 網路端子 | Ethernet 網路 | 後面板
USB 圖示 | USB 埠 | USB 裝置 (例如，USB 滑鼠) | 後面板
外接顯示器圖示 | 外接顯示器連接埠 | 顯示器 (可達 1024x768 解析度，24-位元顏色) | 後面板
連接埠整合器連接端圖示 | 擴充連接器 | EasyPort 連接埠整合器 | 後面板


系統導覽 - 音訊功能

音訊功能

標準的電腦架構均配有加強 3D 身歷聲傳音效果的 16 位元高擴音立體音效。一個位於 LCD 面板上方的高感度麥克風。喇叭位於 LCD 面板下方 。

除了內建式喇叭及高感度麥克風外，另有位於筆記型電腦前面的音效連接埠。此連接埠可讓您連接外接音效裝置。

音量控制

利用音量控制按鈕，可以調整音量等級。按 Fn-上鍵可以調高音量；Fn-下鍵可以降低音量。詳細請參考熱鍵內容。


保護您的電腦

您的筆記型電腦是一項珍貴的資產，需要細心呵護，才能延長使用年限。包括：

  • 避免他人未經許可，任意使用電腦。
  • 小心保管電腦、電池組和 AC 整流器。
  • 清潔電腦，並在故障時送修。


保護您的電腦 - 保護措施

保護您的電腦

保護您的電腦表示您需要保護電腦及資料，以避免他人未經許可的存取動作。本機型的保護措施包括硬體和軟體的鎖定功能 - 安全鎖孔、 smart card 和兩道式密碼設計。

安全鎖孔

安全鎖孔的位置在機器的左面板上，可讓您連接肯辛頓相容的鑰匙式電腦安全鎖。

將電腦安全鎖電纜線繞著無法移動的物品打個圈，如桌子或鎖住的抽屜把手。再將鎖插入鎖孔中，並轉動鑰匙以便上鎖。

使用智慧卡 (smart card)

智慧卡插槽在電腦左面板的 PCMCIA 卡插槽的上方。這個新的保全功能可幫助您利用所有設定在智慧卡中的設定值來啟動電腦。您在使用電腦時，並不需要記住密碼。

要取出 SmartCard，只要按下 SmartCard 退出按鈕 (a) 並取出 SmartCard (b) 即可，如下圖所示。

詳細說明，請參閱智慧卡的手冊。

使用密碼

二道式密碼的設計可避免他人擅自使用您的電腦。設定好這些密碼後，可以建立數道不同等級的防範措施，以保護您的電腦及資料：

您可以設定兩類密碼：

  • Setup Password 避免他人任意存取 BIOS Utility。 設定好後，下次您須鍵入此密碼，才能進入 BIOS Utility。
  • Power-On Password 避免他人任意使用電腦。

重要! 請不要忘了您的密碼! 如果您忘了密碼，請聯絡經銷商。

設定密碼

您可以使用 Notebook Manager 或 BIOS Utility來設定密碼。

個人身份插套

您可以把您的名片或跟身份證一般大小的卡片插入電腦底部的透明插套裡，以表彰個人身份。


保護您的電腦 - 小心照料

保護您的電腦

如果用心呵護，這部電腦必將忠心為您服務。

  • 切勿將電腦直接曝曬在陽光下，勿靠近其他熱源，如暖器機。
  • 請勿置於 0°C (32°F) 或 50°C (122°F) 以上的環境中。
  • 請勿讓電腦接近磁性物質。
  • 請勿將電腦曝露在雨水下或潮濕處。
  • 請勿將水傾倒在電腦上。
  • 請勿重力撞擊或振動電腦。
  • 請勿將電腦曝露在灰塵或風沙中。
  • 請勿放置物品於電腦上，以免破壞電腦。
  • 請勿將電腦置於不平整處。

AC 整流器的維護

下面所列是 AC 整流器的維護要點：

  • 請勿將其他裝置接到電腦所使用的整流器。
  • 請勿踩到電源線或在上面放置任何重物。電源線的走線要特別小心，避免放在人潮進出的地方。
  • 拔掉電源線時，需握住插頭部位，請勿直接拉扯電源線本身。
  • 使用延長線時，請注意其電流負荷量。插在同一延長線的電器設備使用電量不可超過延長線的電流負荷量。同時，同一插座的耗電量也不可超過保險絲的負荷量。

電池組的維護

下面所列是電池組的維護要點：

  • 請使用本機種所指定的同類型電池。在取出或更換電池之前，請先關閉電源。
  • 請勿把玩電池。讓兒童遠離電池。
  • 依政府規定丟棄電池，如果可能的話，儘量回收。


保護您的電腦 - 清潔及服務

清潔及服務

清潔

清潔時，請執行下列步驟：

  • 關閉電腦電源，並取下電池組。
  • 拔掉 AC 整流器。
  • 以濕布擦拭即可。切勿使用化學或噴霧式清潔劑。

送修

遇到下列狀況時，請連絡您的經銷商，或尋求合格技術人員的協助：

  • 電腦掉落及發生異常作業，或機器受損時。
  • 液體浸入機身時。
  • 電腦無法正常運作時。


電源管理

本筆記型電腦須在交流電或電池電源供應下操作。本章內容包含了在電池 電源供應下，您如何操作筆記型電腦的相關資料。包括了如何管理您的電腦以及如何以獨一無二的省電模式來節省電源。


電源管理 - 電池組

關於電池組

本電腦所採用的電池組，可讓您在充電之後擁有長時效使用的好處。含有下列特性：

  • 使用目前的電池技術標準。
  • 低電量警告。 一旦電池充電等級呈現低量時，筆記型電腦會發出警告嗶聲，且狀態指示燈會定時閃爍來告知使用者電池容量已降至最低！此時，您就可以重新對電池組充電，以解除這種狀況。

儘可能使用交流整流器。在您要公出或需要電源時，再使用電池。在此給您一個建議；預先準備一個充滿電的額外電池，以備不時之需。

附註： 當第一次使用電池組時，請依下列步驟操作：

  1. 將 AC 整流器接上電腦及電源插座，將電池充滿電。
  2. 下次充電前，先拔掉整流器，並用完電池中的電力。

對新的電池或一個擱置許久未用的電池，您僅需如上所述操作一遍。如果系統被擱置達兩個星期以上，我們建議您把電池組取出。電池的電源 (從一個充滿電的電池組) 在筆記型電腦的等待模式下，只消一天左右，冬眠模式或關掉電源下，約需一個月時間，就可以把電力耗盡。

警告！ 不要把電池組曝露於 0°C(32°F) 以下，或 60°C(140°F) 以上的溫度。否則可能會對電池組造成不利的影響。


電源管理 - 安裝電池組

安裝及卸除電池組

重要！ 在卸除電池組之前，請先把連接於電腦上的整流器拔掉；否則任何未儲存的資料就會漏失掉。因此，最好是先關閉您的電腦。

要安裝電池組時，將電池組放在電池槽 (a) 再將電池組推入電池槽中 (b) 直到您聽到一聲 "喀" 為止。

找到系統底部有一個電池標誌的栓鎖位置，依據箭頭方向 (a) 輕推栓鎖，再把電池從電池槽中取出 (b)。


電源管理 - 電池組充電

電池組充電

要對電池充電，就將電池組放入電池槽中，並且把交流變壓器接到筆記型電腦及電源插座上。充電模式有以下二種：

  • 快速充電。 筆記型電腦會在電源關閉，及交流變壓器連接其上的情況下使用快速充電。在快速充電模式中，約 1.5 小時時間，可將一個耗盡電力的電池充飽。
  • 使用中充電模式。 當筆記型電腦連接交流整流器正在使用時，筆記型電腦也可以在電池組已裝妥的情況下充電。這種模式會比快速充電模式費時。此種模式約需 2.5 小時，才能把一個耗盡電力的電池組充飽電。

提示！ 建議您要出差前，讓電池組過夜充電。這樣就可以保證隔天所使用的電池組是充滿電力的。


電源管理 - 檢查電池容量

檢查電池容量

使用 Windows 電力量計圖形

Windows 顯示之電力量計圖形來檢視目前電池電力容量。只要將滑鼠指標停駐在工作列的電池量計 (或 AC 連接) 圖示上，就可查知您目前電力的容量。


電源管理 - 電池低電力

電池低電力警告

在使用整流器時，毋需擔心電池電力的多寡。但如果，您是利用電池組電力來操作筆記型電腦時，則需注意顯示面板上的警告指示燈。

以下訊號代表電池低電力的狀況：

  • 電源指示燈會定時地閃爍，直到電池電力秏盡為止。

警告！儘快地將 AC 整流器連接到電腦。當電腦電源在等待模式期間斷電的話，未來得及儲存的資料會漏失掉。

下表列出當您出現低電力狀況時的因應之道。

狀況 建議作法
AC 整流器及電源插座可用
  1. 將 AC 整流器連接到電腦。
  2. 儲存所有需要的檔案。
  3. 回復工作。
如果您想要重新對電池快速充電，請先關閉您的電腦。
一個已充滿電，可以使用的電池組
  1. 儲存所有需要的檔案。
  2. 離開應用軟體。
  3. 關閉電腦電源。
  4. 重新置換電池組。
  5. 開啟電腦電源及回復工作。
AC 整流器或電源插座無法使用
  1. 儲存所有需要的檔案。
  2. 離開應用軟體。
  3. 關閉電腦電源。

或

  1. 儲存所有需要的檔案。
  2. 按 Fn-F4 進入睡眠模式。


電源管理 - 延長電池使用壽命

延長電池使用壽命

最佳化電池壽命，以延長充放電週期，以及改善充電效果。以下即是幾個使電池最佳化及增長電力的建議：

  • 添購一個額外的電池組。
  • 儘可能的使用交流變壓器，以使電池保存電力，供旅途所需。
  • 筆記型電腦以交流變壓器連接時，儘可能的把電池組置於筆記型電腦內。細漏充電會自動維持電池電力，避免電池自行放電的結果。使用中充電功能也可對電池組進行充電。
  • PC 卡槽若毋需使用 PC 卡時，需將此卡自卡槽取出，以避免浪費額外的電力。
  • 將電池組儲放於乾冷的地方。建議的存放溫度從 10 到 30 ℃。較高的存放溫度會使電池組快速的自我放電。
  • 電池在直接使用的情況下，可以重覆充電 400 次。過度充電會減損電池的壽命。
  • 請小心保管您的電池組及AC 整流器。


電源管理 - 電源管理模式

電源管理模式

顯示器等待模式

螢幕的動作決定於鍵盤、外接 PS/2 滑鼠，及內建式軌跡觸控板有無動作產生。如果在所決定的時間內，系統偵測不到這些設備的任何動作，則顯示器會自動關閉，直到使用者按了鍵盤、移動軌跡觸控板或外接式滑鼠時才會恢復正常。

"自動調暗" 功能

本機具有一特殊 "自動調暗" 省電的功能。當拔開使用中的 AC 整流器時，系統會決定是否調暗 LCD 以節省電源。如果您再重新接上 AC 電源，則自動將 LCD 稍微調亮。

Hard disk standby mode

一旦硬式磁碟機在電腦的電源管理單元所決定的週期時間之內，沒有發生讀/寫作用時，則硬式磁碟機會進入等待模式。在等待狀態下，硬式磁碟機的供電會被縮減至到最低。直到系統重新對磁碟機進行存取時，就會回到正常模式。

等待模式

筆記型電腦在系統等待模式時，所秏電力非常少。資料依舊會存於系統記憶體中，直到電池的電力流失殆盡為止。

有 4 種方法進入等待模式：

  • 按睡眠模式熱鍵 Fn-F4
  • 如果由電腦的電源管理單元所決定的等待時間到了，而系統仍未有任何動作。
  • 闔上顯示屏幕。
  • 如果電腦即將進入冬眠模式 (例如，在電池低電力情況下，但是冬眠檔案無效或不存在。）

附註: 如果筆記型電腦在您按睡眠模式按鈕後，卻沒有進入等待模式；這表示系統不允許筆記型電腦進入省電模式。

下列訊號表示筆記型電腦處於等待模式：

  • 蜂鳴器發出響聲 (當按下熱鍵進入等待模式)
  • 等待狀態指示燈亮起

警告! 當您把處於等待模式的筆記型電腦電源關閉，或是電池電源秏盡時，未存檔的資料會不見。

若要離開等待模式，並且回到正常模式：

  • 按任意鍵
  • 打開顯示屏幕
  • 在啟用 Resume on Modem Ring 時偵測到 PC 卡數據機有動作發生

冬眠模式

在冬眠模式中，系統電源會完全關閉(電腦不會消秏任何的電力)。系統會在進入冬眠模式之前，將所有系統的資料存到硬式磁碟機中。一旦您打開電腦的電源，筆記型電腦會將這些資料回存，並回復到您離開時的狀況。

在這種情況下，有三種方法可以進入冬眠模式：

  • 按睡眠熱鍵 Fn-F4
  • 如果 Hibernation Timeout 所決定的等待時間已過，而系統仍未有任何動作，則電腦會進入冬眠模式。
  • 由作業系統省電模式所呼叫

附註: 當在按了睡眠熱鍵後，電腦發出嗶聲卻沒有進入冬眠模式；這意謂著作業系統不准電腦進入省電模式。

要離開冬眠模式，請按電源開關。

警告! 請不要在筆記型電腦進入冬眠模式時，變動任何系統設備 (例如加裝記憶體)。

睡眠模式 (ACPI) 僅適 Windows 98

如果安裝了 ACPI，所有電源管理功能都將由 Windows 作業系統管理。在這個設定中，您不需在裝置進入省電模式之前，為其設定逾時值。

睡眠模式可能是等待、冬眠或關機這三種省電模式的其中一種。

要在 ACPI 下進入睡眠模式：

  • 按一下睡眠熱鍵 Fn-F4
  • 由 Windows 所決定的週邊及電腦待機時間到了！

H要離開睡眠模式，完全依電腦所進入的何種省電模式而定。


自訂您的電腦

電腦會預先載入下列軟體：

  • Microsoft Windows 2000 或 Windows XP Home/Professional 作業系統
  • Notebook Manager，一種 Windows 環境下的硬體管理公用程式
  • DMI-compliant BIOS 硬體架構公用程式
  • Launch Manager 用來設定執行鍵
  • 其他廠商的系統公用程式、驅動程式及應用軟體程式

本節主要說明系統所附的重要公用程式。


自訂您的電腦 - Notebook Manager

Notebook Manager

T本電腦內建一個系統設定程式，叫做 Notebook Manager。Notebook Manager 可讓您設定密碼、磁碟機開機順序及電源管理設定。它也可以顯示出目前硬體的架構。

要開始 Notebook Manager，請按 Fn-F2 或依下列步驟執行：

  1. 按一下 開始，程式集，再按一下 Notebook Manager。
  2. 選擇 Notebook Manager 應用程式，以執行該程式。

Notebook Manager 由下列六項組成：

  • Information Viewer
  • POST
  • Boot Sequence
  • Password
  • Display Device

要選擇其中一項，請按一下您想要檢視的標籤。

Information Viewer

Information Viewer 摘要並列出您電腦不同元件間的設定及規格資訊。

附註: 畫面中所列出的項目，可能會與您畫面上的所列有些許不同。

項目 | 說明
CPU | 廠牌、型號及 CPU (中央處理單元) 的時脈速度
Total Memory | 主記憶體的總量
Hard Disk | 硬碟大小
CD-ROM | 偵測 CD-ROM 的存在
Serial port | 序列埠的資源設定
Infrared | 偵測紅外線裝置的存在
Parallel Port | 並列埠的資源設定
Internal Cache | 偵測內部快取記憶體的存在與否，及顯示其總量
External Cache | 偵測外部快取記憶體的存在與否，及顯示其總量
Touchpad | 偵測內部指向裝置存在與否，及顯示其設定值
Pointing Device | 偵測到的指向裝置型態，內部及外部

POST

POST 定義電腦在開機自我測試 (Power-On Self Test) 期間的行為。

此畫面包括下面的設定：

  • Enable Fast Boot. Fast Boot 功能可讓您的電腦以較快的速度啟動，及從冬眠模式回復回來。作業系統及 BIOS 會與隨插即用資源及之前的啟動取得通訊。當選擇此選項時，會覆蓋過散熱狀態功能，當系統過熱時，會自動開啟風扇。

Boot Sequence

Boot Sequence 定義您電腦開機時的啟動順序。

Boot Sequence 畫面顯示出您電腦可啟動的裝置，以及會發生的啟動順序。

此畫面可讓您使用拖曳方式，改變電腦的開機順序，選項包括：

  • Floppy Drive電腦在軟式磁碟中找尋可以啟動的磁片。如果沒有找到可開機的磁片，電腦會從下一個指定裝置開機。
  • CD-ROM/DVD-ROM Drive 電腦會找尋 CD-ROM 或 DVD-ROM 中是否有可啟動的碟片，並啟動之。如果找不到可啟動的碟片，電腦會從下一個指定裝置開機。
  • Hard Disk電腦直接由硬碟開機啟動。
  • LANDesk® Service Agent 電腦指定網路作為第一個啟動的裝置。

確認您所選，並按一下 套用 便可完成。

Password

Password 是用於設定、修改或刪除您電腦的密碼。

Notebook Manager Password 畫面

在這裡有兩組密碼可用於保護系統：

  • Setup Password. 密碼可防止未經授權者存取電腦的 Notebook Manager 及 BIOS Utility。
  • Power-On Password. 此密碼可防止未經授權者在系統開機及由冬眠模式回復時擅用您的電腦。

設定密碼

要設定 Power-On password 時，請依下列步驟進行：

  1. 按一下 Change Power-On Password 按鈕。

  2. 按一下 Enable Power-On Password 核取方塊。
  3. 在 New Password 文字方塊中按一下，並輸入至多 8 個文數字 (A-Z,a-z,0-9)，作為您想要的 Power-On Password。
  4. 在 Confirm Password 文字方塊中按一下，並重新輸入密碼。
  5. 按一下 確定 按鈕。

要設定 Setup password 時，請依下列步驟進行：

  1. 按一下 Change Setup Password 按鈕

  2. 按一下 Enable Setup Password 核取方塊。
  3. 在 New Password 文字方塊中按一下，並輸入至多 8 個文數字 (A-Z,a-z,0-9)，作為您想要的 Setup Password。
  4. 在 Confirm Password 文字方塊中按一下，並重新輸入密碼。
  5. 按一下 確定 按鈕。

Display Device

Display Device 是用於控制與顯示裝置相關的設定。像是顯示裝置的亮度等級。

Notebook Manager Display Device 畫面

在這個畫面下包括以下項目：

  • Boot Display Device. 設定啟動時的預設顯示裝置。
  • Switching Display Device. 設定目前顯示裝置。

    附註: 在您選擇 External Monitor 之前，先確定外接顯示器是否接上。

  • Brightness for LCD Panel 拖曳以設定 LCD 螢幕亮度等級

    附註: TFT 作用矩陣 LCD 已有固定及最佳化的對比等級。

按一下想要的單選鈕，再按一下套用。要修改亮度等級，請按住控制桿，向右移動增加，向左移動減少設定值。您也可以按一下項目，並使用方向鍵設定。


自訂您的電腦 - BIOS Utility

BIOS utility

是一個內建於您系統 BIOS (Basic Input/Output System) 之內的硬體架構程式。您的電腦已做好最適當、最佳化的架構設定，因此您不需再去執行這個公用程式。不過，一旦您遇到架構上的問題，您還是必須執行 Setup。當問題發生時，也可參考故障排除。

要啟用 BIOS Utility，請在 POST (TravelMate 標誌出現時) 期間，按 F2 鍵。

瀏覽 BIOS Utility

有 6 個功能選項： System Information, Basic System Settings, Startup Configuration, Onboard Devices Configuration, System Security and Load Default Settings.

要進入一個功能表時，利用上/下方向鍵選擇功能項目，然後按下 Enter鍵

在功能表中，您可以依下列指示操作 BIOS Utility：

  • 按上/下鍵在參數間移動。
  • 按左/右鍵改變參數值。
  • 按 Esc 鍵離開目前的子功能表回到主功能表。

    • 附註： 如果參數項出現方框，表示您可以改變這個參數值。操作指示鍵會顯示在螢幕的下方。

System Information

System Information 子功能表是顯示有關您電腦硬體的基本及重要資訊。

BIOS Main 畫面

下表為此畫面的參數說明。

參數 | 說明
CPU Type & Speed | 安裝於系統內的 CPU 型態說明。
Floppy Disk Drive | 顯示軟式磁碟機的型態 (1.44MB 3.5-吋)。
Hard Disk Drive | 硬碟的型態。
HDD Serial Number | 顯示硬式磁碟機的序號。
System with | 顯示已安裝的高容量的磁碟機。
System BIOS Version | 顯示系統 BIOS 版本。
VGA BIOS Version | 顯示視訊圖形加速器 BIOS 版本。
Serial Number | 顯示系統的序號。
Asset Tag Number | 顯示資產記錄號碼。
Product Name | 顯示產品的正式名稱。
Manufacturer Name | 顯示廠商的名稱。
UUID | 顯示全球獨一無二的身份號碼。

Basic System Settings

Basic System Settings 畫面含有包括基本電腦設定及硬體資訊。

下表為本畫面的參數說明。

參數 | 說明 | 格式/選項
Date | 設定系統日期 | DDD MMM DD YYYY (星期, 月, 日, 年)
Time | S設定系統時間 | HH:MM:SS (時:分:秒)

Startup Configuration

Startup Configuration 畫面包括了與電腦開機相關的參數。

下表為本畫面的參數說明。設定值為粗體者，表示為預設及建議的設定值。

參數 說明 格式/選項
Boot Display

設定電腦啟動時的顯示器。

當設為 Auto 時，電腦會自動決定顯示裝置。如果有外接顯示裝置 (例如，顯示器)，即會變為啟動顯示器；否則，電腦的顯示幕會是啟動的顯示器。當設為 Both 時，電腦會輸出到電腦的顯示幕，以及已連接的顯示裝置。
  • Both
  • Auto
Screen Expansion 設為啟用時，螢幕會在解析度設為 640 X 480 時，調整成擴充填滿整個顯示幕。
  • Enabled
  • Disabled
Resume on LAN/MODEM Access 從區域網路 (LAN)/數據機 回復存取動作。
  • Enabled
  • Disabled
Hotkey Beep 當啟用時，電腦會在熱鍵按下時，發出嗶聲。
  • Enabled
  • Disabled
Fast Boot 可讓您定義系統的啟動程序；是否略過某些 POST 程序，或以正常啟動程序進行。
  • Enabled
  • Disabled
Boot on LAN 當啟用時，可讓您從區域網路啟動電腦。
  • Enabled
  • Disabled
CPU Power Management Mode 當設為 Auto 時，電腦可支援停止時脈功能。
  • Auto
  • Disabled
Boot Drive Sequence

可讓您設定電腦第一、第二等等的啟動順序。以下為可能的啟動裝置：

1) Boot from CD-ROM: 啟用由 CD-ROM 裝置啟動，如果設為第一選項。電腦會依 System Boot Drive 參數中所指定的啟動順序前，先試著由 CD-ROM 裝置 (搜尋可啟動的 CD-ROM) 啟動。

2) Floppy: 啟用由軟式磁碟機啟動；如果設為第一選項。電腦會依 Boot Drive 參數中所指定的啟動順序前，先試著由軟式磁碟機 (搜尋可啟動的軟式磁碟機) 啟動。

3) Hard Disk: 啟用由硬式磁碟機啟動。

當在 AcerMedia 裝置槽中安裝了第二顆硬碟，硬碟參數會顯示出兩個額外的選項: Primary 及 Secondary。

4) LANDesk® Service Agent: 啟用由區域網路啟動電腦。
Intel® SpeedStep™ 技術 讓使用者自行指定 CPU 速度。
  • Automatic
  • Maximum
  • Battery Optimized

Onboard Device Configuration

Onboard Devices Configuration 畫面內容是與您的硬體連接裝置的參數。

注意： 在此畫面中的參數僅供進階使用者操作。您不需改變此畫面中的參數，因為這些值都已是最佳化了。

下表便是此畫面的參數說明。設定值為粗體表示為預設值及建議參數設定值。

參數 說明 選項
Serial Port 啟用或取消啟用序列埠。
  • Enabled
  • Disabled
Base address 設定序列埠的基本 I/O 位址。
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ 設定序列埠的中斷需求 (IRQ)。
  • 4
  • 11
IrDA FIR 啟用或取消啟用紅外線連接埠。
  • Enabled
  • Disabled
Base address 設定紅外線連接埠的基本 I/O 位址。
  • 2F8h
  • 3F8h
  • 3E8h
  • 2E8h
IRQ 設定紅外線連接埠的中斷需求 (IRQ)。
  • 3
  • 10
DMA Channel 設定紅外線連接埠的直接記憶體存取 (DMA) 通道。
  • 3
  • 1
Parallel Port 啟用或取消啟用並列埠。
  • Enabled
  • Disabled
Base address 設定並列埠的基本 I/O 位址。
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ 設定並列埠的中斷需求 (IRQ)
  • 7
  • 5
Operation Mode 設定並列埠的作業模式。
  • Bi-directional
  • ECP
  • EPP
  • Standard
ECP DMA Channel 設定印表機在 ECP 模式作業的 DMA 通道。 這個參數只能在 Operation Mode 設為 ECP 下才能啟用。
  • --
  • 1
  • 3

System Security

System Security 畫面包含了預防您的電腦被人冒用時的保全參數。

下表便是此畫面的參數說明。設定值為粗體表示為預設值及建議參數設定值。

參數 說明 選項
Setup Password

設定時，此參數會保護 BIOS Utility 不讓未經授權者侵入。
  • None
  • Present
Power-on Password

設定時，這個密碼會保護電腦不會在啟動時，或從冬眠模式回復時被未經授權者擅用。
  • None
  • Present
Hard Disk Password 當設定時，密碼會保護內部硬碟不會受到未經授權者存取。密碼為 8 個文數字。
  • None
  • Present
Processor Serial Number Pentium III 處理器包含一組用來與其他 CPU 區分的序號。您可以設定此參數為 Disabled 來關閉這個功能。
  • Enabled
  • Disabled

設定密碼

請依下列步驟設定：

  1. 利用↑及↓鍵選取一組密碼參數 (Setup 或 Power-on) ，並按下 Enter 鍵。。出現如下密碼對話方塊：

  2. 輸入一組密碼。密碼至多可以到 8 個文數字 (A-Z, a-z, 0-9)。
  3. 按下 Enter。重新輸入您剛輸入的密碼，以核對您第一次輸入的密碼是否一樣，再按一下 Enter。
  4. 設定好密碼後，電腦會自動將所選的密碼參數設為 "Present"。
  5. 按 Esc 鍵回到主功能表。
  6. 按 Esc。
  7. 選擇 Yes 並按一下 Enter 鍵確認儲存密碼，並離開 BIOS Utility。

要改變密碼時，請依設定密碼時的步驟操作。

要清除密碼時，請依設定密碼時的步驟操作，但是在密碼方塊中，不要輸入任何文數字。

Load Default Settings

當您選擇這個功能項目時，會出現下列的對話方塊：

要載入 BIOS Utility 所有參數的出廠預設值，請選 Yes 並按 Enter。否則，請選 No 並按 Enter。


自訂您的電腦 - Launch Manager

Launch Manager

Launch Manager 可讓您設定位於鍵盤上方的 執行鍵。

您可以按開始、程式集、Launch Manager 執行 Launch Manager 應用程式。

要設定執行鍵，請按一下 Add，接著再您可以輸入應用程式或瀏覽/找尋應用軟體。按一下確定設定執行鍵。


攜帶您的電腦

本節主要告訴您，一旦需要帶著筆記型電腦開會、出差或帶回家時，應該注意些什麼事情。我們將依據下列情況來安排內容：

  • 開會 -- 當您將電腦從辦公桌帶到會議室時。
  • 回家 -- 當您將電腦從辦公室或學校帶回家時。同時也包括設定家庭辦公室的 簡單秘訣。
  • 當地出差 -- 當您在當地出差旅行時。
  • 到國外出差 -- 當您到國外出差旅行時。

在攜帶筆記型電腦之前，您應該先拔掉電腦與桌面的所有連接裝置。


攜帶您的電腦 - 卸除與桌上裝置的連接

卸除與桌上裝置的連接

執行下列步驟以便卸除電腦與外接式裝置的連接：

  1. 儲存作業中的資料。
  2. 關閉作業系統。
  3. 關閉電腦的電源。
  4. 拔掉 AC 整流器的電線。
  5. 拔掉鍵盤、指向裝置、印表機、外接式顯示器，以及其他外接式裝置。

拔掉 Kensington 鎖定裝置 (若有使用的話)。


攜帶您的電腦 - 開會

開會

P前置作業

B移動電腦之前，請先按 Fn-F3 然後闔上顯示屏幕並關上卡榫，使之進入 Power Scheme 模式。現在您可以將電腦安全地帶到同一棟大樓的其他地方了。如果您要將電腦帶到客戶的辦公室，可以按 Fn-F4 選擇進入等待模式/冬眠模式。

要讓電腦離開等待模式，只要打開顯示屏幕即可。

要讓電腦離開冬眠模式，只要打開顯示屏幕，然後按電源開關即可。

短會議準備物品

大部分情況下，充滿電的電池可以讓電腦用上 3 小時。如果您的會議時間短於此，可能就不需要帶其他配備去開會。

長會議準備物品

如果您的會議時間會持續 3 小時以上，或是電池並非充滿電，可能要帶著 AC 整流器，以便插上會議室的插座。

如果會議室沒有電源插座，那麼在您不需用到電腦時，請閤上顯示屏幕，好讓電腦進入等待模式，減少電力消耗。當您不用電腦時，按 Fn-F4 可以讓電腦進入等待模式。如果又要準備使用時，按一下觸控板或任意鍵，即可讓電腦醒來。


攜帶您的電腦 - 回家

帶著電腦回家

前置作業

卸除完電腦與桌上配備的連接後，請依下列步驟準備將電腦帶回家：

  1. 將磁碟機中的媒體取出，否則可能會傷害到磁頭。
  2. 將電腦放在保護盒中，如此可預防萬一掉落時電腦滑落受到碰撞。

小心： 避免在電腦的外蓋上打包您的組件，這樣子可能會損及顯示屏幕。

攜帶物品

除非您家中已備有下列物品，否則請記得帶回去：

  • AC 整流器和電源線
  • EasyLink 模組
  • 使用手冊

特殊考量事項

當您將電腦從家中和辦公室帶來帶去時，請依下列原則來保護您的電腦。

  • 讓電腦跟著您，以減少溫度改變所帶來的影響。
  • 如果您有段時間無法將電腦帶在身邊，請將它留在車子的後車廂，避免讓電腦曝露在過熱的環境中。
  • 溫度和濕度的改變可能引起結冰。在開機之前，您可讓電腦回到室溫，並檢查顯示屏幕的結冰狀態。如果溫度的變化大於 18°F (10°C)，電腦回到室溫的速度會比較慢。請將電腦先放在介於室溫和戶外溫度之間的環境中三十分鐘。

設置家庭辦公室

如果您經常在家中使用電腦，最好另外購買一個 AC 整流器，放在家中使用。有了第二個 AC 整流器，可省掉攜帶電腦時的一些重量。

如果您在家中使用電腦的時間頗長，可考慮加裝外接式的鍵盤、monitor顯示器或滑鼠。

您也可以添購選用的 EasyPort 連接埠整合器，只需一個步驟就可以連接及拆解您的所有週邊裝置。


攜帶您的電腦 - 當地出差

當地出差

前置作業

前置作業和帶著電腦回家是一樣的。但請確定電池是充滿電的情況。如果您帶電腦進出境時，機場的安全設施經常會要求您打開電腦。

攜帶物品

請記得攜帶下列物品：

  • AC 整流器
  • 額外、充滿電的電池組
  • EasyLink 模組
  • 如果您打算使用其他印表機的話，攜帶其他的印表機驅動程式

特殊考量事項

除了攜帶電腦回家的原則之外，出差時記依下列原則保護電腦：

  • 記得使用攜帶揹包來裝電腦。
  • 用手提著電腦接受通關檢查。機場的 X-光機器是安全的。但是千萬不要把電腦曝露於金屬採測器。
  • 避免讓軟式磁碟片暴露在手握式金屬採測器上。


攜帶您的電腦 - 國外出差

國外出差

前置作業

與一般出差相同。

攜帶物品

請記得攜帶下列物品。

  • AC 整流器
  • 適用於該出差國的電源線
  • 額外、充滿電的電池組
  • EasyLink 模組
  • 如果您打算使用其他印表機的話，攜帶其他的印表機驅動程式
  • 購買證明，萬一海關需要檢查時可派上用場
  • 國際旅客保證書

特殊考量事項

與帶著電腦出差時的考量事項相同。此外，如果是到國外出差，下列幾點也相當有用。

  • 到其他國家出差時，檢查當地電壓與與您的交流變壓器連接線規格是否相符。請就近購買一條適用於當地電壓，且可以與交流變壓器連接的連接線。不要使用電壓轉換器做為筆記型電腦的電源輸入。
  • 如果您使用數據機，也請檢查一下數據機及所使用的連接端，是否和您所在當地的電信系統相符。


簡介 - 支援資訊

支援資訊

您的電腦已經取得國際旅遊保證(ITW)；可以讓您在出差旅遊期間獲得最大的保證與服務。我們遍佈全球的服務網路，都將隨時為您伸出援手。ITW 護照隨著您的電腦一起出貨；這本護照包括了所有您需要知道的 ITW 內容規定。手冊內附一份可以隨時咨詢的授權服務中心表。請仔細閱讀。

如果您所到之處，並沒有宏碁的授權 ITW 服務站，您可以與我們全球辦公室連絡。您也可以與當地經銷商或店家尋求協助。有關技術性的協助及支援，在美加地區，請撥 1-800-816-2237。您也可以就近找旅遊當地的配銷商或門市請求協助。

要檢索支援的資訊，請依下列步驟：

  1. 按一下「開始」「設定…」「控制台」。
  2. 連按兩下「系統」。
  3. 按一下 Support Information。

如果您已連上網際網路，可以來拜訪我們的首頁 Acer 集團首頁，並取得最新的全球辦公室清單，以及我們的產品資訊。


連接裝置

您的電腦因為具備內建的連接埠和連接端，因而提供了優越的擴充能力。本章說明旨在如何連接週邊配備和硬體選購品，可幫助您輕鬆使用電腦。連接週邊配備時，請詳閱該配備所附的手冊說明。您可以直接從 Acer 或任何授權經銷商買到大部分的選購品。

本節所要說明的連接項目如下：

  • Internet
  • 數據機
  • PC 卡
  • 印表機
  • 顯示器
  • 外接滑鼠
  • 外接鍵盤
  • 喇叭及麥克風
  • EasyPort 埠整合器
  • 通用序列匯流排 (Universal Serial Bus; USB) 裝置
  • 其他選購品


連接裝置 - Internet

Internet

您可以利用許多不同的方式連上 Internet。

  • LAN (區域網路)。 在辦公室中，您可以登入公司的網路來連上 Internet。詳細資訊，請洽您的網路管理員。
  • 電話線。 通常一般人都是透過這種方式來連上 Internet。利用內建的數據機，您可以撥號到 Internet 服務提供商 (ISP)或可提供 Internet 通訊閘線上服務。

    • 重要：請洽詢值得信賴的服務廠商。信任您的服務提供廠商，可 (在需要時) 幫助您安裝軟體及設定電腦，以便連上 Internet。


連接裝置 - 數據機

數據機

本電腦擁有內建的傳真/資料數據機。要使用傳真/資料數據機連接埠，請執行下列步驟：

  1. 從數據機連接埠將電話線連接到電話端子。
  2. 啟動您的通訊軟體。相關細節，請參閱 Windows 手冊。

    如果您是透過數據機來連上 Internet，請詢問您的 Internet 服務提供廠商，以得知如何連到他們的服務網站。


連接裝置 - PC 卡

PC 卡

在本電腦的左邊有 type II CardBus PC 附加卡擴充槽，插槽可插入與信用卡一般大小的附加卡，提高筆記型電腦的使用性和擴充性。

PC 附加卡 (舊稱 PCMCIA) 為可攜式電腦專用的介面卡，可提供與桌上型電腦一樣的擴充性。CardBus 藉由將頻寬擴大為 32 位元的方式，以改善 16-位元 PC 卡的技術。ZV (Zoomed Video) 連接埠支援，可讓您的電腦以 ZV PC 卡的格式支援 MPEG 硬體。

常見的 type II 卡包含快閃記憶體、SRAM、傳真/資料數據機、LAN 和 SCSI 卡。有關您電腦適用的 PC 卡選購品，請洽詢經銷商。

附註： 有關如何安裝及使用介面卡的說明，請參考該介面卡的使用手冊。

插入卡

將附加卡插入想要的插槽中，若有需要再做適當的連線動作 (例如網路線)。相關細節，請參考附加卡的手冊。

插入 PC 卡

取出附加卡

取出卡之前：

  1. 應離開使用卡的應用軟體。
  2. 停止卡的操作。
  3. 按一下工作列上的 PC 卡圖示，並停止卡的操作。

    4. 如果 PC 卡圖示不在工作列上，可以按一下「開始」「設定...」「控制台」，啟用此選項。連按兩下該 PC 卡。按一下工作列選項的「顯示」控制鈕，即可啟用。

  4. 先按一下插槽退出按鈕 (a) 以便彈出，再按一次就可退出卡 (b)。

取出 PC 卡


連接裝置 - 印表機

印表機

您可以將 USB 印表機連接到電腦的 USB 埠。

操作方式請參考您的印表機手冊。

連接 USB 印表機

本筆記型電腦也同時支援序列及並列印表機。對序列印表機而言，將印表機連接線接到序列埠即可。而對於並列印表機而言，請把印表機連接線接到並列埠就可以了。請參考您的印表機使用手冊上的操作指示。

您也可以將序列或並列印表機連接到選購的 EasyPort 連接埠整合器。詳細請詢問您的經銷商。

附註： 如果印表機無法運作，請進入 Setup 主選單，並且看一看 BIOS 公用程式的 Onboard Device Configuration 選單中，並列埠設定值是否為啟動。請參閱 印表機的故障排除提示。


連接裝置 - 顯示器

外接顯示器

要在較大的顯示螢幕上顯示圖形效果，就需將外接式顯示器接到 CRT 埠的位置。請參閱顯示器所附手冊中的操作指引。

附註: 如果未連接外接式顯示器，閤上顯示屏幕時會使電腦進入其中一個電源管理模式，包括無、等待、冬眠及關機。


連接 - 外接滑鼠

外接滑鼠

本筆記型電腦可以接用一個序列滑鼠、PS/2 - 相容的滑鼠、USB 滑鼠或是一同類型的指向設備。

附註： 使用外接式滑鼠時，您可以按 Fn-F7 選擇關閉內部觸控板。

PS/2 滑鼠

內建的軌跡觸控板使用效果，就如同一個外接式的 PS/2 滑鼠。要使用 PS/2-相容的滑鼠時，只需將 PS/2 滑鼠連接到 PS/2 埠上。

USB 滑鼠

您也可以在系統上使用 USB 滑鼠；只要把 USB 滑鼠連接到 USB 埠。詳細請參考通用序列匯流排 (Universal Serial Bus; USB) 裝置。


連接 - 外接鍵盤

外接鍵盤

本筆記型電腦附有一個完整鍵式及一個內建式數字鍵盤。如果您覺得使用桌上型鍵盤會感到比較舒服，那您就可以連接一個 PS/2-相容的外接式鍵盤。要連接一個外接式鍵盤時，請將外接式鍵盤連接到 PS/2 連接器上。


連接 - 外接音訊

喇叭及麥克風

從電腦前方的音訊連接埠，可以很容易連接音訊裝置。您可以把擴音喇叭或耳機連接到喇叭/耳機輸出端子，音訊輸入裝置連接到音訊輸入端子。有一個接近觸控板的內建麥克風。有關麥克風的位置。請參考 "前面板" 。


連接 - 迷你船塢座

EasyPort 埠整合器 (選購)

使用選購的全功能連接埠整合器 EasyPort，就可以在一個動作下裝卸您的週邊裝置。EasyPort 包括了您電腦上所有的連接埠，及新增些許電腦沒有的連接埠。

有了連接埠整合器，您就可以簡便地使用外接裝置；像是外接顯示器、印表機、鍵盤或滑鼠，而不需要每次來往之間，都要把每一個週邊裝置逐一裝卸到您的電腦上。您只需要把這些裝置連接到 EasyPort，再把電腦連接到 EasyPort，就可以使用這些週邊裝置了。

請直接參考 EasyPort 整合器選購品隨附的快易參考及安裝手冊。


連接裝置 - USB

通用序列匯流排 (Universal Serial Bus) 裝置

USB (通用序列匯流排) 連接埠，是一個高速序列匯流排，可讓您不會在佔掉珍貴的系統資源下，將其他的 USB 裝置做菊鏈式連接 (daisy-chain)。常見的 USB 裝置包括滑鼠及鍵盤。大部分的 USB 裝置都有一內建的 USB 連接埠，可讓您將其他的 USB 裝置做菊鏈式連接 (daisy-chain)。

USB 視訊擷取套件 (選購)

在 LCD 兩邊，都有提供讓選購的視訊擷取套件掛套的插槽。要掛套視訊相機時，請打開 LCD 左右任一邊的保護塑膠套l (a)。再如圖將之旋轉到背面 (b)。然後，再把視訊相機插入插槽 (c)。有關視訊相機的詳細資訊，請詢問您的經銷商。

注意： 要保護您的 LCD 免受髒污及灰塵的損害，請只在您要安裝選購的視訊相機時，才打開塑膠保護套。


連接 - 紅外線連接

紅外線連接

電腦的快速紅外線連接埠，可讓您以無線傳輸方式將資料傳給其他紅外線電腦及週邊裝置，像是紅外線印表機。紅外線埠可以在一公尺內傳輸資料達每秒 4Mbits(Mbps)。

要使用紅外線功能時，兩個裝置的紅外線裝置不可超過一公尺，及 15 度角。

當兩部電腦擺放位置正確後，您就可以開始傳送資料了。詳細檔案傳輸方法，請看傳輸軟體的說明。


連接 - IEEE 1394

IEEE 1394 埠

電腦的 IEEE 1394 埠可讓您連接有支援 IEEE 1394 的裝置，像是數相機或數位攝影機。

IEEE 1394 埠連接

詳細請參考您的數位相機或數位攝影機使用手冊。


連接 - 無線通訊

選用無線通訊

本電腦有一個內建選配的無線通訊功能。此功能可讓您與其他的通訊裝置通訊。

您可以自行關閉無線通訊功能。


連接裝置 - 其他選用品

其他選用品

您也可以額外訂購下列的選用品。關於電腦適用的選購品，請洽授權經銷商。

AC 整流器

整流器專供讓您對電池組充電，及提供筆記型電腦電力。您可以額外訂購一個 AC 整流器，這樣子便不需要將電池從辦公室或家中帶來帶去。

電池組

擁有一個額外電池組是不錯的主意，尤其是當您正打算商務旅遊時！鋰電池加上電源管理功能，將使您更無往不利。

PS/2 Y-型橋接線

PS/2 Y PS/2 Y-型橋接線可讓您將兩個 PS/2 設備 (滑鼠及鍵盤) 連接到筆記型電腦上。將 Y-型橋接線的單線接端接到筆記型電腦的 PS/2 埠，而雙線的連接端各接到 PS/2 的設備。

PS/2 Y 型橋接線

附註: 鍵盤必須接到標示 keyboard 的接端，而滑鼠必須接到標示 mouse 的接端。


升級選用品

本筆記型電腦可為您帶來極佳的電源及效能。但是某些使用者及應用程式，可能會要求更高級的配備。本筆記型電腦可讓您在需要提高效能時，擴增重要零組件，如記憶體。重要零組件升級後，可幫助您的電腦跟上最新的技術腳步。您可以直接與 Acer 連繫。

附註： 如果您決定要進行重要零組件升級時，請直接與 Acer 或您的授權經銷商連繫。


升級選購品 - 記憶體升級

記憶體升級

本電腦附有系統記憶體，及一個可讓使用者升級的 DIMM 插槽。可支援 128-/256-/512- MB 的同步動態隨機存取記憶體 (Synchronous Dynamic Random Access Memory; SDRAM) soDIMMs (Small Outline Dual Inline Memory Modules)。

附註： 如果您需要零組件升級時，請與 Acer 或您的授權經銷商連繫。

安裝記憶體

請依下列步驟安裝：

  1. 關閉電腦電源並卸除電池組。將 AC 整流器拔掉 (如果是接上的話)。
  2. 再將電腦翻過來，以便從其底部進行安裝。
  3. 鬆開記憶體閘門的螺絲，然後拉高及卸下該閘門。

  4. 將記憶體模組斜角插入插槽 (a)，並輕輕往下壓以便就定位 (b)。

  5. 關上記憶體閘門並鎖上螺絲。

電腦會自動偵測並重新架構記憶體總量。


故障排除

本節告訴您如何處理一般的系統問題。如果發生問題時，在您打電話給技術人員之前，可直接參閱常見問題部分的說明。如果出現錯誤訊息，請參閱錯誤訊息中的列表。有些較嚴重的問題，可能需要打開電腦才能解決。請勿自行打開電腦，請聯絡經銷商或授權服務中心，以尋求協助。


故障排除 - 常見問題

常見問題

這裡列出使用筆記型電腦時，所可能會發生的狀況；並且也提供簡單的問題因應方法。

  • Startup
    • 我按電源開關，開啟顯示幕，但是筆記型電腦並沒有啟始或啟動。
  • 顯示幕
    • 顯示幕上沒有出現任何東西。
    • 影像無法以全螢幕呈現。
  • 音訊
    • 筆記型電腦沒有聲音出來。
    • 外接麥克風或音訊輸入裝置沒有動作。
  • CD-ROM
    • 我想要在不啟動電腦的情況下，退出裝置托盤。
  • 滑鼠與鍵盤
    • 鍵盤沒有回應。
    • 我比較喜歡使用外接鍵盤及滑鼠，但是筆記型電腦上面只有一個 PS/2 埠。我該如何同時連接這些設備到筆記型電腦呢。
  • 數據機連線
    • 我想要利用內接數據機設定連接我所在的地區撥號。.
  • 印表機
    • 印表機無法列印。
  • 紅外線
    • 紅外線連接埠無法使用。
  • 電池
    • 當電池已充電至 99-95% 時，為什麼無法充滿到 100%。

問題 | 回答
我按開電源開關，開啟顯示幕，但是筆記型電腦並沒有啟始或啟動。 注意看電源指示燈：
  • 如果指示燈沒亮，就表示筆記型電腦並沒有電源存在。請依下列數點檢查：
    • 如果您是使用電池電源，有可能電源不夠，導致無法供電給筆記型電腦。這種情形，就將 AC 整流器接上，使電池組開始重新充電。
    • 確定 AC 整流器已經分別連接到筆記型電腦，及電源插座。
  • 如果指示燈亮著，就依下列檢查：
    • 如果等待模式指示燈亮著，表示筆記型電腦正處於等待模式。按任何鍵或是輕按軌跡感應板，使筆記型電腦回復。
    • 軟式磁碟機中是否有不能啟動 (非系統開機磁碟) 的磁片？若有的話，就將磁片取出，並將開機磁片放入，再按 Ctrl-Alt-Del 重新啟動系統。
作業系統檔案可能損壞或不見了！請將您所建立的 Windows 開機磁片放進軟式磁碟機中，再按 Ctrl-Alt-Del 重新啟動系統。這是用來診斷您的系統，及進行必要的修復工作的步驟。
顯示幕上沒有出現任何東西。

筆記型電腦的電源管理系統，為了節省電源，會將顯示幕自動變暗。只要按任何鍵就可以回復顯示幕的正常顯示。

如果，按了按鍵仍無法將顯示幕回復正常，那有可能是以下兩種情況：

  • 亮度等級可能調得太低。按一下 Fn-<→> 及 Fn-<←>，以調整亮度等級。
  • 顯示設備可能設成外接顯示器。按一下顯示切換熱鍵 Fn-F6，將顯示螢幕調成筆記型電腦。
影像無法以全螢幕呈現。 | 請先確定解析度是設成 1024x768。在您的 Windows 的桌面上，按一下滑鼠右鍵，並選按「內容」，進入「顯示器-內容」視窗。然後，再按「設定值」標籤，看看所設定的解析度值是否為適當的解析度。 解析度低於指定的解析度，在電腦或外接顯示器上，就不是全螢幕。
筆記型電腦沒有聲音出來。 請以下列說明檢查：
  • 音量可能關掉了！在 Windows 中，注意看工作列上的音量控制圖示；如果是被畫上橫線，就按一下這個圖示，將靜音選項取消。
  • 喇叭可能關掉。按一下 Fn-F8 打開喇叭音量 (這個熱鍵也可以關掉喇叭)。
  • 音量可能太低了！在 Windows 中，注意看工作列上的音量控制圖示；可利用滑鼠把音量調高。 您也可以利用熱鍵調整音量。
  • 如果耳機或是外接喇叭連接到筆記型電腦左面板的 喇叭/耳機輸出端子，則內部喇叭會自動地關閉。

音訊輸入裝置沒有動作。

         如下檢查：
  • 請確定音訊輸入裝置已連接到電腦左面板上的音訊輸入端子。
  • 如果您無法聽到播放聲音，喇叭有可能靜音了。

我想要在不啟動電腦的情況下，取出光碟片。

在 CD-ROM 上有一個手動式的開啟孔。只要拿一個別針或筆頭伸入該圓孔，便可以打開裝置的托盤。
鍵盤沒有回應。 | 試著把外接鍵盤接到筆記型電腦後方的 PS/2 連接端。如果可以動作，請和您的經銷商或是授權服務中心連繫，讓他們幫您檢查內部鍵盤連接線是否脫落。
我比較喜歡使用外接鍵盤及滑鼠，但是筆記型電腦上面只有一個 PS/2 埠。我該如何同時連接這些設備到筆記型電腦呢。 | 要連接兩個 PS/2 型的設備到筆記型電腦，您必須使用 PS/2 Y型連接器。
我想要利用內接數據機設定連接我所在的地區撥號。

要正確使用您的通訊軟體(例如， HyperTerminal)，如下設定您的地區撥號：

  1. 開啟 Windows 「開始」、「設定」、「控制台」。
  2. 連按兩下「數據機」圖示。
  3. 按一下「撥號內容」開始設定您的地區撥號。

請參考 Windows 使用手冊。

印表機無法列印。 依下列說明檢查：
  • 請確定印表機有無接到電源插座；電源開關有沒有打開。
  • 確定印表機資料連接線有沒有正確地接到電腦 USB 埠，及印表機本身的連接端。
紅外線連接埠無法使用。 依下列檢查：
  • 確定兩個裝置的紅外線連接埠是以 +/- 15 度角度相對，而且距離小於 1 公尺。
  • 兩個紅外線連接埠之間，必須掃除任何障礙物。
  • 兩個裝置是否使用適當的傳輸軟體 (檔案傳輸)，或安裝了適當的驅動程式 (列印到紅外線印表機)。
  • 確定兩個裝置 IrDA-相符。
為什麼我的電池無法在充電到 99-95% 時，充到 100%。 | 要延長電池的壽命，系統只會讓您在充到 95% 以下。不過，建議您多帶一顆電池，好讓系統用完電力後，有機會充電。

如果依照上列建議仍然無法解決您的問題，請聯絡經銷商或授權服務中心，以尋求協助。有些問題可能需要透過 BIOS Utility。


故障排除 - 錯誤訊息

錯誤訊息

如果您遇到錯誤訊息，請正視這個錯誤訊息，並採取修正作法。下表列出以字母排列的錯誤訊息及修正作法。

錯誤訊息 | 修正做法
CMOS Battery Bad | 與您的經銷商或是授權服務中心連絡。
CMOS Checksum Error | 與您的經銷商或是授權服務中心連絡。
Disk Boot Failure | 插入系統開機磁片到磁碟機 (A:) 中，然後按 Enter 重新啟動。
Diskette Drive Controller Error or No Controller Present | 與您的經銷商或是授權服務中心連絡。
Diskette Drive Error | 與您的經銷商或是授權服務中心連絡。
Diskette Drive Type Mismatch | 按 F2 (在 POST 期間) 進入 BIOS Utility，然後按 Esc 離開並重新架構電腦。
Equipment Configuration Error | 按 F2 (在 POST 期間) 進入 BIOS Utility，然後按 Esc 離開並重新架構電腦。
Hard Disk 0 Error | 與您的經銷商或是授權服務中心連絡。
Hard Disk 0 Extended Type Error | 與您的經銷商或是授權服務中心連絡。
I/O Parity Error | 與您的經銷商或是授權服務中心連絡。
Insert system diskette and press <enter> key to reboot. | 插入系統開機磁片到磁碟機 (A:) 中，然後按 Enter 重新啟動。
Keyboard Error or No Keyboard | 與您的經銷商或是授權服務中心連絡。
Keyboard Interface Error | 與您的經銷商或是授權服務中心連絡。
Memory Size Mismatch | 按 F2 (在 POST 期間) 進入 BIOS Utility，然後按 Esc 離開並重新架構電腦。
Missing operating system | 按 F2 (在 POST 期間) 進入 BIOS Utility，然後按 Esc 離開並重新架構電腦。
Non-system disk or disk error. Replace and strike any key when ready | 插入系統開機磁片到磁碟機 (A:) 中，然後按 Enter 重新啟動。
Pointing Device Error | 與您的經銷商或是授權服務中心連絡。
Pointing Device Interface Error | 與您的經銷商或是授權服務中心連絡。
Protected Mode Test Fail | 與您的經銷商或是授權服務中心連絡。
RAM BIOS Bad | 與您的經銷商或是授權服務中心連絡。
RAM Parity Error | 與您的經銷商或是授權服務中心連絡。
Real-Time Clock Error | 按 F2 (在 POST 期間) 進入 BIOS Utility，然後按 Esc 離開並重新架構電腦。
Video RAM BIOS Bad | 與您的經銷商或是授權服務中心連絡。

如果您經過修正作法來改正問題，問題仍然存在，就請與您的經銷商或是授權服務中心連絡，以取得幫助。某些問題請參考 BIOS Utility。


版本通知

TravelMate 360 系列線上使用手冊

初版 (2001 年 9 月)

著作權 © 2001 屬於宏碁電腦股份有限公司。本公司依中華民國著作權法，享有及保留一切著作之專屬權利，未經本公司書面同意，不得就本手冊增刪、改編、翻印、改造或仿製之行為。

關於本手冊所述之內容，本公司不負任何明示或默示之保證或擔保責任。本手冊業經仔細檢查及校對，但仍不排除文字拼寫及技術描述錯誤之可能，此種錯誤或疏漏將於新版予以修正。本手冊之全部內容本公司享有隨時修改及不另行通知之權利。

商標聲明

Acer 和 Acer 標誌是宏碁電腦在美國及其他國家的註冊商標。Microsoft 和 Windows 是 Microsoft 公司的註冊商標。本手冊所提及之所有品牌及產品名稱均屬於各品牌及產品名稱註冊登記人所擁有。


First

TravelMate 360 系列線上使用手冊

著作權 © 2001 屬於宏碁電腦股份有限公司。版權所有，翻製必究。

版本宣告及商標註冊


電源管理 - HPM

進階電源管理 (APM)

本電腦支援 APM 標準設計以降低系統的耗電量。APM 為 Microsoft 及 Intel 兩家公司共同制訂的電源管理方式。目前已有越來越多的軟體支援 APM，以便利用它的省電功能及較大的系統運用空間，而不減其原有性能。

有關在 Windows 下使用 APM 的詳細資訊，請參閱 Windows 的使用手冊。

進階架構及電源介面 (ACPI)

進階架構及電源介面 (ACPI) 是由 Intel、Microsoft，及 Toshiba 共同研擬制定。ACPI 會使 Windows 控制連接到電腦每個週邊的電源用量。因此，透過 ACPI，Windows 可以在週邊裝置未使用狀況下，關閉週邊裝置的電源，如此就可以省下不少電源。

附註: ACPI 適用於開發中的新功能。

提示！ 我們建議您啟用電源管理以延長您電池的壽命。您可以使用 Notebook Manager 及 Bios Utility。